201 Benutzer online
24. Oktober 2017, 00:25:45

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort dienste
19
Antworten
15079
Aufrufe
Windows Time funktioniert nicht mehr
Begonnen von Anreni
05. August 2013, 12:01:22
« 1 2
Hi Jungs und Mädels...ab heute plagt mich eine Fehlermeldung nach dem Start... Windows Time funktioniert nicht mehr!
Hab Mr.Google bringt auch nix gescheites, außer, dass XP mal solche Probleme hatte.

Ach ja... ich habe keinen Dell Drucker!

Hat wer Tipps?

Anreni

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge bgqbgq problemproblem zwuzwu problemeprobleme gehtgeht forumforum keinkein funktioniertfunktioniert hilfehilfe softwaresoftware fehlerfehler windows7windows7 keinekeine dienstdienst programmprogramm windowwindow updateupdate zguzgu d2sd2s treibertreiber installiereninstallieren startenstarten 5818717858187178
14
Antworten
3657
Aufrufe
PC schaltet sich beim "arbeiten" komplett ab! Ursache?
Begonnen von bigshow83
30. Juli 2013, 01:28:24
Moin,
ich habe seit einiger Zeit das Problem, dass sich meiN PC immer dann komplett "auschaltet", wenn er etwas mehr machen muss, als nur im Internet zu surfen, o.ä.!
Allerdings ist nichtmal das Decodieren von Videos oder so notwendig, sondern bereits die normale Installation von etwas größeren Programmen, bzw das packen von Dateien, also grundsätzlich keine besonders hohen Anforderungen. Die Auslastung des CPU ist dementsprechend auch nicht in kritischen Bereichen.
Ich habe auch schonmal versucht die Temperatur messen zu lassen, allerdings auch dabei keine Auffälligkeiten entdeckt (vllt war auch das Programm einfach schlecht).
Gestern habe ich den PC noch einmal komplett "platt" gemacht und die Festplatte im Zuge der Neuinstallation formatieren lassen. Aber auch das hat leider nichts gebracht.
Ich habe wirklich absolut keine AHnung, woran es liegen könnte - lann mir jemand den einen oder anderen Tipp geben?

Ich nutze Windows 7 Home Premium mit 64bit.
Der Prozessor ist ein AMD Phenom 9650 QUad-Core 2,30GHz
6
Antworten
3776
Aufrufe
Windows-Dienste deaktivieren?
Begonnen von Dirk28
11. Juni 2013, 11:55:53
Hallo,
msconfig zeigt mir ca, 150 Dienste an (siehe Anlage).
Nur wenige kann ich zuordnen (z.B.den meines Virus-Programms).
Die meisten sind von Microsoft.
Kann ich einzelne einfach deaktivieren, um zu sehen, ob der Rechner noch läuft oder kann ich dann einiges kaputt machen?
Wie kann ich gezielt herausfinden, welche tatsächlich notwendig sind?
Gruß
Dirk
11
Antworten
6706
Aufrufe
Probleme mit Windows Vista
Begonnen von Nikl
09. Februar 2013, 14:22:14
Hallo

Mein Neffe hat Windows Vista als Betriebssystem und es war/ist ziemlich langsam. Er hatte vieles in Autostart und nach dem entfernen mehrerer Programme fuhr der Rechner auch schneller hoch. Trotzdem gibt es noch einige Probleme bzw. Fragen.
1.) Warum kann ich über Systemsreuerung/Autostartprogramme/Systemstart manche Programme  ( z.B. hp digital imaging, Kodak Easy share Software und andere die mit dem Betriebssystem nichts zu tun haben) nicht entfernen/deaktivieren. Der Button ist bei diesen Programmen nicht aktivierbar (schwach hinterlegt). Unter "msconfig/Systemstart" Haken entfernen und "übernehmen" ließen sich diese Programme deaktivieren.
2.) Wenn der Rechner hochfährt kommt die Benutzeroberfläche ziemlich zügig und der Kreis der das Arbeiten des Rechners anzeigt verschwindet. Wenn man dann z.B. in der Systemsteuerung verschiedene Fenster öffnet beginnt der Computer erneut zu arbeiten. der Rechner macht dann ziemlich unterschiedliche Probleme obwohl mit der Mausnichts mehr verändert wird. Manchmal kann man ziemlich schnell wieder normal weiterarbeiten/manchmal bleibt er über einen längeren Zeitraum hängen/manchmal öffnet er ein neues Fenster/manchmal lädt er den Internet Explorer/ manchmal friert er komplett ein (der Schalter für das Ein-/Ausschalten des Computers zeigt keine Wirkung so daß der Stromanschluß unterbrochen werden muß. Wenn der Rechner längere Zeit läuft (warm ist) haben wir den Eindruck dass weniger Probleme auftreten.
Der Rechner hat 1 GB Arbeitsspeicher, davon sind ca. 55% belegt.
Viren oder schädliche Software wurden nicht gefunden. Mit CCleaner wurden auch die unnötigen Dateien entfernt.
Wenn ich bei den Ressourcen nachschaue verändern sich die Werte die den Dienst für den Arbeitsspeicher anzeigen auch nach mehreren Minuten noch ständig (besonders bei perfmon.exe),obwohl die Maus nicht mehr bewegt wird.
Im Taskmanager steht z.B.: physischer Speicher    1021 MB
                                      Im Cache                  593 MB
                                   
                                      frei                            19 MB
Beim Wert wo normalerweise "verfügbar" angezeigt wird steht überhaupt nichts.
Ich selbst habe Windows7 mit 2 GB Arbeitsspeicher der mit ca. 25% belegt ist und nach ca 1 min. ändern sich die Werte kaum noch.
Ebenso läuft bei mir sowohl Windows7 als auch das Internet sehr stabil.
Wer kann uns weiterhelfen.?

Gruß Nikl
1
Antworten
5253
Aufrufe
winhlp32.exe abschalten
Begonnen von CheckSon
29. Dezember 2012, 14:09:06
Hey Folks,

bin neu hier gelandet und habe folgendes Problem zu lösen:

Ich arbeite und windows 7 ultimate 32bit mit einer CorelDraw 9.0 Version.
Dabei aktiviert sich ständig die Winhlp32.exe automatisch und stört ungemein.
So kann ich nicht arbeiten. Ich hab versucht die Datei umzubenennen und sogar zu löschen.
Doch das läßt Windows nicht zu. Deshalb meine Frage:

Gibt es  einen Weg dieses Ding so umzustricken, dass es nur auf Abruf aktiviert wird, also ohne Automatik? Bin für jede Reaktion dankbar.

An alle einen guten Rutsch ins neue Jahr ...

Gruß
CheckSon
1
Antworten
5641
Aufrufe
Systemwiederherstellung
Begonnen von hartmut bies
13. Oktober 2012, 07:12:18
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen
1
Antworten
6652
Aufrufe
keine Wiederherstellungspunkte ! ! !
Begonnen von apassionata
13. September 2012, 21:35:51
Hallo, hoffentlich bin ich hier in diesem Forum an der richtigen Stelle ?
Mein PC - Windows Vista Home Premium - 32 bit - macht keine Wiederherstellungspunkte mehr.
Auch manuell ist das nicht möglich - da wird mir folgendes angezeigt:
[quote][glow=red,2,300]Der Wiederherstellungspunkt konnte aus folgendem Grund nicht erstellt werden : Unerwarteter Fehler beim Schattenkopieranbieter bei dem Versuch, den angegebenen Vorgang zu verarbeiten ( 0x8004230F [/glow] )[/quote]
Gestern habe ich irgendwo gelesen, daß das Programm Tune Up Utilities daran Schuld sein könnte ??!! Heute habe ich per e-Mail bei dieser Firma nachgefragt, aber natürlich noch keine Antwort erhalten.
Vielleicht erhalte ich ja hier die Hilfe, die ich dringend benötige.
Für Eure Beiträge bedanke ich mich schon im Vorraus ganz herzlich
Viele Grüße- und eine gute Nacht, allen, die noch unterwegs sind. Danke, apassionata
4
Antworten
4385
Aufrufe
Windows Installer
Begonnen von ploed
21. August 2012, 21:53:49
Hallo zusammen!
Ich habe heute versucht NFS Shift 2 zu installieren und da meckert er rum, dass der Windows installer nicht ausgeführt worden konnte.
Habe schon gegoogelt wie ein verrückter und habe eben kontrolliert ob ich mit den Sevices was erreichen kann (eigegeben: services.msc) und habe dort den Windows Installer kontrolliert und  über dessen Eigenschaften den Starttyp auf "Manuell" gestellt.
Trotzdem startet er nicht wenn ich ihn starten möchtet und spuckt mir den "Fehler 87: Falscher Parameter" aus!
Komplett steht als Fehlermeldung:
"Der Dienst "Windows Installer" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 87: Falscher Parameter"

Danke schon mal für eure Hilfe!

Gruß
6
Antworten
5106
Aufrufe
PC Schaltet aus ohne fehler meldung
Begonnen von Nikxx
19. August 2012, 11:12:55
Hallo ihr da^^

Ich hab folgendes Problem:

Der Rechner meiner Freundin stürzt meist während des spielens von league of legends ab.
Keine fehler Meldung, kein runter fahren, einfach aus das teil...

System:
Operating System
MS Windows 7 Ultimate 64-bit SP1
CPU
AMD Athlon 7750 31 °C
Kuma 65nm Technology
RAM
4,00 GB Dual-Channel DDR2 @ 265MHz (4-4-4-12)
Motherboard
ASRock ALiveXFire-eSATA2.. (CPUSocket) 42 °C  (Bios bereits uptodate!)
Graphics
PnP-Monitor (Standard) (1024x768@75Hz)
1024MB GeForce 9600 GT (ASUStek Computer Inc) 48 °C
Hard Drives
233GB Western Digital WDC WD2500AAKS-00L9A0 ATA Device (SATA) 41 °C
Optical Drives
DTSOFT Virtual CdRom Device
Audio
Realtek High Definition Audio

Folgende fehler meldungen konnte ich aus der ereignisanzeige rausfiltern:

1#

Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

2#

Einige Funktionen zur Energieverwaltung im Leistungsstatus wurden im Prozessor aufgrund eines bekannten Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten.


Über vorschläge wie ich das hauptproblem beheben kann würde ich mich sehr freuen.

1
Antworten
3883
Aufrufe
active directory domänedienst
Begonnen von gheddo
10. Juli 2012, 14:28:11
hallo

ich habe vor kurzen mit meinem taskmanager rumgespielt und einige in meinen augen überflüssige dienste beendet damit nicht so viele prozesse nebenbei laufen.

leider muss ich da den oben genanntern dienst bei deaktiviert haben und habe jetzt problem damit wenn ich etwas drucken will oder der gleichen... ich kann werde einen drucker einrichrichten noch findet er einen.

kann mir einer sagen wie der dienst im taskmanger heißt, damit ich ihn wieder aktivieren kann??

mfg und vielen dank schonmal im vorraus
2
Antworten
3638
Aufrufe
Vista Home Premium
Begonnen von Jue Spider
04. Juli 2012, 12:29:14
Hallo in meinem Vista geht der Update Dienst nicht mehr.
Unter Dienste ist er gestartet
Fixit hat angeblich keine Probleme gefunden
dann Update Dienst bendet,Fixit gestartet, das gleiche

irgendwo habe ich gelsen das ein bestimmter Ordner nur umbenannt werden müßte und der PC neu gestatet werden muß, Windows erstellt den Ordner neu.
Hat bei meinem Laptop mit win/ Ultim. funktioniert.
Leiser weiß ich nicht mehr welcher Ordner das war.

Vielleicht kenn ja hier im Forum Jemand den Tiip.

Gruß Jue
4
Antworten
3675
Aufrufe
Windows 7 mit Tools ausrüsten um SSD(s) zu schützen ? Od. Bordmittel ausreichend
Begonnen von NowVista
17. Juni 2012, 16:35:45

Nach Installation von Windows 7"Ultimate, unter Verwendung einer Samsung SSD 128 GB, lese ich nun immer mehr darüber, dass derlei Platten vor den Eigenheiten der (ausschließlich ?) Windows-Betriebssystemen zu schützen seien, weil sonst die Lebensdauer der SSDs auf dem Spiel steht.

Das fehlt dann noch, wo´s bei dieser Speichervariante eh schon begrenzte Schreibrythmen "hat"  :wink

Deshalb an dieser Stelle mal die Frage an Euch, wie Ihr diese Kombination (W/ Ultimate & SSD) handhabt.
Zumindest soll ja W7 schon mal das Trimmen der SSDs unterstützen - was scheins die anderen Varianten dann nicht können, aber hier sei dann auch wieder nur die subjektive Einstellung des Befehls nicht aber die tatsächliche Funktion und Ausübungen kontrollier- und einsehbar ...  :grübel

In den Fachzeitschriften wird andererseits auch die Installation von Extern-Tools und Drittanbietern empfohlen um das schädliche Defragmentieren gleich von vornherein zu verhindern.

Bevor ich jetzt meine Installationssicherung ablege, wär natürlich hilfreich zu wissen, was sich da in der bisherigen Praxis bewährt hat.
Deshalb würd mich interessieren welche Software Ihr "zum Schutz und Pflege der SSDs" installiert habt oder welche nötigen Einstellungen Ihr an W7 ( hier bei mir Ultimate ) vorgenommen habt und technisch überhaupt sinnvoll und wichtig sind ?

Tausend Dank und schönen Sonntag noch
15
Antworten
37641
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße
1
Antworten
4487
Aufrufe
Normale Benutzer sollen Programm mit Adminrechten starten
Begonnen von Philipp69
25. Mai 2012, 17:31:51
Hallo,

ich habe folgendes Problem: Ich möchte einem normalen User an einem Windows Vista Rechner das Ausführen eines(!!!) bestimmten Programmes mit Adminrechten gewähren, da dieses sich selbst aktualisiert und ich nicht jedes Mal kommen und das Adminpasswort eingeben will. Ich brauche also einen Weg, ohne ein Adminpasswort irgendwo zu speichern oder eingeben zu müssen. Ich hoffe, dass ist irgendwie möglich mit Windows Vista?

Vielen Dank schon mal im Vorraus

Gruß, Philipp
1
Antworten
1868
Aufrufe
Druckerwarteschlangendienst fehlt
Begonnen von dirty_fawi
16. Mai 2012, 14:33:26
Hiho!!

Also ich habe folgendes Problem!

Wenn ich in den diensten die druckerwartschlange suche finde ich sie gar nicht!!!
ist ein Windows XP HOME Edition.
Habe in diveresen Foren schon nachgeschaut aber finde keine Lösung
14
Antworten
2873
Aufrufe
Dienste: Beenden / Starten
Begonnen von Camouflage
15. Mai 2012, 19:30:11
Hallo,


ist es möglich, für ein laufendes Programm in den >Diensten< die Buttons "Starten" und "Beenden" auszublenden und diese erst dann wieder sichtbar werden zu lassen, wenn das Programm wieder komplett geschlossen / deaktiviert ist?

Konkreter gesagt, wenn ein Dienst aktiviert ist und das zugehörige Programm läuft, sollen diese Buttons in den Diensten (oben links) nicht mehr vorhanden sein. Sobald das Programm wieder aus ist, erscheinen die Buttons wieder und der zugehörige Dienst kann wieder beendet und / oder gestartet werden.

Geht das? Bestimmt. Ist doch garantiert nur ein Eintrag in der Registry für den entsprechenden Dienst diese Funktionen ab- bzw. einzuschalten. Oder sind es die Policies?

Kann mir jemand sagen, wie das geht?

Wäre sehr nett.

Im Voraus vielen Dank.


Teddy
0
Antworten
11511
Aufrufe
Google schließt Dienste
Begonnen von ossinator
22. April 2012, 13:38:15
So wird der Internetkonzern Google Sync for BlackBerry schließen. Die Nutzer werden dazu auch weiterhin die Möglichkeit haben. Allerdings kann man ab 1. Juni die erforderliche App nicht mehr herunterladen.

Als weiteres wird die Bezahlplattform One Pass geschlossen.
Picasa, als WINE-basierte Anwendung für  Linux wird Google nicht mehr weiter unterstützen.

Google Flu Vaccine Finder, die Browser-Hilfe Google Related, die mobile Web-App für Google Talk, Picasa Web Albums Uploader for Mac und Picasa Web Albums Plugin for iPhoto werden ebenfalls geschlossen.

[size=8pt][i]Quelle: [url=http://winfuture.de/news,69285.html]winfuture[/url][/i][/size]
3
Antworten
8952
Aufrufe
Trojaner hat Winupdate in Win Vista gekillt
Begonnen von IPman
03. März 2012, 17:11:35
Hallo Zusammen,
habe einen Trojaner beseitigt. Der war im Verzeichnis User mit Namen p20s8ybejw.exe
Avira und Spybot hat (hoffentlich) alles beseitigt, Hijackthis hat auch nichts mehr gefunden.

Allerdings kann ich keine neuen USB Geräte mehr anschließen, weder Stick noch Maus und in den Diensten sind über 30 neue Dienste mit Phantasienamen. In der Beschreibung dieser Dienste steht immer:
"New service would allow parents to control their children´s online activity"
Eine Kindersicherung ist aber nicht installiert oder aktiviert.
Diese Dienste kann man deaktivieren, nach Neustart sind dann aber wieder neue dabei.
Windows-Update kann ich nicht aktivieren, der Dienst fehlt auch in der Liste und natürlich kann man auch den Echzeit-Scanner von Avira nicht mehr einschalten(auch nicht in den Diensten).  ;(

Hat jemand außer Format C: eine bessere Idee?

Ciao  IPman
1
Antworten
2636
Aufrufe
Windows-Hostprozess, Firefox, IE, Vista
Begonnen von freunduwe
18. Januar 2012, 13:44:18
Hallo, kann mir bitte jemand helfen? ich kann nicht mehr ins Internet.
wenn ich Firefox offnen will erscheint immer (Das Programm wird Aufgrund eines Problems nicht richtig ausgefuhrt und wird geschlossen. Wenn eine Lösung verfügbar ist werde ich benachrichtigt).
das gleiche bei Internetexplorer.
Wenn ich Internetoptionenen in der Systhemsteuerung anklicke erscheint(Windows-Hostprozess
(Rundll32) funktioniert nicht mehr.
Gruß Uwe
20
Antworten
6566
Aufrufe
Windows-Hostprozess Rundll32 Funzt nicht mehr
Begonnen von Serpentras
17. Januar 2012, 00:44:03
« 1 2
Problemsignatur:
  Problemereignisname: APPCRASH
  Anwendungsname: rundll32.exe
  Anwendungsversion: 6.1.7600.16385
  Anwendungszeitstempel: 4a5bc637
  Fehlermodulname: StackHash_d965
  Fehlermodulversion: 0.0.0.0
  Fehlermodulzeitstempel: 00000000
  Ausnahmecode: c000041d
  Ausnahmeoffset: 74d54d62
  Betriebsystemversion: 6.1.7601.2.1.0.256.1
  Gebietsschema-ID: 1031
  Zusatzinformation 1: d965
  Zusatzinformation 2: d9654ac8cc40fe82dbab40921fac7b5c
  Zusatzinformation 3: d43f
  Zusatzinformation 4: d43f724422651235c99a730c62a5e253

Das hier erst mal zum Fehler. Ich wollte eines der alten Spiele mal wieder laufen lassen. Genauer gesagt CnC Red Alert I. Ebenso habe ich aber die gleiche Fehler Meldung bei einem eben so alten Spiel: Conquest Frontier Wars, genau die gleiche Fehler Meldung. Als erstes dachte ich die Rundll hat einen Fehler, ich habe hier noch einen zweiten Win7 Rechner ebenfalls mit 64bit herum stehen, die dll habe ich kopiert und in den System 32 Ordner geworfen aber was mir dabei aufgefallen ist das gar keine vorhanden war. Wie kann das sein? Die dll die ich jetzt habe ist gleiche die man auch sonst auf mehreren dll pages bekommt. Das problem scheint nur aufzutauchen wenn ich etwas starte was mit windows-98 zu tun hat, alle Fehler bei den Spielen tauchen nicht auf wenn ich sie ohne win98 Kompatibilitätsmodus starte allerdings gibt es dann Spiel interne Fehler die ohne Kompatibilitätsmodus man nicht in den griff bekommt.
Die Spiele, zu mindestens bei Conquest Frontier Wars bin ich mir sicher das es auf dieser Windows Installation schon einmal mit win98 Modus gelaufen ist.
Und zu der frage die evtl. auftaucht warum kein höheres SP aufgespielt ist sage ich nur das mein Windows sofort bei der Netz Installation oder Installation von CD freezt.

System und Hardware Specs:
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
          Language: German (Regional Setting: German)
System Manufacturer: Gigabyte Technology Co., Ltd.
      System Model: GA-MA790FX-DQ6
              BIOS: Award Modular BIOS v6.00PG
          Processor: AMD Phenom(tm) 9950 Quad-Core Processor (4 CPUs), ~3.4GHz
            Memory: 4096MB RAM (2x 2gb 1066mhz OCZ GOLD)
Available OS Memory: 4094MB RAM
          Page File: 2482MB used, 1897MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DxDiag Version: 6.01.7601.17514 32bit Unicode

Grafikkarte: ATI HD 3870  HIS gddr5 512mb Ice Q 3 Turbo
Neuste Treiber: NEIN

Sound: Lautsprecher (USB-Audiogerät)
Default Sound Playback: Yes
Default Voice Playback: Yes
            Hardware ID: USB\VID_047F&PID_AD01&REV_0100&MI_00
        Manufacturer ID: 65535
            Product ID: 65535
                  Type: WDM
            Driver Name: USBAUDIO.sys
        Driver Version: 6.01.7601.17514 (English)
      Driver Attributes: Final Retail
            WHQL Logo'd: Yes
          Date and Size: 11/20/2010 01:43:54, 109696 bytes
            Other Files:
        Driver Provider: Microsoft