233 Benutzer online
21. Oktober 2018, 21:23:02

Windows Community



Zum Thema Systemwiederherstellung - Hallo,Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,habe auch schon alles ausprobiert um den Fehler zu finden.Habe dann stets die Meldun... im Bereich Windows 7 Forum
Autor Thema:

Systemwiederherstellung

 (Antworten: 1, Gelesen 6139 mal)

hartmut bies

  • Gast
Systemwiederherstellung
« am: 13. Oktober 2012, 07:12:18 »
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 13. Oktober 2012, 07:35:58 »
Ich habe das mal fix ganz schnell auf die Schnelle ergoogelt:
Zitat
sehr hilfreich ist es, die Einstellungen der Dienste zu checken, bevor andere Maßnahmen ergriffen werden. Folgende Dienste müssen zwingend für die Win7 "Sicherung" auf "Automatisch" aktiviert sein:
DCOM-Server-Prozessstart
Remoteprozeduraufruf (RPC)
RPC Endpunktzuordnung
Microsoft Schattenkopie Anbieter
Volumeschattenkopie
Windows Sicherung
Sobald diese Funktionen auf "Automatisch"(er) Start eingestellt sind, wird die Win7 Sicherung definitiv funktionieren. Es ist ja nicht nur ein Dienst (von wegen VSS) für den sogenannten Schattenkopiedienst zuständig, sondern die oben genannten in einer eigenständigen Verknüpfung, welche nur über Umwegen sichtbar gemacht werden kann. Sobald einer dieser Dienste ausfällt (warum wie auch immer) kommt es zu den Fehlermeldungen.
http://social.technet.microsoft.com/Forums/de/w7itprogeneralde/thread/49052c65-819f-4684-9515-b493193362d5

Hier hatte es mit dem "Turbomodus" der TuneUp-Utlities zu tun, den man ausschalten mußte:
http://www.drwindows.de/windows-7-allgemein/52739-geloest-windows-sicherung-funktioniert-nicht-mehr-2.html
« Letzte Änderung: 13. Oktober 2012, 09:25:06 von Noone »

vista windows dienste error keine sys forum geht hotfix win
tuneup aktivieren funktioniert deaktivieren zeigt machen automatisch systemwiederherstellung findet server