426 Benutzer online
15. Dezember 2018, 12:41:24

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort systemwiederherstellung
9
Antworten
4508
Aufrufe
Systemwiederherstellung hängt fest
Begonnen von Kirsten2
14. Februar 2016, 20:20:32
Hallo ihr lieben, ich hab hier ein echtes Dilemma, hoffe ihr könnt mir helfen denn stundenlanges suchen und lesen hat mir nicht geholfen.
Seit längerem startet mein Laptop mit einem blackscreen. Das passiert kurz bevor der anmeldebutton erscheint. Das Windows Geräusch ertönt zwar doch der Bildschirm bleibt schwarz. Im abgesicherten Modus läuft er. Habe nach langem hin und her suchen herausgefunden dass er sich "normal" starten lässt wenn ich im abges. M DEN GRAKA-TREIBER lösche. Ist zwar alles etwas verschoben aber läuft. So fahr ich jetzt schon einige Zeit. Start im abgesicherten Modus, Treiber raus, Neustart.
Das wollte ich jetzt solange fahren bis ich Geld für n neues hab. Dann hat mir jemand den floh ins Ohr gesetzt das klingt doch ganz schwer nach nem Fehler im Betriebssystem!!! Also hab ich mich nochmal aufgerafft, gelesen, gelesen, gelesen (weil ich keine Ahnung habe, by the way) und ne systemwiederherstellung gemacht. Da befindet sich son recovery Laufwerk auf dem Laptop, ich hab das so verstanden dass ich außer dem nichts weiter brauche. CD wurde nicht mitgeliefert. Es handelt sich übrigens um win 7 Home premium, vorinstalliert.
So, jetzt kommt das angekündigte dilemma:
Der Fehler wurde scheinbar nicht behoben denn beim für den Abschluß nötigen Neustart hab ich n blackscreen!
Ich muss aber, um die Wiederherstellung abschliessenden zu können, mich anmelden. Im Abgesicherten ist das nicht möglich! Mir sind also die Hände gebunden. Was mach ich denn da jetzt? Hat das schon mal jemand erlebt? Bin gespannt.....

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge bgqbgq zwuzwu problemproblem zguzgu gehtgeht problemeprobleme keinkein fehlerfehler hilfehilfe forumforum keinekeine d2sd2s funktioniertfunktioniert windowwindow softwaresoftware yahooyahoo searchsearch updateupdate installiereninstallieren d24d24 systemsystem treibertreiber ohneohne
1
Antworten
1688
Aufrufe
PC nach Wiederherstellung tot ... was tun?
Begonnen von mscho1992
01. Februar 2016, 00:55:11
Liebe User! Vielleicht koennt ihr mir helfen. (Verzeiht das oe .. sitze auf einem US-Keyboard)

Also... Ich wollte heute meinen Windows 10 Rechner zuruecksetzen und alles neu installieren. Frueher hatte ich Windows 7 oben und habe dann das Upgrade gemacht. Bei 66% hat sich das Zuruecksetzen aufgehaengt und dann kam eine Fehlermeldung, dass es ein Problem beim Zuruecksetzn gibt. Ich konnte dann auswaehlen ob ich Herunterfahren oder auf ein Backup (dass ich leider nicht hatte) zuruecksetzen will. Das fehlende Backup fuehrte erneut zu einer Fehlermeldung und einem automatischen Neustart. Kurz nach dem Start kam die Meldung, dass kein Betriebssystem gefunden warden konnte, und die einzige Option war eine Strg-Alt-Entf Neustartschleife. Nun wollte ich ins Bios und versuchte kurz nach dem Neustart F2 und andere F tasten. Half aber nichts, also versuchte ich es mit mehrmaligem druecken von Esc, was die Folge hat, dass mein PC gar nicht mehr reagiert. Sobald ich einschalte, laufen die Luefter los wie normal aber weder Tastatur, noch der Monitor reagieren. Was  habe ich angerichtet und gibt es eine Moeglichkeit zum reparieren??

lg und Danke
2
Antworten
1745
Aufrufe
Systemwiederherstellung funktioniert nicht mehr
Begonnen von selvado
12. Oktober 2015, 22:32:44
Hallo, ich habe ein Upgrade von Windows7 auf Windows10 durchgeführt. Leider lief das System danach nicht mehr stabil. Es stürzte gelegentlich ab und bootete neu. Im Minidump konnte ich einen Hinweis auf
MEMORY_MANGEMENT / ntoskrnl.exe feststellen. Genervt habe ich dann wieder ein Image von Windows7 mit NortonGhost zurückgespielt. (Von der Windows10 Version natürlich vorher ein Image gemacht).
Soweit, so gut. Nun erscheint manchmal beim Booten der blaue Bildschirm: Wiederherstellung - Der PC/das Gerät muss repariert werden....  Die Taste F8 funktioniert nicht, auch beim Bootvorgang nicht mehr. Wenn ich mit der Installations-CD von Windows7 oder mit meiner früher angelegten bootfähigen Reparatur-CD eine Wiederherstellung durchführen möchte, funktioniert das auch nicht mehr, weil mir jetzt als installiertes System Windows10 angezeigt wird, obwohl Windows7 läuft. Das einzige was noch funktioniert ist ein früheres Image aufzuspielen. Irgendwo muss Windows10 Spuren noch hinterlassen haben.
Bin für jede Hilfe dankbar.
16
Antworten
89343
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
6
Antworten
12909
Aufrufe
Alle Daten verschwunden!!!!!
Begonnen von schweich
03. August 2015, 12:33:56
Hallo zusammen, habe ein riesen Problem und zwar sind nach dem Upgrade meine ganzen Daten verschwunden. Ich habe das Upgrade Installiert, mich eine wenig gewundert das meine Daten weg sind, diese jedoch nach kurzer suche im Windows.old Ordner wieder gefunden. Diese habe ich dann ausgeschnitten und in die neue Verzeichnissstruktur eingefügt. Ich habe dann ganz normal mit meinen Daten arbeiten können. Nach zwei Tagen habe ich den Rechner wieder gestartet, in dem Ordner Dokumente sind nun keine Dateien mehr. Über die Suchfunktion habe ich die Daten wieder gefunden, allerdings kann man diese nicht öffnen. Die Fehlermeldung, Fehlende Verknüpfung erscheint.

Brauche dringend Hilfe, hat jemand eine Idee???
13
Antworten
42489
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






10
Antworten
3887
Aufrufe
Laptop fährt nicht mehr hoch nach Versuch beschädigten Ordner zu löschen!
Begonnen von rabenglanz
10. September 2014, 00:53:48
Hallo zusammen,
habe mich hier jetzt angemeldet weil ich echt keinen Plan mehr habe. Ursprünglich ging mein 128 GB USB Stick nicht mehr.
Habe die Dateien vom Stick via "EaseUS" gerettet und in einem Ordner auf'm Desktop gespeichert. Anschließend habe ich den Stick per "Diskpart" gelöscht und neu formatiert,..bis dahin alles gut. Dann habe ich die geretteten Dateien wieder auf dem Stick kopiert. Doch keine dieser Film Dateien ließen sich öffnen bzw. abspielen. Dachte dann sch...drauf und wollte alle Dateien wieder löschen, was auch mit allen Dateien funktionierte bis auf einen leeren Ordner. Der Inhalt wurde gelöscht, doch der Ordner selbst konnte nicht mehr gelöscht werden, weil angeblich beschädigt.
Ich habe dann wirklich alles versucht um diesen Ordner zu killen, nadda! :-( Dann hab ich von dem Proggi "AmoK DelayDel" gelesen und es mir runtergeladen. Da stand nur: Datei auf das Icon ziehen und Neustart. Habe ich vertrauensseeligerweise gemacht und jetzt fährt mein Laptop nicht mehr hoch.
Weder im abgesicherten Modus, weder Systemwiederherstellung, weder Computerreparatur, weder CHKDSK...nichts aber auch wirklich nichts geht und jetzt sitze ich hier mit dem blöööden Ubuntu.
Bitte kann mir bitte jemand helfen!!! ...ich müsste nur irgendwie auf mein Desktop zugreifen können um das sch... Progamm  "AmoK DelayDel" löschen zu können, denn das versucht jetzt ständig meinen Ordner zu löschen beim Neustart, welches anscheinend nicht funktioniert.
Ich bin wirklich für jeden Tipp sehr dankbar!
Gruß
Rabenglanz  :-\
19
Antworten
17514
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
7
Antworten
8303
Aufrufe
Programme starten nicht
Begonnen von laie
25. Januar 2014, 09:25:23
Hallo

Nach dem ich einen großen Fehler gemacht habe, hoffe ich das ihr mir helfen könnt. Ich hatte ein Problem mit einem Passwort (das ich vergessen hatte) und wollte daher folgende Datei löschen http://www.avira.com/de/support-for-home-knowledgebase-detail/kbid/1499

Nun habe ich, wie es scheint, dort eine Datei zuviel gelöscht. Jetzt kann ich werde office, noch andere Programme öffnen. Die Programme habe auch kein Bild mehr, sondern nur einen kleinen Notizblock auf weißen hintergrund.

Betriebssystem ist Win 7 64 Bit.

1
Antworten
2105
Aufrufe
Win7 startet, bleibt 2 Minuten schwarz, dann geht alles wieder!?!
Begonnen von ElBullo
01. Januar 2014, 16:35:23
Hallo liebe Wissenden und frohes Neujahr!
Ich habe den heutigen Feiertag genutzt, um mir drei neue Systemlüfter einzubauen. Während des Einbaus habe ich mein System viele male über den Powerknopf auf dem Mainboard (Gigabyte Z77UD5H- falls das zur Problemlösung beitragen kann) ein- und ausgeschaltet, um den Freilauf der Lüfter usw. zu testen. Als alles so rund und leise lief, wie ich es wollte, wurden alle Kabel wieder angeschlossen, Win7 Home Premium 64 gestartet.
Beim Start erschien dann recht schnell das Emblem von Rollback rx mit der Möglichkeit, das System zurückzusetzten. Dies tat ich erst mal nicht, sondern startete erneut über meine Win7 DVD, um das System zu reparieren. Es wurde tatsächlich ein Fehler im Startmenü gefunden. Nach der angeblichen Reparatur dieses Fehlers startete der PC neu, aber es erschein wieder Rollback rx. Dieses mal wollte ich die Reparaturfunktion von Rollback nutzen, und drückte, wie gewünscht die Home-Taste. Dies resultierte in einem DOS-ähnlichen Bildschirm mit schief angeordneten Buchstaben, die wild über den Monitor verteilt 'ERROR' bildeten- also auch hier eine derbe Fehlfunktion.
Nun startete ich wieder neu und nach dem Windows Startfenster blieb es einige Minuten schwarz (die Maus ist zu sehen und beweglich)- dann aber, als ob nichts wäre erscheint der Desktop und alles funktioniert einwandfrei. Ich nutzte die Windows-Systemwiederherstellung, aber auch dies beendete den Schwarzen Monitor nicht.
Bei schwarzem Monitor funktionieren keine Tastenanschläge, sondern nur die Maus, wildes Klicken allerdings bringt auch hier nichts.
Bevor ich jetzt Win neu installiere (wer weiß, ob das Problem dann immer noch besteht?), wüsste ich gerne, ob einer von euch einen Grund des Problems kennt. Kann man mit den Pins der Lüfter irgendetwas falsch gemacht haben? Ich weiß nicht mehr weiter.

Vielen Dank im Voraus.
9
Antworten
11226
Aufrufe
Blauer Bildschirm beim Hochfahren nach Windows Updates
Begonnen von Annemarie1758
01. Dezember 2013, 10:45:08
Nach den November Updates von Windows Vista hatte ich vor ein paar Tagen zunächst das Problem, dass Windows Aero verschwunden war. Offensichtlich lag das an dem Patch KB 2876331. Deshalb habe ich es einfach nicht installiert.
Nun bekomme ich beim Hochfahren zunächst einen Blauen Bildschirm bzw. die Meldung „unexpected shutdown“ und der Computer muss nochmals neu starten. Es scheint auch mit den Windows Updates zusammenzuhängen. Woran liegt dies nun und was kann ich dagegen tun?
19
Antworten
6008
Aufrufe
Windows 7 bereitet mir immer mehr probleme
Begonnen von Hristos
27. Dezember 2012, 22:07:36
« 1 2
Hi ihr,

Ich habe ein paar Probleme mit meinem Laptop.
1. kann ich nichts mehr Installieren (zb den JDownloader)
2. die System wiederherstellung ist jedes mal Fehlerhaft
3. Wenn ich windows Updates installiere, muss ich mein komplettes System neu aufsetzen
4. immer wieder Bluescreens

ich hoffe ihr könnt mir helfen.

lg Hristos
6
Antworten
3912
Aufrufe
Reichen die Systemskomponenten vom HP Pavilion dv6 für Sims 3??
Begonnen von Man.dy
05. Dezember 2012, 19:19:58
Hallo,
meine Frage steht eigentlich im Betreff.
Kann ich das Spiel mit meinem Laptop zufriedenstellend spielen?

VG
31
Antworten
6514
Aufrufe
HP Pavilion starten nicht
Begonnen von Carl-Heinz
24. November 2012, 11:31:32
« 1 2 3
Hallo,
der Laptop meines Vaters startet nicht mehr. Wenn man ihn einschaltet blinken kurz ein paar Lämpchen auf (Festplatte, Power und was sonst noch beim Start leuchten sollte) und dann geht er sofort wieder aus. Der Laptop spinnt schon seit ein paar Wochen : Er hängt sich auf, geht einfach so aus und lässt sich bis zum nächsten Tag nicht mehr starten (Überhitzung ausgeschlossen).

OS: Win7 (ursprünglich Vista)
RAM: 2GB (ursprünglich 1GB)
Grafikkarte: NVIDIA
Den Rest weiß ich nicht.

Ist der Laptop ist überhaupt noch zu retten, wenn ja wie?
Danke im voraus.
1
Antworten
6192
Aufrufe
Systemwiederherstellung
Begonnen von hartmut bies
13. Oktober 2012, 07:12:18
Hallo,

Seit einiger Zeit legt mein PC keine Wiederherstellungspunkte mehr an,
habe auch schon alles ausprobiert um den Fehler zu finden.
Habe dann stets die Meldung" Unerwarteter Fehler in Schattenkopie Fehlercode 0X80042302"...
Systemabbild erstellen geht auch nicht, Fehlercode 0x807800A1, "VSS" und "SPP"...
Bin kein PC Fachmann, kann mir auch nicht erklären, was da passiert ist.
Was also kann ich tun, um diese Fehler zu beheben?

mit besten Grüßen
1
Antworten
7045
Aufrufe
keine Wiederherstellungspunkte ! ! !
Begonnen von apassionata
13. September 2012, 21:35:51
Hallo, hoffentlich bin ich hier in diesem Forum an der richtigen Stelle ?
Mein PC - Windows Vista Home Premium - 32 bit - macht keine Wiederherstellungspunkte mehr.
Auch manuell ist das nicht möglich - da wird mir folgendes angezeigt:
[quote][glow=red,2,300]Der Wiederherstellungspunkt konnte aus folgendem Grund nicht erstellt werden : Unerwarteter Fehler beim Schattenkopieranbieter bei dem Versuch, den angegebenen Vorgang zu verarbeiten ( 0x8004230F [/glow] )[/quote]
Gestern habe ich irgendwo gelesen, daß das Programm Tune Up Utilities daran Schuld sein könnte ??!! Heute habe ich per e-Mail bei dieser Firma nachgefragt, aber natürlich noch keine Antwort erhalten.
Vielleicht erhalte ich ja hier die Hilfe, die ich dringend benötige.
Für Eure Beiträge bedanke ich mich schon im Vorraus ganz herzlich
Viele Grüße- und eine gute Nacht, allen, die noch unterwegs sind. Danke, apassionata
1
Antworten
1557
Aufrufe
Bitte hilfe
Begonnen von sihnchen
12. September 2012, 14:14:29
Hallo Leute.
Ich hoffe, mir kann jemand helfen.
Also ich wollte der herr der ringe online deinstallieren, weil sims nicht startete. Aber blöderweise hatte ich auch nvidia (also das programm für ton oder so) deinstalliert. nun habe ich eine systemwiederherstellung gemacht. war wieder alles da. also wollte ich der herr der ringe online wieder deinstallieren. aber plötzlich lässt sich garnichts mehr deinstallieren. er schreibt immer, dass dieses programm nicht existiert. und das bei allen. Was kann ich denn jetzt machen?

PS: ich habe windows vista

Danke schonmal

lg
3
Antworten
7420
Aufrufe
Acer Aspire Timeline 5810TZG neu aufsetzen wegen Virus
Begonnen von Lenaa
25. August 2012, 14:26:22
Hallo zusammen,

ich habe einen GVU Virus auf meinem Laptop Acer Aspire Timeline 5810TZG!
Leider wusste ich nicht, dass ich eine Recovery CD selbst erstellen muss. Somit habe ich keine CD womit ich meinen Laptop neu aufsetzen also in Auslieferungszustand bringen kann. Wenn ich jetzt die CD brenn, ist dann der Virus auch mit auf der CD? Hat man andere Möglichkeiten Windows 7 neu aufzuspielen? Ich habe den Laptop um eine Woche zurück gesetzt. Befindet sich der Virus noch auf der Festplatte?
Ich hoffe jemand kann mir weiterhelfen.

4
Antworten
3775
Aufrufe
Windows Startet Eingabeauforderung und Explorer.exe nicht
Begonnen von FOX2012
24. August 2012, 12:27:11
Hallo,

ich habe ein Problem mit Windows Vista Home Premium,

Windows startet die Explorer.exe nicht,
leider ist es auch nicht möglich den Taskmanager zu starten weil der Rechner auch darauf nicht reagiert, einzig der Mauszeiger ist zu sehen und auch aktiv bewegbar.

Im Abgesicherten-modus das gleiche Spiel, auch die Eingabeaufordeung lässt sich nicht erfolgreich starten.

das ganze ist nach einer Systemwiederherstellung passiert,
was ich bisher versucht habe:
mit der Windows CD eine Rep auszuführen unter anderem hab ich versucht das System nocheinmal wiederher zu stellen, leider ist kein Wiederhestellungspunkt mehr vorhanden.

Dann habe ich versucht irgendwie mit einer Live Windows CD über die Regedit einen neuen Benutzer anzulegen weil ich glaube das das Benuzerprofil nicht i.o. ist
hat leider nicht hingehauen.

leider alles ohne erfolg hat jemand noch eine idee???

4
Antworten
7876
Aufrufe
mit wlan verbunden, jedoch kein internet
Begonnen von G:p.
23. August 2012, 07:32:56
Hallo,

Seit ein paar Tagen habe ich das Problem mit meinem Laptop (Win7, Dell xps 3 Monate alt)
nicht mehr ins Internet zu kommen.
Sieht so aus: Die Verbindung ins WLAN wird hergestellt (Fritzbox), jedoch kein Zuggriff
ins Internet. Hab lange gesucht, nichts gefunden. Systemwiederherstellung vor 5 Tagen benutzt,
dann funktioniert es eine Weile ( ein paar Stunden) danach, wieder das selbe Problem.
Hab zuvor nur Windows Essentials installiert, sonst keine neue Software.
McAfee ist drauf, hab aber nichts an den Einstellungen verändert. Ein Aussschalten der Firewall
bringt nichts.
Mit dem Laptop meiner Freundin funktionert über WLAN alles wie immer, mein PC wird
auch in der Fritzbox im WLAN angezeigt.

WER WEISS RAT?