355 Benutzer online
26. August 2019, 10:08:09

Windows Community



Zum Thema Probleme mit Windows Vista - HalloMein Neffe hat Windows Vista als Betriebssystem und es war/ist ziemlich langsam. Er hatte vieles in Autostart und nach dem entfernen mehrerer Programme fuh... im Bereich Windows Vista Forum
Autor Thema:

Probleme mit Windows Vista

 (Antworten: 11, Gelesen 7675 mal)

  • Windows 1.0
  • Beiträge: 7
Probleme mit Windows Vista
« am: 09. Februar 2013, 14:22:14 »
Hallo

Mein Neffe hat Windows Vista als Betriebssystem und es war/ist ziemlich langsam. Er hatte vieles in Autostart und nach dem entfernen mehrerer Programme fuhr der Rechner auch schneller hoch. Trotzdem gibt es noch einige Probleme bzw. Fragen.
1.) Warum kann ich über Systemsreuerung/Autostartprogramme/Systemstart manche Programme  ( z.B. hp digital imaging, Kodak Easy share Software und andere die mit dem Betriebssystem nichts zu tun haben) nicht entfernen/deaktivieren. Der Button ist bei diesen Programmen nicht aktivierbar (schwach hinterlegt). Unter "msconfig/Systemstart" Haken entfernen und "übernehmen" ließen sich diese Programme deaktivieren.
2.) Wenn der Rechner hochfährt kommt die Benutzeroberfläche ziemlich zügig und der Kreis der das Arbeiten des Rechners anzeigt verschwindet. Wenn man dann z.B. in der Systemsteuerung verschiedene Fenster öffnet beginnt der Computer erneut zu arbeiten. der Rechner macht dann ziemlich unterschiedliche Probleme obwohl mit der Mausnichts mehr verändert wird. Manchmal kann man ziemlich schnell wieder normal weiterarbeiten/manchmal bleibt er über einen längeren Zeitraum hängen/manchmal öffnet er ein neues Fenster/manchmal lädt er den Internet Explorer/ manchmal friert er komplett ein (der Schalter für das Ein-/Ausschalten des Computers zeigt keine Wirkung so daß der Stromanschluß unterbrochen werden muß. Wenn der Rechner längere Zeit läuft (warm ist) haben wir den Eindruck dass weniger Probleme auftreten.
Der Rechner hat 1 GB Arbeitsspeicher, davon sind ca. 55% belegt.
Viren oder schädliche Software wurden nicht gefunden. Mit CCleaner wurden auch die unnötigen Dateien entfernt.
Wenn ich bei den Ressourcen nachschaue verändern sich die Werte die den Dienst für den Arbeitsspeicher anzeigen auch nach mehreren Minuten noch ständig (besonders bei perfmon.exe),obwohl die Maus nicht mehr bewegt wird.
Im Taskmanager steht z.B.: physischer Speicher    1021 MB
                                      Im Cache                   593 MB
                                   
                                      frei                             19 MB
Beim Wert wo normalerweise "verfügbar" angezeigt wird steht überhaupt nichts.
Ich selbst habe Windows7 mit 2 GB Arbeitsspeicher der mit ca. 25% belegt ist und nach ca 1 min. ändern sich die Werte kaum noch.
Ebenso läuft bei mir sowohl Windows7 als auch das Internet sehr stabil.
Wer kann uns weiterhelfen.?

Gruß Nikl

(auto)bot

  • Windows 98SE
  • Beiträge: 996
« Antwort #1 am: 09. Februar 2013, 14:32:10 »
Zitat
Warum kann ich über Systemsreuerung/Autostartprogramme/Systemstart manche Programme  ( z.B. hp digital imaging, Kodak Easy share Software und andere die mit dem Betriebssystem nichts zu tun haben) nicht entfernen/deaktivieren?
Screenshot?
Entfernt wird bekanntlich in der Systemsteuerung.

Zitat
Der Rechner hat 1 GB Arbeitsspeicher
Das ist zu wenig

Zitat
Mit CCleaner wurden auch die unnötigen Dateien entfernt.
Davon halte ich gar nichts! Damit schafft man sich erst die Probleme!

Zitat
Wer kann uns weiterhelfen?
Ihr solltet mal wieder neu installieren und dabei gleich Vista runterwerfen.

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #2 am: 09. Februar 2013, 14:45:59 »
Wenn ich alles so lese, klingt das für mich nach nem eher älteren, schwachen PC.

Das Verhalten ist vermutlich auf ältere Hardwarestandards zurückzuführen.

Ältere IDE-Festplatten sind von vornherein mit der Windows Search überfordert.
Was das genau ist, kannst du hier nachlesen
http://de.wikipedia.org/wiki/Windows_Search
Hilfreich sollte es schonmal sein, wenn du Windows Search schlichtweg abschaltest. Das wirkt sich auf den normalen Betrieb nicht aus. Dazu unter Start auf Systemsteuerung -> System & Sicherheit -> Verwaltung -> Dienste. Dort in der Liste sollte iwo Windows Search stehen. Da klickt ihr mit der rechten maustaste drauf und geht auf Eigenschaften. Im Dropdown-Menu bei Starttyp wählt ihr dann Deaktiviert. Fertig

Ebenso kann man die Datenträgerindizierung für die Festplatten aabschalten. Wenn er über die Suche nicht oft sucht, wirds deinen Neffen nciht stören. Dazu unter Computer mit der rechten Maustaste auf eine Festplatte klicken und Eigenschaften wählen. Unten bei "Zulassen, das für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden" den Haken entfernen und auf Übernehmen klicken. Sollte die Meldung kommen, das für manche Dateien keine entsprechenden Rechte vorhanden sind, klickt ihr einfach auf "Alle ignorieren". Die Dateien werden dann zwar immer nochn indiziert, aber es sind einige wenige, wodurch die Indizierung schneller abgeschlossen wird.

Eine weitere Massnahme wäre, wenn ihr den Arbeitspeicher von 1 auf 2GB ausbaut. Dabei solltet ihr aber darauf achten, welcher Arbeitsspeicher (SD-Ram, DDR, DDR2 oder DDR3) auf dem Mainboard läuft und wie hoch die maximale Taktung und Menge ist.

Eventuell kannst du auf dem PC mal Aida 32 installieren
http://www.chip.de/downloads/AIDA32-Letzte-Freeware-Version_49801332.html

Damit kannst du einsehen, was alles verbaut ist und das kannst du dann hier mal auflisten. Eventuell kann man weitere Ratschläge in Bezug auf die Hardware geben.

  • Windows 1.0
  • Beiträge: 7
« Antwort #3 am: 09. Februar 2013, 16:21:17 »
Hallo

Zur Antwort von Blumenkind:
An das Aufrüsten des Arbeitsspeichers wurde auch schon gedacht und wird auch vorgenommen. Betreff richtigen Arbeitsspeicher wurden die Daten mit CPU-Z ausgelesen. Im Computer ist ein Intel Pentium E5200 (Dual-Core CPU E5200 2.50 GHz verbaut.(Rest der Auswertung z.Z.bei meinem Neffen Zwecks neuem Arbeitsspeicher).
 Der Computer meldet keinerlei Fehler. Aber im Systemdiagnosebericht stehen bei Diagnoseergebnisse 2 Fehler.
1.) Es wird gemeldet dass ein Dienst einen unbekannten Fehlercode besitzt. Bei mindestens einem Dienst ist ein Fehler aufgetreten. Der Dienst wurde nicht normal beendet. Dies weist darauf hin, dass der Dienst abgestürzt ist oder dass eine Dienstkomponente auf eine nicht unterstützende Weise beendet wurde. Bei Details: Der Dienst wurde mit dem Code ungleich 0 oder 1077 beendet.
Beim Durchschauen der Diagnoseergebnisse wurde unter Plug und Play Geräte  1 Fehler angezeigt.
2.) Das Gerät Standardtastatur (PS/2) meldet tv_ConfigMgrERR24.Dieses Gerät ist erst nach der Behebung des Problems verfügbar. Plug and Play ID ACPI/PNP0303/46870392-0
Die Tastatur von HP funktioniert aber. (laut Recherche im Internet sagt Siemens/Fujitsu dazu dass das gar kein Fehler sei und dass man diese Meldung ignorieren könne.)

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #4 am: 10. Februar 2013, 01:05:51 »
Besser du entfernst den vorhandenen Ramriegel und kaufst beim PC Händler den passenden 2ten.
Vorher auf der Siemens/Fujitsu Supportseite schauen, wie viel Ram möglich.
Ev. muss sogar ein aktuelles Bios eingespielt werden.
Auf der Siemens/Fujitsu Supportseite schauen, ob es dort neuere Chipsatztreiber gibt.
Mit einem PS /2 zu USB Adapter könntest du die Tastatur an USB betreiben.

Für Treiberupdate kann ich Driver Genius 11 empfehlen. 

  • Windows 98SE
  • Beiträge: 996
Re: Probleme mit Windows Vista
« Antwort #5 am: 10. Februar 2013, 08:22:30 »
Zitat
Das Gerät Standardtastatur (PS/2) meldet tv_ConfigMgrERR24...
Diese Meldung kann ignoriert werden, vgl.:
http://www.borncity.com/blog/2011/03/11/die-ominse-fehlermeldung-tv_configmgrerr24/

  • Windows 1.0
  • Beiträge: 7
« Antwort #6 am: 17. Februar 2013, 08:56:51 »
Hallo

Ich weiß nicht ob ich hier mit meiner Antwort im richtigen Bereich bin.
Habe heute Nacht vom Team ein Mail erhalten, dass ich für den Beitrag von "Mostrich" doch eine Rückantwort abgeben sollte. Ich habe hier aber keinen Beitrag von "Mostrich erhalten.

Gruß Nikl

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #7 am: 17. Februar 2013, 19:28:30 »
Ignorieren. Die wird automatisch erstellt, damit der Threadersteller antwortet ob Problem behoben oder nicht. Mostrich =( Springer )
« Letzte Änderung: 17. Februar 2013, 21:36:48 von Pebro1 »

  • Windows 1.0
  • Beiträge: 7
« Antwort #8 am: 26. Februar 2013, 07:39:58 »
Hallo

eure Vorschläge zwecks Computerproblemen waren sehr hilfreich. Probleme lagen am zu geringen Arbeitsspeicher. Letzten Samstag wurde der Arbeitsspeicher auf 3 GB erweitert. Gestern habe ich am Computer meines Neffen gearbeitet. Windows Vista und Internet funktioniert, ohne dass sich der Rechner aufhängt/einfriert, zuverlässig.

Gruß Nikl

  • Windows 1.0
  • Beiträge: 7
« Antwort #9 am: 01. März 2013, 09:01:25 »
Hallo

Habe bei meinem Neffen einen Systemintegrätsbericht erstellt. Es kamen 2 Fehlermeldungen. Der eine Betr. Standardtastatur PS/2 (tv_ ConfigMgrErr24) kann nach Informationen im Internet und nach Antwort von Springer in anderem Forenbereich ignoriert werden.
Bei "grundlegende Systemprüfung" kam folgender Fehler: Systemdienstprüfungen-Fehlgeschlagen-Überprüft den Status der Systemdienste. Dann bei "nicht normal beendete Dienste":
PolicyAgent
Angezeigter Name: IPsec-Richtlinien-Agent
Beendigungscode:  10106
Dienstname:          Policy Agent
Pfad:                   C:/Windows/system32/svchost.exe-k
                              NetworkServicesNetworkRestricted
Dienstcode:           0
Gestartet:            Falsch
Zustand:              Stopped
Im Internet bin ich auf einen Beitrag gestoßen der angibt dass Dateien und der Computer gefährdet seien und man mit "Malwarebyts" einen Scann durchführen soll. Es wurden aber keine infizierten Dateien gefunden. Auch bei "Avira Antivir free Download" (auf Computer zur Sicherheit installiert) wurden keine schädlichen Dateien gemeldet. Bei einem anderen Beitrag wird darauf hingewiesen dass beim Beenden dieses Dienstes erhebliche Sicherheitslücken am Computer bestehen.
Was  besagt diese Fehlermeldung und wie kann man diesen Fehler beheben.

Gruß Nikl
                                         
                       

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Probleme mit Windows Vista
« Antwort #10 am: 01. März 2013, 10:37:55 »
Hat deine Virenschutzsoftware eine Firewall. Oder wurde die Vista eigene deaktiviert ? (aktivieren )

  • Windows 98SE
  • Beiträge: 996
« Antwort #11 am: 01. März 2013, 10:57:13 »
Zitat
WSAEPROVIDERFAILEDINIT
The requested service provider could not be loaded or initialized. This error is returned if either a service provider's DLL could not be loaded (LoadLibrary failed) or the provider's WSPStartup or NSPStartup function failed.
http://msdn.microsoft.com/en-us/library/windows/desktop/ms740668%28v=vs.85%29.aspx
Ich halte die Fehlermeldung für völlig ignorabel. Da konnte ganz einfach, wie öfter im Internet, irgendetwas nicht geladen werden, ohne daß das darüber hinaus problematisch wäre...

vista windows dienste update forum dateien win aktivieren wurde deaktivieren
laufwerk habe autostart fehler dienst beendet window maus code fehlercode
langsam hängt friert ein