221 Benutzer online
27. April 2017, 18:54:42

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort laufwerk
4
Antworten
653
Aufrufe
DVD-Laufwerk funktioniert nicht richtig
Begonnen von helena_CGN
12. Februar 2017, 07:13:33
Hallo zusammen,

ich hab im Internet schon geschaut aber nichts genaues zu meinem Problem gefunden:

Also: mein DVD-Laufwerk wird zunächst ganz normal angezeigt. Wenn ich einen Datenträger einlege, werden zunächst auch die enthaltenen Dateien angezeigt, aber sobald ich diese anklicke, um sie zu öffnen, passiert nichts mehr. Dann wird das Laufwerk auch nicht mehr angezeigt, dann steht da nur noch E: mit einem Fragezeichen daneben.
Habe die Treiber aktualisiert (wobei dann immer da steht, dass bereits die aktuellste Version installiert ist). Ich finde auch nichts unter dem Gerätemanager unter "nach geänderter Software suchen".
Auch spukt er mir die CD nicht mehr aus.

(Anbei noch ein Screenhot).[attach=1]

Woran kann es liegen? Oder ist das Laufwerk einfach nur kaputt?

Vielen Dank schon mal

windowswindows go-windowsgo-windows vistavista winwin ymsyms win7win7 bgebge zwuzwu bgqbgq treibertreiber problemproblem gehtgeht windows7windows7 forumforum problemeprobleme keinekeine keinkein softwaresoftware zguzgu hilfehilfe installiereninstallieren funktioniertfunktioniert fehlerfehler computercomputer 5818717858187178 d2sd2s 13555341691355534169 installationinstallation d24d24 yahooyahoo
5
Antworten
831
Aufrufe
CD/DVD Laufwerk, Ton geht bei der DVD bei der CD nicht mehr
Begonnen von t.scotty
24. Oktober 2016, 16:25:20
Hallo zusammen,

der Ton meiner Musik CD's wird nicht wiedergegeben, habe es mit dem Mediaplayer und VLC Player versucht. Die Mediaplayer funktionieren bei DVD's und vom Rechner werden mp3 Formate abgespielt. Ich habe versucht die CC zu grabben und das Format in mp3 zu konvertieren, das geht auch nicht. Die Titel werden im Player angezeigt und die Stücke laufen. Ich habe alle möglichen Treiber aktualisiert bzw. war alles auf dem neusten Stand. Alle Ideen die online gefunden habe, habe ich ebenfalls ausprobiert  DMA deaktiviert etc. Sämtliche Musik CD's habe ich ausprobiert, nichts geht.

Hat jemand eine Idee dazu?
Vielen Dank schon mal.
5
Antworten
1156
Aufrufe
DVD Laufwerk
Begonnen von quaster
03. Oktober 2016, 14:31:44
Seit dem Anniversary Update funktioniert mein DVD Laufwerk nicht mehr. Siehe Scrteenshot. Der Firmware Treiber bei Hersteller DELL läßt sich auch nicht installieren. Was kann man da machen?
9
Antworten
1092
Aufrufe
Dateien Kopieren auf NAS
Begonnen von haiflosse
26. Juli 2016, 09:30:21
Ich möchte von meinen Windows 7 und Windows 10 Rechner alle Daten so schnell wie möglich und sicher auf meine NAS Festplatte sichern.
D.h. ich möchte da jede Datei kopieren und keine Sicherungsdatei verwenden.

Bis jetzt habe ich robocopy verwendet. Das hat soweit gut funktioniert, außer dass er immer wieder ein paar Dateien auslässt mit der Fehlermeldung:
-----------
die Ebene des Systemaufrufs ist falsch
Fehler 124 (0x0000007c)
-----------

Ich verwende folgenden Batch:
-----------
robocopy d:\ s:\ /XA:HS /E /FFT /TEE /W:0 /R:0
----------

Vielleicht kann man diesen Fehler beheben oder kennt da jemand eine gute Sicherungsmöglichkeit.
Vielen Dank
29
Antworten
2029
Aufrufe
Ext. USB 2,5 Zoll Platte wird nicht angezeigt
Begonnen von Rieselrass
16. Mai 2016, 09:33:51
« 1 2
Hallo,

habe Win 7 Ultimate auf meinem Notebook und möchte meine externe 2,5 Zoll Festplatte als Speichermedium nutzen.
Nach einstöpseln in die USB Buchse ertönt zwar das tada, wenn man USB steckt, aber die Platte/Inhalt wird nicht geöffnet.

Am großen PC wird die Platte ohne zu meckern erkannt und kann auch Laufwerksbuchstaben vergeben/ändern...warum nicht auf meinem Notebook?
Auf dem Notebook ist für die Platte kein Laufwerkbuchstabe vorhanden....verstehe ich nicht. Ich kann auch keinen vergeben, weil da was Snap-in steht, was nicht geht oder so.

Kann mir bitte jemand helfen?
7
Antworten
2149
Aufrufe
Windows 10 Datenträger nicht erkannt
Begonnen von Stefan98
24. April 2016, 13:53:26
Schönen Tag allerseits.
Seitdem ich Windows 7 auf Windows 10 geupgradet habe erkennt mein PC keine CDs und DVDs mehr.
Ich habe CDs und DVDs sowohl in ein internes als auch ein ein externes Laufwerk eingelegt, um herauszufinden, ob das Laufwerk eventuell kaputt ist. Da der Fehler jedoch sowohl beim internen also auch beim externen Laufwerk (welches ich davor und danach bei meinem Laptop testete, es funktioniert also) muss es an Windows oder dem PC liegen. Da der Fehler erst seit dem Update von Windows 7 auf Windows 10 vorliegt, denke ich, dass es an Windows liegt.
Im Link ist ein Screenshot der Meldung, das komische daran ist nur, dass es keine Fehlermeldung ist, sondern Windows nur "Legen Sie einen Datenträger ein" schreibt.
Hat irgendjemand hier bereits Erfahrungen mit diesem Problem? Suche bereits seit einer Woche im Internet nach Lösungen, habe bisher allerdings keine gefunden.
Vielen Dank bereits im Vorhinein.
[url=http://puu.sh/otQkN/9e61016913.png]http://puu.sh/otQkN/9e61016913.png[/url]
Stefan

UPDATE: Interessanterweise erkennt er den Datenträger, wenn ich das Laufwerk abstecke, die CD/DVD einlege und dann das Laufwerk mit der eingelegten CD wieder an den PC anstecke... Die Fehlermeldung kommt also nur dann, wenn ich einen Datenträger in das laufende Laufwerk einlege.
3
Antworten
2149
Aufrufe
Windows 10 Recovery
Begonnen von rebell99
28. Dezember 2015, 16:21:28
Huhu

habe zu Weihnachten einen Lenovo Notebook bekommen und da ist Windows 10 bereits vorinstalliert. Es liegt aber kein Datenträger oder Registrierungsnummer dabei. Kann man irgendwie einen bootfähigen USB Stick erstellen, auf dem Windows samt Registrierungsnummer gesichert werden können? Es kann ja sein, dass die Festplatte mal kaputt geht, dann wäre ja die Recovery Partition auch weg. Wie soll man Windows sonst wieder installieren?
11
Antworten
7101
Aufrufe
Bitlocker auf Windows 10 Home
Begonnen von 30000
06. Dezember 2015, 13:36:59
Ich habe da ein für meine Begriffe komisches Problem. Ich dachte immer, dass es Bitlocker auf den Windows-Professional-Systemen gibt und auf den Windows-Home-Systemen eben nicht. Ich habe da aber so ein komisches kleines Tablet, auf dem nur [b]Windows 10 Home[/b] läuft, auf dem aber trotzdem die Festplatte werksseitig [b]mit Bitlocker verschlüsselt[/b] ist (vgl. Anlagen). Ich weiß zwar, wie ich die Festplatte mit Windows 10 Pro entschlüsseln könnte, aber nicht wie das mit Windows 10 Home gehen soll.

Also: Weiß bitte jemand, wie ich unter Windows 10 Home eine bitlockerverschlüsselte Festplatte entschlüsseln kann?
9
Antworten
4688
Aufrufe
Platz-Problem mit 1511-Update
Begonnen von 30000
16. November 2015, 18:12:25
Als bekennender Windows 10-Hasser, habe ich mir doch einmal vor einigen Monaten versuchsweise ein Tablet "[Url=http://goo.gl/AIQTKQ]Toshiba Encore Mini WT7-C-101[/Url]" mit Windows 8 angetan, das ich auf Windows 10 upgegradet habe. Jetzt habe ich versucht das neue 1511-Update aufzuspielen, was mehrfach nicht geklappt hat, und zwar deshalb, weil das Update ständig 4 GB freien Platz auf dem Laufwerk C: haben wollte, womit ich natürlich nicht dienen kann, weil die ohnehin nur 16 GB "grosse" (also kleine) SSD schon mit Windows 10 bespielt war und nur noch 3 GB frei waren. Es hat gar nichts geholfen, dem Update andere Laufwerke als Speicherplatz anzubieten; es wollte den Platz partout auf dem Laufwerk C:

Das ganze ist mir ziemlich unerklärlich, weil das neue Windows 10 ja nicht gleich 4 GB grösser sein kann als das alte Windows 10. Ich kann mir nur vorstellen, dass das Update einen platzraubenden Windows.Old-Ordner auf C: anlegen will.

Hat jemand eine Idee, wie man das 1511-Update trotzdem zum updaten bewegen oder zwingen kann? Gibt es irgendwelche Insider-Tipps? [Url=http://www.notebooksbilliger.de/forum/Tablets/Sonstige/November-+Update+Win+10+Build+1511/Seite/1#369455]Hier[/Url] hat jemand mit einem ähnlichen Gerät das gleiche Problem.
8
Antworten
1504
Aufrufe
Bootloader Problem
Begonnen von selvado
29. Oktober 2015, 09:11:53
Hallo, ich habe ein Problem mit dem Bootloader. Wie in der Anlage ersichtlich, verweist die Voreinstellung auf das Laufwerk F: (F ist ein reines Speichermedium für Musik und Filme). Der Bootvorgang selbst funktioniert problemlos. Wenn ich aber ein Image-Backup von Laufwerk C machen will mit Norton-Ghost 15
wird immer das Laufwerk F: als zugehöriges Laufwerk einbezogen. Ich nehme an, der Grund dafür ist der Verweis in der Voreinstellung auf F. Wie kann ich das Problem angehen?
15
Antworten
14741
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
17
Antworten
5297
Aufrufe
Geklonte Festplatte zum laufen bringen // Hilfe!
Begonnen von Powercrafter
08. August 2015, 19:53:11
« 1 2
Hallo wehrte Forenmitglieder,

Ich bin neu hier und habe ich auch eigentlich nur aufgrund dieser Frage hier angemeldet(weil ich eigentlich nicht das aktive Forenmitglied bin).


Also...
Ich habe mir eine neue Festplatte(Samsung SSD Evo 850) gekauft und heute die komplette Primärfestplatte(SanDisk) auf die neue kopiert.
Macrium Reflect hat alles hingekriegt und das System startet auch von der neuen SSD, dann wollte ich die alte reinigen und Windows sagte das diese in benutzung wäre, also habe ich das Sata-Kabel von der alten entfernt und rebootet.
Als ich mich angemeldet hatte war der Desktop leer....
Ich glaube Windows zieht von "C" Grafiken oder andere Sachen für den Desktop.
Über die Systemsteuerung die Laufwerksbuchstaben neu zuzuweisen würde nicht gehen, da ich neustarten müsste damit "C" frei ist um es dann neu zuzuweisen.
Ich habe geguckt ob ich das system nochmals kopieren kann.
Hatte aber, weil ich dachte es funktioniert schon(also das booten von der neuen SSD) die system-reserviert partition gelöscht.....
Mein Problem:

Der Bootloader ist in dieser Partition und damit kann ich von der alten nicht mehr booten, um es nochmal zu kopieren


ICH BRAUCHE EURE HILFE
2
Antworten
2178
Aufrufe
Explorer verweigert Zugriff auf Partition
Begonnen von Philipp88
03. August 2015, 19:21:14
Hallo,
am Donnerstag habe ich mir Windows 10 herrundergeladen.
Seit gestern kann ich über den Explorer eine Partition nicht mehr öffnen :( Zuerst dachte ich, toll nun ist meine Festplatte im arsch... Nun habe ich aber bemerkt, das ich mit externen Programmen (also wo ich die Laufwerke auswählen kann) de Partition einwandfrei auswählen kann und auch die Daten werden angezeigt. Sogar kann ich darauf auch etwas installieren...
Heute habe ich vorsorglich die Daten mit True Image gesichert.
Meine Option wäre jetzt die Partition zu formatieren und mein Backup wieder drauf zu spielen.
Davor möchte ich aber hier fragen ob das Problem einfacher zu beheben ist? Vorallem möchte ich wissen, warum nr der Explorer mir den Zugriff verweigert?

Danke im Vorraus
Philipp
7
Antworten
3889
Aufrufe
GTA V für PC - Läuft es überhaupt irgendwo?
Begonnen von AlisD
16. April 2015, 22:39:57
Na hat sich vielleicht noch jemand dazu entschlossen, das Spiel zu erwerben?

Meine ersten Eindrücke.

1 Versuch: Win 8.1

Gestern 60GB gedownloaded... entpackt installiert (auf 2. Platte, da mein System auf einer SSD liegt und da keine 60GB frei sind für ein einziges Spiel)... Startbild kommt, verschwindet und das war es.

- Social Club manuell installiert, auf Laufwerk C, allerdings startet dieser nicht, er hat auch keine .exe Datei im Ordner. (ich kannte es noch von Max Payne 3 usw., dass dieses Programm sich auch starten lies und Daten haben wollte) im Netz fand ich dazu aber auch nichts hilfreiches.

Vielleicht lag das Problem ja an den Verschiedenen Partitionen... wer weiß.

Online laß ich, dass es am Benutzernamen liegen kann. Ich legte - wie Rockstar es beschrieb - ein weiteres Adminkonto an mit dem Namen "A" an, dieser Buchstabe wurde von Rockstar für gut befunden und sollte wohl Erfolg garantieren. Nichts da, selbes Problem. Was nun? Online laß ich von einem DAYONEPATCH nur konnte ich den wohl erst laden, nachdem ich das Spiel starten konnte. Ein Downlod war jedenfalls nicht möglich. Auch war auf der Herstellerseite nichts davon zu lesen.

Neuer Tag neues Glück. Win7 64 bit

Da mich Windows 8.1 langsam mehr und mehr nervte, beschloss ich ein Windows 7 64bit auf die SSD zu knallen. 4 Stunden Später waren alle Updates gemacht und ich hatte mein System in ein 64Bit Windows 7 gewandelt.

Spieldaten installiert, abermals auf D, Fehlermeldung beim installieren von Direct X und VCred, der Socialclub wurde installiert (wieder ohne erkennbare Funktion und oder Exe-Datei im lokalen Verzeichnis). Das mit Direct X und dem VCred lag an Kaspersky. Nach einer kurzen Deaktivierung klappte alles bestens. Dem spielen stand also nichts mehr im Wege...

Denkste... ENDLICH DAS BILD GTA 5 hatte sowas wie einen Ladebalken... Pling Fehlermeldung (immerhin etwas) - xinput1_3.dll wurde nicht gefunden - VERDAMMT !!! WAS IST DAS==???==

Ein kurzer Besuch bei Google erklärte mir, dass ich diese DLL nachinstallieren kann bzw. einfach downloaden und in das Windows\system32 Verzeichnis werfen soll.
Danach startete der Bildschirm ohne Ladebalken und es kam keine Meldung aber es passierte auch nichts.

Ich hoffe ja morgen kommt mal sowas wie ein Patch?! ^^

Tag 3

Ich werde es spaßenshalber doch mal auf die SSD legen und schauen ob es wirklich an dem Fehler liegt, zu glauben, dass diese Programierer es schaffen, Laufwerke zu überwinden.

In den WindowsLogs steht übrigens, dass die Datei GTA5 Launcher nicht mehr funktioniert  8o. Und ich dachte schon ich würde was falsch verstehen ^^

Hat noch jemand Erfahrung mit dem Spiel auf PC gemacht?

Achja zu meinem System falls jemand denkt es läge an der Hardware ^^

I7 CPU I7-3632QM @ 2,2 GHz
Nvidia GT635m -aktuellster Treiber inkl. GTA5 einstellungen ist installiert
8GB DDR 3 RAM
120GB SSD
1TB HDD
7
Antworten
7441
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
1
Antworten
2069
Aufrufe
Laufwerk D: Problem Win 7 Explorer stürzt ab beim aufruf der Dateien
Begonnen von wasto3
23. Januar 2015, 16:45:11
Win 7 erkennt das Laufwerk, wenn ich dann eine Exe Datei Öffnen will, friert der Explorer ein.
Habs auch schon mit externen CD/DVD Laufwerk probiert, das selbe Spiel.
Wr kann helfen.
LG. Wasto3 :sonne
3
Antworten
3956
Aufrufe
Bios für externes Laufwerk einstellen Medion Akoya E1226 MSN Nr. 30011985
Begonnen von A.Schlögl
05. Januar 2015, 10:13:38
Guten Tag!

Wie kann ich im BIOS die Boot-Reihenfolge ändern, damit ich von  einem externen DVD-Laufwerk das Betriebssystem neu aufsetzen kann?

Ich ersuche Euch um Hilfe
2
Antworten
1752
Aufrufe
Trotz neues Treiber funktioniert CD Laufwerk nicht
Begonnen von Vaio Laufwerk
18. September 2014, 20:42:08
Hallo zusammen,

ich habe jetzt so viel über dieses Problem gelesen und habe alle Tips, die die anderen erhalten haben durchgeführt.

Mein CD Laufwerk macht kurz Geräusche, liest die CD jedoch nicht.
Im Gerätemanager kommt der Fehlercode 19.

Auch nach Löschen der Upper Lower Filter... leider kein Erfolg...

Hat noch jemand eine Idee?
Bin leider kein PC Profi...
Wenn Ihr irgendwelche Infos zu dem Laptop braucht, bitte Meldung geben ;)

Ich freue mich auf eure Hilfe =)=)

(sony vaio Model: VPCEB4E1E)

LG
8
Antworten
2661
Aufrufe
Problem mit DVD/CD Laufwerk unter Vista und beim booten
Begonnen von gerke
15. April 2014, 21:12:13
Hallo,

ich weiß es gibt schon viele threads die das Thema behandeln, aber mein Problem konnte ich noch nicht lösen. Mein DVD/CD-Laufwerk erkennt keine Datenträger mehr. Das ist schon beim Booten so, so dass ich z.B. kein Recovery machen kann. Unter Vista dann das gleiche Problem. Wenn ich aber  im Geräte-Manager das Laufwerk deaktiviere und dann gleich wieder aktiviere, so ist das Problem dann meistens beseitigt. Das Laufwerk kann dann plötzlich CD's und DVD's lesen, auch die welche vorher nicht erkannt wurden. Bisher habe ich die upper- und lower-Filter beseitigt - ohne Erfolg. Fix-It hat ebenfalls nichts gebracht. Laut Geräte-Manager ist der aktuelle Treiber vorhanden. Es gibt auch nie eine Fehlermeldung. Ich vermute, dass in der Registry ein Fehler ist, der schon beim Einschalten des Notebooks das Laufwerk falsch konfiguriert.

Hat jemand 'ne Idee, was da zu machen ist?
Danke.

Betriebssystem: Vista Home premium 32-bit
Notebook: Hyrican M66SE
DVD Laufwerk: TSSTcorp CD/DVDW TS-L632D ATA Device
5
Antworten
2312
Aufrufe
Netzlaufwerk verbinden (WebDav) nimmt Passwort nicht an
Begonnen von etzelberg
16. März 2014, 09:52:46
Hallo,

Ich habe ein Problem beim „Web-Laufwerk verbinden“ (WIN 7). Nach der Eingabe der Server-Adresse (https://webdav.medie...ter.t-online.de) werde ich zur Eingabe meines Namens und dem Passwort (xxxxy) aufgefordert. So Weit und nicht so Gut, - Es wird nicht angenommen. Logge ich mich mit den gleichen Angaben über den Browser ein, - kein Problem! Ich muß dazu sagen, dass ich vor einigen Tagen im Mediencenter von t-online mein Passwort von xxxxx auf xxxxy geändert habe. Mache ich diese Änderung Rückgängig funktioniert alles wieder normal. Wenn ich auf einem anderen PC (WIN 7) den gleichen Vorgang reproduziere, läuft auch alles normal. Meine Frage: Wo und in wie kann ich da Abhilfe schaffen.
Im Voraus schon mal Danke

Etzelberg