200 Benutzer online
21. April 2019, 00:15:30

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort autostart
2
Antworten
2080
Aufrufe
Nach Neustart ist die Task leer
Begonnen von gjhammes
20. Dezember 2015, 14:55:31
Bitte um Rat/Hilfe.
Seit ungefähr dem vorletztem Windows-Update haben wir folgendes Problem auf unserem Notebook, Acer Aspire 5738Z, unter Win 7, Ultimate, 32 bit, SP1.
Nach dem morgendlichem Neustart ist die Taskleiste, wo ich die Hauptprogramme mit denen ich arbeite abgelegt habe, leer.
Neustarts ändern das nicht.
Dann fahre ich eine oder auch zwei, manchmal auvh drei immer weiter zurückliegende Wiederherstellungspunkte und dann ist die Taskleiste auf einmal wieder voll.
Ich fahre dann immer einen neuen Wiederherstellungspunkt und mache eine Kopie vom augenblicklichen Zustand der Regedit, um diesen Zustand zu speichern.
Seit heute, 201215, schaffe ich es mit keinem Wiederherstellungspunkt, von denen ich heute 7 mal gestartet bin, den Inhalt der Taskleiste wiederherzustellen?

windowswindows go-windowsgo-windows vistavista win7win7 winwin ymsyms bgebge startstart programmprogramm zwuzwu bgqbgq softwaresoftware problemproblem startenstarten forumforum windows7windows7 problemeprobleme hilfehilfe gehtgeht funktioniertfunktioniert keinkein zguzgu programmeprogramme d2sd2s treibertreiber fehlerfehler windowwindow keinekeine 13555341691355534169 d24d24
8
Antworten
25160
Aufrufe
Programm immer maximiert starten (nicht nur mit Verknüpfung)
Begonnen von Kilian
27. Juni 2014, 13:49:32
Hallo,

ich weiß, dass man Programmen, die nicht automatisch maximiert starten in der Verknüpfung etwas hinzufügen kann, dass die immer maximiert starten. Was aber, wenn man einen bestimmten Sateityp mit diesem Programm verknüpft hat und durch Doppelklick auf eine solche Datei das Programm startet? Das funktionieren die Verknüpfungseinträge nicht. Muss ich da etwas in der Registry ändern damit es immer geht?

Kilian
2
Antworten
6465
Aufrufe
Norton online Backup deinstallieren
Begonnen von Monkee
16. Dezember 2013, 18:34:04
Hallo Wissende,
habe vor ca 3Monaten Norton Antivirus free deinstalliert und bvin auf Kaspersky umgestiegen.
Kaspersky funktioniert.
Mein Problem ist jetzt, das ich noch ein Norton online Backaup auf dem Rechner habe welches ich weder mit der Systemsteurung noch mit IObit Uninstaller deinstallieren kann, weil es da nicht erscheint. Ist aber im Autostart noch drin(Mittlerweile deaktiviert)
Das Norton Removal Tool erkennt auch kein Norton online backup.
Im Explorer erschein aber C:\Program Files (x86)\Symantec\Norton Online Backup,C:\Users\Public\Downloads\Norton,C:\Users\monkee\Documents\Berichte Norton und OTL usw. noch Einträge.
beim Versuch den Ordner Symantec zu löschen kommt der Hinweis das eine Datei von einem anderen Programm benutzt wird und nicht gelöscht werden kann.
In der Registrie sind auch noch diverse Einträge von Norton.
Hat da jemand ne Idee wie ich das lösen kann.
Gruß Monkee
15
Antworten
6595
Aufrufe
Microsoft Excel
Begonnen von Windows 7 Ultimate
20. Mai 2013, 21:21:44
« 1 2
Immer beim Start geht install fenster auf mit Office xp Profesional mit Front Page obwohl ich Windows 7 Ultimate 32 Bit hab was soll das?
11
Antworten
7478
Aufrufe
Probleme mit Windows Vista
Begonnen von Nikl
09. Februar 2013, 14:22:14
Hallo

Mein Neffe hat Windows Vista als Betriebssystem und es war/ist ziemlich langsam. Er hatte vieles in Autostart und nach dem entfernen mehrerer Programme fuhr der Rechner auch schneller hoch. Trotzdem gibt es noch einige Probleme bzw. Fragen.
1.) Warum kann ich über Systemsreuerung/Autostartprogramme/Systemstart manche Programme  ( z.B. hp digital imaging, Kodak Easy share Software und andere die mit dem Betriebssystem nichts zu tun haben) nicht entfernen/deaktivieren. Der Button ist bei diesen Programmen nicht aktivierbar (schwach hinterlegt). Unter "msconfig/Systemstart" Haken entfernen und "übernehmen" ließen sich diese Programme deaktivieren.
2.) Wenn der Rechner hochfährt kommt die Benutzeroberfläche ziemlich zügig und der Kreis der das Arbeiten des Rechners anzeigt verschwindet. Wenn man dann z.B. in der Systemsteuerung verschiedene Fenster öffnet beginnt der Computer erneut zu arbeiten. der Rechner macht dann ziemlich unterschiedliche Probleme obwohl mit der Mausnichts mehr verändert wird. Manchmal kann man ziemlich schnell wieder normal weiterarbeiten/manchmal bleibt er über einen längeren Zeitraum hängen/manchmal öffnet er ein neues Fenster/manchmal lädt er den Internet Explorer/ manchmal friert er komplett ein (der Schalter für das Ein-/Ausschalten des Computers zeigt keine Wirkung so daß der Stromanschluß unterbrochen werden muß. Wenn der Rechner längere Zeit läuft (warm ist) haben wir den Eindruck dass weniger Probleme auftreten.
Der Rechner hat 1 GB Arbeitsspeicher, davon sind ca. 55% belegt.
Viren oder schädliche Software wurden nicht gefunden. Mit CCleaner wurden auch die unnötigen Dateien entfernt.
Wenn ich bei den Ressourcen nachschaue verändern sich die Werte die den Dienst für den Arbeitsspeicher anzeigen auch nach mehreren Minuten noch ständig (besonders bei perfmon.exe),obwohl die Maus nicht mehr bewegt wird.
Im Taskmanager steht z.B.: physischer Speicher    1021 MB
                                      Im Cache                  593 MB
                                   
                                      frei                            19 MB
Beim Wert wo normalerweise "verfügbar" angezeigt wird steht überhaupt nichts.
Ich selbst habe Windows7 mit 2 GB Arbeitsspeicher der mit ca. 25% belegt ist und nach ca 1 min. ändern sich die Werte kaum noch.
Ebenso läuft bei mir sowohl Windows7 als auch das Internet sehr stabil.
Wer kann uns weiterhelfen.?

Gruß Nikl
1
Antworten
5212
Aufrufe
Fenster unter Windows 7 frieren ein bzw. deaktivieren sich
Begonnen von Roland Urbanczyk
20. Oktober 2012, 21:03:58
hallo und guten tag ich bin neu in diesem Forum und leider habe ich ein Problem welches ich bis jetzt nicht lösen konnte und zwar geht es wie in der Überschrift beschrieben um das selbstständige deaktivieren von Windows Fenstern.Jedesmal wenn ich im Browser bin oder auch im Spiel oder sonstiges muss ich um zu schreiben auf den Browser klicken um das Fenster wieder zu aktivieren. Ich habe das Problem seit heute und bin langsam Ratlos geworden.Eine Systemwiederherrstellung habe ich schon durchgeführt hat aber nichts gebracht.Hier noch der Hijackthis log : Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 14:14:50, on 20.10.2012
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v8.00 (8.00.7601.17514)
Boot mode: Normal

Running processes:
D:\Windows\system32\taskhost.exe
D:\Windows\system32\Dwm.exe
D:\Windows\Explorer.EXE
D:\Windows\system32\taskeng.exe
D:\Fraps\fraps.exe
D:\Program Files\Windows Media Player\WMPSideShowGadget.exe
D:\Program Files\Avira\AntiVir Desktop\avgnt.exe
D:\Program Files\Windows Media Player\wmplayer.exe
D:\Program Files\Logitech\GamePanel Software\LCD Manager\LCDMon.exe
D:\Program Files\Logitech\GamePanel Software\G-series Software\LGDCore.exe
D:\Program Files\Logitech\SetPointP\SetPoint.exe
D:\Program Files\Common Files\Java\Java Update\jusched.exe
D:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
D:\Program Files\Browny02\Brother\BrStMonW.exe
C:\Program Files\Steam\Steam.exe
D:\Users\rolle\AppData\Roaming\Spotify\Data\SpotifyWebHelper.exe
D:\Program Files\Windows Sidebar\sidebar.exe
D:\Program Files\Tenda\W541U V2.0\UI.exe
D:\Program Files\Common Files\LogiShrd\KHAL3\KHALMNPR.EXE
D:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
D:\Program Files\Logitech\SetPointG\SetPointII.exe
D:\Users\rolle\AppData\Local\Google\Chrome\Application\chrome.exe
D:\Users\rolle\AppData\Local\Google\Chrome\Application\chrome.exe
D:\Users\rolle\AppData\Local\Google\Chrome\Application\chrome.exe
D:\Users\rolle\AppData\Local\Google\Chrome\Application\chrome.exe
D:\Users\rolle\AppData\Local\Google\Chrome\Application\chrome.exe
D:\Windows\system32\wuauclt.exe
D:\Windows\system32\SearchFilterHost.exe
D:\Users\rolle\Downloads\HiJackThis204.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - D:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Program Files\Java\jre7\bin\ssv.dll
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - D:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - D:\Program Files\Java\jre7\bin\jp2ssv.dll
O4 - HKLM\..\Run: [avgnt] "D:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Launch LgDeviceAgent] "D:\Program Files\Logitech\GamePanel Software\LgDevAgt.exe"
O4 - HKLM\..\Run: [Launch LCDMon] "D:\Program Files\Logitech\GamePanel Software\LCD Manager\LCDMon.exe"
O4 - HKLM\..\Run: [Launch LGDCore] "D:\Program Files\Logitech\GamePanel Software\G-series Software\LGDCore.exe" /SHOWHIDE
O4 - HKLM\..\Run: [EvtMgr6] D:\Program Files\Logitech\SetPointP\SetPoint.exe /launchGaming
O4 - HKLM\..\Run: [SunJavaUpdateSched] "D:\Program Files\Common Files\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [AMD AVT] Cmd.exe /c start "AMD Accelerated Video Transcoding device initialization" /min "D:\Program Files\AMD AVT\bin\kdbsync.exe" aml
O4 - HKLM\..\Run: [StartCCC] "D:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [Adobe ARM] "D:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKLM\..\Run: [ControlCenter3] D:\Program Files\Brother\ControlCenter3\brctrcen.exe /autorun
O4 - HKLM\..\Run: [BrStsMon00] D:\Program Files\Browny02\Brother\BrStMonW.exe /AUTORUN
O4 - HKCU\..\Run: [Google Update] "D:\Users\rolle\AppData\Local\Google\Update\GoogleUpdate.exe" /c
O4 - HKCU\..\Run: [Steam] "C:\Program Files\Steam\Steam.exe" -silent
O4 - HKCU\..\Run: [Spotify] "D:\Users\rolle\AppData\Roaming\Spotify\Spotify.exe" /uri spotify:autostart
O4 - HKCU\..\Run: [Spotify Web Helper] "D:\Users\rolle\AppData\Roaming\Spotify\Data\SpotifyWebHelper.exe"
O4 - HKCU\..\Run: [Sidebar] D:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] D:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] D:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
O4 - Startup: CurseClientStartup.ccip
O4 - Global Startup: W541U V2.0.lnk = ?
O10 - Unknown file in Winsock LSP: d:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: d:\program files\common files\microsoft shared\windows live\wlidnsp.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - https://fpdownload.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - D:\Program Files\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - D:\Windows\system32\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: AMD External Events Utility - AMD - D:\Windows\system32\atiesrxx.exe
O23 - Service: AMD FUEL Service - Advanced Micro Devices, Inc. - D:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exe
O23 - Service: Avira Planer (AntiVirSchedulerService) - Avira Operations GmbH & Co. KG - D:\Program Files\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira Echtzeit Scanner (AntiVirService) - Avira Operations GmbH & Co. KG - D:\Program Files\Avira\AntiVir Desktop\avguard.exe
O23 - Service: BrYNSvc - Brother Industries, Ltd. - D:\Program Files\Browny02\BrYNSvc.exe
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - D:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
O23 - Service: PnkBstrA - Unknown owner - D:\Windows\system32\PnkBstrA.exe
O23 - Service: Steam Client Service - Valve Corporation - D:\Program Files\Common Files\Steam\SteamService.exe

--
End of file - 6906 bytes
Ich bin zwar nicht der dümmste in Sachen Pc jedoch werde ich aus diesem log nicht wirklich schlau^^ ich bedanke mich schonmal im voraus für eure Hilfe :)
18
Antworten
18912
Aufrufe
Acer aspire PC friert dauerhaft ein
Begonnen von Gast
17. August 2012, 17:30:19
« 1 2
Hallo go-windows Forum!
Mein PC ist wiedereinmal (ja, es ist nicht das erste mal) eingefrostet und langsam reisst mir der Geduldsfaden :(
"PC frostet ein" heisst (in meinem Fall):
- Bild ist immer dassselbe
- CPU Lüfter dreht im selben speed wie 2 Sekunden zuvor
- Festplatten Arbeitungs-LED (oder wie auch immer) bleibet immer auf rot
- Alle getesteten Betriebssysteme merken ganichts davon
- kein Absturz oder Bluescreen; kein Strg+Alt+Entf möglich
- Tastatur reagiert nicht (Num Lock an/aus nicht änderbar)

Hier die Technischen Daten, mehr konnte ich nicht Herausfinden, da der PC immer vor oder kurz nach dem "Willkommen" bei Windows einfrostet:
PC: Acer aspire SA80-ZB7Z
RAM: 1 GB Apacer, 200 MHz getacktet
Grafikkarte: SIS ..., 125MB Speicher (änderbar!?)
BIOS: Phoenix - Award BIOS v6.00pg
CPU: 3.06 GHz
System: Windows XP Service Pack 3

Soviel habe ich schon rausgefunden:
- PC stürzt fast nie im BIOS ab
- RAM habe ich ausgewechselt; kein Erfolg
- Grafikkartenspeicher ändern; kein Erfolg
- Start mit anderen Betriebsystemen führt zum selben Ergebnis

Der PC ist schon etwas älter und die Garantie auch weg, ich hoffe trotzdem dass mir hier jemand helfen kann.
3
Antworten
9399
Aufrufe
Kein Standby Modus mit Samsung SSD 830 und Samsung SSD Magician.exe
Begonnen von Markus
18. Juli 2012, 20:17:38
Habe seit kurzem nen neuen PC unter anderem mit ner Samsung SSD 830 Festplatte (will nie mehr was anderes :-) ).

Problem: Der PC bleibt nur ein paar Sekunden, manchmal Minuten, im Standby und geht dann wieder an.
In der Windows-Ereignis-Anzeige habe ich folgendes gefunden:
Reaktivierungsquelle: Zeitgeber - Samsung SSD Magician.exe

Hat jemand die gleichen Probleme - kann es schaden, wenn ich das Programm deaktiviere (Samsung SSD Magician 3.1), oder ist es wichtig für die Performance der SSD?

mfg
Markus
24
Antworten
252218
Aufrufe
In CD/DVD-Laufwerk eingelegte Datenträger werden nicht mehr erkannt
Begonnen von klaus1003
27. Juni 2012, 18:30:08
« 1 2
Seit neuestem erkennt mein Windows 7 Rechner (32 Bit) eingelegte CDs und DVDs nicht mehr.
Das gilt sowohl für die physikalischen Laufwerke, als auch für die virtuellen Laufwerke.

Wenn ich eine CD/DVD einlege, startet die DVD/CD nicht bzw. es öffnet sich kein Fenster mehr mit der Frage, womit geöffnet werden soll, obwohl ich das in der Systemsteuerung so eingestellt habe.

Im Windows Explorer werden keine Dateien angezeigt, stattdessen kommt der Hinweis „Legen Sie einen Datenträger ein“.

In meinem Antivirenprogramm habe ich „autorun“  aktiviert.

Im Gerätemanger wird angezeigt, dass die Geräte einwandfrei  funktionieren.

Kann mir jemand helfen dieses Problem zu lösen?
14
Antworten
14886
Aufrufe
Drahtlosnetzwerkverbinung Funk dauerhaft an/aus aktivieren, bei Starkt deaktivie
Begonnen von Ramona2110
21. Juni 2012, 07:00:40
Hallo zusammen,

ich habe einen 'neuen' gebrauchten PC erworben. Es handelt sich um einen Siemens Amilo PA 3553.

Ich muss nun um das WLAN zu aktivieren immer folgende Schritte durchführen:

1. Systemsteuerung
2. Netzwerkstatus und -aufgaben anzeigen
3. Adaptereinstellungen änderen
4. Eigenschaften von Drahtlosnetzwerkverbindung konfigurieren über Erweitert
5. Funk an/aus aktivieren

Das Funk an/aus ist systemseitig deaktiviert und diese Einstellung möchte ich dauerhaft aktivieren.

Es handelt sich um folgende WLAN-Karte: Ralink 802.11n-Drahtlos-LAN-Karte

Wie kann ich den Funk dauerhaft aktivieren im System?

Danke schon mal vorab.

Gruß
Ramona


1
Antworten
3191
Aufrufe
Automatische Wiedergabe
Begonnen von Kingalex255
12. Juni 2012, 17:59:02
Hallo !

meine Automatische Wiedergabe geht nicht :( Ich habe schon alles probiert, aber es geht nichts :(
15
Antworten
41107
Aufrufe
AI Suite II von Asus
Begonnen von horec
03. Juni 2012, 16:02:19
« 1 2
Hallo User,
kennt siech jemand mit dem Thermal Radar von Asus aus? Nach der Erstinstallation hat es funktioniert... aber eben nicht lange. Es kommt immer die Meldung: Starten des Servers fehlgeschlagen. ProgID "AsusFanControlService.FanControlManager".

Hat einer 'ne Idee?

Grüße
1
Antworten
2803
Aufrufe
Autorun inf
Begonnen von Blumenkind
31. Mai 2012, 21:55:28
Ich hab mir jetzt ne Visual Basic 2010 DVD gebastelt, wo die Installation und das SP1 auf einer DVD sind.
Jetzt würde ich gern auf der DVD die Autorun.inf so anpassen, das mir einerseits die Installation vom Programm selber angeboten wird und andererseits die Installation vom SP1 angeboten wird.
Momentan bekomm ich es aber nur hin, das mir die Installation vom Programm angeboten wird.

Nebenher macht mir noch die Anzeige der Updates sorgen.

Am liebsten wäre mir ein Installationfenster, wo ich die Installtionen und die Updates auswählen kann.

Kann mir da jemand weiterhelfen?
2
Antworten
2333
Aufrufe
Windows 7 Friert jedesmal ein wen ich nur ein program anklcike
Begonnen von baron!!!
13. Mai 2012, 20:01:52
Guten tag ich habe seit letzter zeit ein problem immer wen cih mein pc starte hängt und friert bei mir immer windows7 ultimate egal ob ich nur explorer anklicke und sogar manchmal bei mir
sogar das windows anmeldefenster obwohl ich zum abgesichterten modus gehe friert alles ein
so nach bischen googlen habe ich erfahren dass man beim start des pc man f10 und alt drücken kan
dan tat ich es und dan bei windows 7 anmeldungsfenster friert es wieder ein

ich brauche dringend eure hilfe danke im vorraus :rolleyes:!
3
Antworten
23548
Aufrufe
Windows Explorer stürzt permanent ab - ntdll.dll das Problem?
Begonnen von beccaria
10. Mai 2012, 20:37:49
Hallo,

ich habe seit mehreren Tagen ein Problem mit meinem Windows Explorer.
Anfänglich stürzte er nur ab, wenn ich in Ordnern etwas "gearbeitet/verschoben" habe usw. aber mittlerweile genügt es, überhaupt einen Ordner anzuklicken.
Sofort "friert" der Laptop ein, die Benachrichtigun "Windows Explorer funktioniert nicht mehr" erscheint, ich kann dann erst weiter arbeiten, wenn der WE geschlossen wurde. (Das selbe Probleme habe ich ca 3-4x am Tag mit Mozilla, jedoch "friert" dieses immer nur für ca 1 Min ein und somit hängt dann eben alles und erst dann kann ich weiter arbeiten. Das ist auch seeehr nervig, aber ich weiß nicht, ob es mit dem Windows Explorer Problem zusammen liegt!)

Ich habe unter Start / CMD und dem Befehl sfc scannow gesucht, das Ergebnis sah so aus:
Ergebnis:
Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und konnte einige der Dateien nicht reparieren.
Dateils finden sie in der Datei CBS.LOG
<windir\logs\CBS\CBS.log> z.b. in Windows\logs\CBS\cbs.log

Die Details konnte ich nicht abrufen, da ich keinen Zugriff hätte.

So, dann habe ich eben über die Ergebnisanzeige im System und Anwendung die "Fehler" und "Warnungen" mal genauer betrachtet und jedes mal stehen diese mit NTDLL.DLL in Verbindung.
Beispiel eines Aufrufes:
Name der fehlerhaften Anwendung: plugin-container.exe, Version: 1.9.2.4448, Zeitstempel: 0x4f563ac1
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.17725, Zeitstempel: 0x4ec49b8f
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000222b2
ID des fehlerhaften Prozesses: 0x644
Startzeit der fehlerhaften Anwendung: 0x01cd2969729afaee
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 7831d927-9565-11e1-9e7d-14dae9404578

Gibt es noch eine Möglichkeit das Problem zu beheben?
Eine Win7 CD habe ich nicht, da ja keine mit dem Laptop mitgeliefert wurde.
(Habe diesen: http://www.asus.com/Notebooks/Versatile_Performance/X54L/)
Kann ich im Notfall einfach auf einen anderen Gerätemanager umsteigen oder würde das nur eine zeitlich begrenzte Alternative darstellen?

Ich danke für eure Antworten im Voraus.
(Achja, bitte köpft mich nicht, ich bin eine absolute Laptop-nichtkennerin :-))

P.s. „Eigene Ordner“ (Eigene Bilder, Eigene Dokumente usw.) stürzen im Übrigen nicht so schnell ab, die später erstellten und sehr vollen Ordner sofort beim Anklicken.
Ich hab die Ordneroption auch schon „im eigenen Prozessor“ starten lassen, dann stürzt es noch schneller ab…………
UND: Zu guter Letzt habe ich noch die Maleware-Log Daten:

[spoiler]
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
blblabla :: blabla-PC [Administrator]

Schutz: Aktiviert

07.05.2012 21:02:53
mbam-log-2012-05-07 (23-00-07).txt

Art des Suchlaufs: Vollständiger Suchlauf
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM
Deaktivierte Suchlaufeinstellungen: P2P
Durchsuchte Objekte: 544512
Laufzeit: 1 Stunde(n), 56 Minute(n), 35 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte: 1
HKCU\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon|Shell (Backdoor.Agent) -> Daten: C:\Users\blabla\AppData\Local\bc4581c2\X -> Keine Aktion durchgeführt.

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 2
C:\$Recycle.Bin\S-1-5-21-2764755212-3932830633-3591871303-1001\$RA2P6PQ.exe (Adware.Agent) -> Keine Aktion durchgeführt.
C:\Users\blablaAppData\Local\bc4581c2\U\800000c f.@ (Rootkit.0Access) -> Keine Aktion durchgeführt.

(Ende)

[/spoiler]
13
Antworten
20258
Aufrufe
Fehler in googledrivesync.exe
Begonnen von Noone
03. Mai 2012, 07:41:03
Ich habe bekanntlich "Google Drive" installiert, also die "Cloud" von Google. Die Cloud wird bei jedem Windowsstart automatisch durch die Befehlszeile
[code]"C:\Program Files\Google\Drive\googledrivesync.exe" /autostart[/code]
gestartet. Das Problem ist, daß sich das Programm beim Herunterfahren irgendwie fast nie anständig beenden läßt. Es heißt immer:
[quote]googledrivesync.exe - Fehler in Anwendung
Die Anweisung in 0x... verweist auf Speicher 0x... Der Vorgang read konnte nicht im Speicher durchgeführt werden.
[/quote]Das ist vor allem dann ärgerlich, wenn der PC automatisch herunterfahren soll, was er wegen des Problems nicht tut. Heute lief mein PC deshalb die ganze Nacht und hat darauf gewartet, daß ich "OK" drücke...  :-\

Im Web findet sich überhaupt nichts. Kennt jemand Abhilfe?

EDIT:
Das Problem tritt übrigens auf allen drei Computern auf, auf denen ich das Tool installiert habe, ist also wohl nicht hardwarebedingt. Ob ich das Tool mit oder ohne den Parameter "/autostart" starte, spielt keine Rolle und ändert nichts.
23
Antworten
7222
Aufrufe
my start - Firefox-Suche
Begonnen von greenhornin
20. April 2012, 15:31:59
« 1 2
Guten Tag.

Nachdem ich mich erfolglos durch 2 Seiten Beiträge in diversen Foren geklickt habe, hoffe ich, dass hier jemand eine hilfreiche Idee hat...

Mein Problem heisst: My start
Ehrlich gesagt hab ich keine Ahnung, warum diese ''Suchmachine'' auf einmal bei mir auftauchte, aber ja: ich verwende Incredimail. ;o)
In den von mir gelesenen Beiträgen stand immer, dass man die Startseite ändern soll/kann/muss.
Aber...meine verwendete/eingetragene Startseite ist Mozilla Firefox.
My start tritt erst auf, wenn ich einen Begriff eingebe und suchen lasse.

Ich habe bisher unter
- Systemsteuerung/Programme gesucht - nichts.
- Über CCleaner - weder bei Autostart noch unter Programme finde ich einen Eintrag.
- Ein Logfile über Hijackthis brachte auch keinen Fund (aber netterweise auch keinen Hinweis auf Malware)

Herzlichen Dank schon mal im voraus für Ideen
und Gruss
greenhornin

14
Antworten
15549
Aufrufe
VProtect
Begonnen von gallert
27. März 2012, 15:28:25
Hej,
nach dem Hochfahren bekomme ich immer die Meldung
"VProtect Application funktioniert nicht mehr-
  ...".
Siehe den Anhang!
Was hat das zu sagen?
Wie kann ich VProtect wieder auf den PC bekommen?
Ist das überhaupt wichtig?
Wer kann helfen und weiß Rat?
Danke und schöne Grüße
- Gallert -
2
Antworten
5546
Aufrufe
Laufwerk funktioniert nicht!
Begonnen von xX0815Xx
20. März 2012, 13:00:44
Hallo,

das DVD/CD-ROM-Laufwerk meines Laptops funktioniert überhaupt nicht mehr!

Es geht kein Autostart und auch kein manueller Start über "Computer". Ich hab es jetzt schon einige Male deinstalliert, aber auch nach dem Neustart läuft immer noch nichts.

Wenn ich starten will kommt immer die Fehlermeldung "E:\ Anwendung nicht gefunden"
Im Geräte-Manager steht aber, dass das Gerät einwandfrei funktionieren sollte :-\

Und neue Treiber gibts auch keine.

Habe als Laufwerk ein PIONEER BD-ROM BDCTD01 RS


Bitte um dringende Hilfe :O

Danke schon mal im Voraus!
61
Antworten
26699
Aufrufe
Windows 8 Consumer Preview verfügbar
Begonnen von Noone
29. Februar 2012, 15:39:30
« 1 2 3 4 5
Die Windows 8 Consumer Preview ist verfügbar, vgl.:
http://windows.microsoft.com/en-US/windows-8/iso