408 Benutzer online
15. Dezember 2018, 13:02:34

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort programme
8
Antworten
2741
Aufrufe
Einzelne Dateien aus Systemabbild wiederherstellen
Begonnen von Swagley11
10. November 2016, 18:23:15
Hallo liebe Community,

leider ist letztens mein PC abgeschmiert, da die Festplatte beschädigt war und diese musste natürlich plattgemacht werden. Nun habe ich zwar ein Systemabbild auf einer externen Fesplatte, jedoch meinte der Computerservice zu mir ich muss die Dateien einzeln raufziehen, da ich das "frische" Betriebssystem sonst wieder zerstören würde.

Leider schaffe ich das aber nicht. Ich habe bereits versucht über die Datenträgerverwaltung eine virtuelle Festplatte anzufügen, jedoch kommt immer die Fehlermeldung, dass die virtuelle Festplatte bereits angefügt ist. Mit dem Programm VhDAttach funktioniert es auch nicht.

Ich brauche unbedingt eure Hilfe, da sehr wichtige Daten verloren gehen würden.
Danke schonmal im vorraus für eure Antworten. :))

windowswindows vistavista go-windowsgo-windows winwin win7win7 ymsyms programmprogramm softwaresoftware bgebge forumforum zwuzwu bgqbgq problemproblem windows7windows7 gehtgeht problemeprobleme windowwindow hilfehilfe keinekeine funktioniertfunktioniert zguzgu treibertreiber keinkein bingbing computercomputer installiereninstallieren yahooyahoo fehlerfehler bitbit 13555341691355534169
16
Antworten
2695
Aufrufe
Einige Programme funktionieren nicht.
Begonnen von Jonatan
30. Juni 2016, 18:57:09
« 1 2
Mein Problem:
Ab und zu starte ich meinen PC und merke, dass viele Programme nicht mehr richtig funktionieren. Manche öffnen sich erst gar nicht, oder hängen sich kurz nach starten an einer Stelle auf. Chrome und andere Browser laggen z.B. eine wenig, aber starten zu mindest. Aber beim Abspielen von Videos, oder anderen Medien, kommt dann: "Keine Rückmeldung". Weitere Anwendungen wie Skype, Origin o.ä starten erst gar nicht, ähnlich verhält es sich mit allen Spielen. Das Problem tritt zum 3. mal auf und wurde bereits 2 mal mehr oder weniger behoben, zum einen durch neues reinstecken des Netzteil (klingt komisch ist aber so) und einmal durch eine Systemwiederherstellung. Heute gab es dann wieder das Problem, obwohl er einige Stunden zuvor noch einwandfrei lief. Programme die nicht davon betroffen sind, sind beispielsweise der Win Explorer, Open Office, Viren Scanner Avast,...Aber auch viele vorinstallierte Win-Anwendungen wie Media Center/Player laufen auch nicht. Ich schätze eine Neuaufsetzung würde einiges beheben, aber das wäre für mich dann das aller letze Mittel!
Vielen Dank schon mal im Voraus für alle Antworten oder Bemerkungen.

PC-Daten:
MW 7 Home Premium
16 GB Ram
Intel Core i7-3770 (@3.4 GHz)
64 Bit
GeForce GTX 660 Ti

3
Antworten
1447
Aufrufe
Ich kann nichts mehr installieren
Begonnen von Amina
30. April 2016, 19:20:54
Ich kann nichts mehr installieren😓
18
Antworten
5978
Aufrufe
Nach Upgrade von Windows 8.1 auf Windows 10 - Festplatte RAW Formatiert
Begonnen von AlisD
01. April 2016, 21:50:03
« 1 2
Hallo,
bei einem neuen Laptop, der mit Windows 8.1 ausgeliefert wurde, habe ich auf Kundenwunsch ein Upgrade auf Windows 10 gemacht. Nach gut 10 Tagen unregelmäßiger Nutzung kam nun die Fehlermeldung beim booten, es sei kein Bootmedium vorhanden. Im Bios wird die SSD erkannt. Ich habe sie ausgebaut und sie wird ohne technische Probleme erkannt. Windows möchte sie natürlich gleich formatieren, da sie sich im RAW-Format befindet. Mit ein wenig googlen fand ich ein Tool namens M3 Data Recovery. Es gab eine kurze Liste diverser Programme, die es alle schaffen sollen die Daten gegen ein entsprechendes Entgeld zu retten. Was ich bestätigen kann ist auf jeden Fall, dass die Partiton nach einer Suchphase gefunden und auch klar dargestellt wird. Eine rekalibrierung des Dateisystems ist jedoch - mit diesem Programm - nicht möglich und es wird eine Datensicherung vorgeschlagen. Aber ohne 70$ kann man die Daten leider nicht zurücksichern.

Was mich nun eigentlich interessiert, kennt jemand das Problem?
Wie kann ich die Partition wieder auf NTFS zurückführen, um eine Neuinstallation zu umgehen?!

Ich teste in den nächsten Tagen weitere Recoveryprogramme die ich mir im Laufe der Zeit zugelegt habe und werde mal von den Ergebnissen berichten.

Wäre aber auf jeden Fall für Hilfe dankbar.
1
Antworten
2114
Aufrufe
Windows 7 öffnet keine Programme mehr - Host Application funktioniert nicht mehr
Begonnen von Kuniix
12. Januar 2016, 15:45:59
Servus,

ich habe folgendes Problem: Ich hatte eine Zeit lang Windows 8. Nach einiger Zeit gefiel mir dies nicht mehr und ich habe auf Windows 7 gewechselt. Ich habe Festplatten etc formatiert damit meine Platten komplett clean sind. So nun habe ich die ganzen Treiber installiert außer den Grafikkarten Treiber. Ich habe mir von der AMD Seite Radeon Crimson 15.12 runtergeladen, da dies für mich empfohlen wurde. Ich habe es installiert und PC neugestartet. Nach dem Neustart hatte ich zwar das Aero-Design aber meine Auflösung war bzw ist jetzt auf 1280x768.
Also wollte ich per Rechtsklick die Software öffnen und siehe da: Radeon Crimson: Host Application funktioniert nicht mehr. Ich habe es mehrmals neu installiert und habe auch den Hotfix 16.1 installiert, was jedoch NICHTS gebracht hat. Ich habe versucht GTA V zu öffnen und siehe da: Social Club UI: Host Application funktioniert nicht mehr. Selbes Problem auch bei Teamspeak 3.

Weiß jemand woran es liegt?
Hatte jemand dieses Problem schon mal?
Auf Windows 8 hat es mit den Treibern tadellos funtioniert.

Meine GraKa: Sapphire Radeon R7 260x 2GB GDDR5
1
Antworten
3436
Aufrufe
programme / ordner verschieben
Begonnen von dianotos
17. Oktober 2015, 19:03:42
habe ein ähnliches Problem wie hier: http://www.go-windows.de/forum/index.php?topic=5515.0 Programme / ordner verschieben
eine schlanke systempartition läd schneller, das backup ist kleiner und schneller
ein programm, einmal installiert, verändert die zb. 6gb dateien nicht mehr
bei zb. 100 spielen :-)) wächst die C-partition extrem und alles dauert ewig
deshalb gefällt mir die idee, die ordner programm files und programme auf D zu verschieben
gleiches gilt auch für downloads
problem sind die vielen anderen orte, in denen windows (7 / 8 / 10) programm-details ablegt:
zb: anno 1404 / venedig : profile , savegames usw in roomig , dokumente+einstellungen, my games usw
lästig wird es, eine platte neu aufzusetzen: intsallation des  systems+ alles neu installieren :-((
reistery übertragen (= die neue erstetzen) wäre da hilfreich, dann wören wenigstens die verknüpfungen ( links) vorhanden. die ordner von d (alte platte) könnten auf d(neu) verschoben werden - doch dann ist ende, denn wo sonst noch auf c (alt) sind programm/spiele-details ? also kein clon oder restore sondern neuistallation ü trotzdem alle eigenen daten behalten. wie gehts?



15
Antworten
19453
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
4
Antworten
2102
Aufrufe
Treiberkonflikt
Begonnen von Shamrocki
27. Februar 2015, 20:18:07
Hallo zusammen,

ich habe mir heute einen Tv-Stick Cinergy DVB-T von Terratec gekauft. Diesen wollte ich auch gleich Installieren.
Als ich den Treiber für den Stick installieren wollte, bekam ich folgende Meldung angezeigt:

Eine andere Version des Produkts ist bereits installiert. Die Installation dieser Version kann nicht fortgesetzt werden.
Verwenden sie die Systemsteuerungsoption "Software", um die vorhandene Version dieses Produkts zu konfigurieren oder zu entfernen.
(4D36D0DE.FAA5-45FB-AEAB-5D825B523608)

Wie beschrieben habe ich unter Programme und Funktionen nachgesehen, doch wurde dort der Treiber nicht angezeigt.
Also bin ich den Geräte-Manager gegangen und habe ihn dort gesucht. Habe dann auch einen Treiber gefunden mit dem Namen Terratec Cynergy T-Stick und habe ihn gelöscht. Der Pc wurde neugestartet und ich habe gleich wieder versucht den aktuellen Treiber von meinem neuen Tv-Stick zu Installieren. Leider bekam ich prompt die selbe Nachricht wie oben geschrieben angezeigt.
Leider konnte ich keinen weiteren Treiber entdecken den ich löschen könnte.

Was also kann ich jetzt tun ??

Mein Betriebsystem ist Windows 7 Home Premium Service Pack 1 64 Bit ...alles auf aktuellen Stand
Intel I3 3,07 GHz
Arbeitsseicher 6,00 GB

Ich bedanke mich im voraus für eure Mühe und verbleibe mit freundlichen Gruß

Shamrocki
19
Antworten
26585
Aufrufe
AntiVirus unter Windows 10
Begonnen von gdi
25. Januar 2015, 12:44:27
« 1 2
Falls jemand eine Anti Virus Lösung unter Windows 10 sucht, nach ein paar Versuchen mit verschiedenen AntiVirus Lösungen bin ich nun auf G-Data gestoßen. Es lässt sich ohne Probleme installieren und es scheinen auch alle Komponenten zu funktionieren.

Hat jemand noch gute Erfahrungen mit anderen Virenscannern gemacht?
13
Antworten
42491
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






1
Antworten
2007
Aufrufe
Links in URL-Verknüpfungen lassen sich nicht mehr ändern
Begonnen von Bugger80
12. Dezember 2014, 18:48:06
Hallo Forum,

ich konnte nach der völligen Deinstallation des Internet Explorers (was ja über Umwege geht) zunächst gar keine Internet-Verknüpfungen mehr öffnen, also weder in einer Mail noch lokal abgelegte Verknüpfungen. Da auch andere Sachen nicht mehr funktionierten, hab ich den IE 11 dann doch wieder installiert. Nun kann ich zwar URLs an sich öffnen, allerdings die Adressen, zu denen die lokalen Verknüpfungen führen, nicht mehr umändern.
Hoffe ihr versteht was ich meine: Also z.B. hier oben im Browser die Adresse auf den Desktop ziehen, dann habe ich ja eine Verknüpfung zu dieser Seite. Normalerweise kann man diese über Rechtsklick->Eigenschaften ändern. Geht aber nicht mehr.

Für jegliche Hinweise wäre ich sehr dankbar!
10
Antworten
5203
Aufrufe
Windows 8.1 - Programme nach minimieren nicht in Taskleiste
Begonnen von MrBond007
23. November 2014, 22:30:10
Wenn ich bestimmte Programme minimiere, werden diese nicht in der Taskleiste angezeigt. Sie verschwinden einfach von der Taskleiste. Wenn ich den Task-Manager öffne, so werden diese aber noch unter "Apps" angezeigt und können auch von dort wieder mit einem Doppelklick geöffnet werden. Betrifft nicht alle Programme.
5
Antworten
5592
Aufrufe
Windows 95 unter Windows 8.1 benutzen
Begonnen von Monkee
23. November 2014, 21:19:30
Hallo Leute,
habe ein altes DOS-Programm zum Sprachen lernen.
Habe die DOSBOX installiert. und das DOS-Programm auf einem USB-Stick Namens "lernen" kopiert.
Das Dos-Programm Themen1d startet auch, wenn ich dann eine Lektion öffnen will kommt die Fehlermeldung [i]Datei nicht gefunden in Modul DATAFK an Adresse 035E:00A8[/i]
Nun habe ich auch noch dasselbe Programm als Windows 95 Version.
Wo bekomme ich eine verständliche Anleitung in deutsch her, wie ich Windows 95 in der Dosbox installieren kann.  Gegoogelt habe ich...leider nichts gefunden was ich verstehe.
Wo ist mein Fehler....äh bin kein Experte.
Habe Windows 8.1(64)
Allerdings habe ich auch kein Windows 95 ....gibt es das irgendwo im Netz?
Oder kann ich Windows 98 benutzen, das habe ich noch.
Gruß Monkee
3
Antworten
19902
Aufrufe
Office 2013 Updates können nicht installiert werden
Begonnen von MLH_1
13. Oktober 2014, 10:08:00
Hallo Zusammen

Ich habe bereits einige Male versucht die aktuellen Updates zu Office 2013 über Windows Update zu installieren, leider bisher immer erfolglos (s. Fehler in Screenshot unten). Diese Versuche habe ich über mehrere Tage ausgeführt, d.h. der Laptop wurde auch immer wieder neu gestartet. Kann mir jemand helfen?

Gruss MLH
8
Antworten
23923
Aufrufe
Programm immer maximiert starten (nicht nur mit Verknüpfung)
Begonnen von Kilian
27. Juni 2014, 13:49:32
Hallo,

ich weiß, dass man Programmen, die nicht automatisch maximiert starten in der Verknüpfung etwas hinzufügen kann, dass die immer maximiert starten. Was aber, wenn man einen bestimmten Sateityp mit diesem Programm verknüpft hat und durch Doppelklick auf eine solche Datei das Programm startet? Das funktionieren die Verknüpfungseinträge nicht. Muss ich da etwas in der Registry ändern damit es immer geht?

Kilian
1
Antworten
3203
Aufrufe
Win7 starten nicht mehr - bzw. Boot Loop
Begonnen von lotus78
31. Mai 2014, 22:39:01
Erstmal - "Hallo" an Alle !
Ich habe folgendes Problem:
PC von Bekannten - PC Acer Aspire X1301 / AMD - Win 7
Nach Problemen mit dem Treiber für die Grafikkarte (NVIDIA GeForce 310) -
Treiber war nicht richtig installiert, und hat sich auch nicht normal über Windows installieren lassen,
habe ich im F8 Menü "letzte funktionierende Konfig" ausgewählt - nun startet der PC nicht mehr.
D.h. er will starten, aber nach einiger Zeit bootet er wieder durch.

Er startet nun leider auch keine der möglichen Optionen im F8 Menü!!!!

Die mit der Win7 Install DVD gestartete "System Wiederherstellung" kann leider auch keinen Punkt
wiederherstellen!

"Windows Start Reparatur" kann den Fehler auch nicht beheben:
Zeigt allerdings - Problemsignatur 07: Bad Driver

Ich denke, wenn ich den Treiber loswerde, sollte es wieder laufen.
Im Anhang die ntbtlog.txt die ja beim starten erstellt wird.

Kann mir jemand sagen, wie ich das System wieder zum laufen bringe?

Danke im Voraus
lotus78


3
Antworten
1800
Aufrufe
Live Mail
Begonnen von Kullimann
09. Mai 2014, 20:24:20
Hallo Gemeinde,

Seit Kurzen benutze ich Windows Live Mail als E-Mail Programm. Das klappt auch alles ganz gut bis auf folgendes Problem. [b]Manche E-Mails komme gleich dreimal an![/b] Woran könnte das liegen? Hat jemand eine Lösung?

Im Programm habe ich vier verschiedene E-Mail Konten angelegt.

Gruss
7
Antworten
8303
Aufrufe
Programme starten nicht
Begonnen von laie
25. Januar 2014, 09:25:23
Hallo

Nach dem ich einen großen Fehler gemacht habe, hoffe ich das ihr mir helfen könnt. Ich hatte ein Problem mit einem Passwort (das ich vergessen hatte) und wollte daher folgende Datei löschen http://www.avira.com/de/support-for-home-knowledgebase-detail/kbid/1499

Nun habe ich, wie es scheint, dort eine Datei zuviel gelöscht. Jetzt kann ich werde office, noch andere Programme öffnen. Die Programme habe auch kein Bild mehr, sondern nur einen kleinen Notizblock auf weißen hintergrund.

Betriebssystem ist Win 7 64 Bit.

12
Antworten
9790
Aufrufe
Mein PC installiert nur noch extrem langsam bzw. gar nicht mehr
Begonnen von LostBoy
18. Dezember 2013, 14:49:26
Hallo Community,

ich habe seit einem Tag das Problem, dass mein PC (Win7, 64Bit) Programme oder auch Patches nur extrem langsam installiert oder scheinbar gar nicht mehr.

Ich habe ihn schon versucht zurück zu setzen, da hat er mir einen schwerwiegenden Fehler angezeigt, es aber durchaus teilweise gemacht. Die Problematik ist aber die gleiche geblieben.

Das System läuft sonst wie gewohnt und ist auch nicht merklich langsamer oder instabil. Bereits installierte Programme kann ich problemlos nutzen. Will ich jetzt aber ein neues Programm installieren, dann passiert fast gar nichts. Mein Kaspersky fragt dann zwar im 15min Takt ob die Installation irgendwelche Rechte bekommen kann, aber die gesamte Installation ist extrem langsam.

Ich habe gestern mal das Geforce Expirience deinstalliert, das hat 3 Stunden gedauert. Andere Versuche etwas zu installieren gingen komplett nicht, oder waren so langsam, dass ich sie dann auch "abgehackt" habe.

Ich bin seit >20 PC nutzer und auch selbst Entwickler, also nicht ganz so blöd in der Richtung, aber so ein Verhalten kannte ich bisher nicht. Hat jemand einen Rat?
2
Antworten
2699
Aufrufe
E-Mail Empfangsbestätigung
Begonnen von Mostrich
30. November 2013, 19:56:33
Wichtige E-Mails versende ich (mit The Bat!) immer indem ich u. a. eine "Empfangsbestätigung" anfordere (s. u.). Im Erfolgsfall erhalte ich dann von meinem Provider (mit POSTFIX) eine E-Mail mit einem "Successful Mail Delivery Report".

Jetzt habe ich so einen Kandidaten, der den Zugang trotzdem immer noch bestreitet. Wie kann ich den Nachweis auch für Dumme führen, daß die Mail dort wirklich eingegangen ist, also nicht nur [b]ausgeliefert[/b], sondern beim Empfänger auch [b]eingeliefert [/b]wurde? Bei The Bat! heißt das, wie gesagt, doch ganz eindeutig "[b]Empfangsbestätigung[/b]", also doch wohl Zustellung beim Empfänger, oder doch nicht?...