219 Benutzer online
25. Juni 2024, 13:46:14

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort programme
10
Antworten
5995
Aufrufe
Windows 8 Tablet - Surface und Co.
Begonnen von Markus
26. Juni 2012, 19:16:39
Servus,

Microsoft will ja das Windows 8 Tablet Surface selbst "produzieren" / unter eigenem Namen herausbringen.

Gibt es dazu schon irgendwelche Infos zu Preis / Prozessor / Arbeitsspeicher / Akku-Kapazität?

Am meisten interessant ist für mich Akku-Laufzeit und Preis; 10 Stunden + und  unter 400€ wären ne Überlegung wert... sich ein erstes Tablet anzuschaffen (und dafür das Notebook aufgeben).
Zum surfen ist ein Tablet sicherlich besser geeignet als ein Notebook und wenn's mal an's Arbeiten geht, würde ich dann auf den guten alten Desktop-PC ausweichen...

mfg
Markus

EDIT: hab bei Amazon was gefunden
[b]Microsoft Surface[/b]
Windows 8 RT mit Nvidia Tegra 3 Quad-Core und 32GB oder 64GB
und
Windows 8 Pro mit Intel Core i5 mit 32GB, 64GB und 128GB Flash-Speicher.
=> http://www.amazon.de/s/ref=amb_link_168089587_1?ie=UTF8&hidden-keywords=B008DBWP7Y%7CB008DBXCZI%7CB008DBXELA%7CB008DBXGHC%7CB008DBXI52&tag=v0-21&page=1&rh=n%3A340843031%2Cp_n_availability%3A419126031&pf_rd_m=A3JWKAKR8XB7XF&pf_rd_s=auto-sparkle&pf_rd_r=875860062C2740B1A303&pf_rd_t=301&pf_rd_p=308259807&pf_rd_i=surface

windowswindows vistavista go-windowsgo-windows winwin win7win7 ymsyms programmprogramm softwaresoftware bgebge forumforum zwuzwu bgqbgq problemproblem windows7windows7 bingbing gehtgeht problemeprobleme windowwindow hilfehilfe keinekeine funktioniertfunktioniert zguzgu treibertreiber keinkein yahooyahoo computercomputer searchsearch installiereninstallieren fehlerfehler bitbit
1
Antworten
3118
Aufrufe
Info-Bereich Symbole
Begonnen von Felix Cremers
25. Juni 2012, 19:58:45
Liebe Forumler,
Seit einiger Zeit werden im Infobereich die Symbole nicht mehr angezeigt. Also kann ich nicht mehr nach der LAutstärke, Akkuladezustand usw. schauen. Dann bin ich mal mit Rechtsklick in die Eigenschaften gegangen > Anpassen und ich sehe nur dunkelgraue Schaltflächen für an und aus, die ich nicht öffnen oder umstellen kann. :grübel
Dort steht, dass ich das nicht kann, weil ich nicht Systemadministrator bin. Ich bin aber der einzige Benutzer und in keinem Netzwerk.  :grübel
Vielleicht könnte es an diesem Programm liegen, dass ich vor kurzem installiert und kurze Zeit später wieder deinstalliert habe? [url=http://www.chip.de/downloads/Microsoft-Desktops_32662371.html]http://www.chip.de/downloads/Microsoft-Desktops_32662371.html[/url]

Für erfolgreiche Hilfe bedankie ich mich jetzt schonmal sehr,
mit freundlichen Grüßen,
Felix Cremers
19
Antworten
17102
Aufrufe
Desktop, Programme, Fenster.. reagieren nicht auf mausklicke!Icons fehlerhaft
Begonnen von Benjamin Kellner
20. Juni 2012, 21:05:47
« 1 2
Hallo bin zum ersten mal hier weil ich einfach mit der Lösung anstehe!!!!!

Habe seit 7Tagen das Problem dass meine Mausklicke nicht merh bei Fenstern,Desktop,Programmen... funktionieren.Wie wenn da Fenster im Hintergrund wäre.... Wenn ich strg,alt,entf drücke und den taskmanager ausführe kann ich zu einem programm, fesnster wechseln und dann funktioniert die maus aber nur in dem einen gewählten fenstr oder programm, alles andere scheint als wäre es im hintergrund!!!Was noch dazugekommen ist: Ich kann die Icons nimmer mit der Maus verschieben oder  kopiere,...nur mit rechtsklick...
Habe mit Tuneup alles probiert.
CCleaner durchlaufen lassen...
AVG-Antivir durchlaufen lassen...
Spybot-search and destroy durchlaufen lassen...
Aber keine erfolgreiche Lösung gefunden!
Andere Maus anstecken probiert aber auch nicht hilfreich gewesen!!!

Das braucht ihr sicher:
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 20:57:51, on 20.06.2012
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v8.00 (8.00.7601.17514)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\RocketDock\RocketDock.exe
C:\Program Files (x86)\AVG\AVG9\avgtray.exe
C:\Program Files (x86)\Lavasoft\Ad-Aware\AAWTray.exe
C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\AdobeARM.exe
C:\Users\benni\Downloads\HiJackThis204.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.facebook.com/bkellnersteinmetz#!/bkellnersteinmetz
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: (no name) - {cc05a3e3-64c3-4af2-bfc1-af0d66b69065} - (no file)
R3 - URLSearchHook: (no name) - {64ead72b-ffd4-4e01-aa3a-4c71665d73e4} - (no file)
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Increase performance and video formats for your HTML5 <video> - {326E768D-4182-46FD-9C16-1449A49795F4} - C:\Program Files (x86)\DivX\DivX Plus Web Player\ie\DivXHTML5\DivXHTML5.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files (x86)\AVG\AVG9\avgssie.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~2\MICROS~1\Office14\GROOVEEX.DLL
O2 - BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - C:\PROGRA~2\MICROS~1\Office14\URLREDIR.DLL
O4 - HKLM\..\Run: [AVG9_TRAY] C:\PROGRA~2\AVG\AVG9\avgtray.exe
O4 - HKCU\..\Run: [RocketDock] "C:\Program Files (x86)\RocketDock\RocketDock.exe"
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\RunOnce: [RegistryDefrag Success Message] "C:\Program Files (x86)\TuneUp Utilities 2011\TUMessages.exe" /RegDefrag_Success
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~2\MICROS~1\Office14\EXCEL.EXE/3000
O8 - Extra context menu item: Se&nd to OneNote - res://C:\PROGRA~2\MICROS~1\Office14\ONBttnIE.dll/105
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: Se&nd to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIE.dll
O9 - Extra button: @C:\Windows\WindowsMobile\INetRepl.dll,-222 - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra 'Tools' menuitem: @C:\Windows\WindowsMobile\INetRepl.dll,-223 - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll
O9 - Extra button: OneNote Lin&ked Notes - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIELinkedNotes.dll
O9 - Extra 'Tools' menuitem: OneNote Lin&ked Notes - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIELinkedNotes.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files (x86)\AVG\AVG9\avgpp.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O20 - AppInit_DLLs: C:\Windows\SysWOW64\guard32.dll
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AVG Free E-mail Scanner (avg9emc) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG9\avgemc.exe
O23 - Service: AVG Free WatchDog (avg9wd) - AVG Technologies CZ, s.r.o. - C:\Program Files (x86)\AVG\AVG9\avgwdsvc.exe
O23 - Service: COMODO Internet Security Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\COMODO Internet Security\cmdagent.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Lavasoft Ad-Aware Service - Lavasoft Limited - C:\Program Files (x86)\Lavasoft\Ad-Aware\AAWService.exe
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
O23 - Service: lxdx_device - Unknown owner - C:\Windows\system32\lxdxcoms.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: PnkBstrA - Unknown owner - C:\Windows\system32\PnkBstrA.exe
O23 - Service: PnkBstrB - Unknown owner - C:\Windows\system32\PnkBstrB.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: SBSD Security Center Service (SBSDWSCService) - Safer Networking Ltd. - C:\Program Files (x86)\Spybot - Search & Destroy\SDWinSec.exe
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: TuneUp Utilities Service (TuneUp.UtilitiesSvc) - TuneUp Software - C:\Program Files (x86)\TuneUp Utilities 2011\TuneUpUtilitiesService64.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 8527 bytes

Danke für die Hilfe im Vorraus!!!
4
Antworten
5314
Aufrufe
Windows 7 mit Tools ausrüsten um SSD(s) zu schützen ? Od. Bordmittel ausreichend
Begonnen von NowVista
17. Juni 2012, 16:35:45

Nach Installation von Windows 7"Ultimate, unter Verwendung einer Samsung SSD 128 GB, lese ich nun immer mehr darüber, dass derlei Platten vor den Eigenheiten der (ausschließlich ?) Windows-Betriebssystemen zu schützen seien, weil sonst die Lebensdauer der SSDs auf dem Spiel steht.

Das fehlt dann noch, wo´s bei dieser Speichervariante eh schon begrenzte Schreibrythmen "hat"  :wink

Deshalb an dieser Stelle mal die Frage an Euch, wie Ihr diese Kombination (W/ Ultimate & SSD) handhabt.
Zumindest soll ja W7 schon mal das Trimmen der SSDs unterstützen - was scheins die anderen Varianten dann nicht können, aber hier sei dann auch wieder nur die subjektive Einstellung des Befehls nicht aber die tatsächliche Funktion und Ausübungen kontrollier- und einsehbar ...  :grübel

In den Fachzeitschriften wird andererseits auch die Installation von Extern-Tools und Drittanbietern empfohlen um das schädliche Defragmentieren gleich von vornherein zu verhindern.

Bevor ich jetzt meine Installationssicherung ablege, wär natürlich hilfreich zu wissen, was sich da in der bisherigen Praxis bewährt hat.
Deshalb würd mich interessieren welche Software Ihr "zum Schutz und Pflege der SSDs" installiert habt oder welche nötigen Einstellungen Ihr an W7 ( hier bei mir Ultimate ) vorgenommen habt und technisch überhaupt sinnvoll und wichtig sind ?

Tausend Dank und schönen Sonntag noch
4
Antworten
54045
Aufrufe
Windows Explorer stürzt permanent ab
Begonnen von Danie
04. Juni 2012, 08:55:33
Ich brauche gaaaanz dringend Hilfe!
Seit gestern Abend, auch noch völlig zufällig, stürzt mein Windows Explorer PERMANENT ab. Nicht wenn ich irgendwas besonderes klicke, nein, permanent! Das heißt er startet, "reagiert nicht mehr", wird neugestartet, reagiert wieder nicht mehr, und so weiter. So geht das permanent weiter wenn ich den Prozess nicht selbst im Task-Manager beende.
Ich hab absolut KEINE Ahnung woran es liegen könnte?!
Hab auch schon fein gegoogelt, aber nichts zu exakt demselben Problem gefunden.
Lasse gerade einen Virencheck laufen..
Neustart brachte natürlich keine Lösung.
Ich hab alle anderen Programme die beim Start auch mitstarten beendet.
Wäre irgendwie echt ganz toll wenn mir jemand helfen könnte.
Denn im Moment hab ich weder meine Symbole auf dem Desktop, noch meine Taskleiste, und so zu arbeiten ist dann doch relativ schwierig!

Danke schon einmal im Voraus.
7
Antworten
53804
Aufrufe
Windows 7 Fährt hoch bis blauer bildschirm
Begonnen von Ronny
03. Juni 2012, 21:29:17
Hallo
habe folgendes Problem
mein laptop mit windows 7  ( HP) fährt hoch bis zum blauen bildschirm und das wars mehr geht nicht
was kann ich da tun um den laptop wieder in gang zu bekommen ??..
HIlfffffe
22
Antworten
15168
Aufrufe
Startmenü Nachbau für Windows 8
Begonnen von win777
01. Juni 2012, 14:22:50
« 1 2
Kann mir jemand sagen, ob der in dem verlinkten Post gezeigte Startmenü Nachbau auch unter der aktuellen Beta läuft?

Link: [url=http://windows-hilfe-forum.de/f72/windows-8-klassisches-startmenue-wird-als-app-nachgereicht-start8-5625/index2.html#post34236]http://windows-hilfe-forum.de/f72/windows-8-klassisches-startmenue-wird-als-app-nachgereicht-start8-5625/index2.html#post34236[/url]

Ohne Startmenü macht Windows 8 nämlich keinen Spaß!
2
Antworten
2772
Aufrufe
Keine Zugriffsrechte in vista
Begonnen von Mandy372
29. Mai 2012, 10:08:08
Hallo.

Ich habe folgendes Problem.
Habe Rechner heute morgen hochgefahren. In Windows konnte ich zwar Ordner öffnen, aber kein einzigste Programm starten. Egal ob Excel, Mozilla oder Outlook immer kam die Meldung, dass ich keine Zugriffsrechte hätte zum Ausführen!????
Gestern hatte ich Rechner ganz normal heruntergefahren...
Es gibt keine PW etc. zum starten von Windows und ich war bisher immer der Admin...

Kann mir jemand bitte helfen? so daß ich die Programme wieder nutzen kann???
Danke Mandy
1
Antworten
19329
Aufrufe
desktop Anordnung nach aktualisieren immer wieder zurückgesetzt
Begonnen von Fro
28. Mai 2012, 18:47:00
Ich hab seit nun fast 3 Tagen das Problem, das sich meine Desktop-Anordnung nach jedem Neustart/jeder Aktualisierung wieder zurücksetzt, so als hätte ich "sortieren nach" ausgewählt.

Ich habe bereits einiges versucht, unter anderem den registrierungs wert "NoSaveSettings" erstellt (er hat gefehlt) und auf 0 gesetzt, so wie ich es in mehreren Foren gefunden hatte, hat nichts gebracht.

Natürlich habe ich auch standartmäßige windows einstellungen überprüft und verändert, hat aber auch nichts geholfen.

Falls es etwas mit dem Problem zu tun haben könnte: Ich hatte auch ein Problem mit der Windows Firewall (0x80070424) gehabt, es aber nach kurzer zeit durch einen registrierung-Fix (http://blogs.technet.com/b/asiasupp/archive/2011/12/27/error-code-0x80070424-with-windows-firewall-and-quot-base-filtering-engine-service-quot-not-available-in-services-database-list.aspx)
leicht gelöst bekommen.

Ich habe Windows 7 Ultimate 64 bit und hoffe auf Hilfe
Vielen Dank, Fro
1
Antworten
6215
Aufrufe
Normale Benutzer sollen Programm mit Adminrechten starten
Begonnen von Philipp69
25. Mai 2012, 17:31:51
Hallo,

ich habe folgendes Problem: Ich möchte einem normalen User an einem Windows Vista Rechner das Ausführen eines(!!!) bestimmten Programmes mit Adminrechten gewähren, da dieses sich selbst aktualisiert und ich nicht jedes Mal kommen und das Adminpasswort eingeben will. Ich brauche also einen Weg, ohne ein Adminpasswort irgendwo zu speichern oder eingeben zu müssen. Ich hoffe, dass ist irgendwie möglich mit Windows Vista?

Vielen Dank schon mal im Vorraus

Gruß, Philipp
2
Antworten
7751
Aufrufe
Media Center findet Kanäle zeigt aber kein Bild
Begonnen von 149047
24. Mai 2012, 12:39:11
Hallo zusammen !
Das Media-Center kostet mich wirklich Nerven. Seit 2 Monaten funktioniert TV so gut wie nicht mehr. Ständig bekomme ich wenn ich einen Sender anwähle die Meldung - "technische Probleme oder kein Signal ...". Nun dachte ich, dass es vielleicht an der Hardware liegen könnte (elgato eyetv hybrid) hat zwar immer funktioniert aber vielleicht ein update? ich habe mir dann gestern einen terratec cinergy htc stick geholt. Die mitgelieferte Software lieferte sofort und problemlos TV Sender. Ich habe dann mein Glück wieder mit dem Media Center versucht - Kanäle gesucht und synchronisiert (dvblogic) und wieder das gleiche Problem. Kanäle werden zwar alle gefunden - nur gibt es nichts zu sehen. Immer wenn ich einen anwähle die obige Meldung.  Signalqualität/stärke ist immer zwischen 85 und 100%

Ich brauche das Media Center wegen XBOX360 und so....
Kann mit hierbei jemand helfen?
Danke fürs Lesen
Markus
3
Antworten
7977
Aufrufe
win7 keine admin rechte mehr festplatte c: gesperrt brauche hilfe DRINGEND!
Begonnen von Atti
22. Mai 2012, 00:06:56
hi leute,
habe dummer weise meine festplatte gespert(wollte die anderen user den zugriff auf meine festplatte c: sperren, aber dummer weise sind jetzt alle user gespert.)
ich kann zur zeit nur noch im inet surfen und die sachen auf meinem laptop ansehen sonst nichts garnichts mehr !
was ich bisher versucht habe:
daten auf eine externe festplatte überspielen
daten auf eine cd/dvd brennen
systemwiederherstellungspunkt aktivieren
über cmd diverse befehle eingegeben z.b. für adminrechte wiederherstellen u.s.w.
laptop im abgesicherten modus starten
festplatte formatieren
vesucht programme zu starten wie ubuntu oder partet magic um als system user zu starten
windows7 bzw. recovery dvd´s versucht zu starten im normal und auch im bios modus
das alles hat bisher nicht geklappt bin mit meinem latein am ende kann ja nichtmal das system plattmachen was kann ich noch tun?
ps.: kann "KEINE DOWLOADS!!!" machen und auch nicht c: öffnen bitte berücksichtigt das bei euren ratschlägen
wenn ihr eine idee habt oder soger wisst was mann tun kann wäre ich euch sehr sehr dankbar
14
Antworten
4911
Aufrufe
Dienste: Beenden / Starten
Begonnen von Camouflage
15. Mai 2012, 19:30:11
Hallo,


ist es möglich, für ein laufendes Programm in den >Diensten< die Buttons "Starten" und "Beenden" auszublenden und diese erst dann wieder sichtbar werden zu lassen, wenn das Programm wieder komplett geschlossen / deaktiviert ist?

Konkreter gesagt, wenn ein Dienst aktiviert ist und das zugehörige Programm läuft, sollen diese Buttons in den Diensten (oben links) nicht mehr vorhanden sein. Sobald das Programm wieder aus ist, erscheinen die Buttons wieder und der zugehörige Dienst kann wieder beendet und / oder gestartet werden.

Geht das? Bestimmt. Ist doch garantiert nur ein Eintrag in der Registry für den entsprechenden Dienst diese Funktionen ab- bzw. einzuschalten. Oder sind es die Policies?

Kann mir jemand sagen, wie das geht?

Wäre sehr nett.

Im Voraus vielen Dank.


Teddy
5
Antworten
15958
Aufrufe
Windows Live Mail unter Windows 7
Begonnen von jamtiff
13. Mai 2012, 20:46:53
Hallo,

ich benutze seit einigen Monaten Windows Live Mail unter Windows 7.
Alle Programme laufen o.k., nur mit Windows Live Mail bekomme ich überwiegend, wenn ich was machen will immer die Sanduhr bzw. den Kreisel. Es friert und stellt sich meist immer sich selbst wieder her, stürzt aber manchmal komplett ab. Da mich mittlerweile die Wartezeit nervt, will ich fragen, ob mit hier jemand helfen kann.

jamtiff

2
Antworten
3347
Aufrufe
Windows 7 Friert jedesmal ein wen ich nur ein program anklcike
Begonnen von baron!!!
13. Mai 2012, 20:01:52
Guten tag ich habe seit letzter zeit ein problem immer wen cih mein pc starte hängt und friert bei mir immer windows7 ultimate egal ob ich nur explorer anklicke und sogar manchmal bei mir
sogar das windows anmeldefenster obwohl ich zum abgesichterten modus gehe friert alles ein
so nach bischen googlen habe ich erfahren dass man beim start des pc man f10 und alt drücken kan
dan tat ich es und dan bei windows 7 anmeldungsfenster friert es wieder ein

ich brauche dringend eure hilfe danke im vorraus :rolleyes:!
3
Antworten
25645
Aufrufe
Windows Explorer stürzt permanent ab - ntdll.dll das Problem?
Begonnen von beccaria
10. Mai 2012, 20:37:49
Hallo,

ich habe seit mehreren Tagen ein Problem mit meinem Windows Explorer.
Anfänglich stürzte er nur ab, wenn ich in Ordnern etwas "gearbeitet/verschoben" habe usw. aber mittlerweile genügt es, überhaupt einen Ordner anzuklicken.
Sofort "friert" der Laptop ein, die Benachrichtigun "Windows Explorer funktioniert nicht mehr" erscheint, ich kann dann erst weiter arbeiten, wenn der WE geschlossen wurde. (Das selbe Probleme habe ich ca 3-4x am Tag mit Mozilla, jedoch "friert" dieses immer nur für ca 1 Min ein und somit hängt dann eben alles und erst dann kann ich weiter arbeiten. Das ist auch seeehr nervig, aber ich weiß nicht, ob es mit dem Windows Explorer Problem zusammen liegt!)

Ich habe unter Start / CMD und dem Befehl sfc scannow gesucht, das Ergebnis sah so aus:
Ergebnis:
Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und konnte einige der Dateien nicht reparieren.
Dateils finden sie in der Datei CBS.LOG
<windir\logs\CBS\CBS.log> z.b. in Windows\logs\CBS\cbs.log

Die Details konnte ich nicht abrufen, da ich keinen Zugriff hätte.

So, dann habe ich eben über die Ergebnisanzeige im System und Anwendung die "Fehler" und "Warnungen" mal genauer betrachtet und jedes mal stehen diese mit NTDLL.DLL in Verbindung.
Beispiel eines Aufrufes:
Name der fehlerhaften Anwendung: plugin-container.exe, Version: 1.9.2.4448, Zeitstempel: 0x4f563ac1
Name des fehlerhaften Moduls: ntdll.dll, Version: 6.1.7601.17725, Zeitstempel: 0x4ec49b8f
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000222b2
ID des fehlerhaften Prozesses: 0x644
Startzeit der fehlerhaften Anwendung: 0x01cd2969729afaee
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe
Pfad des fehlerhaften Moduls: C:\Windows\SysWOW64\ntdll.dll
Berichtskennung: 7831d927-9565-11e1-9e7d-14dae9404578

Gibt es noch eine Möglichkeit das Problem zu beheben?
Eine Win7 CD habe ich nicht, da ja keine mit dem Laptop mitgeliefert wurde.
(Habe diesen: http://www.asus.com/Notebooks/Versatile_Performance/X54L/)
Kann ich im Notfall einfach auf einen anderen Gerätemanager umsteigen oder würde das nur eine zeitlich begrenzte Alternative darstellen?

Ich danke für eure Antworten im Voraus.
(Achja, bitte köpft mich nicht, ich bin eine absolute Laptop-nichtkennerin :-))

P.s. „Eigene Ordner“ (Eigene Bilder, Eigene Dokumente usw.) stürzen im Übrigen nicht so schnell ab, die später erstellten und sehr vollen Ordner sofort beim Anklicken.
Ich hab die Ordneroption auch schon „im eigenen Prozessor“ starten lassen, dann stürzt es noch schneller ab…………
UND: Zu guter Letzt habe ich noch die Maleware-Log Daten:

[spoiler]
Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
blblabla :: blabla-PC [Administrator]

Schutz: Aktiviert

07.05.2012 21:02:53
mbam-log-2012-05-07 (23-00-07).txt

Art des Suchlaufs: Vollständiger Suchlauf
Aktivierte Suchlaufeinstellungen: Speicher | Autostart | Registrierung | Dateisystem | Heuristiks/Extra | HeuristiKs/Shuriken | PUP | PUM
Deaktivierte Suchlaufeinstellungen: P2P
Durchsuchte Objekte: 544512
Laufzeit: 1 Stunde(n), 56 Minute(n), 35 Sekunde(n)

Infizierte Speicherprozesse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel: 0
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte: 1
HKCU\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon|Shell (Backdoor.Agent) -> Daten: C:\Users\blabla\AppData\Local\bc4581c2\X -> Keine Aktion durchgeführt.

Infizierte Dateiobjekte der Registrierung: 0
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse: 0
(Keine bösartigen Objekte gefunden)

Infizierte Dateien: 2
C:\$Recycle.Bin\S-1-5-21-2764755212-3932830633-3591871303-1001\$RA2P6PQ.exe (Adware.Agent) -> Keine Aktion durchgeführt.
C:\Users\blablaAppData\Local\bc4581c2\U\800000c f.@ (Rootkit.0Access) -> Keine Aktion durchgeführt.

(Ende)

[/spoiler]
8
Antworten
14587
Aufrufe
Sämtliche Internetbrowser stürzen bei mir ab
Begonnen von Wambo218
09. Mai 2012, 14:19:11
Mein Firefox stürzt ständig ab.

Aber nicht nur Der.
Das gleiche Problem tritt auch bei Google Chrome, Internet Explorer und auch Safari auf.
Ich kann all diese Programme starten und in Firefox komme ich sogar manchmal 4-5 Klicks weit, danach kommt "[i]Firefox funktioniert nicht mehr, es wird nach einer Lösung für das Problem gesucht[/i]" direkt gefolgt von "[i]Firefox musste beendet werden[/i]..."


Ich hätte jetzt gerne gewusst wie ich das beheben kann.

Neuinstallation bringt nichts, hab es 2 mal versucht und plätten wollte ich meinen Rechner auch nur ungern.

Ich hoffe mal dass ihr mir helfen könnt

:schimpf

[size=8pt]PS:Wer Rechtschreibfehler findet darf sie sich von mir aus ausdrucken und einrahmen, rauchen oder sonstwas damit anstellen[/size]

[edit=SB]Hab mal des ganze Zu-viel-Bunt und den Fließtext entfernt - da bekommt man ja Augenkrebs![/edit]
15
Antworten
14755
Aufrufe
Java-Update, auf Netzwerkadresse: kann nicht zugegriffen werden
Begonnen von Hanssss
06. Mai 2012, 09:57:45
« 1 2
Moin,

XP SP2, bei Java-Update bekomme ich die Meldung
" auf Netzwerkadresse: kann nicht zugegriffen werden ", ohne Fehlernummer oder ähnlichem, einem Fenster "wiederholen" und "Abbruch", (bleibt nur Abbruch, da bei Wiederholen nichts passiert) und das Update ist abgebrochen.
"gegoogelt" habe ich auch, unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" den Schlüssel "%USERPROFILE%\Anwendungsdaten" nach "%USERPROFILE%\AppData\Roaming" geändert, ohne Erfolg.
Unter "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders"
den Eintrag "Recent" gelöscht, ohne Erfolg.

Hat jemand eine Lösung?

MfG
1
Antworten
6668
Aufrufe
Fehlermeldung....keine Win32 Anwendung
Begonnen von heiner28
01. Mai 2012, 10:05:48
Hallo liebe Leute,

nachdem ich die Software(Original-CD) für meinen Scanner (CanoScan 3000) nicht installieren konnte, habe ich mir Treiber und Software heruntergeladen.
Leider bekomme ich jetzt beim Aufrufen, die Fehlermeldung .....keine Win32 Anwendung.
Muß ich diese heruntergeladene Software anders installieren als mit Doppelklick auf die .exe-Datei.

Ich schwöre, ich habe Windows-Vista Home-Premium, Servicepack 2 und eine 32bit-Installation auf diesem Rechner drauf.

Wer kann mir den entscheidenen Tip geben?

Gruß
Heiner28
1
Antworten
4104
Aufrufe
windows bootet nicht // ntdll.dll problem
Begonnen von Marco xD
30. April 2012, 17:04:40
Habe folgendes Problem:

Wollte vor kurzem ein programm installiert, als ich es gestartet habe, kam eine meldung, dass in der datei "ntdll.dll" ein eintrag fehlt.Daraufhin habe ich nach "ntdll.dll" gegoogelt und mir anscheinend eine falsche version gezogen und diese in /system32 ersetzt. Seitdem lädt windows beim starten nur noch kurz und dann kommt ein blue screen und er rebootet.

habe Win xp / sp3


Würde mich sehr über schnelle antworten freuen , Danke schon mal im voraus ;)