334 Benutzer online
15. Januar 2021, 15:10:56

Windows Community



Zum Thema Benutzerprofil kann nach Vista Reparatur Routine nicht geladen werden - Hallo,ich hoffe Ihr könnt mir weiterhelfen:Ich habe meine Notebookfestplatte in 3 Partitionen geteilt. Auf C: ist WinXP Home installiert, E: ist eine Datenparti... im Bereich Windows Vista Forum
Autor Thema:

Benutzerprofil kann nach Vista Reparatur Routine nicht geladen werden

 (Antworten: 2, Gelesen 8113 mal)

  • Windows 1.0
  • Beiträge: 5
Benutzerprofil kann nach Vista Reparatur Routine nicht geladen werden
« am: 03. April 2007, 11:36:15 »
Hallo,

ich hoffe Ihr könnt mir weiterhelfen:

Ich habe meine Notebookfestplatte in 3 Partitionen geteilt. Auf C: ist WinXP Home installiert, E: ist eine Datenpartition und auf H: ist Vista Home Premium - weiter ist unter XP D: ein virtuelles DVD Laufwerk und F: mein DVD-RW/Ram Drive.

Bislang liefen beide Betriebssysteme ganz gut nebeneinander, doch habe ich gestern mit Partitionmagic unter XP die Datenpartition (E.) zu Gunsten der Vistapartition (H:) verkleinert, da Vista auf dieser nur mehr ca. 600 MB Speicherplatz verfügbar hatte.

Partitionmagic meldete alle Aufgaben als erfolgreich erledigt, doch konnte ich beim nächsten Start Vista nicht mehr hochfahren und bekam die Meldung, dass eine dll-Datei nicht mehr zur Verfügung steht (system32.dll oder ähnlich) und ich eine Reparatur mit der Vista Installationsdisk machen soll, was auch recht schnell gelang.

Im Boot-Menü ist Vista aber jetzt als "wiederhergestelltes Vista" mit dem falschen Laufwerksbuchstaben F: zu finden und startet bis zur Meldung "Desktop wird vorbereitet" normal. Dann jedoch sehe ich außer einem blauen Bildschirm ohne Taskleiste und Desktopsymbole nichts.

Über den Taskmanager und der Eingabe von "Explorer.exe" kann ich ein temporäres Profil erzeugen, da mein Benutzerprofil nicht geladen werden kann. Wenn ich versuche, über die Systemsteuerung die Datenträgerverwaltung oder Ähnliches aufzurufen, bekomme ich immer die Meldung, dass der Pfad F:\Windows\... falsch sei - gleich verhält es sich auch bei der Systemwiederherstellung, die ebenfalls nicht ausgeführt werden kann. Der Befehl "regedit" wird auch nur übernommen, wenn ich "regedit.exe" eingebe und unter "mounted devices" ist in der Registrierung sowohl ein Laufwerk F: als auch ein Laufwerk H: zu finden.

Ich nehme an die Vista Reparatur Routine hat alle Laufwerksbuchstaben in der Bootkonfiguration durcheinandergebracht, weshalb die Dateipfade nicht mehr stimmen.

Habt Ihr diesbezüglich Tipps für mich?

mfg.

(auto)bot

  • Windows 98
  • Beiträge: 509
« Antwort #1 am: 03. April 2007, 11:51:52 »
Naja wenn du unter Vista keine wichtigen Datein hast, würde ich sagen, dass du dein Vista wider neuinstallieren solltest.  ;)

  • Windows 1.0
  • Beiträge: 5
« Antwort #2 am: 03. April 2007, 15:09:45 »
Habe jetzt im abgesicherten Modus unter "mounted devices" die Laufwerksbuchstaben geändert - Vista fährt nun wieder hoch, zeigt mir Partition H: an und lädt meine Benutzerdaten - allerdings habe ich nun unter "mounted devices" ein Laufwerk mehr, das aber sonst nirgendwo angezeigt wird.

Gibt es für Vista bereits ein ähnliches Programm wie TuneUp Utilities um Fehler am Betriebssystem und den Einstellungen zu beseitigen - würde nun so etwas gerne mal drüberlaufen lassen.

vista windows update probleme profile startet programme weg festplatte bit
medion forum service pack vom registry festplatten device andere kein
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen