283 Benutzer online
28. Oktober 2020, 06:04:47

Windows Community



Zum Thema Dr.Debug Fehler 52 ... Mobo defekt? - Hallo Leute... ich kämpfe mal wieder mit einem Problem mit nicht verifizierbarer Ursache. Mein PC bootet nach Netztrennung über dem Startbildschirm auf Blackscr... im Bereich PC Hardware & Treiber
Autor Thema:

Dr.Debug Fehler 52 ... Mobo defekt?

 (Antworten: 10, Gelesen 5124 mal)

  • Windows 95
  • Beiträge: 479
Dr.Debug Fehler 52 ... Mobo defekt?
« am: 07. Juli 2013, 14:40:20 »
Hallo Leute... ich kämpfe mal wieder mit einem Problem mit nicht verifizierbarer Ursache. Mein PC bootet nach Netztrennung über dem Startbildschirm auf Blackscreen mit links oben weißem Cursur der blinkt. Es ist mir so nicht möglich per Boot CD zu starten oder ins Bios zu gelangen.

Nach CMOS und Neueinstellungen darin bootet er einwandfrei. Ich kann alles machen. Keine Performanceeinbrüche. Absolut stabil. Standby..alles geht.

Am nächsten morgen nach nächtlicher Stromtrennung, das gleiche wieder. Nun ich habe schon einiges versucht ....
- Minimalkonfiguration (Revo , 1 RAM  u. SSD, 1 RAM)
- RAM eines anderen PCs ( 1 Riegel und zwei)
- RAM Timings runtergeschraubt , bzw Latenzen und Spannung erhöht
- CMOS Batterie getauscht
 :grübel

Der Fehler bleibt. Ich hab noch Restgarantie auf mein Board. Was meint ihr? Schnellstens Reklamieren?

Gruß Anreni

(auto)bot

  • Windows 98SE
  • Beiträge: 996
« Antwort #1 am: 07. Juli 2013, 20:06:38 »
Im Prinzip würde ich an die Batterie denken. Aber die hast Du ja schon getauscht...  :grübel

Aber was ist "Dr.Debug Fehler 52" komisches?  :grübel
« Letzte Änderung: 07. Juli 2013, 20:09:21 von Springer »

  • Windows 95
  • Beiträge: 479
« Antwort #2 am: 07. Juli 2013, 20:37:58 »
So hab nun auch noch das Netzteil geprüft mit einem Netzteilprüfer. Alles palletti .. kein Fehler. Bin mit meiner Weisheit am Ende. Im November wird mein Mobo zwei Jahre alt. Das ist das einzige Teil welches ich nicht getauscht hab. Was bleibt mir anderes über? :grübel

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 07. Juli 2013, 20:59:02 »
Wenn die BIOS Einstellungen nicht gespeichert wird, ist entweder die Batterie leer oder der CMOS Speicher defekt. Da Du die Batterie schon gewechselt hast, würde ich auf einen defekten BIOS Speicher tippen.

Ich würde das Board reklamieren.

  • Windows 95
  • Beiträge: 479
« Antwort #4 am: 07. Juli 2013, 21:30:23 »
Hab den Verkäufer schon Mal angeschrieben. Mist nur, dass solche Retouren ewig dauern und ich mir wohl ein  neues Board kaufen muss zwischenzeitlich. Letztes Mal dauerte das bei Gigabyte 3 Monate, bei meinem letzten ASUS dauerte es zwei Monate und bei Asrock ist es mein erstes defektes Board. Na mal abwarten was der Händler meint. Jedenfalls bin ich mir jetzt ziemlich sicher, dass ich alle anderen Komponenten ausschließen kann.

Danke der Hilfe

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Dr.Debug Fehler 52 ... Mobo defekt?
« Antwort #5 am: 07. Juli 2013, 22:17:33 »
Den Bioschip zu tauschen, ist  nicht schwer. sofern dieser nicht gelötet ist. Bekommt man mit einer Büroklammer raus.( 5min )  Vorher Batterie entfernen. Schneller als auf Austausch zu warten.

http://www.ebay.de/itm/Bios-Chip-Asrock-Fatal1ty-P67-Performance-Professional-Z68-Extreme3-Gen3-Z77-/200928647142?pt=DE_Elektronik_Computer_Mainboards&hash=item2ec847d7e6
« Letzte Änderung: 07. Juli 2013, 22:24:41 von Pebro1 »

  • Windows 95
  • Beiträge: 479
« Antwort #6 am: 07. Juli 2013, 22:32:19 »
Ja wäre ne  Lösung...aber so lange noch Garantie besteht fummele ich nicht an dem Ding rum. Das ist mir zu heiß. Würde ich mir eher noch ein gebrauchtes Board gleicher Reihe kaufen. Denn neu kosten die z68er genau so viel wie die z77er. Aber Danke für den Hinweis.

Hab gerade noch ein paar Tests gemacht und bin auf noch einige Seltsamkeiten gestoßen. Graka 7950er ist neu, eine Woche alt und doch hab ich enorme Einbrüche in den Benchmarks. 3DMark läuft einmal einwandfrei und ich komme auf 6303 Punkte. Ein anderes Mal ruckelt es rum und ich komme gerade mal auf 1100Punkte. Manchmal kommen die Frames erst nach einem halben Benchmark in Schwung. Schon seltsam. Hab schon eine Grake retourniert, weil ich an einen defekt dachte. Doch nun mit dem sonderbaren Verhalten beim Booten könnten doch auch die PCIe mit betroffen sein und es hat  nix mit der Graka zu tun. Insbesondere, da die RevoDrive als BootSSD ja auf einem PCIe klemmt. Denke das Board muss weg. So oder so.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #7 am: 07. Juli 2013, 22:43:20 »
ein defektes Bios kann das verursachen.
Nur den Chip zu tauschen, und wenn doch das Board es selbst ist ,ist reversibel. und daher immer noch Garantie .
So würde ich es machen. da beim tausch nichts beschädigt wird.

  • Windows 98SE
  • Beiträge: 996
« Antwort #8 am: 07. Juli 2013, 22:49:21 »
Bist Du sicher, daß Du eine leere Batterie wirklich nicht gegen eine andere ebenso leere Batterie aus irgendeinem Fundus etc. getauscht hast, d. h. wirklich eine frische neue Batterie mit aktuellem MHD verwendet hast?

  • Windows 95
  • Beiträge: 479
« Antwort #9 am: 14. Juli 2013, 11:26:21 »
So habe das Board nun durch ein neues Asrock Z77 Professional getauscht und es funktioniert wieder alles in gewohnt zuverlässiger Form. RAM wird auch als 2133er erkannt und im Dualchannel akzeptiert. Keine Abstürze oder Leistungseinbrüche bei Benchmarks. Mit dem alten Board kam ich gerade mal auf 1100 3DMark11 Punkte und nun mit den gleichen Komponenten nur neuem Board auf 8350 Points.

Problem gelöst.

Anreni

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Dr.Debug Fehler 52 ... Mobo defekt?
« Antwort #10 am: 14. Juli 2013, 17:06:15 »
Viel Spaß mit der neuen Errungenschaft und danke für das Feedback.

closed

startet installation mainboard fehler macht servicepack debug batterie defekte mobo
bing go-windows yms bge d2k zgu zwu 50768961 53217764 54176721
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen