396 Benutzer online
17. Oktober 2019, 22:44:13

Windows Community



Zum Thema Problem mit DSL Router - Hallo,hab mir vor ca. 1 Woche einen TP-Link TL-R402M DSL Router mit intigriertem 4 Port Switch gekauft.Nun habe ich 2 Rechner mit dem Router verbunden, jedoch k... im Bereich PC Hardware & Treiber
Autor Thema:

Problem mit DSL Router

 (Antworten: 13, Gelesen 7506 mal)

  • Windows 1.0
  • Beiträge: 9
Problem mit DSL Router
« am: 28. Januar 2008, 19:15:16 »
Hallo,

hab mir vor ca. 1 Woche einen TP-Link TL-R402M DSL Router mit intigriertem 4 Port Switch gekauft.
Nun habe ich 2 Rechner mit dem Router verbunden, jedoch kann ich nicht ins Internet.
Das Pingen des Routes funktioniert, aber mehr auch nicht.
Brauche dringende Hilfe :S

(auto)bot

  • Windows 3.1
  • Beiträge: 88
« Antwort #1 am: 28. Januar 2008, 20:45:00 »
 :bigwelcom
hui heute schon zum 2. mal nen neuen benutzer begrüßt!  yupi yupi yupi  :zwinkern

hast du auf "IP-Adressen automatisch beziehen" gestellt?

  • Windows 1.0
  • Beiträge: 9
« Antwort #2 am: 29. Januar 2008, 09:36:51 »
Ja, ich kann es meinetwegen 30 Minuten laufen lassen, es versucht immernoch die IP zu beziehen.

  • Global Moderator
  • Windows Me
  • Beiträge: 2207
  • :-/\>Two FACE</\-:
« Antwort #3 am: 29. Januar 2008, 09:43:54 »
 :bigwelcom

mal ne frage was für rechner sind das? XP oder Vista? haben die eine IP adresse ?

  • Windows 1.0
  • Beiträge: 9
« Antwort #4 am: 29. Januar 2008, 16:41:28 »
Hi,

auf dem 1. Rechner läuft Windows Vista und auf dem 2. läuft XP.
Die zweite Frage verstehe ich nicht, sorry :S


 

  • Windows 1.0
  • Beiträge: 9
Re: Problem mit DSL Router
« Antwort #5 am: 02. Februar 2008, 14:01:20 »
Schade das anscheind keiner mir helfen kann :S

  • Windows 3.11
  • Beiträge: 117
« Antwort #6 am: 02. Februar 2008, 17:33:49 »
Da das Teil ja kein Modem hat.
Hast Du denn das alles korrekt mit Deinem Modem verkabelt?
Und in beiden Teilen alles richtig eingestellt?
Müsste ja im Handbuch stehen,was es bei dieser Konstellation zu beachten bzw.einzustellen gilt.
Ich hatte selbst auch mal Modem und Router getrennt und da ich keine Ahnung hatte von dem Zeug,
zunächst keine gescheite Verbindung.
Kann natürlich auch sein,das sich die Geräte die Du da hast nicht vertragen.

  • Windows 1.0
  • Beiträge: 9
« Antwort #7 am: 02. Februar 2008, 17:37:49 »
Das Teil ist korrekt mit dem Modem verkabelt.
Es war nur eine "Schnellinstallationsanleitung" beigelegt.
Habe alle Schritte befolgt, jedoch Erfolgslos.

  • Windows Me
  • Beiträge: 1343
« Antwort #8 am: 03. Februar 2008, 00:54:19 »
Am besten IP-Adressraum einrichten und die Router-IP als Gateway und DNS eintragen (LAN-Verbindung), siehe Bild.
Welche IP dein Router hat, kannst Du aus dem Handbuch oder dem Setup rauslesen.
« Letzte Änderung: 03. Februar 2008, 01:06:35 von Lemmi »

  • Global Moderator
  • Windows Me
  • Beiträge: 2207
  • :-/\>Two FACE</\-:
« Antwort #9 am: 06. Februar 2008, 11:28:04 »
was ich damit meinte war ob beide rechner DIESELBE IP ADRESSE HABEN ... :-) weil eigentlich sollte es gehen

  • Windows Me
  • Beiträge: 1343
Re: Problem mit DSL Router
« Antwort #10 am: 06. Februar 2008, 11:46:55 »
Also selbst wenn er beiden Rechnern die gleiche IP gegeben hat, müsste zumindest einer ins Internet kommen.
Ich vermute ganz stark, das es schon an der Router-Config happert oder am Gateway/DNS Eintrag.

ce100 scheint aber nur eine Eintagsfliege zu sein ... :rolleyes:
« Letzte Änderung: 06. Februar 2008, 11:49:05 von Lemmi »

  • Global Moderator
  • Windows Me
  • Beiträge: 2207
  • :-/\>Two FACE</\-:
« Antwort #11 am: 06. Februar 2008, 11:54:16 »
Also selbst wenn er beiden Rechnern die gleiche IP gegeben hat, müsste zumindest einer ins Internet kommen.
Ich vermute ganz stark, das es schon an der Router-Config happert oder am Gateway/DNS Eintrag.

ce100 scheint aber nur eine Eintagsfliege zu sein ... :rolleyes:

wie das so ist... User sind wie kleinkinder... wenn sie was wollen sind sie interessiert und wenn sich es dann haben oder nicht bekommen dann schalten sie ab...

lemmi du könntest recht haben... obwohl di teile eigentlich gut vorkonfugiriert ...

  • Windows 1.0
  • Beiträge: 9
« Antwort #12 am: 06. Februar 2008, 15:18:12 »
Eintagsfliege weil ich 2 Tage nicht ins Internet konnte ? :D

Das Problem habe ich gestern gelöst in dem ich meinen T-Online Router noch benutze und meinen TP-Link Router nur als Switch  benutze.

Danke für die Zahlreichen Antworten.

  • Global Moderator
  • Windows Me
  • Beiträge: 2207
  • :-/\>Two FACE</\-:
« Antwort #13 am: 06. Februar 2008, 16:14:16 »
na dann surf nicht so weit raus ^^

vista windows asus probleme treiber bit problem wlan installation handbuch
keine lan forum rechner installieren dsl modem setup geht dns
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen