241 Benutzer online
18. Juli 2019, 19:46:13

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort setup
9
Antworten
7652
Aufrufe
Boot-Dauerschleife nach Windows 10-Update
Begonnen von lobster
14. Oktober 2016, 07:50:27
seit dem letzten Update  von Windows 10 am 13.10.2016 befindet sich mein Laptop in der Boot-Endlosschleife. Der Diagnostics-Test hat keinen Fehler erkannt. Rücksetzen des PC und Wiederherstellungsversuche sind fehlgeschlagen. Aktuelles BIOS A07 ist möglicherweise nicht ACPI-kompatibel.

windowswindows go-windowsgo-windows vistavista winwin installiereninstallieren installationinstallation win7win7 ymsyms problemproblem problemeprobleme gehtgeht treibertreiber forumforum bgebge fehlerfehler zwuzwu bgqbgq funktioniertfunktioniert windows7windows7 keinkein softwaresoftware keinekeine bitbit updateupdate hilfehilfe windowwindow installiertinstalliert downloaddownload zguzgu 64bit64bit
9
Antworten
18084
Aufrufe
Sims 1 lässt sich nicht auf Windows 10 instalieren
Begonnen von Aileen
21. Januar 2016, 21:15:53
Scönen guten Abend,

ich hoffe das mir hier jemand helfen kann.... ;(
Also ich habe seit neustem das Windows 10 auf meinem Laptop und ehrlich gesagt bin ich nicht so zufrieden damit, ich habe das Gefühl das alles viel komplizierter ist.  Naja nun zu meinem Problem. Vorne weg ich arbeite nur sehr wenig am PC und meine Kenntnisse sind somit sehr beschränkt.
Also.....
Als ich jetzt mal wieder meine Sims spiele ausgepackt habe und diese Installieren wollte funktionierte das leider nicht. Beim einlegen der CD öffnete sich schon nicht der Autostart zum instalieren, nach anschließendem öffnen über die rechte Maustaste tat sich immer noch nicht. Und so langsam verzweifel ich.
Hier jetzt meine frage gibt es einen Weg die Spiele irgendwie doch zu installieren (wenn möglich einfach), oder kann ich meine PC Spiele wegschmeißen (bitte nicht ;( ;( ;( ;().

wäre super lieb wenn mir jemand helfen könnte., :))
15
Antworten
20594
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
16
Antworten
96177
Aufrufe
Win10 bleibt beim Booten hängen
Begonnen von -Triple-
09. August 2015, 04:03:51
« 1 2
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
0
Antworten
9023
Aufrufe
Windows 10-Installationsdatenträger erstellen
Begonnen von SB
28. Juli 2015, 17:07:42
Wie ja inzwischen allseits bekannt, wird Microsoft morgen Windows 10 offiziell für die breite Masse veröffentlichen. Und wie immer, wenn eine neue Windows-Version veröffentlicht wird, fragen sich viele Leute, wie es denn im Zweifelsfall möglich ist, sich einen Installationsdatenträger zu erstellen. Für eben diese Leute möchte ich hier gern einmal einige Möglichkeiten erklären, sich einen Installationsdatenträger zu erstellen. Die meisten dieser Methoden können auch für ältere Windows-Versionen angewendet werden.

[b]Allgemeine Voraussetzung[/b]
Für die meisten der beschriebenen Optionen wird grundsätzlich das Installationsimage ("Installations-ISO") der jeweiligen Windows-Version benötigt.

[b]Option 1: Installations-DVD[/b]
Kleine Anmerkung vorweg: Da mein Notebook über kein DVD-Laufwerk verfügt, kann ich hier nur den ungefähren Ablauf erklären.
Glücklicherweise ist seit Windows 7 schon ein geeignetes Bordmittel dabei, mit dem das Image auf DVD gebrannt werden kann, es werden also keine weiteren Zusatzprogramme benötigt.
[list type=decimal]
[li]Rechtsklick auf das Installationsimage ? "Datenträgerabbild brennen"
[URL=http://www.directupload.net/file/d/4062/ikuha28a_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/ikuha28a.png[/img][/URL]
[/li]
[li]Im sich öffnenden Fenster das Brennerlaufwerk auswählen, optional das Häkchen zur Überprüfung setzen
[URL=http://www.directupload.net/file/d/4062/hanncmv9_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/hanncmv9.png[/img][/URL]
[/li]
[li]Ein Klick auf den Button "Brennen" startet den Brennvorgang
[/li]
[/list]

[b]Option 2: Installationsstick/DVD für BIOS-Systeme[/b]
Microsoft bietet mit dem [url=http://wudt.codeplex.com/]Windows USB/DVD Download Tool[/url] ein Tool an, mit dem sich auf einfache Weise sowohl Installationssticks, als auch -DVDs erstellen lassen. Ein Haken hat sie Sache aber: Installationssticks, welche mit diesem Tool erstellt werden, sind nicht dazu geeignet, Windows im UEFI-Modus zu installieren. Sofern im UEFI jedoch das CSM aktiviert oder andere Kompatibilitätseinstellungen zu Legacy-Systemen getroffen wurden, kann auch hier eine Installation wie auf alten BIOS-Systemen durchgeführt werden. Natürlich muss dann auf die Vorteile einer Installation im UEFI-Modus verzichtet werden.
[list type=decimal]
[li]Nach dem Start des Tools muss zunächst das jeweilige Image ausgewählt werden, anschließend ein Klick auf "Next"
[URL=http://www.directupload.net/file/d/4062/6n9fi37s_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/6n9fi37s.png[/img][/URL]
[/li]
[li]Im nächsten Schritt muss ausgewählt werden, was für ein Installationsmedium erstellt werden soll, USB-Stick oder DVD. Beide Abläufe sind nahezu identisch, ich werde mich hier jetzt auf den Installationsstick beschränken
[URL=http://www.directupload.net/file/d/4062/7pt2f3is_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/7pt2f3is.png[/img][/URL]
[/li]
[li]Im 3. Schritt muss der jeweilige USB-Stick ausgewählt werden, bei mir ist das Laufwerk F:. Mit einem Klick auf "Begin copying" wird der Kopiervorgang gestartet.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden alle Daten auf dem USB-Stick gelöscht. Das Tool selbst weißt hier aber auch drauf hin
[URL=http://www.directupload.net/file/d/4062/qtyf3wux_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/qtyf3wux.png[/img][/URL]
[URL=http://www.directupload.net/file/d/4062/8hmetpru_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/8hmetpru.png[/img][/URL]
[/li]
[/list]

[b]Option 3: Installationsstick für UEFI- oder BIOS-Systeme erstellen[/b]
Für diese Option wird ein kleines Zusatzprogramm namens [url=http://rufus.akeo.ie/]Rufus[/url] benötigt.
Das schöne an Rufus? Es kann Installationsmedien sowohl für BIOS-, als auch UEFI-Installationen erstellen - und das nicht nur für Windows, sondern auch nahezu allen anderen gängigen Betriebssystemen (Linux, BSD, DOS, ...). Zur Erstellung von Installationssticks gibt's in der Windowswelt kaum ein flexibleres Tool!
[list type=decimal]
[li]Nach dem Start des Programms wird ganz oben zunächst der gewünschte USB-Stick ausgewählt, bei mir ist das immer noch F:
[URL=http://www.directupload.net/file/d/4062/drs2llh7_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/drs2llh7.png[/img][/URL]
[/li]
[li]Das Häkchen bei "Erweiterte Bezeichnung und Symbole erstellen" entfernen und dann durch einen Klick auf den markierten Button das entsprechende ISO-Image auswählen
[URL=http://www.directupload.net/file/d/4062/faellnvo_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/faellnvo.png[/img][/URL]
[/li]
[li]Nun muss das entsprechende Partitionsschema gewählt werden. Dieses hängt davon ab, was für eine Installation anschließend durchgeführt werden soll. Soll der Installationsstick für die Installation eines UEFI-Systems verwendet werden, wird hier "GPT Partitionierungsschema für UEFI" ausgewählt, anderenfalls "MBR Partitionierungsschema für BIOS oder UEFI-CSM"
[URL=http://www.directupload.net/file/d/4062/ba8jqnsd_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/ba8jqnsd.png[/img][/URL]
[/li]
[li]Die restlichen Einstellungen sollten sich nun selbst finden. Für UEFI-Installationen sollten diese nun wie folgt aussehen:
[URL=http://www.directupload.net/file/d/4062/4t6eimbq_png.htm][IMG]http://fs1.directupload.net/images/150728/temp/4t6eimbq.png[/img][/URL]
Für BIOS-Installationen hingegen so:
[URL=http://www.directupload.net/file/d/4062/wawze8hk_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/wawze8hk.png[/img][/URL]
[/li]
[li]Anschließend den Kopiervorgang durch einen Klick auf "Start" starten.
[color=red]Bitte beachten:[/color] Bei dem folgenden Kopiervorgang werden sämtliche Daten auf dem USB-Stick gelöscht. Auch Rufus weißt noch einmal darauf hin.
[URL=http://www.directupload.net/file/d/4062/sxmbtioo_png.htm][IMG]http://fs2.directupload.net/images/150728/temp/sxmbtioo.png[/img][/URL]
[/li]
[/list]

Ich denke, Microsoft wird, wie bei Windows 8(.1) auch, wieder ein Tool zum Download und zum automatischen Erstellen eines Installationssticks anbieten, sobald Windows 10 verfügbar ist. Dies ist allerdings noch nicht sicher und reine Spekulation meinerseits.

Ich hoffe, ich konnte einigen Leuten helfen.
7
Antworten
10697
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
12
Antworten
10971
Aufrufe
Im Bootmenü wird 2x Windows 7 zur Auswahl angezeigt
Begonnen von Pechvogel123
13. März 2015, 09:29:43
Hallo,
ich habe ein Problem beim Booten von Windows 7.

Beim Bootmenü wird 2x Windows 7 zur Auswahl angezeigt, obwohl es momentan nur 1x auf der Festplatte installiert ist:
[url=http://www.fotos-hochladen.net][img width=640 height=302]http://img4.fotos-hochladen.net/uploads/windows7bootmek86j3vzfq1.png[/img][/url]
(sorry für das miese Bild, der obere Eintrag wurde nachgearbeitet, da er nicht lesbar war)

Wenn ich einfach warte, oder das obere "Windows 7" auswähle und Enter drücke, startet Windows ganz normal.

Wähle ich das untere "Windows 7" aus, kommt folgende Fehlermeldung:
[quote]
Windows-Start-Manager

Fehler beim Start von Windows. ...

1. Legen Sie die Windows CD ein...
2. Wählen Sie Spracheinstellungen aus...
3. Klicken Sie "Computer reparieren...

...
Datei: \Windows\system32\winload.exe
Status: 0xc000000e
Info: ...konnte nicht geladen werden, da die Anwendung fehlt oder beschädigt ist
[/quote]

Scheinbar wird die winload.exe gesucht und nicht gefunden (auf einer anderen Festplatte?)

Vorgeschichte:

Von der Festplatte des PC wurde eine Kopie auf eine 2. identische Platte geklont, die dann ausgebaut und im Schrank als Backup verwahrt werden soll.
Nach Erstellung der geklonten Platte trat der oben beschriebene Fehler auf.

Ich würde gerne das komplette Bootmenü überspringen, so daß Windows wieder ohne Rückfrage "durchbootet".

Was muß ich tun?
13
Antworten
47389
Aufrufe
Alles plötzlich riesengroß: Menüleisten, Symbole...
Begonnen von yaaba
18. Januar 2015, 21:00:09
[attach=1]Hilfe! Plötzlich sind die Menüleisten, Schriften und Icons in allen meinen Programmen (Excel, Word, Grafikprogramme...) riesengroß. Begonnen hat es vor ein paar Tagen damit, dass die Schrift in der e-mail-Übersicht zu groß war, aber seit heute einfach alles - außer dem Desktop, der stimmt.
Habe Windows 7.
Hab schon alles mögliche probiert - erfolglos:
Systemsteuerung > Darstellung > Anzeige > Schriften  (steht auf mittel, womit der Desktop passt und aussieht wie immer, aber in den Programmen ist alles zu groß)  oder:
Klick auf Desktop > Ansicht > kleine Symbole






19
Antworten
18483
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
12
Antworten
10493
Aufrufe
Mein PC installiert nur noch extrem langsam bzw. gar nicht mehr
Begonnen von LostBoy
18. Dezember 2013, 14:49:26
Hallo Community,

ich habe seit einem Tag das Problem, dass mein PC (Win7, 64Bit) Programme oder auch Patches nur extrem langsam installiert oder scheinbar gar nicht mehr.

Ich habe ihn schon versucht zurück zu setzen, da hat er mir einen schwerwiegenden Fehler angezeigt, es aber durchaus teilweise gemacht. Die Problematik ist aber die gleiche geblieben.

Das System läuft sonst wie gewohnt und ist auch nicht merklich langsamer oder instabil. Bereits installierte Programme kann ich problemlos nutzen. Will ich jetzt aber ein neues Programm installieren, dann passiert fast gar nichts. Mein Kaspersky fragt dann zwar im 15min Takt ob die Installation irgendwelche Rechte bekommen kann, aber die gesamte Installation ist extrem langsam.

Ich habe gestern mal das Geforce Expirience deinstalliert, das hat 3 Stunden gedauert. Andere Versuche etwas zu installieren gingen komplett nicht, oder waren so langsam, dass ich sie dann auch "abgehackt" habe.

Ich bin seit >20 PC nutzer und auch selbst Entwickler, also nicht ganz so blöd in der Richtung, aber so ein Verhalten kannte ich bisher nicht. Hat jemand einen Rat?
6
Antworten
9698
Aufrufe
XP Modus unter Windows 7 lässt sich nicht installieren
Begonnen von ossinator
15. Juli 2013, 17:19:10
Ich habe Windows 7 Ultimate und wollte nun Virtual PC und XP Mode installieren. Dazu habe ich die Dateien: [i]Windows6.1-KB958559-x64-RefreshPkg[/i] und [i]WindowsXPMode_de-de[/i] von der Microsoft-Seite geladen und installiert. Nach dem geforderten Neustart installiert Windows 7 beim Hochfahren bis 91% und meldet dann den Fehler: "Fehler beim konfigurieren von Windows-Update. Die Installationsdateien werden zurückgesetzt."
Ich habe die Downloads schon mehrfach durchgeführt (sogar mit einem anderen PC). Immer mit dem selben Misserfolg.

Hat jemand eine Idee?
6
Antworten
28783
Aufrufe
Startup Repair Offline
Begonnen von Panthalon
23. März 2013, 08:04:24
Hallo,
ich bin inzwischen vollkommen ratlos: Mein Notebook bootet nicht mehr. Win7 fährt immer nur bis zur s/w Anzeige "Auswahl im abgesicherten Modus" bzw. "normal Boot" dann aber geht nichts mehr. Folgende Fehlermeldungen treten auf:

Problemereignisname: Startup Repair Offline
Problemsignatur 01: 6.1.7600.16385
Problemsignatur 02: 6.1.7600.16385
Problemsignatur 03: unknown
Problemsignatur 04: 21200248
Problemsignatur 05: AutoFailover
Problemsignatur 06: 9
Problemsignatur 07: BadPatch
Betriebssystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031

Aber nirgendwo im Internet finde ich zu den oben genannten Fehler von Microsoft Hinweise. In allen möglichen Foren und Blogs finde ich ähnliche Fehler, aber immer mit anderen Fehlernr. bei Problemsignatur 04. Nirgends etwas über 21200248.

Kann mir hier vielleicht jemand weiterhelfen? Ich bin Programmierer an einem IBM Grossrechner aber dort gibt es immer Informationen zu allen Fehlermeldungen, die auftreten können. So etwas muss es doch auch bei Micorsoft geben.

Bitte helft mir, denn auch die Reparatur-Versuche haben nichts genutzt. Danke Euch schon jetzt!
Viele Grüße
Panthalon       
8
Antworten
27877
Aufrufe
Adobe Flash Player
Begonnen von quaster
21. November 2012, 19:54:00
Leider läuft im IE 10 kein Video, z.B. auf YouTube; er meckert immer das der Adobe Flash Player fehlt. Installieren läßt es sich aber auch nicht, siehe Fotos. Mit der englischen Erklärung komm ich nicht klar ....
Was ist zu tun?
10
Antworten
9853
Aufrufe
Problem mit Windows 8 Upgrade auf Sony Vaio
Begonnen von Podo1976
04. November 2012, 16:57:10
Hallo Leute,

Ich bin am verzweifeln. Probiere seit 3 Tagen meinen Sony Vaio auf Windows 8 upgraden. Hab sowohl von Platte als auch von DVD probiert. Zunächst verläuft alles normal, bis der PC das erste mal herunterfährt. Danach kommt ein Bildschirm mit Windows 8 Logo und ein laufendes Rad. Danach geht nichts mehr bis eine Mitteilung kommt, dass die Installation fehlgeschlagen ist und alles wieder auf vorherigen Zustand zurückgestellt wird. Habe auch schon den NVIDIA Treiber deinstalliert.....hat auch nichts geholfen.
Hat jemand eine Idee was da schief läuft?

Ist ein Sony Vaio VPCS12V9E!

Danke

Roland
5
Antworten
8280
Aufrufe
Problem mit Windows 8 Installation
Begonnen von saki2
01. November 2012, 09:52:43
Hallo Go-Windows,

ich habe folgendes Problem ich hab mir Windows 8 für 50€ gekauft, als ich es dann in der Installation war lief alles normal bis ich dann kurz vor dem Ende der Installation war ladete es nicht mehr weiter, und ich war dann gezwungen den PC neu zu starten, als ich das dann machte erschien folgende Meldung:

[code]Your PC needs to restart
Please hold down the power button.
Error Code: 0x0000005D
Paramters:
0x030F0207
0x756E6547
0x49656E69
0x6C65746E [/code]

Das wiederholte sich dann immer wieder auf das neue wenn ich mein PC neustarte es hört genau da auf wo ich die Installation abgebrochen hab, und lässt diesen Code erscheinen, weil ich erkannte das ich nicht viel machen konnte hatte ich Idee über BIOS Windows 7 zu installieren leider weiß ich nicht wie ich das machen kann, könnte mir jemand helfen?.
16
Antworten
7762
Aufrufe
Probleme mit AMD Catalyst Treiber
Begonnen von SB
27. Oktober 2012, 21:56:51
« 1 2
Nach langer Zeit habe ich auch mal wieder ein Problem zu beklagen:
Ich wollte eben den Catalyst-Treiber 12.8 auf die aktuelle Version 12.10 updaten. Während der grafischen Installation stürzt allerdings die installmanagerapp.exe ab - warum, wird mir natürlich nicht angezeigt.
Versuche ich den Treiber über die Konsole zu installieren, installiert er nur den AMD Catalyst Installationsmanager und den HDMI/DP Audiotreiber - die Updates für das CCC und den Display Treiber werden nicht installiert.
Habe schon ausprobiert, sämtliche AMD Software zu entfernen und neuzuinstallieren, leider mit dem selben Fehler. Wenn ich allerdings den 12.8er neuinstallieren will, stürzt er zwar grafisch immer noch ab, aber ich kann ihn noch über die Konsole installieren.
Kann mir irgendjemand von euch weiterhelfen?
6
Antworten
17202
Aufrufe
C&C Red Alert 3 auf Win 7 64 Bit?
Begonnen von Anjell
27. Oktober 2012, 06:42:27
Schalom Community!
Nach einer Nacht ergebnislosem Surfen bin ich jetzt echt müde und stelle daher die Frage hier einfach mal ein:
Wie bekomme ich Win 7 64 Bit dazu C&C Red Alert 3 (von CD) überhaupt zu installieren (zeigt gleich zu Beginn Kompatibilitätsprobleme zwecks 32 und 64 Bit und geht dann nicht weiter) und läuft´s dann auch?
Big Thx. im voraus!!!
129
Antworten
38272
Aufrufe
Windows 8 Upgrade
Begonnen von ossinator
26. Oktober 2012, 16:58:45
« 1 2 ... 8 9 »
Ich mache mal diesen Thread für erste Probleme und Macken beim Upgrade von Windows 7 auf Windows 8.

Nachdem mein Laptop mit der Windows 8 Preview recht anständig lief und auch alle benötigten Geräte korrekt installiert wurden, gehen die Probleme nun los.
Nachdem meine Microsoft Bluetooth Mouse 5000 unter der Preview lief, wird unter Windows 8 Final der Bluetooth-Treiber von Atheros nicht korrekt eingebunden. Super!

Dann kommt nach dem 1. Starten des Firefox der erste Systemabsturz... Es ist ein PC-Problem aufgetreten und das System muss neu gestartet werden...
Das fängt ja super an.
11
Antworten
7568
Aufrufe
Manuelles Entfernen der Security Essentials vor Upgrade auf 8Pro
Begonnen von lorhinger
26. Oktober 2012, 14:17:51
Servus,

nun ist es soweit, das Upgrade soll aufgespielt werden, bricht aber nach Überprüfung immer wieder ab mit dem Hinweis - Security Essentials manuell entfernen.

Es ist aber kein Security Essentials installiert, weder in der Registry sind Einträge zu finden noch unter Software/Programme, auch nicht wenn mit appwiz.cpl aufgerufen.

Jemand eine Idee?

Gruss

Der alte Mann aus dem Pott  :stinker
1
Antworten
9333
Aufrufe
WD SATA-Festplatte wird bei Win7 Installation nicht erkannt
Begonnen von SaskiaB
06. Oktober 2012, 18:49:07
Hallo zusammen!

Ich bin neu hier im Forum.
Ich habe zurzeit Win7 Ultimate (32-Bit) auf meinem Rechner. Ich habe nun meine lizensierte Version von Win7 Prof. (32 Bit) wiedergefunden, die ich aus der Schule habe. Diese wollte ich nun installieren. Aber, wie der Titel schon sagt, wird meine SATA-Festplatte nicht im Win7-Setup erkannt.

Die Festplatte wird einwandfrei im BIOS angezeigt und wenn ich das Setup abbreche, kann ich Windows wieder normal starten von der besagten Festplatte.
Schon bei der Installation des jetzigen OS hatte ich dieses Problem und ich weiß noch, dass ich einen Treiber auf einen Stick installieren musste, damit ich den aus dem Win7-Setup starten kann.

Jedoch weiß ich nicht mehr welcher Treiber und ich habe ihn nicht mehr. Ich habe schon nach Treibern für die u.g. Festplatte gesucht, habe jedoch nicht genau den Richtigen gefunden, da es anscheinend keinen Treiber für Win7 gibt. Ich habe dann auch versucht den SATA-Controller Treiber (von ULi) vom Stick aus in dem Setup zu starten. Das hat jedoch auch nicht funktioniert...
Nach stundenlangem gegoogle, habe ich mich nun hier angemeldet.

Mein System:
Acer Aspire T650
aktuell Win7 Ultimate
CPU Intel Dual Core 2x2,66 GHz
2GB DDR2-RAM
Mainboard Rc410-m2 V. 2.1
Hard Drive Western Digital Caviar Blue WD1600JS

Ich hoffe, jemand kann mir helfen!
Danke schonmal im Voraus!

Mfg,
Saskia