292 Benutzer online
17. Juli 2024, 22:23:40

Windows Community



Zum Thema Vista und Realtek Audio - Hallo zusammen,auf meinem Rechner läuft seit zwei Tagen Vista Ultimate und ich bin bisher recht angetan.Nur leider plagt mich ein Problem, welches ich anscheine... im Bereich PC Hardware & Treiber
Autor Thema:

Vista und Realtek Audio

 (Antworten: 27, Gelesen 24804 mal)

  • Windows 1.0
  • Beiträge: 8
Vista und Realtek Audio
« am: 27. Januar 2007, 14:54:56 »
Hallo zusammen,

auf meinem Rechner läuft seit zwei Tagen Vista Ultimate und ich bin bisher recht angetan.

Nur leider plagt mich ein Problem, welches ich anscheinend nicht zu Lösen in der Lage bin. Mein System läuft mit einem ASROCK ALIVE SATA2 GLAN Board mit Soundchip  Realtek ALC888. Hier installierte mir Vista einen Microsoft High Definition Audio Treiber(funzt leider nicht). Nun habe ich mittlerweile sämtliche angebliche Vista Treibersoftware (ASROCK sowie Realtek Quellen) installiertaber leider lässt sich Vista nicht dazu bringen, von dem, leider nicht funktionierenden Microsoft Treiber, auf einen anderen Treiber zu aktualisieren. "Die Treibersoftware ist auf dem aktuellstem Stand", sagt Vista.
Kann mir da vielleicht jemand helfen, bevor ich verzweifle ;-)

Vielen Dank.
 ???
 

(auto)bot

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #1 am: 27. Januar 2007, 19:01:41 »
Hast du die Treiber von http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false schon probiert? Die haben einen eigenen Installer. Der ALC888 sollte auch dies Treiber nutzen.
meinpc - go-windows.de

  • Windows 1.0
  • Beiträge: 8
« Antwort #2 am: 27. Januar 2007, 19:33:34 »
ja, habe ich.  Habe das Paket "Vista Driver (32/64 bits) Driver only (ZIP file) R 1.56" gezogen und installiert.
Leider hat das nicht geholfen, der Microsoft Treiber ist noch immer aktuell. :-(

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #3 am: 27. Januar 2007, 19:46:49 »
Versuche doch mal das Paket mit dem Installer, vielleicht schaffft er es den Microsoft-Treiber wegzubekommen :) ?

  • Windows 1.0
  • Beiträge: 8
« Antwort #4 am: 27. Januar 2007, 20:04:13 »
Das o.g. Paket hat den Installer, aber leider bringt der den Microsoft Treiber nicht weg.
Hab mir das fehlerhafte Gerät nochmal im Gerätemanager angeschaut, Hersteller gaukelt Vista mir hier Microsoft (statt realtek) vor. Wird wohl das Problem sein, oder??

  • Administrator
  • Windows 98
  • Beiträge: 530
Re: Vista und Realtek Audio
« Antwort #5 am: 27. Januar 2007, 21:23:10 »
Das heißt nur, dass der aktuell installierte Treiber von Microsoft ist. Wenn du über Treiber aktualisieren die neuen Treiber manuell aus der Liste auswählst und installierst, dann muss er diese ja nehmen, funktioniert es dann?

  • Windows 1.0
  • Beiträge: 8
« Antwort #6 am: 28. Januar 2007, 11:16:19 »
Wenn ich den Treiber manuell aktualisieren will, wird als einziger kompatibler Treiber der Microsoft Treiber angezeigt. Wenn ich alle Treiber anzeigen lasse (Liste), ist kein Realtek Treiber dabei.

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #7 am: 28. Januar 2007, 12:46:08 »
Hast du mit "Have a disk" dem Assistent auch den Pfad zu den neuen Realtek Treibern gegeben?

  • Windows 1.0
  • Beiträge: 8
« Antwort #8 am: 28. Januar 2007, 14:03:32 »
Hab ich. Unter C:\programme(x86)\realtek\InstallShield\ waren verschiede Treiberinfos zu finden (HDX,HDX861A,HDYCPC,HDXHP880,HDXHPNB,HDXLC,HDXRT).
Wenn ich auf diesen Ordner verweise, sagt Vista, dass dieser Ordner keinen kompatiblen Softwaretreiber für das Gerät beinhaltet.
An welcher Stelle könnte der richtige Treiber noch zu finden sein??

Viellicht ist es wichtig zu sagen, dass ich mit der 64 bit Version von Vista arbeite??
« Letzte Änderung: 28. Januar 2007, 14:09:12 von ciman01 »

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1245
  • Windows Vista
« Antwort #9 am: 28. Januar 2007, 17:56:13 »
Die Version R1.56 sollte eigentlich folgende Realteks unterstützen:
Zitat
ALC882, ALC883, ALC885, ALC888, ALC861VD, ALC660, ALC662, ALC260, ALC262,ALC268
Stand: 26.01.2007

Hier nochmal der Link - von nem Mirror  - der Upload sollte schneller sein, als bei Realtek seblst - zieh's dir sicherheitshalber nochmal runter:
http://www.file-upload.net/download-186631/vista_r156.zip.html (für die oben genannten - HD-Audio - Windows Vista x64 und x86)

Hast du evtl. in der Liste deiner Installierten Programme (System-Steuerung -> Installierte Programme)
den Eintrag Realtek HD Audio Drivers drinnen?
Hast du von Windows XP upgegradet oder ist das ne frische Installation von Windows Vista?

Du solltest vielleicht mal selbst den Windows-Treiber für die Realtek deinstallieren, dann neu starten, dann solltest du ja nen Hinweis bekommen, dass er ne neue Hardware gefunden hat - evtl. hilft das ja.

« Letzte Änderung: 28. Januar 2007, 19:41:36 von markus »
meinpc - go-windows.de

  • Administrator
  • Windows 98
  • Beiträge: 530
Re: Vista und Realtek Audio
« Antwort #10 am: 28. Januar 2007, 18:03:52 »
Bei der 64bit Version ist es so, dass Vista nur digital signierte Treiber zum Installieren zulässt, vielleicht sind die Realtek Treiber nicht digital signiert. Was ist das Problem bei den Standardtreibern, die Vista installieren? Keine Soundausgabe oder irgendwelche Fehler?

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1245
  • Windows Vista
« Antwort #11 am: 28. Januar 2007, 18:07:20 »
sollten schon digital signiert sein:
siehe Readme:
ftp://152.104.238.194/pc/audio/HDREADME.pdf

Zitat
1. Vista WHQL Supporting: ALC882, ALC883, ALC885, ALC888, ALC861VD, ALC660, ALC662, ALC260, ALC262,
ALC268

  • Windows 1.0
  • Beiträge: 8
« Antwort #12 am: 28. Januar 2007, 18:33:44 »
@ markus:
habe ich alles schon probiert. Der Realtek HD Audio Drivers erscheint unter Programme. Auch eine deinstallieren des Gerätes brachte nicht, es wurde automatisch beim nächsten Finden der Windows Treiber geladen. Dein ftp link führt mich nur in den Uploadbereich, wie komme ich an die Datei zum download ran?

@ gdi
Das Problem mit dem Standardtreiber ist folgendes: Im Gerätemanager erscheint ein gelbes Ausrufezeichen beim DH Audiogerät. "Das Gerät kann nicht gestartet werden. (Code 10)"

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #13 am: 28. Januar 2007, 19:34:21 »
Ich habe mir mal das ZIP Package gedownloaded und mit dem Treiberassitent das Verzeichnis mit den INF Dateien gewählt. Ich musste den Vista Ordner nehmen, da ich 32bit habe, aber dann hat er mir 1 digital signierten Realtek Treiber angezeigt, den konnte ich auch installieren.

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1245
  • Windows Vista
« Antwort #14 am: 28. Januar 2007, 19:42:37 »
Dein ftp link führt mich nur in den Uploadbereich, wie komme ich an die Datei zum download ran?

jetzt funktioniert der link - musst dann nur noch auf den download-button klicken etwas weiter unten.

vista windows 64bit sound asus probleme startet msn download programme
weg treiber version bit driver problem installation keine for www