330 Benutzer online
29. November 2020, 05:37:51

Windows Community



Zum Thema In Youtube keine Videos ansehen - Hallo,ich kann in Youtube - egal ob ich Videos, Kanäle usw. - anklicke nichts ansehen. Mein BS ist Vista.Mit BS XP funktionierts.GrüßeRuwenda... im Bereich News
Autor Thema:

In Youtube keine Videos ansehen

 (Antworten: 21, Gelesen 7151 mal)

  • Windows 3.11
  • Beiträge: 192
In Youtube keine Videos ansehen
« am: 22. April 2009, 15:25:37 »
Hallo,

ich kann in Youtube - egal ob ich Videos, Kanäle usw. - anklicke nichts ansehen. Mein BS ist Vista.
Mit BS XP funktionierts.

Grüße
Ruwenda

(auto)bot

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #1 am: 22. April 2009, 15:27:28 »
Hallo,

Kommt denn eine Meldung oder sonst was?

Benutzt du Vista in der 64bit Ausführung?

  • Windows 3.11
  • Beiträge: 192
« Antwort #2 am: 22. April 2009, 15:52:20 »
Wenn ich ein Video anklicke erscheint zwar der Titel aber kein Anzeichen, dass das Video geladen wird.

BS Vista 32bit Ausführung.


  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #3 am: 22. April 2009, 15:53:34 »
Kannst du mal bitte einen Screenshot machen. Welchen Brwoser benutzt du...hast du dort das Flashplayer PlugIn installiert?

  • Windows 98
  • Beiträge: 529
  • http://work.beatjunkie.operaunite.com/
« Antwort #4 am: 22. April 2009, 16:11:03 »
ich tip mal ins blaue auf einen codec fehler  :grübel
go-windows.de
meinpc - go-windows.de

  • Windows 3.11
  • Beiträge: 192
Re: In Youtube keine Videos ansehen
« Antwort #5 am: 22. April 2009, 16:12:27 »
Flashplayer PlugIn ist installiert.

Der Browser war Opera, wo es nicht ging. Danach habe ich es mit FF und IE versucht, hat bei beiden funktioniert.

Warum mit Opera nicht, kann ich mir auch nicht erklären.

Danke für deine schnelle Antwort.

Grüße
Ruwenda

  • Windows 3.11
  • Beiträge: 192
« Antwort #6 am: 22. April 2009, 16:14:46 »
ich tip mal ins blaue auf einen codec fehler  :grübel

Da ich in solchen Dingen nicht so viel Ahnung habe, was ist ein codec Fehler ?(

Grüße
Ruwenda


  • News-Redakteur
  • Windows 98SE
  • Beiträge: 810
« Antwort #7 am: 22. April 2009, 16:15:11 »
welche version vom flashplayer?
meinpc - go-windows.dego-windows.de

  • Windows 3.11
  • Beiträge: 192
« Antwort #8 am: 22. April 2009, 16:17:17 »
welche version vom flashplayer?

Flash Player 10.

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #9 am: 22. April 2009, 16:20:01 »
Am Flashplayer und JavaScript sollte es eignetlich nicht liegen. Denn sonst würde eine Meldung kommen.


  • News-Redakteur
  • Windows 98SE
  • Beiträge: 810
Re: In Youtube keine Videos ansehen
« Antwort #10 am: 22. April 2009, 16:22:34 »
hatte ich mal bei chrome auch,hat einfach nichts abgespielt,fehlermeldungen fehlanzeige

deinstalliere mal den flashplayer und installier ihn anhand der setup.exe noch mal neu

  • Windows 3.11
  • Beiträge: 192
« Antwort #11 am: 22. April 2009, 16:49:32 »
hatte ich mal bei chrome auch,hat einfach nichts abgespielt,fehlermeldungen fehlanzeige

deinstalliere mal den flashplayer und installier ihn anhand der setup.exe noch mal neu

Habe den Flashplayer deinstalliert und und mit setup.exe noch mal neu jetzt Flashplayer Version 10.0.22.87.
Bin mit Opera auf Youtube hat ca. 3 Min. gedauert bis dann angeklicktes Musikvideo geladen wurde.



  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #12 am: 22. April 2009, 16:51:41 »
10.0.22.87 ist schon mal sicher der Neuste.

  • Windows 3.11
  • Beiträge: 192
« Antwort #13 am: 22. April 2009, 16:54:28 »
10.0.22.87 ist schon mal sicher der Neuste.

Ja, das denke ich auch. Was ich aber nicht verstehe für FF und IE habe ich Flashplayer 10 und mit FF und IE  ging es auch ohne die aktuellste Version. Ist schon merkwürdig.

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #14 am: 22. April 2009, 16:56:10 »
Ja, das denke ich auch. Was ich aber nicht verstehe für FF und IE habe ich Flashplayer 10 und mit FF und IE  ging das ja. Ist schon merkwürdig.

Das finde ich auch merkwürdig. Aber zumindest hast du mit FF und IE zwei Auswege vorhanden, sodass du nicht auf deine Dosis YouTube verzichten musst.  :D

vista windows 64bit probleme startet keine forum media player setup
geht anzeigen obwohl kein vist explorer benutzen zeigt machen habe
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen