303 Benutzer online
16. Januar 2021, 15:38:07

Windows Community



Zum Thema Dual Monitor wird nicht erkannt - Hallo Windows Freunde,ich bin fast am verzweifeln. Ich habe einen PC gebaut (im Sommer) und habe 2 Monitore mit dem ich immer arbeite. Mein Problem ist, dass je... im Bereich Windows 7 Forum
Autor Thema:

Dual Monitor wird nicht erkannt

 (Antworten: 9, Gelesen 12377 mal)

Mortain

  • Gast
Dual Monitor wird nicht erkannt
« am: 04. Januar 2013, 21:45:17 »
Hallo Windows Freunde,

ich bin fast am verzweifeln. Ich habe einen PC gebaut (im Sommer) und habe 2 Monitore mit dem ich immer arbeite. Mein Problem ist, dass jedes mal wenn ich umziehe, kann ich nur ein Monitor ansprechen. Diese Problem hatte ich schon öfters gehabt, nur dieses mal gehen auch meine vorher angewendete Lösungsstrategien nicht und wollte wissen ob ihr eine Lösung dafür habt. Wenn ihr euch fragt wieso ich so oft umziehe ist weil ich in einer Stadt lebe aber in einer andere studiere und ich habe mir ein mini PC gebaut der als Laptop dienen soll. Der PC hat folgende teile:

- Mainboard: ASUS P8Z77-i deluxe und verwende auch den DVI und HDMI Anschluss um die Bildschirme anzuschließen
- CPU: Core i7 3770k und verwende dadurch nur die integrierte Grafikchip
- 2 identische Bildschirme von LG IPS234
- den Rest ist nicht wichtig und falls ja dann kann ich es immer noch hinzufügen

Die vorherigen Lösungen waren folgende:

1. Open an elevated (Administrator) Command Prompt.

Type del /s "%systemdrive%\users\%username%\AppData\Local\Microsoft\Device Metadata\*.*" and press Enter.

Type Y to the Are you sure (Y/N) prompt and press Enter.

You may need to type Y to confirm several more deletions, depending on the number of Device Stage packages
currently on your computer. (all of them will be freshly downloaded by Windows)

Start Ubuntu, Recognize the 2 screens

Start Windows and repair it, reboot!

2. Habe auch noch bei HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Configuratio n alle Einträge gelöscht um eine automatische wieder erkennung zu bekommen aber ohne Erfolg

Jetzt das einzige was ich bekomme ist ein Bild von über den HDMI Kabel. Was ich wirklich nicht verstehe.. Habe echt schon viel gefunden gehabt im Internet, aber nur diese zwei Lösungen haben mir je geholfen. Ich hoffe ihr könnt mir helfen.

Vielen Dank schon im Voraus.

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 04. Januar 2013, 22:40:37 »
Zitat
den Rest ist nicht wichtig
Doch! Hast Du z. B. das neueste BIOS drauf (z. B. v.0801) und die neuesten Chipsatz- (bzw. Grafik-) Treiber?
http://support.asus.de/download/download.aspx?SLanguage=de-de
« Letzte Änderung: 04. Januar 2013, 22:53:22 von Noone »

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #2 am: 04. Januar 2013, 22:45:33 »
Was meinst du mit Umziehen?

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #3 am: 04. Januar 2013, 22:55:24 »
Zitat
Was meinst du mit Umziehen?
Er zieht oft um, wechselt die Wohnung, schlägt ein neues Lager auf...  :zwinkern

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #4 am: 04. Januar 2013, 23:18:18 »
Naja das is das eine. Wenn man aber nix an den Einstellungen ändert, sollte doch eigentlich alles wie vorher gehen. Also muss da ja was entschiedentes pasiert sein.

  • Windows 1.0
  • Beiträge: 3
Re: Dual Monitor wird nicht erkannt
« Antwort #5 am: 05. Januar 2013, 07:55:36 »
Vielen Dank für eure Antworten erstmals.

Ja alles ist auf den neusten Stand. Das lustige ist, dass ich schon gestern morgen damit gearbeitet habe. Noch lustiger ist, dass wenn es einmal funktioniert, nehme ich den PC immer zu Uni mit und schließe es dort an irgendein Monitor an und wenn ich zurück nach Hause komme, alles PICO BELLO funktioniert. Nur wenn ich wirklich alles einpacke (Monitore eingeschlosen) und woanderst alles wieder aufbaue, dann geht das nicht. Komischer weiße wurde zumindest im Bios beide immer erkannt bzw unter Ubuntu. Jetzt aber nicht. Auch noch einen kleinen Detail: wenn ich den HDMI Kabel vertausche funktioniert der andere Bilschirm, aber nicht beide gleichzeitig mit dem HDMI und DVI. Also liegt es nicht am Bildschirm und Kabel kann ich mir nicht vorstellen da ich 3 verschiedene DVI Kabel hier rumliegen habe. Das einzige was ich mir vorstellen kann ist dass wenn die Bildschrime funktionieren, dann sind die Kabeln immer zu den jeweilígen Monitor angeschlossen und beim umziehen, aus versehen sie vertausche. Im Regedit finde ich dann folgende Einträge: GSM58DA16843009_01_07DB_1D^43C550807C9CA010D5495EBC45674625
GSM58DA16843009_01_07DB_1D+SIMULATED_8086_0162_00000000_00020000_1010100^0974F6E0885515E750BE58D9ABE92D3C
also wird der Monitor mit dem DVI Kabel garnicht erkannt sondern nur simuliert.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #6 am: 05. Januar 2013, 08:14:21 »
Ich glaube, daß es an den Anschlüssen liegt (Wackelkontakt, nicht richtig eingesteckt etc...)

Übrigens, das sollte "an der Uni" eigentlich nicht passieren:
woanderst -> woanders
Komischer weiße -> Komischerweise
die Kabeln -> die Kabel
den HDMI Kabel -> das HDMI Kabel
einen kleinen Detail -> ein kleines Detail
usw.
Muß man das an den Universitäten heute nicht mehr können? Wo führt das alles noch hin? :grübel

  • Windows 1.0
  • Beiträge: 3
« Antwort #7 am: 05. Januar 2013, 09:26:12 »
Ja ich weiß, dass ist mir echt peinlich! Naja ich bin bei 6 Sprachen halt zufrieden, mich verständigen zu können, aber leider bei keiner Sprache perfekt zu sein. Du meinst es liegt an einem Wackelkontakt? Hm irgendwie denke ich es liegt an der Erkennung von zwei identische Monitore, da wenn ich es an der Uni mit einem Monitor über DVI Kabel anschließe, keine Probleme habe. Danke nochmal für eure Zeit.

  • Windows 1.0
  • Beiträge: 3
« Antwort #8 am: 05. Januar 2013, 15:33:05 »
Habe jetzt geschafft unter Ubuntu beide Bildschirme zum Laufen gebracht und zwar indem ich ein weiteren Anschluss verwendet habe: DisplayPort zu DVI Stecker und den HDMI zu HDMI und jetzt funktionieren beide unter Ubuntu um beim booten von Windows aber nicht wenn Windows gebootet hat. Dann steht immer noch Anzeigegerät: VGA anstatt IP234. Weißt einer von euch zufälligerweiße was ich machen kann?

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #9 am: 06. Januar 2013, 00:05:31 »
Ok, ich denke zwar, dass du das gemacht hast, aber ich hab es schon häufig erlebt, dass jemand die kompliziertesten Dinge angestellt hat, um ein ansonsten triviales Problem zu lösen: Hast du schon mal Win + P gedrückt und dann "Erweitern" ausgewählt?

Ansonsten wüsste ich, ehrlich gesagt, auch nicht, was hier das Problem ist...

vista windows update asus problem erkannt geht win erkennt laptop
funktionieren funktioniert gefunden bios booten dual einer zeigt dvd automatisch
DVI HDMI HD 4000 ASUS P8Z77-i deluxe Dual Monitor LG IPS234 
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen