115 Benutzer online
20. Februar 2019, 06:09:45

Windows Community



Zum Thema Drucker druckt kein Schwarz - Patrone voll - Testausdruck passt - Kopieren geht - Servus,habe ein mehr als merkwürdiges Problem.Mein Vater hat nen Canon MG5250 Multifunktions-Drucker.Seit heute druckt er kein Schwarz - alles andere schon.Patr... im Bereich Windows 8 Forum
Autor Thema:

Drucker druckt kein Schwarz - Patrone voll - Testausdruck passt - Kopieren geht

 (Antworten: 12, Gelesen 21121 mal)

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
Drucker druckt kein Schwarz - Patrone voll - Testausdruck passt - Kopieren geht
« am: 01. Mai 2013, 19:50:44 »
Servus,

habe ein mehr als merkwürdiges Problem.
Mein Vater hat nen Canon MG5250 Multifunktions-Drucker.
Seit heute druckt er kein Schwarz - alles andere schon.
Patronen sind alle voll, druckt man ein Prüfmuster passen auch alle Farben.
Kopiert man ein Dokument wird alles korrekt in Schwarz ausgedruckt - muss also wohl ein Windows-Problem sein?!? Gab auch keine Updates in den letzten Tagen, was das Problem erklären könnte.

Hat jemand eine Ahnung wo man da ansätzen könnte.

Auch in der Druckvorschau (vom Druckertreiber) sind alle Schwarz-Texte sichtbar - nur beim Druck ist alles Schwarz weiß....

mfg
Markus
meinpc - go-windows.de

(auto)bot

  • Windows 98SE
  • Beiträge: 996
« Antwort #1 am: 01. Mai 2013, 20:58:50 »
Wenn der Testausdruck funktioniert, dann ist es wohl eher kein Windows-Problem, sondern ein Problem des Programms, mit dem Du druckst, also Word, Notepad, Wordpad, Irfanview etc.

Funktioniert es denn wirklich in keinem der genannten Programme?

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #2 am: 01. Mai 2013, 21:01:44 »
Spontan fällt mir da nur ein.... eingebaute Fehler, die nach einiger Zeit vorkommen sollen.

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
« Antwort #3 am: 01. Mai 2013, 21:10:28 »
Nein funktioniert mit keinem Programm auch nicht wenn man als PDF speichert und dann das ausdruckt, deshalb gehe ich von einem Wimdows-Problem aus...
Nachdem das Kopieren/Drucken direkt am Drucker (ohne Windows) funktioniert....

  • Windows 98SE
  • Beiträge: 996
« Antwort #4 am: 01. Mai 2013, 21:18:10 »
Zitat
deshalb gehe ich von einem Windows-Problem aus...
Aber "Testseite drucken" funktioniert doch, oder? Hast Du jedenfalls oben gesagt...

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
Re: Drucker druckt kein Schwarz - Patrone voll - Testausdruck passt - Kopieren geht
« Antwort #5 am: 01. Mai 2013, 21:20:36 »
Ja über den Drucker-Teiber. Unter Einstellungen - Drucker - MG5250 - Druckeinstellungen

  • Windows 98SE
  • Beiträge: 996
« Antwort #6 am: 01. Mai 2013, 21:26:04 »
Verstehe ich nicht. Bekomme ich alles nicht unter einen logischen Hut...  :grübel

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #7 am: 01. Mai 2013, 21:33:40 »
Eine Idee habe ich nicht wirklich, aber hast Du den Treiber mal neu installiert?




  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
« Antwort #8 am: 01. Mai 2013, 21:35:26 »
Verstehe ich nicht. Bekomme ich alles nicht unter einen logischen Hut...  :grübel

Geht mir leider auch so...

Muss ich die nächsten Tage mal probieren...hab den Drucker nicht hier...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #9 am: 01. Mai 2013, 21:37:29 »
Vielleicht solltest Du Dein Notebook mal mitnehmen und den Drucker dort anschließen.

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
Re: Drucker druckt kein Schwarz - Patrone voll - Testausdruck passt - Kopieren geht
« Antwort #10 am: 01. Mai 2013, 21:39:22 »
Vielleicht solltest Du Dein Notebook mal mitnehmen und den Drucker dort anschließen.
Gute Idee, dann sollte schnell klar sein, ob es am PC oder Drucker liegt...

EDIT: werd am Samstag wieder hinkommen zum testen...
« Letzte Änderung: 02. Mai 2013, 19:30:27 von Markus »

  • Go Windows Vista
  • Administrator
  • Windows Me
  • Beiträge: 1233
  • Windows Vista
« Antwort #11 am: 21. Mai 2013, 21:42:02 »
War ein Hardware-Fehler  - zufälligerweise nach genau 25 Monaten Betrieb.
Reparatur wäre aber nicht viel günstiger als ein neuer gewesen, deswegen gabs gestern nen neuen - die Dinger kosten mittlerweile zum Glück nicht einmal mehr 100 Euro...
« Letzte Änderung: 21. Mai 2013, 21:47:33 von Markus »

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #12 am: 21. Mai 2013, 21:45:46 »
Nach 25 Monaten? Komisch :)

Spontan fällt mir da nur ein.... eingebaute Fehler, die nach einiger Zeit vorkommen sollen.

vista windows probleme startet problem keine forum vom erkannt geht
obwohl kopieren andere kein drucker erkennt langsam alle wieder funktioniert