349 Benutzer online
05. Dezember 2020, 00:19:04

Windows Community



Zum Thema Bitte um Hilfe bei Wlan Stick netgear wg111v3 - Hallo....Habe folgendes Problem:Bin umgezogen und benutze seitdem auch den Wlan Stick netgear wg111v3...In Windows (WIN 7 Home Premium x64) wird mir von meinem ... im Bereich PC Hardware & Treiber
Autor Thema:

Bitte um Hilfe bei Wlan Stick netgear wg111v3

 (Antworten: 1, Gelesen 6282 mal)

  • Windows 1.0
  • Beiträge: 1
Bitte um Hilfe bei Wlan Stick netgear wg111v3
« am: 11. Dezember 2009, 14:06:26 »
Hallo....

Habe folgendes Problem:

Bin umgezogen und benutze seitdem auch den Wlan Stick netgear wg111v3...
In Windows (WIN 7 Home Premium x64) wird mir von meinem Alice-Wlan-Router eine "ausreichende" Signalstärke angezeigt (4 von 5 Strichen).
Bei der Einrichtung des Wlan-Sticks wird mir eine Signalstärke zum Modem von 79% angezeigt, also meines Erachtens völlig ausreichend.

Gesagt, getan... USB Stick installiert... Läuft auch alles!
ABER: In diesem Netgear USB-Stick Setup-Assistent (welches bei mir immer im Hintergrund läuft) wird mir lediglich ein Datentransfer von 1 Mbit/sek angezeigt und nur 2-3 von 8 Signal"punkten").

Deswegen kommt es bei mir zwar nicht zu häufigen Abbrüchen (ab und zu nur), viel schlimmer ist jedoch die total niedrige Übertragungsrate, welches ein Online-Zocken o.ä. leider total unmöglich macht!

Mein Stick hat folgenden Treiber geladen: 6.1116.1228.2007 vom 28.11.2007

Habe hier im Forum auch schon ein wenig nachrecherchiert. Wenn ich über den Geräte-Manager den Treiber aktualisieren möchte wird mir jedes Mal gesagt das der Treiber auf dem neusten Stand ist. Aber das ist ja nicht ganz zutreffend.

Meine Frage nun?

Hat jemand ne Vermutung welche Ursprungsquelle mein Problem hat?
Was kann ich dagegen tun? Den neueren Treiber 1.5.0. einfach installieren?

Es wäre sehr nett wenn mir jemand weiterhelfen könnte!
Vielen Dank!!

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001

vista windows update 64bit probleme startet download treiber version bit
driver problem wlan keine installiert lan forum dateien 2007 installieren
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen