265 Benutzer online
22. April 2019, 20:10:41

Windows Community



Zum Thema Nach dem Windows Logo wird der Bildschirm schwarz (ohne Mauszeiger) - Hallo zusammen,ich habe mir gestern meine neue Grafikkarte VTX3D Radeon HD 7950 V3 Boost eingebaut und erfolgreich ein paar Stunden lang getestet.Erst nach ein ... im Bereich Windows 7 Forum
Autor Thema:

Nach dem Windows Logo wird der Bildschirm schwarz (ohne Mauszeiger)

 (Antworten: 6, Gelesen 8483 mal)

  • Windows 1.0
  • Beiträge: 3
Nach dem Windows Logo wird der Bildschirm schwarz (ohne Mauszeiger)
« am: 18. Oktober 2012, 23:52:25 »
Hallo zusammen,
ich habe mir gestern meine neue Grafikkarte VTX3D Radeon HD 7950 V3 Boost eingebaut und erfolgreich ein paar Stunden lang getestet.
Erst nach ein wenig übertakten (1000Mhz und +20%) kam es bei BF3 zu Grafikfehlern die trotz Zurücksetzen zu den Standardwerten sogar in Windows weiterhin auftauchten.
Nach einem Neustart wurde der Bildschirm nach dem Windows Logo schwarz.
Einzige Möglichkeit war der abgesicherte Modus.
Da man die ATI Treiber im abgesicherten Modus nicht deinstallieren kann, bediente ich mich an dem Programm Driver Sweeper mit dem ich die Treiber löschte. Nun startet Windows 7 wieder normal, nur sobald ich erneut den neuesten Catalyst Treiber (12.8 oder 12.9 beta) installiere, habe ich dasselbe Problem (Bildschirm bleibt nach dem Windows Logo schwarz).
Mein System:
Win 7 64Bit
Mainboard: Gigabyte 870A-UD3
Grafikkarte: VTX3D Radeon HD 7950 V3 Boost
Chipset Driver installiert

Es würde mich sehr freuen, falls mir jemand weiterhelfen kann.
LG

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #1 am: 19. Oktober 2012, 00:53:19 »
Führe mal ein "cmos clear" durch. (Handbuch)
Was ist mit der beiligenden Treiber CD ?
« Letzte Änderung: 19. Oktober 2012, 01:48:51 von Pebro1 »

  • Windows 1.0
  • Beiträge: 3
« Antwort #2 am: 19. Oktober 2012, 14:29:48 »
Hallo Pebro,
danke für die schnelle Antwort!
Bin mir zwar nicht sicher was ein CMOS-Clear bewirken soll, werde es aber heute Nachmittag noch testen und dir bescheid geben.
« Letzte Änderung: 19. Oktober 2012, 15:09:38 von webbsn »

  • Windows 1.0
  • Beiträge: 3
« Antwort #3 am: 19. Oktober 2012, 16:32:53 »
CMOS Clear durchgeführt und danach load optimized defaults im bios ausgeführt, nur leider hat es nichts gebracht. Nach wie vor - schwarzer bildschirm

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #4 am: 19. Oktober 2012, 17:11:01 »
Zitat
Erst nach ein wenig übertakten (1000Mhz und +20%) kam es bei BF3 zu Grafikfehlern die trotz Zurücksetzen zu den Standardwerten sogar in Windows weiterhin auftauchten.
20% sind nach meiner Ansicht keineswegs nur "ein wenig", sondern ganz schön viel. Und da kann eben auch ganz schön viel kaputt gehen. Und so wird es sein...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Nach dem Windows Logo wird der Bildschirm schwarz (ohne Mauszeiger)
« Antwort #5 am: 19. Oktober 2012, 21:30:34 »
20% sind wirklich ne ganze Menge. Ich denke mal das die Karte einfach nur kaputt ist. Wenn Du die Möglichkeit hast, solltest Du die Karte zu Testzwecken in einen anderen Rechner einbauen.

  • Windows 1.0
  • Beiträge: 7
« Antwort #6 am: 19. Oktober 2012, 21:47:00 »
Also ich kann mich meinen beiden Vorpostern nur anschließen. 20% sind eine ganze Menge und da die Wärme bei einer Überhitzung und anschließendem zurücktakten nicht sofort runtergeht sondern nur langsam, kann da durchaus einiges zu Schaden kommen. Beste Möglichkeit ist wirklich die Graka in einem anderen System bzw eine andere Graka in deinem System zu testen um zu sehen obs das System oder die Graka ist...

vista windows update probleme startet neustart treiber bit problem installation
keine www motherboard ati radeon geht kein win vor laptop