211 Benutzer online
19. April 2021, 02:44:25

Windows Community



Zum Thema Nach installation von Windows auf SSD bootet Windows nicht mehr richtig - Also,ich habe mir eine Kingston SSD gekauft mit 64 GB. eingebaut und erstmal mit einem 6G/s e-SATA kabel mit meinem Motherbord am Exprss Gate angeschlossen ( Mo... im Bereich Windows 7 Forum
Autor Thema:

Nach installation von Windows auf SSD bootet Windows nicht mehr richtig

 (Antworten: 4, Gelesen 29031 mal)

  • Windows 1.0
  • Beiträge: 7
Nach installation von Windows auf SSD bootet Windows nicht mehr richtig
« am: 16. August 2011, 15:39:14 »
Also,
ich habe mir eine Kingston SSD gekauft mit 64 GB. eingebaut und erstmal mit einem 6G/s e-SATA kabel mit meinem Motherbord am Exprss Gate angeschlossen ( Motherbord :Asus P6X58d-E). Windows neu installiert und alte Festplatte formatiert. Ich starte den PC neu er färt hoch dann kommt eine Meldung in der ungefähr steht das immoment nur 3GB/s verwendet werden (diese meldung kommt noch vor dem entgüligen abschluss des hochfahrens. nach ein parr seckunden verschwindet diese meldug wieder und ich mus auswählen zwischen Windows 7 und windows 7  ?( ( auch noch vor abschlus des hochfahrens) ich wähle das erste windows 7 und es startet windows. Alles gut ich installiere alle treiber alles ist gut. Nun will ich die express Gate treiber mit der migelieverten Treiber CD von asus insterieren. Nacuh dem ausfüren des setup steht auch ganz groß : Express Gate  JETZT INSTERLIEREN. aber sovbalt man auf insterlieren klickt minnimiert sich das fenster und wenn man irgent etwas anderes öffnet wie zumbeisbiel den Taskmangener: keine rückmeldung bei allen offennen fenstern und bei allen fenstern die man offnet. Also runterfahren im bios gucken. Die SSD wird ganicht angezeigt.jedoch unter boot> bootpreoritäten schon, aber auch nur wenn man sie bei boot> festplatten auf 1. setzt. Auserdem: bei Tools> Express GATE wird sie mit 6GB/s angezeigt. Und sobalt ich sie auf bootpreorität 1 setze bootet das siestem ganichtmehr... :grübel

Also Kabel ausgetaaucht und jetzt auf einem 3GB/s E-SATA slot. Jetzt wird sie im bios angezeigt man kann trotzdem nicht auf ihr booten.

ich kann nur wie oben beschrieben booten wenn ich die normale festplatte als bootpriorität angebe. Aber auf der ist kein windows mwhr vorhanden und wenn ich boote dann wird auch die SSD im Explorer als C: und als system festplatte angezeigt... ?(

PS: ich habe nur die Windowspattition von der alten platte gelöscht die zweite ist noch komplett da könnte das damit etwas zu tu haben?
auf dieser patition sind aber keine Systemdateien vorhanden nur Spiele, programme und andere Dateien wie Filme usw.


danke schonmal fürs duchlesen :wink

mfg Adrian

(die rechtschrebfehler tun mir leid ich hatte keine lust den gesamten text noch einmal korrektur zu lesen   :wink)


(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 16. August 2011, 16:00:11 »
Zitat
ich hatte keine lust den gesamten text noch einmal korrektur zu lesen
Und warum sollten wir etwas lesen, worauf nicht einmal Du selbst Lust hast?  :grübel

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #2 am: 16. August 2011, 20:52:51 »
Windows+R Taste : msconfig eingeben. Dort sollten 2x Windows stehen. Eines von beiden löschen.
Wiso nutzt du nicht die beiligenden schwarzen Satakabel ?
Nur woher kommt die Weisheit,eine SSD an den Express Gate zu stecken. :grübel
Normalerweise an den 1-4 Sataport und vorher im Bios auf AHCI umstellen. Damit du den Intel Ich10 nutzen kannst. Und den Intel RST. Manager.
« Letzte Änderung: 16. August 2011, 21:35:30 von Pebro1 »

  • Windows 1.0
  • Beiträge: 7
« Antwort #3 am: 17. August 2011, 12:27:54 »
Danke pebro1 funktioniert super!! :D

An Noone: wenns dich nicht interessiert dann schreib einfach nichts. Ganz einfach :-\

Patrick B

  • Facebook
« Antwort #4 am: 25. November 2011, 18:34:49 »
ich probiere es auch gleich mal aus, danke für die Tipps

vista windows update asus probleme profile startet treiber festplatte formatieren
problem installation keine installiert verschieben motherboard system rechner installieren festplatten
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen