317 Benutzer online
25. April 2019, 09:46:38

Windows Community



Zum Thema Audigy 2 ZS Applications - Hallo zusammen!Ich habe genau dasselbe Problem, wie die anderen oben beschreiben. Das heißt, dass unter Windows Vista Business 32Bit mit meiner Creative Soundbl... im Bereich Windows Vista Forum
Autor Thema:

Audigy 2 ZS Applications

 (Antworten: 16, Gelesen 13128 mal)

  • Windows 1.0
  • Beiträge: 2
Re: Audigy 2 ZS Applications
« Antwort #15 am: 11. Mai 2007, 16:04:20 »
Hallo zusammen!

Ich habe genau dasselbe Problem, wie die anderen oben beschreiben. Das heißt, dass unter Windows Vista Business 32Bit mit meiner Creative Soundblaster Audigy 2 ZS und dem angeschlossenem 5.1 System von Aldi kein Bass beim Abspielen eines MP3-File unter Winamp Ver. 5.34 wiedergegeben wird.

Das merkwürdige ist jedoch, dass wenn ich unter
SYSTEMSTEUERUNG
--> SOUND
--> Lautsprecher Creative SB Audigy 2 ZS (WDM) wird verwendet markieren
--> EIGENSCHAFTEN
--> ERWEITERT
das angezeigte Standardformat 24 Bit, 96000 Hz (Studioqualität) teste, dass dann der angeschlossene Subwoofer sehr wohl für eine ganz kurze Zeit angesprochen wird (er brummt).

Was mir persönlich noch aufgefallen ist, kann aber auch nur Einbildung sein, dass meine MP3-Files noch generell anders klingen (jetzt mal abgesehen vom fehlenden Subwoofer) als unter Windows XP Home . Kann es sein, dass dieses "EAX" oder "CMSS" noch fehlt? Ich kenne mich leider überhaupt nicht mit den beiden Sachen aus, jedoch weiß ich, dass ich unter Windows XP da noch was einstellen konnte.

Und was mir auch noch aufgefallen ist:
Im Gerätemanager von Windows Vista Business 32Bit wird mir unter "Audio- ,Video- und Gamecontroller" meine "Creative SB Audigy 2 ZS (WDM)" Soundkarte mit der installierten Treiberversion 6.0.1.1242 angezeigt. Ich habe jedoch von der Creative Seite den folgenden Treiber heruntergeladen:

"Creative Sound Blaster Audigy series Vista Driver 2.12.0002 (38.30 MB)  vom 16. März 2007
This download is a driver providing Microsoft® Windows® Vista 64-bit and Windows Vista 32-bit support for Creative Sound Blaster® Audigy® series audio devices. For more details, read the rest of this web release note."

Wie man sieht, sind die beiden Treiberversionen jedoch ganzlich unterschiedlich, was aber wahrscheinlich nichts zur Sache tut, denn der Treiber wurde korrekt und ohne Fehlermeldung installiert. Vielleicht kann ja mal jemand zurückschreiben, was er für eine Treiberversion im Gerätemanager stehen hat.

Ich schätze einfach mal, dass wir noch warten müssen...

Ach ja, hier sind übrigens diese oben erwähnten release notes von Creative zum oben erwähnten Treiber:
"Bla Bla...nix wichtiges...
...
Known issues:
Applications from the original Sound Blaster Audigy CD will not work with this download.
Users are advised to use Audio Console included in this download to change speaker configurations.

This driver does not support the following:
Decoding of Dolby® Digital and DTS™ signals
DVD-Audio
DirectSound®-based EAX games
Gameports
6.1 speaker mode.
SPDIF passthrough is supported on Vista 32-bit only."

(auto)bot

  • Windows 1.0
  • Beiträge: 2
« Antwort #16 am: 12. Mai 2007, 13:39:13 »
^^up

vista winamp windows 64bit sound probleme download programme treiber kompatibel
bit original driver problem logitech installation keine for installiert studio