220 Benutzer online
30. Mai 2024, 08:55:34

Windows Community



Zum Thema Ich brauche hilfe meine Internet Explorer funktioniert nicht! - Hallo bei mir Laptop wollte ich Internet Explorer 8 Beta instalieren die neue version aber ich kann nicht  ich habe Windows Vista Home Premium da steht (Ei... im Bereich Windows Vista Forum
Autor Thema:

Ich brauche hilfe meine Internet Explorer funktioniert nicht!

 (Antworten: 16, Gelesen 19148 mal)

  • Windows 1.0
  • Beiträge: 3
Ich brauche hilfe meine Internet Explorer funktioniert nicht!
« am: 01. September 2008, 12:08:33 »
Hallo bei mir Laptop wollte ich Internet Explorer 8 Beta instalieren die neue version aber ich kann nicht  ich habe Windows Vista Home Premium da steht (Ein älterer Build von Internet Explorer 8 ist bereits auf dem Computer instaliert. Sie müssen diesen Build entfernen,bevor Sie die neueste Version von Internet Explorer 8 installieren können.) aber ich finde ist das nicht bitte helfen sie mir. Danke

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #1 am: 01. September 2008, 12:16:20 »
Welche Beta willst du denn installieren? die 1 oder 2?
Wenn du die 1 schonmal installiert hast und jetzt die 2 installieren willst dann wirst du die 1 deinstallieren müssen

  • Windows 1.0
  • Beiträge: 3
« Antwort #2 am: 01. September 2008, 12:26:19 »
Beta 2 will ich instalieren aber ich kann nicht deinstalieren die alte version da kommt ne fenster und da steht
"Ein älterer Build von Internet Explorer 8 ist bereits auf dem Computer instaliert. Sie müssen diesen Build entfernen,bevor Sie die neueste Version von Internet Explorer 8 installieren können."
 beis systemsteuerung finde ich nicht wo ist das denn?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #3 am: 01. September 2008, 12:28:29 »
also hattest du den schonmal installiert und willst den loswerden

  • Windows 1.0
  • Beiträge: 3
« Antwort #4 am: 01. September 2008, 12:30:25 »
Ja aber ich soll denn alter version Build entfernen was ist das wo ist das denn kannst du mir helfen bitte?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
Re: Ich brauche hilfe meine Internet Explorer funktioniert nicht!
« Antwort #5 am: 01. September 2008, 12:37:12 »
es gibt ein reptool für den ie7. ich weiß aber leider nicht wo es das gibt

  • Team
  • Windows 2000
  • Beiträge: 2508
« Antwort #6 am: 01. September 2008, 12:46:25 »
So wie es aussieht hast du den Installer vom Netz gezogen und versucht diesen darüber zu installieren, was nicht geht. Versuch doch mal im Internet Explorer zu aktualisieren, sprich upzudaten. Vielleicht klappt es ja so.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #7 am: 01. September 2008, 20:51:57 »
Der IE8 Beta kann in der Systemsteuerung -> Anwendungen und Programme -> Installierte Updates deinstalliert werden.

  • Global Moderator
  • Windows XP
  • Beiträge: 5972
« Antwort #8 am: 01. September 2008, 23:26:56 »
Versuch doch mal im Internet Explorer zu aktualisieren, sprich upzudaten. Vielleicht klappt es ja so.

Kann nicht funktionieren, da es sich um eine Beta-Version handelt. Da werden keine IE8-eigenen-Updatefunktionen unterstützt.

Hilfe schafft Netzmonsters Tipp. Dieser Bug ist aber bekannt gewesen und war auch in den Release-Notes nachzulesen. Allerdings trat dieser Fehler bisweilen bei XP auf.

  • Windows 1.0
  • Beiträge: 3
« Antwort #9 am: 02. September 2008, 23:16:58 »
und wie macht man das dan bei win Vista?  :grübel

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Ich brauche hilfe meine Internet Explorer funktioniert nicht!
« Antwort #10 am: 02. September 2008, 23:21:04 »
:bigwelcom


So, wie ich es bereits beschrieben habe. :zwinkern

Der IE8 Beta kann in der Systemsteuerung -> Anwendungen und Programme -> Installierte Updates deinstalliert werden.


  • Windows 1.0
  • Beiträge: 3
« Antwort #11 am: 02. September 2008, 23:58:39 »
ok des hat geklappt aber ich hab noch nen Problem ich brauch des für http://www.videoload.de aber des geht da steht dan

Zitat:

Hinweis
Update für Sicherheitskomponenten
Sehr geehrter Videoload Nutzer,

Mithilfe dieser Webseite können Sie die Sicherheitskomponenten Ihres digitalen Media Players aktualisieren, um die Wiedergabe geschützter Dateien auf Ihrem Computer zu ermöglichen.

Klicken Sie auf Aktualisieren, um Ihre Sicherheitskomponenten zu aktualisieren. Nachdem die Aktualisierung erfolgt ist, schließen sie bitte den Browser und rufen Sie ihren Videoload Film erneut auf. Diese Aktualisierung ist einmalig - zum Schutz Ihrer Filme - nötig.

Aktualisierung fehlgeschlagen.
 
Das Sicherheitsupgrade kann aktuell nur mit einem Internet Explorer durchgeführt werden. Sollten Sie diese Seite über einen Firefox Browser aufgerufen haben, schließen Sie bitte den Browser und starten Sie den Vorgang mit einem Internet Explorer erneut. Nach dieser einmaligen Aktualisierung können Sie Videoload selbstverständlich wieder in vollem Umfang mit Firefox nutzen.





und ich weis nit warum des nit geht wissen sie eine antwort?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #12 am: 03. September 2008, 00:12:52 »
Zitat
Sollten Sie diese Seite über einen Firefox Browser aufgerufen haben, schließen Sie bitte den Browser und starten Sie den Vorgang mit einem Internet Explorer erneut. Nach dieser einmaligen Aktualisierung können Sie Videoload selbstverständlich wieder in vollem Umfang mit Firefox nutzen.

hast du das beachtet?

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #13 am: 03. September 2008, 00:15:43 »
Es ist zwar lobenswert, das Du mich siezt, aber in öffentlichen Foren muss das nicht sein. :zwinkern

Ich nutze Videoload nicht, deshalb kann ich nicht genau sagen, wo der Fehler herkommt.
Um das Update zu installieren, könntest Du die Sicherheitseinstellungen des IE etwas runtersetzen. Eventuell blockt Deine Firewall oder Antivirenprogramm das Update.
Sollte Videoload ein Supportforum anbieten, würde ich an Deiner Stelle dort mal nachfragen.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #14 am: 03. September 2008, 06:15:32 »

vista windows update 64bit probleme error startet download programme neustart
weg version bit problem wlan installation keine installiert street forum