346 Benutzer online
28. November 2020, 20:19:32

Windows Community



Zum Thema Office SP1 nicht installierbar - Hiho. Ich kann bei mir das Service Pack 1 für Office 2010 nicht installieren. Habe es mit der 32 und 64 Bit Version versucht. Kommt bei beiden die Info, das ich... im Bereich MS Office Forum
Autor Thema:

Office SP1 nicht installierbar

 (Antworten: 8, Gelesen 19074 mal)

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
Office SP1 nicht installierbar
« am: 02. August 2011, 16:37:29 »
Hiho.

Ich kann bei mir das Service Pack 1 für Office 2010 nicht installieren. Habe es mit der 32 und 64 Bit Version versucht. Kommt bei beiden die Info, das ich keine Produkte installiert hätte. Dabei hab ich aber Word und Excel intalliert.

Jemand ne Idee?

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 02. August 2011, 17:07:32 »
Mach mal einen Screenshot von dem, was Du installiert hast ("About") und von der Fehlermeldung des SP1.

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #2 am: 02. August 2011, 19:08:30 »
...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 02. August 2011, 19:48:36 »
Klick bitte mal "Weitere Versions- und Copyrightversionen" an.
Ich habe nämlich schon das SP1 installiert und die Versionsnummer entspricht deiner. Vielleicht hast Du es auch schon installiert. :zwinkern

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #4 am: 02. August 2011, 19:55:52 »
Das sehe ich genau so wie Netzi....

Außerdem solltest Du noch einmal prüfen, ob Du wirklich die richtige Version des SP1 verwendest, nämlich "officesuite2010sp1-kb2460049-x86-fullfile-de-de.exe"
« Letzte Änderung: 02. August 2011, 20:11:00 von Noone »

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
Re: Office SP1 nicht installierbar
« Antwort #5 am: 02. August 2011, 20:26:27 »
Is das richtige KB

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #6 am: 02. August 2011, 20:30:29 »
Also ist das SP1 schon installiert! Kein Wunder, daß die Fehlermeldung kommt...

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #7 am: 09. August 2011, 08:31:53 »
Magst Du Dich noch mal mit einer aktuellen Sachstandsmeldung melden?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #8 am: 09. August 2011, 21:16:59 »
War bisschen beschäftigt....

Habs mal auf nem anderen PC installiert und da kam es via Update. Wird sich dann wohl auch auf dem Main-PC so eingeschlichen haben.

vista windows exe update 64bit error version bit installation keine
installiert forum service pack rechner installieren kein microsoft win erkennt
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen