296 Benutzer online
29. Mai 2017, 07:44:02

Windows Community



Zum Thema LAN Downloadrate zu niedrig - Guten Tag,vor ein paar Wochen haben wir bei Unitymedia den Vertrag von 25 Mbit/s auf 120 Mbit/s geändert.Kurz darauf ist mir aufgefallen das die Downloadrate an... im Bereich Windows 10 Forum
Autor Thema:

LAN Downloadrate zu niedrig

 (Antworten: 6, Gelesen 1517 mal)

  • Windows 1.0
  • Beiträge: 2
LAN Downloadrate zu niedrig
« am: 06. Juli 2016, 15:05:08 »
Guten Tag,

vor ein paar Wochen haben wir bei Unitymedia den Vertrag von 25 Mbit/s auf 120 Mbit/s geändert.
Kurz darauf ist mir aufgefallen das die Downloadrate an meinem PC viel zu niedrig ist. Von den mindestens 100 Mbit/s kommen bei mir an guten Tagen gerade mal 45 Mbit/s an, in der Regel noch weniger.
Sogar die Downloadrate bei WLAN-Verbindung ist fast doppelt so hoch.

Mein PC ist über die devolo dLAN 550 duo+ Adapter mit dem Router verbunden, das devolo Cockpit zeigt mir aber eine ankommende Downloadrate von ca. 100 Mbit/s an, daran kann es also nicht liegen.

Das Mainboard woran das LAN-Kabel angeschlossen ist, ist ein Gigabyte Z97n-Gaming 5, der entsprechende Treiber (Killer Network Manager) ist installiert (auch eine Neuinstallation ist schon vorgenommen worden).

Es wurde eine direkte LAN-Verbindung zwischen Router und einem anderen PC getestet und ein normales Ergebnis erzielt.

ipconfig:
Windows-IP-Konfiguration


Drahtlos-LAN-Adapter WiFi:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Drahtlos-LAN-Adapter LAN-Verbindung* 1:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter Ethernet 2:

   Verbindungsspezifisches DNS-Suffix:
   Verbindungslokale IPv6-Adresse  . : fe80::1404:a01:61c:7a4f%9
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.29
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.0.1

Ethernet-Adapter Ethernet:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter Bluetooth-Netzwerkverbindung 4:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Tunneladapter isatap.{BC0C1F22-405B-483E-9ED3-AB45FADE9F8D}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Ich habe bereits mehrere Lösungsansätze die ich über Google gefunden habe ohne Ergebnis versucht und bin am Ende mit meinem Latein.

Ich hoffe das mir jemand helfen kann.
Carsten

(auto)admin

  • Windows 98SE
  • Beiträge: 774
« Antwort #1 am: 06. Juli 2016, 15:13:29 »
Nach Deiner Beschreibung liegt Dein Problem ziemlich eindeutig an Devolo. Entweder es ist ein Hardwareproblem oder ein Problem Deines schlechten Stromnetzes oder Du hast die Devolo-Adapter falsch verkabelt (z. B. niemals an einer Mehrfachsteckdose!), oder, oder...

An Deiner Stelle würde ich auf WLAN umsteigen. Wenn WLAN funktioniert, brauchst Du doch kein Devolo-DLAN...

  • Windows 1.0
  • Beiträge: 2
« Antwort #2 am: 06. Juli 2016, 15:32:01 »
Worum es mir mit der LAN-Verbindung geht ist die Stabilität der Verbindung die, auch über dLAN, wesentlich besser ist als über WLAN weswegen ich auch nicht wieder auf WLAN zurück möchte.
Gerade dafür habe ich mir die Adapter ja gekauft.
Die Adapter sind auch so angeschlossen wie es von devolo empfohlen wird und wie ich schon erklärt habe kommt laut der devolo Software eine vernünftige Downloadrate an.
Das fände ich dann schon sehr komisch wenn die Software mir anzeigt das alles funktioniert wenn es einen Defekt im Gerät gibt. Dann sollte auch da die entsprechende niedrige Rate angezeigt werden.

  • Windows 98SE
  • Beiträge: 774
« Antwort #3 am: 06. Juli 2016, 16:53:52 »
dLan hängt von so vielen Faktoren ab, dass man kaum allgemeingültige Aussagen treffen kann, vgl. z. B. hier. Entweder Du tüftelst weiter mit veränderten dLAN-Konfigurationen oder Du findest Dich ab oder Du steigst auf LAN/WLAN um. Das sind die Alternativen, wobei ziemlich sicher sein dürfte, dass Du mit dLAN 500 vermutlich nicht glücklich werden wirst...

EDIT:
Zitat
Dämpfungseffekte und Störbeeinflussung Im Unterschied zur Vernetzung über das weit verbreitete Ethernet, wo der Datendurchsatz innerhalb der pro Segment maximalen Leitungslänge von 100 Metern konstant hoch bleibt, hängt die maximale Sendeleistung im PowerLAN von Dämpfungseffekten und von Störeinflüssen ab, die Reichweite und Übertragungsleistung negativ beeinflussen können. Die Dämpfung des Signals geschieht über die Länge der zur Datenübertragung verwendeten Stromleitung, die Anzahl der im PowerLAN vorhandenen Adapter sowie über Komponenten oder Bauteile auf dem Weg vom Sender zum Empfänger. Dazu zählen Kabelverbindungen (z. B. Verteilerdosen), Schalter in Mehrfachsteckdosen, Überspannungsschutzfilter, vor allem aber Fehlerstromschutzschalter und Stromzähler. Eine höhere Dämpfung führt zu einer geringeren zur Verfügung stehenden Bandbreite für die Datenübertragung. Eine zu hohe Dämpfung kann verhindern, dass PowerLAN-Adapter überhaupt Daten miteinander austauschen können. Darüber hinaus kann es von außen durch bestimmte Komponenten oder Geräte zu Störeinflüssen auf ein PowerLAN kommen, z. B. durch Dimmer, Vorschaltgeräte bzw. Netzteile, Bohrmaschinen, Staubsauger etc. Zwar setzen moderne Adapter Verfahren zur Fehlerkorrektur ein, um solchen Störeinflüssen zu begegnen, jedoch leidet der Datendurchsatz in diesen Fällen dennoch.
Aus Wikipedia
« Letzte Änderung: 06. Juli 2016, 17:19:00 von 30000 »

  • Team
  • Windows Me
  • Beiträge: 1941
  • "Windows as a Service"
« Antwort #4 am: 06. Juli 2016, 18:13:24 »
Moin schococrisps,das devolo Cockpit an sich zeigt nur die Geschwindigkeit zwischen den Adaptern an, also quasi das, was über das Stromnetz geht. Dies macht es übrigens relativ zuverlässig, es kann also davon ausgegangen werden, dass die Geschwindigkeiten, die die Cockpit-Software anzeigt, auch über die Stromleitung erreicht werden.
Das Problem ist also zwischen Adapter und Rechner, bzw. Adapter und Router zu finden. Und das Problem ist hier sogar recht einfach einzugrenzen: Der 550 duo+ bietet nur Fast Ethernet-Buchsen, also Ethernet-Geschwindigkeiten bis (!) 100 Mbit/s. Diese Werte sind aber Idealwerte, die fast nie erreicht werden. Ich selbst hatte übrigens zwei AVM Fritz!Powerline 530E (verwendet intern aber die gleiche Hardware) provisorisch für zwei Tage im Einsatz, habe dann allerdings zu zwei devolo 650+ gewechselt, da diese über Gigabit Ethernet-Schnittstellen verfügen. Somit kann ich dann die Geschwindigkeiten, die über das Stromnetz erreicht werden auch praktisch verwenden.
Ähnliches würde ich in deinem Fall auch empfehlen, sofern du deine devolos noch zurückgeben bzw. umtauschen kannst und wirklich weiterhin auf Powerline setzen möchtest. Letzteres wiederum würde ich in deinem Fall wahrscheinlich nur empfehlen, wenn es wirklich nicht anders geht, also WLAN zu instabil ist (z.B. dicht bebautes Gebiet) und eine direkte Ethernet-Verkabelung zu aufwändig oder gar nicht umzusetzen ist.
Der Grund ist ganz einfach, dass über dein Stromnetz offenbar keine adäquaten Geschwindigkeiten erreicht werden - ca. 100 Mbit/s sind gerade einmal 1/5 dessen, was die Adapter maximal stemmen, das ist m.M.n. selbst nach Abzug der Toleranzen zu wenig, um den Einsatz von Powerline bei dir zu rechtfertigen, wenn andere Verbindungsmöglichkeiten zur Verfügung stehen.
Es kann natürlich sein, dass der devolo 650+ höhere Geschwindigkeiten erreicht, da dieser besser für den Einsatz in weniger guten Stromnetzen optimiert ist, versprechen kann ich das aber nicht und ist eine Sache, die du im Zweifel praktisch ausprobieren müsstest. Sollte dem nicht so sein, würde ich dir aber ehrlich von Powerline abraten - das Preis/Leistung-Verhältnis stimmt dann m.M.n. einfach nicht.
EDITIERT:
Achso, ich sollte dir vllt auch mal Werte an die Hand geben, anhand derer du festmachen kannst, wann sich der Einsatz m.M.n. lohnt - für mich habe ich die 2/5-1/2-Regel als Leistungssoll festgelegt, damit das Preis/Leistung-Verhältnis bei Powerline für mich stimmt.
Soll heißen: Wenn der Adapter theoretisch maximal 500 Mbit/s liefern kann, sollte er in der Praxis im Durchschnitt mindestens 200 - 250 Mbit/s erreichen. Für den devolo 650+ wären dies zwischen 260 und 320 Mbit/s. Ob du mit diesen Werten arbeiten kannst, musst du selbst wissen.
« Letzte Änderung: 06. Juli 2016, 18:27:51 von SB »

  • Windows 98
  • Beiträge: 545
Re: LAN Downloadrate zu niedrig
« Antwort #5 am: 06. Juli 2016, 18:15:14 »
..... Von den mindestens 100 Mbit/s Mein PC ist über die devolo dLAN 550 duo+ Adapter mit dem Router verbunden, das devolo Cockpit zeigt mir aber eine ankommende Downloadrate von ca. 100......... Es wurde eine direkte LAN-Verbindung zwischen Router und einem anderen PC getestet und ein normales Ergebnis erzielt.
Womit wird der Wert gemessen, den Du erkennst? Die tatsächliche Rate ist ausschließlich im Router auslesbar. Es gibt Software, welche diese Werte eindeutig wieder gibt. Bei meinem 32 bit Rechner ist es NetSpeedMonitor, bei meinem 64 bit Rechner werkelt selbiger für 64 bit. Die meisten Server liefern nicht die Geschwindigkeit, welche man erwartet. Das aber liegt nicht an der Leitung sondern an der Belastung der Server, welche Du aufrufst. Auch dieser Test liefert kein Ergebnis, welches stimmt. Ich habe eindeutig 25000 angezeigt wird mir da nur 14000 der Upload stimmt etwa.
Das müssen wir weiter eingrenzen.

Gruß Harald

  • Windows 98
  • Beiträge: 545
« Antwort #6 am: 09. Juli 2016, 21:45:03 »
.....Auch dieser Test liefert kein Ergebnis, welches stimmt. Ich habe eindeutig 25000 angezeigt wird mir da nur 14000, der Upload stimmt etwa.
Das müssen wir weiter eingrenzen.Gruß Harald
Sorry, ich kann nicht editieren, darum der Nachtrag.
Für den Test [oben erwähnt] habe ich den Link vergessen http://www.wieistmeineip.de/ somit wird mein Geschreibsel etwas klarer.... hoffe ich

Gruß Harald

windows download lan rechner dsl win funktioniert netzwerk devolo adapter
ethernet yahoo manager verbinden statt seitenaufbau geschwindigkeit schlechte network search