383 Benutzer online
17. Oktober 2019, 14:41:44

Windows Community



Zum Thema .NET läuft nicht - Das ist doch schon mal ein gewaltiger Fortschritt.Warum auch immer das einfachste zu erst. So konntet ihr schön im Internet surfen und habt so nebenbei bes... im Bereich Windows Vista Forum
Autor Thema:

.NET läuft nicht

 (Antworten: 21, Gelesen 7938 mal)

  • Windows Me
  • Beiträge: 1004
Re: .NET läuft nicht
« Antwort #15 am: 26. April 2008, 19:47:38 »
Das ist doch schon mal ein gewaltiger Fortschritt.
Warum auch immer das einfachste zu erst. So konntet ihr schön im Internet surfen und habt so nebenbei bestimmt interessante Dinge gefunden.  :zwinkern

Und warum Olifant rum zickt weiss ich nicht.
Viel spaß mit SDL.

Edit: Hier ist ein Workaround um Vista zu zwingen Net1.1 zu installieren
http://blogs.msdn.com/astebner/archive/2006/07/06/658484.aspx
« Letzte Änderung: 26. April 2008, 19:51:13 von UweHB »

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #16 am: 26. April 2008, 20:06:41 »
Olifant ist nicht für Vista
Versuch es unter Win XP auszuführen.

  • Windows 1.0
  • Beiträge: 10
« Antwort #17 am: 26. April 2008, 20:09:33 »
Super, werde ich dann morgen mal in Ruhe ausprobieren...

Beim Installieren von SDL hatte es halt eine Fehlermeldung von wegen .NET gegeben, und dann beim Abstürzen auch (Fehlercode CLR20r3), das hat mich eigentlich erst auf die ganze Sache gebracht... naja, hauptsache es funktioniert jetzt (und hoffentlich auch weiterhin). DANKE!

  • Windows 1.0
  • Beiträge: 10
« Antwort #18 am: 26. April 2008, 20:10:34 »
@Pebro1

Ach so, schade... wäre so praktisch gewesen.
Dir auch herzlichen Dank nochmal.

  • Windows Me
  • Beiträge: 1004
« Antwort #19 am: 26. April 2008, 20:25:55 »
Jetzt hast du dich solange damit beschäftig und willst nun aufgeben?
Weisst du wieviele Programme nur für XP sind und unter Vista laufen??

Ich auch nicht, eine ganze menge jedenfalls!

So.
Keine Ahnung ob du Olifant "Translation Memory Editor" meinst.
Bei mir läuft die Version Beta 0.2 build 15

Vista 32 Bit, SP1
« Letzte Änderung: 26. April 2008, 20:48:38 von UweHB »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: .NET läuft nicht
« Antwort #20 am: 26. April 2008, 21:38:39 »
Jetzt hast du dich solange damit beschäftig und willst nun aufgeben?
Weisst du wieviele Programme nur für XP sind und unter Vista laufen??

Ich auch nicht, eine ganze menge jedenfalls!

So.
Keine Ahnung ob du Olifant "Translation Memory Editor" meinst.http://www.translate.com/technology/tools/olifant/ReadMe.htm
Bei mir läuft die Version Beta 0.2 build 15

Vista 32 Bit, SP1

  • Windows 98
  • Beiträge: 633
« Antwort #21 am: 27. April 2008, 13:32:39 »
zur allgemeinen Info, die aktuelle Version des NET.Framework ist 3.5 !
Diese gibts nicht über Windows Update sondern man muß sie von Microsoft´s Download Center herunterladen. Soll übrigens Problemem bei der Installation des SP1 vorbeugen.

vista windows 64bit startet treiber version bit installation conquer system
2007 installieren geht build command install patch funktioniert gefunden 2008
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen