175 Benutzer online
27. Januar 2022, 15:58:17

Windows Community



Zum Thema 4 GB RAM werden nicht angezeigt - Hallo zusammenIch habe seit gestern an meinem  Vista 64Bit Ultimate PC 4 GB RAM installiert (vorher 2GB)hab dan gemerkt das nur 2.6 angezeigt werden, bissc... im Bereich PC Hardware & Treiber
Autor Thema:

4 GB RAM werden nicht angezeigt

 (Antworten: 23, Gelesen 20772 mal)

  • Windows 2.0
  • Beiträge: 31
4 GB RAM werden nicht angezeigt
« am: 07. Juni 2007, 13:27:43 »
Hallo zusammen

Ich habe seit gestern an meinem  Vista 64Bit Ultimate PC 4 GB RAM installiert (vorher 2GB)

hab dan gemerkt das nur 2.6 angezeigt werden, bisschen recherchiert und auf das Memory Hole aufmerksam geworden, ok im BIOS umgestellt, läuft prima.

Allerdings werden die 4096 MB Ram im Task manager angezeigt, wenn ich aber auf Systemüberwachung gehe zeigt er foglendes an:

Total: 4096
Im Cache:2869 (Variabel*)
Frei:203 (Variabel*)

*Variabel = Werte verändern sich logischerweise.

Tja ich danchte wenn ich "Frei" und "Im Cache" zusammenzähle müsste ich auf "Total" kommen, allerding komm ich dann auch nur auf 3 GB, jetzt die Frage ist das korrekt so oder wird da wirklich zuwenig angezeigt, resp vom System genutzt?

Mein System seht ihr ja in der Sig falls das benötigt wird.

Danke schon mal für die Hilfe

grz
Vergil
« Letzte Änderung: 08. Juni 2007, 08:51:59 von Vergil »

(auto)bot

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #1 am: 08. Juni 2007, 00:24:45 »
habe mal bei mir nachgesehen. da ist es ähnlich. nur leider habe ich nicht so viel ram wie du  :rolleyes:
woran das liegt, kann ich nicht sagen, aber ich denke mal, das man das ignorieren kann  :grübel

  • Windows 2.0
  • Beiträge: 40
« Antwort #2 am: 08. Juni 2007, 08:43:36 »
Hi zusammen

Hier ein interessanter link zum 4GB Problem:

http://www.pc-experience.de/wbb2/thread.php?threadid=24883

grüsse
odin

  • Windows 2.0
  • Beiträge: 31
« Antwort #3 am: 08. Juni 2007, 08:58:38 »
@ netzmonster, danke, immerhin bin ich nicht der einzigste, ich denke demnach auch das man das ignorieren kann

@odin, danke für die Seite, auch bei denen war es im screenshot nicht anderst.


Was mich jetzt noch intressieren würde wie die es schaffen ne RAM auslastunf von NUR 700MB zu haben, ich hab immer ca 1.3 GB und die kiste ist praktisch neu aufgesetzt.....

  • Windows 2.0
  • Beiträge: 40
« Antwort #4 am: 08. Juni 2007, 10:04:57 »
Hi Vergil

Ich finds auch schade dass Vista 32bit nicht mit 4GB auskommt.

Also eine auslastung von 500-700MB im leerlauf ist ganz normal, das habe ich auch.
Du hast bei dir vielleicht einige dinge im Autostart die den Arbeitsspeicher zusätzlich auslasten. Welchen Antivirus benutzt du?

grüsse
odin

  • Windows 2.0
  • Beiträge: 31
Re: 4 GB RAM werden nicht angezeigt
« Antwort #5 am: 08. Juni 2007, 10:21:12 »
Hi

Ja ist schon schade, zum glück hab ich mir die 64bit oem version gekauft :)

hm soweit ich weiss hab ich nichts im autostart, müsste das aber ma überprüfen wenn ich wieder zu Hause bin (Achaja wenn was im autostart wäre, wird das im task Manager dann beim user als "VergiL" oder "System" angezeigt?)

Als Antivirensoftware hab ich Avast 4,

EDIT:

Wenn wir schon dabei sind, weisst du evtl auch warum der prozessor im Leerlauf ca auf 2-5% ist aber immer so kurze ausschläge in den 50-80% bereich hat (Gemäss Windows Sidebar Tool)

gruss
Vergil
« Letzte Änderung: 08. Juni 2007, 10:27:32 von Vergil »

  • Windows 2.0
  • Beiträge: 40
« Antwort #6 am: 08. Juni 2007, 10:28:23 »
Im msconfig siehst du genau was alles startet.
Ich würde meinen dass das dann als VergiL angezeigt wird. Bin mir aber nicht sicher.
Oha du hast avast?
Lösche den mal und beobachte wie die auslastung dann ist. Von früher weiss ich das avast ein ziemlicher speicherfresser war. Ob es heute immernoch so ist, weiss ich nicht.

grüsse
odin

  • Windows 2.0
  • Beiträge: 31
« Antwort #7 am: 08. Juni 2007, 11:10:44 »
kk werd avast mal deinstallen und dann nochmal die auslatung anschauen. habs eigentlich nur drauf weils avira noch nicht für 64bit gibts, was benutzt du denn?

nochmasl wegen der CPU auslastung meinst du demnach das liegt ebenfalls am virenscanner oder was du da noch mehr ;)

grz
Vergil

  • Windows 2.0
  • Beiträge: 40
« Antwort #8 am: 08. Juni 2007, 11:41:35 »
Ich benutze "Panda Antivirus 2007 2.01.00". ist ein einfacher Antivirus ohne Firewall oder sonst welchen Schnickschnack und läuft einwandfrei  :))

Ja es könnte sein dass die CPU Auslastung auch an dem Antivirus liegt. Wobei Vista allgemein sehr viel im Hintergrund am rechnen ist.
Ich würde dir sonst noch empfehlen den Zeitplan bei der Defragmentierung zu deaktivieren um das ganze etwas schlanker zu halten.

grüsse
odin

  • Windows 2.0
  • Beiträge: 31
« Antwort #9 am: 08. Juni 2007, 11:48:53 »
Hm ok dann schau ich mal obs am Virenscanner liegt und besorg mir evtl was neues :)


Zeitplan beim Defragmentieren?

Also ich weiss was Defragmentieren ist aber das wird ja manuell vom user gestartet, wieso sollte da eine deaktivierung was bringen, und wieso zeitplan? ^^ macht vista automatische defragmentierungen? kannst du mir das bitte ein wenig ausführlicher erklähren -> wirkung, grund, ursache, wo deaktivieren?   :wink

Danke :)

  • Windows 2.0
  • Beiträge: 40
Re: 4 GB RAM werden nicht angezeigt
« Antwort #10 am: 08. Juni 2007, 12:07:29 »
jaja unser liebes Vista.. da geht alles automatisch  :))

klicke auf "start" dann gib in der suchleiste "defrag" ein und klicke auf die erschienene Defragmentierung.
Dann solltest du das erste häckchen "nach Zeitplan ausführen" raus nehmen.
Bei der Defragmentierung braucht das System natürlich ziemlich viel ressourcen. Deshalb mache ich das lieber manuell.

grüsse
odin

  • Windows 2.0
  • Beiträge: 31
« Antwort #11 am: 08. Juni 2007, 13:24:54 »
Danke für die beschreibung.

ist Vista dann permanent am defragmentieren, sodass es dauernd die resourcen belasstet oder ist das mur von zeit zu zeit?

Meine resourcen sind eben dauernd auf ca 1.3 GB Ram und eben disese CPU schwanker :)

  • Windows 2.0
  • Beiträge: 40
« Antwort #12 am: 08. Juni 2007, 13:51:35 »
Vista Defragmentiert nicht permanent, wirklich nur von Zeit zu Zeit.
Du hast ja einen DualCore Prozessor oder? Schwanken beide immer so extrem oder nur der eine?

  • Windows 2.0
  • Beiträge: 31
« Antwort #13 am: 08. Juni 2007, 14:01:51 »
kk, ja hab dualcore E6600 2.4 GHz, leider kann ich dir grad net sagen ob beide schwanken, hab das standard tool drinn, also das dass nur einen kern anzeigt, müsst zuerst ein anderes tool für die sidebar downloaden.

Werd ich machen sobald ich zuhause bin :)

danke nochmals für die Hilfe  :]

  • Global Moderator
  • Windows XP
  • Beiträge: 5972
« Antwort #14 am: 08. Juni 2007, 14:25:26 »
Rechte Maustaste über der Taskleiste drücken und den Task-Manager starten. Dann den Reiter "Leistung" anklicken und unter "Ansicht", "CPU-Verlauf", "Ein Diagramm pro CPU" anwählen und schon werden beide Kerne angezeigt.

Oder war was anderes gemeint?

vista windows 64bit ram probleme startet treiber bit gig problem
keine installiert 2gb 4gb forum arbeitsspeicher auslastung system cpu erkannt
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen