302 Benutzer online
28. Oktober 2020, 07:17:12

Windows Community



Zum Thema Vista: keine Verbindung zum Internet / XP-Rechner: schon - Hallo Leute, ich hab ein Problem, dass sehr rätselhaft ist. Ich will eine LAN Internetverbindung mit einem Vista Notebook einrichten. Beim XP-Rechner muss ich n... im Bereich Netzwerk Forum
Autor Thema:

Vista: keine Verbindung zum Internet / XP-Rechner: schon

 (Antworten: 32, Gelesen 21592 mal)

  • Windows 1.0
  • Beiträge: 22
Vista: keine Verbindung zum Internet / XP-Rechner: schon
« am: 11. Mai 2008, 17:59:45 »
Hallo Leute,

ich hab ein Problem, dass sehr rätselhaft ist. Ich will eine LAN Internetverbindung mit einem Vista Notebook einrichten. Beim XP-Rechner muss ich nur das Netzwerkkabel einstecken und los gehts, keine Probleme mit dem Internet. Beim Notebook komme ich nicht weiter wie zum lokalen Zugriff.

Vorab: TCP/IPv6 und TCP/IPv4 beziehen alles automatisch.

Ich weiß nicht was ich anders machen könnte!

Für Tipps und Tricks wäre ich dankbar.
« Letzte Änderung: 11. Mai 2008, 18:01:54 von Krank »

(auto)bot

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #1 am: 11. Mai 2008, 19:04:06 »
Bekommst du von deinem Router eine IP Adresse zugewiesen? Falls nein, funktioniert es wenn du dir manuell eine IP Adresse für dein Netzwerk gibst?
meinpc - go-windows.de

  • Windows 1.0
  • Beiträge: 22
« Antwort #2 am: 11. Mai 2008, 19:09:26 »
Wenn ich in der Eingabeaufforderung ipconfig eingeben bekomme ich eine IP-Adresse sowie Subnetzmaske zugeteilt aber kein Standardgateway.


  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #3 am: 11. Mai 2008, 19:11:13 »
Was für eine IP Adresse bekommst du denn zugeteilt? Falls es eine 169. ... ist dann bekommst du vom Router keine zugewiesen. Das sind vom System selbst zugewiesene Adressen.

  • Windows 1.0
  • Beiträge: 22
« Antwort #4 am: 11. Mai 2008, 19:14:46 »
Moment ich schau kurz nach

  • Windows 1.0
  • Beiträge: 22
Re: Vista: keine Verbindung zum Internet / XP-Rechner: schon
« Antwort #5 am: 11. Mai 2008, 19:17:37 »
Die IP-Adresse ist leider eine mit 169.....
Ich frag mich aber was anders ist als bei Win-XP

Was kann ich machen das ich eine vom Router zugeteilt bekomme

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #6 am: 11. Mai 2008, 19:21:15 »
Versuche mal ganz einfach ein anderes Kabel. Hast Du auch ein richtiges Kabel, d. h. kein ISDN- oder Crossover-Kabel?

In solchen Fällen bewirkt auch ein Reset des Routers oft wahre Wunder.

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #7 am: 11. Mai 2008, 19:22:12 »
Ist es wichtig, dass du automatisch eine IP Adresse bekommst? Ansonsten geb dir doch einfach manuell eine freie Adresse aus deinem Netzwerk (z.B. die selbe wie bei deinem XP Rechner nur die letzte Zahl eins höher) und als DNS und Gateway das selbe eintragen wie bei deinem XP Rechner unter Gateway.

  • Windows 1.0
  • Beiträge: 22
« Antwort #8 am: 11. Mai 2008, 19:23:47 »
Kann ich dir jetzt nicht mit 100% sagen ob das ein Crossover-Kabel ist. Aber ist das so wesentlich für Vista, da es ja mit XP funktioniert.

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #9 am: 11. Mai 2008, 19:27:12 »
Mit dem gleichen Kabel? Ob es ein Crossover-Kabel ist, ist natürlich entscheidend wichtig. Damit bekommst Du eher ein Bügeleisen zum Laufen, als Dein Netzwerk!

  • Windows 1.0
  • Beiträge: 22
Re: Vista: keine Verbindung zum Internet / XP-Rechner: schon
« Antwort #10 am: 11. Mai 2008, 19:29:22 »
Kann ich irgendwo auf dem kabel ablesen ob es ein crossover kabel ist?

Und jetzt mal ganz ehrlich,

erklär mir mal warum windows xp ein anderes kabel benötigt wie vista!!

  • Administrator
  • Windows 98
  • Beiträge: 530
« Antwort #11 am: 11. Mai 2008, 19:30:59 »
Er meinte nicht, dass das eine System ein anderes Kabel benötigt sondern nur, dass du bei deinem Vistasystem evtl. ein falsches Kabel genommen hast, oder hast du es schon mit dem selben Kabel probiert?

  • Windows 1.0
  • Beiträge: 22
« Antwort #12 am: 11. Mai 2008, 19:39:23 »
Der witz ist, ich hab nur ein kabel momentan, weil ich eigentlich beim notebook über W-Lan drauf will, aber erst mal so mit em Lan auf Notebook zugreifen will. Das heißt ich switch grad mit lankabel immer zwischen pc und notebook.

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #13 am: 11. Mai 2008, 19:52:15 »
Zitat
Das heißt ich switch grad mit lankabel immer zwischen pc und notebook.
Und mit diesem Kabel, das bei WinXP funktioniert, kommst Du mit Vista nicht online, sehe ich das richtig? Warum richtest Du Dir nicht gleich Dein WLAN ein und dokterst erst mit dem (nur) einen Kabel herum?

  • Windows 1.0
  • Beiträge: 22
« Antwort #14 am: 11. Mai 2008, 19:55:22 »
Weil des mit dem WLan Router noch hardwaretechnisch nicht möglich ist.

Das tut ja nichts zur sache. ich will ja einfach über ein Lankabel ins internet.

vista windows probleme msn treiber bit medion problem sinus 154
wlan installation handbuch keine for installiert lan forum media system
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen