127 Benutzer online
20. Februar 2019, 05:52:33

Windows Community



Zum Thema Netzwerkgeräte und VGA Kamera nach Aufwachen deaktiviert - Hallo zusammen!Ich habe mich gerade hier angemeldet, weil ich seit ca. zwei Wochen ein Problem habe und absolut keine Lösung dafür finde.  Also, folgendes... im Bereich Windows 7 Forum
Autor Thema:

Netzwerkgeräte und VGA Kamera nach Aufwachen deaktiviert

 (Antworten: 3, Gelesen 2995 mal)

  • Windows 1.0
  • Beiträge: 2
Netzwerkgeräte und VGA Kamera nach Aufwachen deaktiviert
« am: 17. Oktober 2012, 10:18:43 »
Hallo zusammen!

Ich habe mich gerade hier angemeldet, weil ich seit ca. zwei Wochen ein Problem habe und absolut keine Lösung dafür finde.  :-\ Also, folgendes:

Ich habe einen Laptop auf der Arbeit, der ist tagsüber per LAN Kabel am Firmennetzwerk angeschlossen. Wenn ich ihn abends mal mit nach Hause nehmen möchte, entferne ich alle Stecker (Netzkabel, ext. Monitorkabel, USB Maus und Netzwerkkabel). Dann schicke ich den Rechner schlafen (Energie sparen).

Das klappt schon seit zwei Jahren mit diesem Rechner und auch schon die Jahre davor mit diversen anderen Modellen einwandfrei. Seit etwa zwei Wochen aber gibt es ein Problem:

Wenn ich wieder zur Arbeit komme, alle Stecker wieder eingesteckt habe und den Rechner aufwecke, ist plötzlich das Netzwerk weg. Ein Blick in die Systemsteuerung zeigt mir, das alle Netzwerkgeräte deaktiviert sind. Außerdem die eingebaute VGA Webcam. Es steht also in der Liste:

ASUS USB2.0 UVC VGA WebCam

Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Atheros AR9285 Wireless Network Adapter
Microsoft Adapter für Miniport virtueller WiFis
Microsoft-ISATAP-Adapter
Microsoft-ISATAP-Adapter #2
Microsoft-ISATAP-Adapter #3
Microsoft-ISATAP-Adapter #6
Microsoft-ISATAP-Adapter #7
TAP-Win32 Adapter V9
WAN-Miniport (IKEv2)
WAN-Miniport (IP)
WAN-Miniport (IPv6)
WAN-Miniport (L2TP)
WAN-Miniport (Netzwerkmonitor)
WAN-Miniport (PPPOE)
WAN-Miniport (PPTP)
WAN-Miniport (SSTP)

und alle sind deaktiviert! Ich muss dann jedes einzelne von Hand aktivieren, was auch problemlos funktioniert. Hat jemand eine Idee woran das liegen könnte? Das ist echt nervig und kostet viel Zeit (man kann ja auch nicht alle auf einmal aktivieren).

Ich wäre Euch echt für Lösungsvorschläge dankbar.

Gruß,

Andreas
meinpc - go-windows.de

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #1 am: 17. Oktober 2012, 12:34:47 »
Was passiert wenn der Läppi ordnungsgemäß herunter gefahren wird. ? Da im Energiesparmodus alle Verbindungen abgeschaltet werden,und beim wiederaufwachen,fehlen die Verbindungen.
Im Gerätemanager der Lan / Kamera unter Eigenschaften schauen,zwecks Energiesparen schauen.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #2 am: 17. Oktober 2012, 13:12:15 »
Ich meione auch, daß Du das Ding ordentlich herunterfahren solltest, wenn Du alles ausstecken und das Ding nach Hause nehmen willst. Für Deine geschilderten Zwecke ist der Energiesparmodus eigentlich nicht gedacht...

  • Windows 1.0
  • Beiträge: 2
« Antwort #3 am: 17. Oktober 2012, 13:59:42 »
Was passiert wenn der Läppi ordnungsgemäß herunter gefahren wird. ? Da im Energiesparmodus alle Verbindungen abgeschaltet werden,und beim wiederaufwachen,fehlen die Verbindungen.
Im Gerätemanager der Lan / Kamera unter Eigenschaften schauen,zwecks Energiesparen schauen.

Na ja, die Verbindungen kappe ich, bevor es in den Schlafmodus geht, damit es eben nicht passiert, dass er erst beim Aufwachen merkt, das alles fehlt. Außerdem kommt es oft vor, dass ich den Laptop dann zu Hause doch nicht anmache und er so, wie ich ihn in den Energiesparmodus versetzt habe, wieder aufwacht. Beim Herunterfahren ist das in der Tat bisher noch nie passiert.

Seltsamerweise ist es ja auch nicht jedes Mal so, nur bei jedem zweiten oder Dritten Mal. Wg. Energiespareinstellungen habe ich schon geschaut, da war im Gerätemanager nichts aktiviert.

Ich meione auch, daß Du das Ding ordentlich herunterfahren solltest, wenn Du alles ausstecken und das Ding nach Hause nehmen willst. Für Deine geschilderten Zwecke ist der Energiesparmodus eigentlich nicht gedacht...

Wie gesagt, beim Herunterfahren passiert das wohl nicht, aber ich möchte den Rechner nicht herunterfahren, weil der Start so ewig dauert. Wir haben hier einige Programme, wie eine IP Client Software der Telekom, etc., die braucht ewig zum starten. Deswegen war das mit dem Energie sparen ja immer eine super Sache. Es kann doch nicht sein, dass es auch einmal nicht mehr geht. Dafür muss es ja einen Grund geben.

windows download neustart weg treiber wlan geht kein usb microsoft
laptop alle wieder adapter net webcam netz anmelden vga camera
Windows 7 Netzwerkgeräte deaktiviert Wake up