302 Benutzer online
16. Januar 2018, 20:14:41

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort usb
1
Antworten
513
Aufrufe
USB nix geht mehr
Begonnen von cschickor
12. September 2017, 09:28:04
Hallo zusammen,

arbeite auf einem HP Pavilon Notebook. Habe einen USB 2.0 Port an der rechten Seite, einen USB 2.0 an der linken sowie einen USB 3.0 Port an der linken Seite. Von einem auf den anderen Tag gingen die beiden linken Anschlüsse garnicht mehr. Damals unter Windows 8, jetzt Neuinstallation auf Windows 10 Enterprise. Weiterhin funktioniert es nicht. Habe Treiber mehrfach neu installiert. Er passiert links rein garnichts. Rechts funktioniert der Port normal.
Kann mir jemand helfen?

Gruß!

windowswindows go-windowsgo-windows vistavista winwin treibertreiber win7win7 ymsyms bgebge problemproblem bgqbgq zwuzwu forumforum problemeprobleme softwaresoftware gehtgeht windows7windows7 keinkein funktioniertfunktioniert installiereninstallieren zguzgu d2sd2s keinekeine d24d24 5818717858187178 bitbit fehlerfehler 13555341691355534169 yahooyahoo bggbgg searchsearch
10
Antworten
4381
Aufrufe
Realtek/Kootek USB Wlan Stick installieren
Begonnen von wesomo
21. April 2017, 16:24:40
Liebe Helfer

Versuche gerade meinem Vater und Win Vista folgenden WLAN-Stick zum Laufen zu bringen:

Kootek WLAN Stick 600Mbps Dual Band 5GHz / 2.4GHz USB WLAN Adapter mit High Gain WLAN Antenne für Windows XP / 7/ 8 / 8.1 / 10 / Mac OS (Jet schwarz)

Treiber konnte ich installieren.
Wlan wird auch gefunden, beim Verbinden kommt allerdings die Fehlermeldung "Es kann keine Verbindung mit  WLAN... hergestellt werden". Foto anbei. Sorry für die schlechte Qualität - musste es abfotografieren, da der Computer ja offline ist.

[attach=1]

Automatische Fehlersuche findet nur "... aus unbekannten Gründen...". Automatische Reparatur ebenfalls sinnlos.

Empfang ist übrigens perfekt (mein Smartphone & MacBook verbinden sich problemlos).
7
Antworten
1879
Aufrufe
Treiber Installieren ohne USB und Internet
Begonnen von Barde91
09. November 2016, 17:54:49
Hallo liebe Community,

Ich habe vor kurzem mein Fujitsu-Notebook vor kurzem flach gemacht und Windows 7 neuinstalliert. Ich musste feststellen, dass alle Treiber fehlen. Das Problem scheint leicht und logisch doch die Antwort irgendwie unmöglich.
Ich kann mir die Treiber nicht direkt vom Internet auf mein Notebook downloaden weil ich keine Netzwerktreiber habe aber ich kann die Treiber auch nicht extern downloaden und auf meinen Laptop bringen weil der USB-stick von meinen laptop nicht erkannt wird. (Ich weiß nicht genau welcher port jetzt 2.0 der 3.0 ist, oder ob ich überhaupt einen 2.0 port habe aber jedenfalls funktioniert keiner der Ports)

Ich hoffe irgendjemand kann mir helfen.
liebe Grüße
Stephan
2
Antworten
1102
Aufrufe
Windows 10 startet auf Surface nicht
Begonnen von blackcats
28. Oktober 2016, 09:52:56
Hallo,

nachdem ich nun fast saemtliche Vorschlaege von Microsoft und aus diversen Foren ausprobiert habe, konnte ich folgendes Problem beim Surface 3 nicht beheben:
Nach dem Einschalten dauert es ca. 20 Minuten, waehrend denen nur das Surface-Logo und "Bitlocker-Wiederherstellung wird vorbereitet" zu sehen sind. Danach erscheint ein Bluescreen mit diversen Optionen (von denen keine funktioniert). Selbst das Ausschalten des PCs dauert dann nochmal 20 Minuten.
Ich habe einen Windows-10-Start-USB-Stick, der mir aber das gleiche Ergebnis liefert. Saemtliche Eingabebefehle (fixboot, usw.) bringen nur weitere Fehlermeldungen.
Was kann ich noch tun? Ich bin leider im Ausland und kann das Geraet nirgendwo hinbringen.
Viele Gruesse
21
Antworten
2689
Aufrufe
Externe Festplatte nicht über Hub an PC anschließbar
Begonnen von Eshakt
19. Oktober 2016, 16:58:21
« 1 2
Hallo,

ich habe Windows 7 auf meinem PC. Ich habe mir einen USB-Hub mit 4 schaltbaren Eingängen gekauft, um eine Tastatur mit USB-Anschluß und eine externe Festplatte (USB 3.0, ohne An-aus-Schalter) an meinen PC mit USB 2.0-Buchsen anzuschließen.

Die Tastatur hat sich im Internet einen Treiber geladen und funktioniert. Die externe Festplatte hat sich auch einen Treiber geladen. Die externe Festplatte hat Strom (über USB vom PC) und wird im Gerätetreiber angezeigt mit „funktioniert einwandfrei“, erscheint aber nicht im Arbeitsplatz.

Wo liegt der Fehler, was kann ich machen, damit die externe Festplatte auch benützbar wird?

Grüße von

Jürgen
5
Antworten
2878
Aufrufe
Windows10 und Firewire?
Begonnen von Nicki Little
25. Juli 2016, 16:56:38
ich bin gerade ein wenig über windows 10 am verzweifeln:

folgende Situaition: ich wollte mit meiner HDV Kamera (Canon XH-A1) ein paar Videos auf den rechner übertagen, leider meldete mir der moviemaker, dass das videogerät zur zeit besetzt sei. daher habe ich einiges ausprobiert. unter anderem

[list]
[li]diverse andere treiber für die Firewire Karte ausprobiert -> keine verbesserung[/li]
[li]gleiche kamera mit gleichem kabel an Windows Vista PC -> funktioniert![/li]
[li]andere kamera (Sony TVR 520E) mit gleichem kabel am Windows 10 Rechner -> funktioniert[/li]
[li]canon kamera mit anderem (kürzerem kabel am Windows 10 Rechner -> ohne erfolg[/li]
[/list]

ich bin langsam ein wenig am verzweifeln, der canon support kann mir nicht helfen, die sagen, das wäre ein windows Problem, bei Microsoft schallt es genau anders herum....

was ich noch erwähnen sollte: das Windows System ist ein 64 Bit, das VistaSystem 32 Bit... ach ja, auf BEIDEN rechnern wird die canon als "Audio, Video und Gamecontroller" eingestuft, während die sony als Bildbearbeitungsgerät gelistet ist.

und noch ein kleiner hinweis. im Importfenster des moviemaker wird die sony als "Microsoft Bandgerät" angezeigt, wärend die Canon mit namen genannt wird (Canon XH A1)

lg, Nicki
11
Antworten
1628
Aufrufe
Soundproblem: USB Headset geht plötzlich nicht mehr
Begonnen von Curious
12. Juli 2016, 20:47:38
Ich habe selbst keine Lösung für das Problem außer Windows 7 neu aufzuspielen. Wenn jemand eine Antwort weis, würde mir das viel Zeit und Nerfen ersparen.

Problemdetails:
Ein USB, HS-1000W Headset hat einwandfrei funktioniert. Einfach Plug und Play. Nachdem ich jedoch den USB mal nicht dran hatte und während dem hochfahren hinzufügte, geht kein Sound mehr.

Windows will eine Problembehandlung machen und mich vordernen und hinteren Realtek Anschluss prüfen lassen. (also nicht den USB HS-1000W). Er sagt: Naja klar, am Realtek Audio-In ist ja nichts angeschlossen, dass soll ich beheben ;)

Währenddessen wird der HS-1000W vom System nie wieder erwähnt, als gäbts den nicht mehr. Neustarten, neu Einstecken, Windows 7 kennt ihn nicht mehr. Auch im Gerätemanager ist er nicht und auch kein unbekanntes Gerät. Will ich ein neues Gerät hinzufügen erkennt er den USB HS-1000W nicht, egal in welchen USB Steckplatz ich ihn reinstecke.

Treiber bietet Asus auf seiner Page keine an, das Ding funktioniert ja normalerweise (und auch bei mir erst) einwandfrei mit Plug und Play.

Systemwiederherstellung habe ich durchgeführt. Nach wie vor beim Sound ein rotes X (Ist ja an den Clinche Steckern kein Headset/Boxen angeschlossen.) Diese Meldung war während und vor der in Betriebnahme vom USB HS-1000W nicht mit einem roten Kreutz versehen.

Hat jemand eine Idee wie ich den Sound (USB Headset) wieder zum laufen bringe? Oder wie ich Windows 7 sage: Okay nochmal von vorn, erinnere dich einfach an gar nichts mehr und ich steck den Stick wieder so rein als wärs das erste mal? (Plug und Play).

?(
1
Antworten
1004
Aufrufe
PC erkennt keine Taysxtatur mehr
Begonnen von wczimek
22. Juni 2016, 15:10:49
Hallo Allerseits,

ich stehe vor einem ziemlich "verrücktem" Problem. Meine Tastatur funktioniert nicht mehr. Es handelt sich um eine ältere Tastatur mit PS/2-Anschluss. Nach einem Neustart funktionierte sie nicht mehr. Das Verrückte ist, es wird auch keine andere Tastatur mehr erkannt (auch USB). Es kommt immer wieder die Meldung, dass Win (Win 7 pro) den Treiber nicht laden konnte. Andere USB-Geräte (Maus) funktionieren an den verschiedenen Anschlüssen aber. Die USB-Tastaturen funktionieren an anderen Rechnern ebenfalls einwandfrei, die PS/2-Tastatur kann ich leider nicht testen mangels entsprechender Anschlüsse an den anderen Rechnern.

Hat irgendjemand eine Ahnung, was das Problem sein könnte?

Bin für jeden Hinweis dankbar.

Schöne Grüße

Werner
7
Antworten
3208
Aufrufe
Windows 10 Datenträger nicht erkannt
Begonnen von Stefan98
24. April 2016, 13:53:26
Schönen Tag allerseits.
Seitdem ich Windows 7 auf Windows 10 geupgradet habe erkennt mein PC keine CDs und DVDs mehr.
Ich habe CDs und DVDs sowohl in ein internes als auch ein ein externes Laufwerk eingelegt, um herauszufinden, ob das Laufwerk eventuell kaputt ist. Da der Fehler jedoch sowohl beim internen also auch beim externen Laufwerk (welches ich davor und danach bei meinem Laptop testete, es funktioniert also) muss es an Windows oder dem PC liegen. Da der Fehler erst seit dem Update von Windows 7 auf Windows 10 vorliegt, denke ich, dass es an Windows liegt.
Im Link ist ein Screenshot der Meldung, das komische daran ist nur, dass es keine Fehlermeldung ist, sondern Windows nur "Legen Sie einen Datenträger ein" schreibt.
Hat irgendjemand hier bereits Erfahrungen mit diesem Problem? Suche bereits seit einer Woche im Internet nach Lösungen, habe bisher allerdings keine gefunden.
Vielen Dank bereits im Vorhinein.
[url=http://puu.sh/otQkN/9e61016913.png]http://puu.sh/otQkN/9e61016913.png[/url]
Stefan

UPDATE: Interessanterweise erkennt er den Datenträger, wenn ich das Laufwerk abstecke, die CD/DVD einlege und dann das Laufwerk mit der eingelegten CD wieder an den PC anstecke... Die Fehlermeldung kommt also nur dann, wenn ich einen Datenträger in das laufende Laufwerk einlege.
12
Antworten
1771
Aufrufe
Toshiba Satego P100-10U
Begonnen von pilarsigi
17. April 2016, 12:16:49
Hallo versuche meinen Labtop von Vista 32 Bit auf Win 7 32 Bit umzustellen.
Meine Win 7 CD wird nicht erkannt, obwohl ich eine Original CD von Win7 32 Bit aufspielen will.
Wie kann ich das durchführen?

Gruß
11
Antworten
10966
Aufrufe
Bitlocker auf Windows 10 Home
Begonnen von 30000
06. Dezember 2015, 13:36:59
Ich habe da ein für meine Begriffe komisches Problem. Ich dachte immer, dass es Bitlocker auf den Windows-Professional-Systemen gibt und auf den Windows-Home-Systemen eben nicht. Ich habe da aber so ein komisches kleines Tablet, auf dem nur [b]Windows 10 Home[/b] läuft, auf dem aber trotzdem die Festplatte werksseitig [b]mit Bitlocker verschlüsselt[/b] ist (vgl. Anlagen). Ich weiß zwar, wie ich die Festplatte mit Windows 10 Pro entschlüsseln könnte, aber nicht wie das mit Windows 10 Home gehen soll.

Also: Weiß bitte jemand, wie ich unter Windows 10 Home eine bitlockerverschlüsselte Festplatte entschlüsseln kann?
3
Antworten
1941
Aufrufe
Apple Mobile Device USB Driver fehlt
Begonnen von soligorett
05. Dezember 2015, 12:23:21
Auf meinem Windows xp Rechner ist der Treiber für den Apple I-Pod verloren gegangen. Deshalb erkennt der Computer den I-Pod nicht. Falls jemand diesen USB Treiber für windows xp installiert hat, bitte melden!
Noch besser: Kopieren und an mich schicken. brhro@freenet.de
Danke!!!
1
Antworten
2401
Aufrufe
USB-Port Probleme bei Windows 10
Begonnen von nodsok
30. November 2015, 11:56:00
Meine Frau und ich haben beide Toshiba Satellite Laptops. Gestern nach Installation von Windows 10 haben, werden alle USB Geräte nicht anerkannt.  Bei Windows 7 haben alle Geräte einwandfrei funktioniert. Ich bin sicher daß es kein Hardware-problem ist! Kann Jemand mir weiter helfen?  :-\ nodsok
3
Antworten
7604
Aufrufe
Reiner SCT Cyberjack Basis RFID Kartenleser
Begonnen von Markus
29. November 2015, 12:34:52
Nach Update von Windows 7 auf Windows 10 funktioniert mein ReinertSCT Cyberjack Basis RFID Kartenleser nicht mehr => Treiber-Problem.
Nach Installation von http://www.reiner-sct.com/support/download/treiber-und-software/cyberjack/rfid-basis-windows.html sollte es auch mit Windows 10 funktionieren.
=> Treiber muss dann ggf. manuell im Geräte-Manager aktualisiert werden - dann wird automatisch der richtige gefunden.
5
Antworten
1330
Aufrufe
externe Festplatte nicht mehr angezeigt
Begonnen von PCLooser
16. November 2015, 15:34:37
Hallo zusammen

Ich bin neu hier. Kein PC-Profi, sondern Anwender mit ein bisschen Kenntnissen :-)

Ich krieg Pickel und Ausschläge wenn ich nur schon daran denke. Habe eine externe HD (WD Elements 550 GB) via USB an meinem PC (HP Desktop). Betriebssystem Windows 7 64bit

Am Freitag lief die HD noch problemlos. Heute morgen kann sie vom Explorer nicht mehr angezeigt werden
im Gerätemanager wird sie im USB-Controller angezeigt als Massenspeichergerät mit "funktioniert einwandfrei, Treiber sind auf dem neusten Stand"
In der Datenträgerverwaltung wird sie angezeigt mit "Datenträger1 unbekannt, nicht initialisiert". Datenträger neu einlesen bringt nichts.

Auf der HD ist eine grosse Menge leider noch ungesicherter Geschäftsdaten, die ich auf keinen Fall verlieren darf. [color=red][b]Was passiert bei einer Initialisierung?[/b][/color] Wird die HD dann neu formatiert?
Was kann ich tun, damit das auf keinen Fall passiert?
Please help me!
6
Antworten
3211
Aufrufe
Problem: Ordner synchronisieren mit Synchronisierungscenter
Begonnen von schweigenderkaktus
13. November 2015, 21:12:56
Hallo liebe Foristen,
ich habe folgendes Problem:

Ich möchte gern mit Hilfe des Synchronisierungscenters einen Dokumenten-Ordner auf meinem Laptop mit einem Prdner auf einem USB-Stick synchron halten. Das Synchronisierungscenter erkennt den USB auch. Allerdings ist als Eigenschaft von vornherein "Synchronisierung von Media-Dateien mit dem Windows Media Player" angegeben.

Ich habe bisher leider nicht herausgefunden, wie ich das umgehen bzw. ändern.

Wenn jemand von euch einen Tipp hat, würde ich mich sehr über Ratschläge oder Erfahrungen freuen!  :))
11
Antworten
3313
Aufrufe
Maus und Tastatur funktionieren nicht
Begonnen von ArchangelGabriel
06. Oktober 2015, 15:32:07
Hallo zusammen,

das Problem klingt erstmal easy und ich dachte ich kriege es selbst in den Griff. Leider Fehlanzeige.

Also: Gestern habe ich das Büro neu designed und dafür den Rechner komplett abbauen und anderer Stelle wieder aufbauen müssen. Alles wieder verkabelt und gestartet und: Alles lief, nur die USB-Tastatur nicht.

Habe dann verschiedene USB Slots probiert und Fehlanzeige. Jedesmal findet Windows zwar ein USB Gerät, kann es aber nicht zuordnen, die Meldung in der Sprechblase unten über der Uhr lautet "Ein USB Gerät wurde nicht erkannt". Im Gerätemanager wird mir die Tastatur als gelbes Ausrufezeichen, bezeichnet als unbekanntes Gerät dargestellt. Es gibt Treiber für die Tastatur, obwohl diese eigentlich keine Besonderheiten aufweist, die Installation bringt aber nichts.
Das Internet sagte: Lösch mal Infcache Datei ... Hab ich gemacht, hat nichts gebracht.
Das Internet sagte weiter: Ganz klar, der USB Legacy im BIOS ist aus, schalte den ein, dann klappt das wieder. Leider auch nicht, da ich nicht mal ins Bios komme mit dieser Tastatur. Sie startet gar nicht erst. Kann ich machen was ich will. Ergo: Mit dieser Tastatur kein BIOS.

Habe dann gedacht, dass vielleicht meine USB Slots kaputt sein könnten (warum auch immer alle auf einmal), aber:
- Meine Funkmaus funktioniert einwandfrei
- Meine USB Sticks funktionieren einwandfrei
- Der USB HUB ebenfalls

Alles mal unterschiedlichen Slots ausprobiert - keine Probleme. Habe dann mal spaßeshalber meine alte USB Maus angeschlossen und sie funktionierte für ne Minute, daraufhin derselbe Fehler. Mittlerweile wird sie gar nicht mehr erkannt. Einstöpseln und abnehmen, da muckt nicht mal mehr der Gerätemanager. Zumindest die Tastatur wird grundsätzlich erkannt.

Das einzige was ging war, dass ich mir ne PS/2 Tastatur gekauft habe - mit der schreibe ich gerade problembefreit. Aber die USB Tastatur will partout nicht.

Habe auch einen CMOS Reset durchgeführt, hat nichts gebracht. Danach war zwar alles verstellt, aber USB Legacy ist werkseitig eingeschaltet.

Mir gehen echt die Ideen aus - was kann denn das sein? Und vor allem auf einmal? Habe auch daran gedacht, dass die Batterie des Mainboards hin sein könnte, aber nix - die tut ganz normal ihren Dienst.

Hat noch wer Ideen? Wie gesagt: Diese eine Tastatur (andere hab ich gerade nicht) und diese eine Maus werden schon beim booten vor Windows nicht erkannt und sind nicht benutzbar. Die Funkmaus hier, funktioniert anstandslos.

Ich bitte um Hilfe - Danke! :-)
15
Antworten
17254
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
16
Antworten
16760
Aufrufe
PC unterbricht in unregelmäßigen Abständen LAN-Verbindung
Begonnen von buni38
15. August 2015, 18:03:25
« 1 2
Mein Rechner unterbricht ständig in unregelmäßigen Abständen die LAN-Verbindung. Den Grund dafür habe ich leider noch nicht gefunden und hoffe das ihr mir helfen könnt. Andere Geräte im Netzwerk funktionieren problemlos. Um die Verbindung wieder herzustellen muss ich meinen PC immer neu starten. LAN Kabel an anderes Gerät gesteckt was auch funktioniert hat.
PC-Daten:
Windows 10 Pro 64 Bit
Intel Core i3 540 3.07 Ghz
4 Gb Ram
AMD Radeon HD 5670
22
Antworten
15915
Aufrufe
Monitor geht nicht in den Standby
Begonnen von paskoc
10. August 2015, 08:14:05
« 1 2
Hallo!

Ich habe nun seit einigen Tagen Windows 10 - Home - 64bit installiert.
Läuft auch so ziemlich alles prima.

Nur habe ich ein Problem mit dem Standby meines Monitors.

Wenn ich nicht im System angemeldet bin, schaltet der Monitor von meinem PC - so wie es sein soll - nach einigen Minuten in den Standby, Wenn ich mich dann allerdings als Administrator anmelde, wird der Monitor, auch nach Stunden, nicht dunkel.

Die Energiesparoptionen habe ich überprüft, da sollte der Monitor nach 5 Minuten Inaktivität in den Standby-Modus gehen. Das macht er aber, wie gesagt, nicht.

Treiber sind korrekt installiert (Zumindest sagt das der Gerätemanager).

Ich will jetzt hier nicht die gesamte Systemkonfiguration posten, damit der Beitrag übersichtlich bleibt.
Bin aber gerne bereit, auf Nachfrage einzelne Abschnitte meiner Systemkonfiguration hier zu posten.

Im Groben sieht die Systemkonfiguration so aus:

Intel Mainboard x64 mit i3 Prozessor dual Core mit Hyperthreading auf 4 Core
4 GB RAM
Nvidia Gforce 640 von Asus.
Windows 10 - Home - x64


Vielleicht weiß ja schon jemand einen Lösungsansatz für mich?

Schon jetzt vielen Dank für die Mühe!

Paskoc