287 Benutzer online
26. Mai 2019, 19:14:33

Windows Community



Zum Thema Soundproblem: USB Headset geht plötzlich nicht mehr - Ich habe selbst keine Lösung für das Problem außer Windows 7 neu aufzuspielen. Wenn jemand eine Antwort weis, würde mir das viel Zeit und Nerfen ersparen.Proble... im Bereich Windows 7 Forum
Autor Thema:

Soundproblem: USB Headset geht plötzlich nicht mehr

 (Antworten: 11, Gelesen 3148 mal)

  • Windows 1.0
  • Beiträge: 11
Soundproblem: USB Headset geht plötzlich nicht mehr
« am: 12. Juli 2016, 20:47:38 »
Ich habe selbst keine Lösung für das Problem außer Windows 7 neu aufzuspielen. Wenn jemand eine Antwort weis, würde mir das viel Zeit und Nerfen ersparen.

Problemdetails:
Ein USB, HS-1000W Headset hat einwandfrei funktioniert. Einfach Plug und Play. Nachdem ich jedoch den USB mal nicht dran hatte und während dem hochfahren hinzufügte, geht kein Sound mehr.

Windows will eine Problembehandlung machen und mich vordernen und hinteren Realtek Anschluss prüfen lassen. (also nicht den USB HS-1000W). Er sagt: Naja klar, am Realtek Audio-In ist ja nichts angeschlossen, dass soll ich beheben ;)

Währenddessen wird der HS-1000W vom System nie wieder erwähnt, als gäbts den nicht mehr. Neustarten, neu Einstecken, Windows 7 kennt ihn nicht mehr. Auch im Gerätemanager ist er nicht und auch kein unbekanntes Gerät. Will ich ein neues Gerät hinzufügen erkennt er den USB HS-1000W nicht, egal in welchen USB Steckplatz ich ihn reinstecke.

Treiber bietet Asus auf seiner Page keine an, das Ding funktioniert ja normalerweise (und auch bei mir erst) einwandfrei mit Plug und Play.

Systemwiederherstellung habe ich durchgeführt. Nach wie vor beim Sound ein rotes X (Ist ja an den Clinche Steckern kein Headset/Boxen angeschlossen.) Diese Meldung war während und vor der in Betriebnahme vom USB HS-1000W nicht mit einem roten Kreutz versehen.

Hat jemand eine Idee wie ich den Sound (USB Headset) wieder zum laufen bringe? Oder wie ich Windows 7 sage: Okay nochmal von vorn, erinnere dich einfach an gar nichts mehr und ich steck den Stick wieder so rein als wärs das erste mal? (Plug und Play).

 ?(

(auto)bot

  • Windows 98SE
  • Beiträge: 962
« Antwort #1 am: 12. Juli 2016, 21:03:09 »
Das Ding wird ganz einfach kaputt sein. Ist ja auch nicht mehr das allerneueste...

  • Windows 1.0
  • Beiträge: 11
« Antwort #2 am: 12. Juli 2016, 21:29:27 »
Ich hielt es mit 99% Sicherheit für absolut funktionsfähig. Habe es eben an anderem Rechner getestet. Jetzt weis ich es ist 100% funktionsfähig.

Es bleibt ein Windows/Einstellungs/Treiber Problem. Jemand anders noch eine Idee?

  • Windows 98
  • Beiträge: 598
« Antwort #3 am: 12. Juli 2016, 23:01:38 »
Hallo,

eine Idee hätte ich schon, nur müßte dafür was im Gerätemanager stehen. Wenn Du doch was findest, entferne das Gerät und starte neu. Dann neu einstecken und das Gerät wird gesucht und neu erkannt. Wie sieht es im Soundmanager aus? Da gibt es meist Einstellungen für die verschiedenen Geräte. Eventuell mal eine Hardcopy vom Gerätemanager schicken und vom Soundmanager von Realtek. Außerdem mal schauen, was in der Systemsteuerung unter Sound steht bzw. aufgelistet ist.

Gruß Harald

  • Windows 1.0
  • Beiträge: 11
« Antwort #4 am: 13. Juli 2016, 11:17:15 »
Hallo Harald,

wie gesagt im Gerätemanager weder Konflikte noch das USB Headset.

Systemsteuerung / Sound ist 1x Realtek, 1x Lautsprecher und 1x Nvidia Soundout (Grafikkarte). Alles ohne Anschluss. Von USB Headset nichts zu sehen.

Lösungsansatz:

Ich bin in diesem Forum auf den Tipp gestoßen die INFCACHE.1 zu löschen/umzubenennen, damit USB Geräte von neuem erkannt werden. Klingt vielversprechend. Auch heißt es ich müsse die Berechtigung ändern um die Datei zu verändern. Dabei haperts allerdings.

Ich hab die Datei angeklickt. Eigenschaften, Sicherheit, Bearbeiten, Hinzufügen, Erweiterert, jetzt suchen und dann "Administratoren" und auch "Administrator" hinzugefügt.

Damit habe ich:
System (alles berechtigt außer Spezielle Berechtigung).
Benutzer (ursprünglich nur lesen, dann alles angewählt Vollzugriff)
und bei den Administratoren war erst nur lesen und schreiben und auch das habe ich auf Vollzugriff geändert.)

Beim Umbenennen der Datei nach wie vor: Sie müssen Administrator sein. Sie müssen die Berechtigung von Administratoren erhalten damit es geht.

Jemand eine Idee wie die Infcache.1 umzubennen geht?

Edit: Habe versucht neu zu starten um dann die Datei zu ändern, danach sind die Änderungen in den Eigenschaften der Datei jedoch verschwunden.
« Letzte Änderung: 13. Juli 2016, 11:30:31 von Curious »

  • Windows 98
  • Beiträge: 598
Re: Soundproblem: USB Headset geht plötzlich nicht mehr
« Antwort #5 am: 13. Juli 2016, 14:19:11 »
Hallo,

versuche es mal als echter Admin. Die CMD.exe als Admin ausführen darin
net user administrator /active:yes
eingeben. Dann den aktiven Benutzer abmelden und sich über den neuen Admin anmelden. Wenn alles gelaufen ist, aus Sicherheitsgründen den echten Administrator mit
net user administrator /active:no
wieder abschalten.Hoffe mal, das klappt

Gruß Harald

  • Windows 1.0
  • Beiträge: 11
« Antwort #6 am: 13. Juli 2016, 16:24:04 »
Befehl funktioniert, jedoch lässt sich die Datei nach wie vor nicht löschen oder umbennen.

Kurios: Das Problem tritt auch bei dem eben Neuinstallierten Windows auf. (Obwohl es beim alten Windows anfangs funktionierte).

Bin leicht frustriert, weil mir wichtig ist voranzukommen und einen Abschluss zu haben. Jetzt wo eine Neuinstallation nichts mehr löst, ist mir eine Lösung um so wichtiger.

Jemand noch Ideen wie die Infcache.1 datei gelöscht werden kann oder andere Ansätze die bei der Problembehebung helfen?  :grübel

Edit: Beim neuen Windows hat er jetzt den Plug and Play USB Stick erkannt, Hardwareerkennung. Funktioniert jedoch nicht. Problembehandlung fragt mich ob ich hinteren oder vorderern Anschluss prüfen lassen will, jedoch der USB Sound kommt nicht vor.
« Letzte Änderung: 13. Juli 2016, 16:39:35 von Curious »

  • Windows 1.0
  • Beiträge: 11
« Antwort #7 am: 13. Juli 2016, 17:28:12 »
Ich habe jetzt die Soundtreiber einfach deaktiviert und nu funktionierts.  :zwinkern

Boah endlich.

  • Windows 98
  • Beiträge: 598
« Antwort #8 am: 13. Juli 2016, 17:45:41 »
Ich habe jetzt die Soundtreiber einfach deaktiviert und nu funktionierts.  :zwinkernBoah endlich.
ob ich das je verstehe..? Ich glaube eher nicht

Gruß Harald

  • Windows 1.0
  • Beiträge: 11
« Antwort #9 am: 13. Juli 2016, 17:55:01 »
Naja wenn Soundtreiber des Boards, der internen Soundkarte aus sind, klappt anscheinend mit der externen USB Anschluss Plug and Play Headsetlösung wieder. Entweder damit die Konflikte gelöst, oder durch das modifizieren dafür gesorgt das das System aktiv wurde und wieder neu prüfte welche Geräte angeschossen sind.
« Letzte Änderung: 13. Juli 2016, 17:57:22 von Curious »

  • Windows 98
  • Beiträge: 598
Re: Soundproblem: USB Headset geht plötzlich nicht mehr
« Antwort #10 am: 13. Juli 2016, 18:03:36 »
Funzt denn der Sound über Realtek weiterhin? Das ist das, was ich nicht verstehe.

Gruß Harald

  • Windows 1.0
  • Beiträge: 11
« Antwort #11 am: 13. Juli 2016, 18:46:17 »
Ich nehme mal stark an, Nein. Habe kein 2tes Audiogerät um das zu testen.

Wär natürlich schön wenn beides ginge, aber immerhin habe ich überhaupt wieder Sound.

windows sound asus probleme realtek geht usb win funktioniert headset
yahoo t-online einfach search infcache win7 headphone usb-headset bing go-windows
Windows 7 USB Sound Headset