141 Benutzer online
27. Juni 2022, 20:30:45

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort usb
2
Antworten
10219
Aufrufe
HP Color LaserJet 2840
Begonnen von was ist nicht reserviert
01. Oktober 2012, 00:43:52
Das Scanen unter Windows 7 64bit Enterpreis und Prof. funkioniert. Mit der Vista CD die ich beim Kauf mit bekommen habe funkioniert es nicht wie auf Ihrer Seite verwiessen wird.
Des weitern auf meinem Vista rechner wo ich übergangs weise die Software installiert habe kann ich kein Dokumenten in PDF Scanen ??

mit freundlichem Grus

windowswindows go-windowsgo-windows vistavista winwin treibertreiber win7win7 ymsyms bgebge problemproblem bgqbgq zwuzwu forumforum problemeprobleme softwaresoftware gehtgeht bingbing windows7windows7 keinkein funktioniertfunktioniert installiereninstallieren zguzgu d2sd2s keinekeine yahooyahoo searchsearch d24d24 bitbit 5818717858187178 fehlerfehler 13555341691355534169
0
Antworten
4641
Aufrufe
Monitor erhält kein Signal nach Standby
Begonnen von Martin24092012
24. September 2012, 21:13:45
Hallo Leute,

folgendes Problem:
Neuerdings bekommt mein Monitor kein Signal zum "aufwachen" nach dem Standby. Bisher lief das alles Ohne Probleme. Die einzige mir bekannte Änderung ist der Einbau einer USB 3.0 Schnittstelle aber selbst nach entfernen dieser läuft nichts.
Hat jemand ne Idee ?

System:
Vista 32 Bit
Graka Radeon HD 5800 Catalyst ist aktuell
ASUS board mit INtel i7, BIOS AMI vers. 1808

LG
Martin
10
Antworten
27292
Aufrufe
Externe Festplatte als interne Verwenden über USB und ohne Einbau?
Begonnen von PC-Horst
21. September 2012, 21:21:03
Hallo,
da  meine notebook Festplatte in Kürze den Geist aufgeben wird und ich eine externe Festplatte habe, die über USB betrieben ist meine Frage:Kann ich meine Festplatte auf die externe Festplatte klonen,
die alte Festplatte ausbauen, weil eh defekt und dann die externe Festplatte als  Standardfestplatte verwenden? Heißt also, die externe Festplatte über USB Anschluß mit Windows und allem drum und dran betreiben?Die externe Festplatte hat nämlich keine Schrauben, ich kann sie also nicht ins Notebook einbauen und will nicht extra eine neue interne Festplatte kaufen. :grübel
5
Antworten
3317
Aufrufe
Treiberinstallation Ah 530
Begonnen von alexb47
05. September 2012, 08:55:32
Guten Morgen bin neu hier und habe ein großes Problem.Habe den Ah 530 meiner Tochter zum Geburtstag geschenkt.Habe Vista drauf installiert.Weis das das nicht optimal ist aber hatte noch eine Lizenz.Habe also Vista installiert.Hat gut geklappt.Nun komme ich mit dem Treiber installieren nicht mehr weiter.Lappi funktioniert soweit ganz gut habe aber Probleme mit der Webcam, ich kann mich mit keinem Server im Internet verbinden und ich bekomme die Kopfhörer nicht installiert.Bin schon seid Tagen auf der Suche nach einer Lösung.Habe schon verschiedene Treiber Hilfprogrammen versucht aber da ich mich nicht mit den Servern verbinden kann funktionieren die alle nicht .Hoffe ich bekomme hier Hilfe.
Danke schon mal.
Alexb47
17
Antworten
10608
Aufrufe
DDR2 RAM erweiterung ohne umstände möglich?
Begonnen von Robin99
04. September 2012, 18:56:41
« 1 2
Hi :)

Kurze Vorgeschichte: Ca 2 Monate lang hab ich mir den Battlefield Account von einem Klassenkollegen "Geliehen" da der es nicht mehr Spielen wollte (zumindest zu der Zeit). Nun wollte ich mir selber die BF3 Premium Edition kaufen.

Was ich bei BF3 Bemerkt hab ist, dass wenn ich auch nur eine Grafikeinstellung auf "Hoch" Stelle das Spiel anfängt gelegentlich zu ruckeln. Auch wenn meine Grafikkarte nicht Grade die beste ist bezweifle ich das es daran liegt, da BF3 zu meincher Zeit wirklich flüssig lief. Wenn die Ruckler auftraten hat auch die Festplatte wie wild irgendwas geladen.
Im Internet hab ich gelesen das BF3 angeblich schon die nächste Map während des Spiels "Vorlädt". Da mein RAM mit "nur" 4GB Ja nicht so Ideal für BF ist hab ich mir überlegt auf 6 GB aufzurüsten.

Nun Meine Fragen:

1. Im Moment sind bei mir 2 GEIL Rams DDR2-800 CL4 4-4-12 Verbaut. Kann ich eigentlich irgendwelche RAMs mit den Selben Taktungen nachkaufen oder muss es Unbedingt die selbe Marke sein?

2. Da die Preise für DDR2 RAMs im Moment unverschämt Teuer sind überlege ich mir DDR2 660 Rams (Auch von GEIL und einer CL4 4-4-12 Taktung) zu kaufen. Würde das meinen PC dann stark abbremsen?

3. Ich habe vor in sehr weiter ferne mir mal eine SSD Zuzulegen! Sollte ich mir lieber nun schon ein neues Mainboard (zwecks SATA3) zulegen ? Wenn ich ehrlich bin hänge ich noch an meinem Aktuellem Bord  :-\ (Vorallem wegen dem Schönen Design des Northbridge Kühlers :D) bzw. würde sich es eher lohnen wenn ich nun nochmal den RAM Aufstocke oder lieber direkt ein neues Board dazu kaufe ?

Bitte um eure Hilfe :/

PC:
[list]
[li]CPU: AMD Phenom 2 X4 945 @3,2gHz[/li]
[li]Mainboard: Asus M4A77D[/li]
[li]Rams: 2x GEIL DDR2 800 CL4 4-4-12[/li]
[li]Grafik: EVGA GTX 550 TI Superclocked [/li]
[/list]
28
Antworten
11019
Aufrufe
Neuer DVD-Brenner PC Bootet sehr langsam
Begonnen von MOTO
04. September 2012, 10:24:02
« 1 2
Hallo,

Versuche seit Samstag mein Pc hinzubekommen.

Ich habe mir am Samstag einen DVD-Brenner (heute gegen ein neues ausgetauscht) zugelegt wenn ich es es über Sata anschließe funktioniert alles einwandfrei bis auf das Hochfahren, wenn das Windows 7 Logo da ist dauert es ca. 5-7 min bis Willkommen steht.

Wenn ich das DVD-Brenner wieder entferne dauert der Start weniger als einer Minute ich bitte um Rat.

Woran könnte es liegen?

Habe Windows 7 mehrmals neu instaliert.

Brenner waren von:

Samsung und HItachi jetzige brenner Lite ON

PC:

Intel Pentium 4 3.20 GHz

Arbeitspeicher: 2GB

Festplatte: 250GB

Mainborad ist von MSI-7258 Ver. 2.1 (PT890 NEO F)

http://www.msi.com/product/mb/PT890-Neo.html
1
Antworten
3282
Aufrufe
lifecam hd 5000
Begonnen von antiegoist
01. September 2012, 19:19:45
hey!
ich habe das problem das sich für die webcam kein treiber installieren lässt.
die installotions cd normal rein geschoben und strickt an die anweisungen gehalten.
im letzten schritt soll man die wecam dann anschliessen. webcam wird erkannt, treiber wird versucht zu installieren --> fehlgeschlagen!
der usb port ist ab dann quasi gesperrt. wenn ich die webcam erneut versuche anzuschliessen wird sie einfach nicht mehr erkannt.
nun habe ich das an allen 8 ports probiert. einen weiteren hab ich nich...
un nu? :grübel
das programm ließ sich einwandfrei installieren. funktioniert auch, kommt nur kein bild und die aussage das ich die cam anschliessen soll...
4
Antworten
9754
Aufrufe
sony media go 2.2
Begonnen von Oxydtom
01. September 2012, 16:05:10
Ich kann Media go nicht installieren. Die Installation aus Sonx Compagnion heraus startet, aber geht nicht weiter.
Deaktivierung von Firewall und Virenprogramm, sowie Administartorrechte haben keine Veränderung ergeben. Vor ein paar Wochen lief das Programm noch auf meinem Rechner, wobei sich an der Hardware und Betriebssystem nichts verändert hat.
5
Antworten
3415
Aufrufe
PC hat keine Verbindung zu allen USB Geräten.
Begonnen von Sauleater
01. September 2012, 15:28:08
Hallo an Alle,
Ich habe mir vor kurzem auf meine Windows 7 PC Windows 8 drauf geladen. Seit dem habe ich ein Problem, nämlich haben alle USB Geräte, die ich an meinen PC angeschlossen habe, nach ca. jedem 2. Start, keine Verbindung zum PC. Dass heißt, dass ich mit der Tastatur nichts eingeben kann, mit dem Bildschirm nichts sehe, weil er dann auf Stand-by ist, mit den Lautsprechern nichts hören und mit der Maus nichts machen kann.
Der Computer läuft dabei allerdings weiter.
Dies geschieht auch nicht sofort nach dem Start, sondern erst nach ca. einer Minute.

Ich hoffe mir kann jemand helfen!  ;(
1
Antworten
8603
Aufrufe
Sperren+Energiesparmodus oder Ruhezustand
Begonnen von Bill
30. August 2012, 13:07:46
Hallo zusammen!

Ich hätte eine Frage...!

Ist es möglich, den PC so einzustellen, sodass bei Sperren des Accounts mit WIN+L der PC automatisch in den Ruhezustand oder Energiesparmodus geht??

VG
Bill
2
Antworten
4567
Aufrufe
ACER,Reihenfolge in BIOS bei BOOT menü bitte sagt mir,fährt nicht hoch,VISTA
Begonnen von alek
27. August 2012, 20:03:19
könnt ihr mir bitte die reihenfolge sagen/nennen  bei BIOS in menü bei *boot*...

ich glaub hab da irgendwie dürcheinander gebracht und deswegen vllt fährt mein laptop  VISTA nicht hoch hmm....
hier beschreibung bei meinen BIOS......

bei boot hab ich jetzt so...

1. IDE1:
2.IDEO: WDC WD1600BEVS-22RST0-(S1)
3. PCI LAN: NUIDIA Boot Agent 249.0542
4.CD/DVD:
5:USB CD/DVD ROM:
6.USB HDD:
7.USB FDD:
8.USB KEY:

Stimmt die reihenfolge? oder wie muss es sein? weil ich hab da vorhin geändert und versucht hochzufahren......und kamm dürcheinander....
Bin neu hier,bin ich hier richtig?hier helfen doch spezialisten oder? da ich vieles gelesen hab und null für mein fall gefunden.... :-\
würde dankbar sein wenn jemand mir antwortet.....
2
Antworten
3836
Aufrufe
Treiber für Creative Sound Blaster windows 7
Begonnen von Gelmarak
26. August 2012, 23:32:52
Hallo liebe Leute habe gestern von meinem Bruder einen Sound Blaster von Creative Extigy bekommen ... das problem ist .. er hat keine CD und da wollt ich mir die Treiber so runter laden .. aber wie ich gesehen habe gibt es keine Treiber für Windows 7. -.-
was soll ich jetzt machen O.o .
weis jemand was genaueres für die Treiber . wenn ja hilft mir bitte.
6
Antworten
17629
Aufrufe
Maus bewegt sich nicht
Begonnen von cossacks fan
23. August 2012, 18:26:50
Hallo,

habe mir gestern endlich cossacks gold edition gekauft, angeblich sollte es auch endlich auch w7 laufen.
allerdings hab ich ein Problem mit der Maus. Das Spiel startet komme aber ohne die vorschau sofort ins Menü und dort kann ich meine Maus nicht bewegen.

ich höre zwar den Ton wenn ich über eine fläche fahr aber Sie bewegt sich nicht. die alten Triks mitn Umschalten und Kompatibilität ändern nützt nichts bitte um Antworten oder erfahrungen...

LG
2
Antworten
2219
Aufrufe
Laufwerk eines Dokuments nicht mehr vorhanden
Begonnen von Mörtel
23. August 2012, 16:59:30
Hallo,

ich habe auf meinem Rechner ein wichtiges Dokument erstellt und auf einem USB-Stick gespeichert.

Dieser ist leider vollkommen hinüber, nichts mehr zu retten.

Das Dokument steht noch unter 'Start > Dokumente'.
Wenn ich dieses versuche zu öffnen, kommt klar die Meldung 'Das Laufwerk auf welches sich die Verknüpfung zu Dokumentxxx bezieht ist nicht verfügbar.'

Meine Frage ist nun, komme ich irgendwie an dieses Dokument ran?
Wurde es evtl. beim Speichern auf den USB-Stick noch irgendwo auf meime Rechner gespeichert oder
kann ich es hierüber irgendwie wiederherstellen.

Danke im voraus für jede Antwort.
Mörtel
7
Antworten
10769
Aufrufe
Keine Rückmeldung
Begonnen von Ute Gellien
19. August 2012, 21:23:18
Habe Windows7
Seit einiger Zeit ist die Arbeit sehr verlangsamt. Programme frieren ein und das Herunterfahren muss meist erzwungen werden. Virenprüfung ist o.B., Registryfehler werden regelmäßig beseitigt, keine Spyware und störende Software, aktuelle Treber.
Habe nun eine Datei gefunden, die sich nicht öffnen, löschen, kopieren lasst, egal ob im Windows Explorer, in Paint Shop, in Magix, in Medio Impression usw.
Wie kann ich das Problem beheben?
Ute
3
Antworten
15326
Aufrufe
Speedport w 723v typ a - WLan Problem
Begonnen von Lars Merten
16. August 2012, 22:23:37
Hallo und Hilfe.

Ich versuche über einen XP-Rechner mit einem TPlink-Wlan-Stick (wn 821n) ins Internet zu kommen. Nach langem probieren ist es mir zwar gelungen, die Verbindung zum Router zu aktivieren, aber wenn ich eine Internetseite öffnen möchte bekomme ich nur die Fehlermeldung, die Seite ist nicht erreichbar.
Mit einem XP-Rechner über Kabel, eine PS3 und ein Android-Tablet habe ich keinerlei Probleme.
Was kann ich noch machen?
1
Antworten
6767
Aufrufe
PC friert bei Videos oder Photoshop ein
Begonnen von Brizzly
15. August 2012, 16:26:04
Hey. Seit nem Monat c.a. friert mein PC immer ein, wenn ich mir Videos (vor allem im Vollbild) anschaue oder c.a. 5 Minuten an Photoshop arbeite. Ab und zu startet er auch neu mit nem blauen Bildschirm vorher. Da stand dann "STOP: 0x0000000A (0x00000000 , 0x00000002 , 0x00000001 , 0x81CADDF8)". Ich kenne mich mit den ganzen PC Sachen wie BIOS oder ähnlichen Sachen nicht aus. Deshalb bitte ich um Hilfe, weil mich das Problem ziemlich stört. Danke im Vorraus. Hier ein Paar Infos zu meinem PC:

Windows Vista Home Premium 32Bit ||| Intel Core 2 Quad CPU Q9300 2.50 GHz ||| 3070Mb RAM ||| NVIDIA GeForce 9600GT Grafikkarte

Hab übrigens schon die Temperatur von den 4 CPUs überprüft (mit Core Temp) und die liegen höchstens bei 66Grad. Alle eigentlich im gleichen Bereich. Bei Frequenz steht da "2492.42MHz (332.32 x 7.5)
1
Antworten
2194
Aufrufe
Hilfe mein Headset spinnt!
Begonnen von Sonea2884
15. August 2012, 11:19:36
Hallo,
ich habe ein Medusa (speed link) Headset mit USB-Anschluss.
Ich stecke das Headset ein und alles läuft super, solange bis ich den Ton von der Lautstärke her einstellen will, dann läuft gar nichts mehr.
Woran kann das liegen?
1
Antworten
6189
Aufrufe
Samsung NC10 Win7 zu langsam
Begonnen von Julian
13. August 2012, 17:20:24
Hallo ihr lieben,

mein NC10 ist einfach viel zu langsam.
Mir stellt sich jetzt die Frage ob ich lieber XP installieren soll, oder die überflüssigen Dienste ausmachen?
Und wenn ja welche Dienste sind wichtig und welche nicht?

Vielen Dank für die Unterstüzung
Gruß
Juli
2
Antworten
3980
Aufrufe
PCI-Bus PCI Steckplatzt 32 Treiber nicht installiert Ethernet Controller
Begonnen von lothar flaig
12. August 2012, 14:45:57
Habe mein PC neu installiert nach PC Attacke aus dem Internet  PCI- alle Treiber wurden gefunden nur Internet Controller Steckplatz 32 Fehlermeldung Code 28 und USB Controller  3 Code 28

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen