280 Benutzer online
22. Januar 2021, 13:55:52

Windows Community



Zum Thema Ruhezustand funktioniert nicht mehr! :( - Hey Pebro1 :) Das Tool brauche ich nicht laden, da ich eine OriginalDVD besitze und alle Tools dort implementiert sind. Es bringt mich nur leider nicht weiter, ... im Bereich Windows Vista Forum
Autor Thema:

Ruhezustand funktioniert nicht mehr! :(

 (Antworten: 28, Gelesen 21102 mal)

  • Windows 1.0
  • Beiträge: 22
Re: Ruhezustand funktioniert nicht mehr! :(
« Antwort #15 am: 22. Juni 2008, 16:53:06 »
Hey Pebro1 :)

Das Tool brauche ich nicht laden, da ich eine OriginalDVD besitze und alle Tools dort implementiert sind. Es bringt mich nur leider nicht weiter, da keins der vorhandenen Funktionen auf diese Problem passt: Systemstartreparatur findet keine Probleme und eine Systemwiederherstellung hat ebenso keinen Zweck, da das System an sich nicht zurückgespielt werden muss...

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #16 am: 22. Juni 2008, 17:11:25 »
Hey Pebro1 :)

Das Tool brauche ich nicht laden, da ich eine OriginalDVD besitze und alle Tools dort implementiert sind. Es bringt mich nur leider nicht weiter, da keins der vorhandenen Funktionen auf diese Problem passt: Systemstartreparatur findet keine Probleme und eine Systemwiederherstellung hat ebenso keinen Zweck, da das System an sich nicht zurückgespielt werden muss...

Probier es mit der Board CD  auto.exe . Vieleicht hast du im Bios etwas deaktiviert . ( Beim Boardhesteller sollten die Seiten vieleicht in de. sein. )


Hier die neusten Treiber für dein Board:  http://www.nvidia.de/object/winvista_x64_177.35_whql_de.html


Probier einmal unter Power Managemant ACPI auf S1  . Oder S3

Was steht bei Power on : M+Keyb .
« Letzte Änderung: 22. Juni 2008, 17:36:42 von netzmonster »

  • Windows 1.0
  • Beiträge: 22
« Antwort #17 am: 22. Juni 2008, 17:53:22 »
Ich bin Dir sehr dankbar für Deine Mühe!
Also:

- Im Bios wurde nichts deaktiviert, alle Einstellungen sind abgesehen vom ACPI Modus im Default Zustand.

- Chipsatztreiber habe ich erst vorgestern aktualisiert

- Sowohl S1 als auch S3 wurden ausprobiert...momentan auf S3

 :grübel

  • Windows Me
  • Beiträge: 1004
« Antwort #18 am: 22. Juni 2008, 18:05:03 »
Moin Säft
Hast du auch mal nach Treibern für die restliche Hardware geschaut?
Grafik, Sound usw.

Hast du irgendwelche Hardware an den USB-Anschlüssen? (ausser Maus oder Tastatur)

  • Windows 1.0
  • Beiträge: 22
« Antwort #19 am: 22. Juni 2008, 18:17:44 »
Hey UweHB!

Ja habe ich:

ReadyBoost USB Stick (welcher nicht der Auslöser ist, hatte ihn schon entfernt)

Logitech Camera (hat schon mit dieser funktioniert, also eher net)

Externe Platten (welche ebenfalls nicht in Frage kommen, da aus :) )

Das wars....

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Ruhezustand funktioniert nicht mehr! :(
« Antwort #20 am: 22. Juni 2008, 21:58:17 »
Hey UweHB!

Ja habe ich:

ReadyBoost USB Stick (welcher nicht der Auslöser ist, hatte ihn schon entfernt)

Logitech Camera (hat schon mit dieser funktioniert, also eher net)

Externe Platten (welche ebenfalls nicht in Frage kommen, da aus :) )

Das wars....

Hast du schon einmal versucht den Energiesparplan zurück zusetzen. Und unter erweiterte Energieeinstellung ? geschaut.

Im Bios die Einstellung für M+Keyb. geändert.
« Letzte Änderung: 22. Juni 2008, 22:09:25 von Pebro1 »

  • Windows 1.0
  • Beiträge: 1
« Antwort #21 am: 04. Juli 2008, 15:15:36 »
Hallo,

ich habe exakt das selbe Problem (bis auf den Bluescreen).

Notebook: Samsung M60 Chartiz
Bios-Version: 06SI
OS: Vista Home Premium (32-Bit)

DAEMON TOOLS, was ja angeblich auch an dem Prob schuld sein kann, wurde deinstalliert. Ebenso wurde der NVIDIA Driver Helper mittels msconfig deaktiviert, der ebenfalls als Störenfried genannt wurde.

mittels powercfg -a erhalte ich auch genau den selben wortlaut wie säft. Leider ist im Bios kein Eintrag zu ACPI zu finden. Heißt das ich muss mein Bios updaten? Hab das noch nie gemacht und ein etwas mulmiges Gefühl dabei...

Seltsam ist auch, das der Ruhezustand manchmal DOCH funktioniert! Bloß in nur ca. 10% der Versuche...

Hat also noch irgendjemand ne Idee?

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #22 am: 04. Juli 2008, 18:29:06 »


--------------------------------------------------------------------------------

Wenn Vista den Ruhezustand nicht mehr ausführt dann könnte es sein, dass bei der Datenträgerbereinigung versehentlich wichtige Dateien gelöscht wurden.

Man kann zwar mehr Festplattenspeicher sparen als beim normalen Festplattenputz, allerdings löscht Vista dann die Datei hiberfil.sys. In dieser befinden sich jedoch wichtige Infos für den Ruhezustand.

Um die Datei wiederherzustellen, wechselt man in die Eingabeaufforderung. Nun gibt man im Suchfeld des Startmenüs den Befehl cmd ein. Es erscheint das Programm in der Liste. Klicke jetzt mit der rechten Maustaste darauf und führe den Eintrag "als Administrator ausführen" im Kontextmenü aus.

Nun taucht ein Fenster mit der Eingabeaufforderung auf. Jetzt den Befehl

Code:
powercfg /hibernate oneintragen und mit Return bestätigen. Vista stellt die gelöschte Datei wieder her und kann ab sofort wieder in Ruhe schlafen.

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #23 am: 04. Juli 2008, 18:32:00 »
Zitat
powercfg /hibernate on eintragen und mit Return bestätigen. Vista stellt die gelöschte Datei wieder her und kann ab sofort wieder in Ruhe schlafen.
Das ist die Theorie. Die Praxis ist leider oft anders, wie leider, wie immer, bei mir...

  • Windows 2.0
  • Beiträge: 27
« Antwort #24 am: 05. Juli 2008, 15:40:28 »
Jean Raul du hast vergessen das man cmd als admin starten muss also cmd ins suchfenster eingeben dan rechts klick darauf und als adminestrator ausführen ---> zustimmen und dan einfach powercfg /H on eingeben und die entertaste drücken


hab jetzt nich das ganze therd gelesen fals das schon gesagt wurde sorry

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
Re: Ruhezustand funktioniert nicht mehr! :(
« Antwort #25 am: 05. Juli 2008, 15:46:16 »
Zitat
Jean Raul du hast vergessen das man cmd als admin starten muss also cmd ins suchfenster eingeben dan rechts klick darauf und als adminestrator ausführen ---> zustimmen und dan einfach powercfg /H on eingeben und die entertaste drücken
Das ist die Theorie. Die Praxis ist leider oft anders, wie leider, wie immer, bei mir...

  • Windows 2.0
  • Beiträge: 27
« Antwort #26 am: 05. Juli 2008, 17:07:18 »
dann probier dass doch mal cmd --> powercfg /H off
REEBOOT
cmd -->powercfg /H on
REEBOOT

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
« Antwort #27 am: 05. Juli 2008, 17:28:49 »
Grau ist alle Theorie. Ich habe es jetzt extra noch einmal probiert. Er geht 10 Sekunden in den Ruhezustand und wacht dann (relativ sofort) wieder auf. Er kann und will einfach nicht schlafen...

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #28 am: 05. Juli 2008, 18:29:00 »
Wenn Vista mit mehreren Kernen startet über : msconfig eingestellt  .verweigert mein Pc den Modus ( Energie Sparen )


vista windows exe weiter update toshiba asus ram probleme wiederherstellen
startet download neustart weg treiber externe formatieren bit driver medion
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen