269 Benutzer online
24. Februar 2021, 18:10:29

Windows Community



Zum Thema Vista stürzt beim booten ab - was tun? Ich habe auch openSuse installiert, doch wo befinden sich die Logfiles zum bootvorgang?... im Bereich Windows Vista Forum
Autor Thema:

Vista stürzt beim booten ab

 (Antworten: 23, Gelesen 22830 mal)

  • Windows 1.0
  • Beiträge: 13
Vista stürzt beim booten ab
« am: 05. Mai 2007, 16:08:40 »
was tun? Ich habe auch openSuse installiert, doch wo befinden sich die Logfiles zum bootvorgang?

(auto)bot

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #1 am: 05. Mai 2007, 17:26:27 »
:bigwelcom

hallo matt,

vielleicht solltest du den fehler genauer definieren. wo stürzt vista genau ab ?
welche vista version ?
welche hardware / treiber sind installiert ?

  • Windows 1.0
  • Beiträge: 13
« Antwort #2 am: 05. Mai 2007, 17:37:07 »
weiter al bis zu dem Bildschirm, dass es einen Fehler gab, wo man dann auch im abgesicherten Modus starten kann. Bei jedem Modus sieht man nichts, bis der computer neu startet.
CPU ist ein p4, 1GB ram, genaueres müsste ich nachsehen ^^
Treiber weiß ich nicht, da ich ja nicht in windows reinkomme.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 05. Mai 2007, 17:39:27 »
vista wurde aber schon mal komplett installiert und hatte auch schon mal funktioniert ?

  • Windows 1.0
  • Beiträge: 13
« Antwort #4 am: 07. Mai 2007, 18:33:09 »
ja beim ersten Start hat vista funktioniert, danach ist es immer beim booten abgestürzt.
Windows 2000 bootet schon direkt nach der installation nicht.
beide kommen bis "loading windows\system32\crcdisk"

  • Windows 98SE
  • Beiträge: 799
  • Keine Ahnung
Re: Vista stürzt beim booten ab
« Antwort #5 am: 07. Mai 2007, 19:08:44 »
Nach einem fehlerhaften Boot wird bei mir immer der abgesicherte Modus zur Auswahl angeboten. Wenn das bei Dir auch so ist, dann starte abgesichert und deaktiviere versuchsweise einige Geräte, zuvörderst die Soundkarte, die bei mir immer schuld zu sein scheint.

Hast Du eine Vista-OEM-Installation oder eine private?

  • Windows 1.0
  • Beiträge: 13
« Antwort #6 am: 07. Mai 2007, 22:04:09 »
die Abstürze kommen auch im abgesicherten modus.
Ich hab die Vista business version.

an Hardware ist eigentlich nur eine S-ATA Festplatte hinzugekommen aber unter xp gab es da auch keine probleme :/

  • Windows 98SE
  • Beiträge: 799
  • Keine Ahnung
« Antwort #7 am: 07. Mai 2007, 22:22:45 »
Dann würde ich auf die Festplatte als Grund denken, auch wenn es unerklärlich ist, und zurückbauen.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #8 am: 07. Mai 2007, 22:58:31 »
der meinung bin ich auch. bau versuchsweise mal die alte hdd ein, installiere vista und beobachte was passiert ;)
desweiteren würde ich alle steckkarten mal rausnehmen und neu einstecken. vielleicht ist ja ein kleiner wackler drin.

  • Windows 1.0
  • Beiträge: 13
« Antwort #9 am: 08. Mai 2007, 00:07:58 »
windows hatte ich noch nicht auf der s-ata festplatte installiert aber ich habe das problem jetzt gefunden.
Ich hatte vergessen, dass ich im bios "usb legacy support" auf "All Device" gestellt habe, weil ich mein usb keyboard sonst im bootloader nicht benutzen konnte.
aber ohne ps/2 tastatur komme ich so auch nicht zu windows  :O

  • Windows 1.0
  • Beiträge: 13
Re: Vista stürzt beim booten ab
« Antwort #10 am: 13. Mai 2007, 16:14:54 »
mhm das hat nur einmal geholfen :/
die pcmcia.inf dateien zu löschen hat auch geholfen aber auch nur einmal, die dateien wurden auch nicht wiederhergestellt.
vista ist schon auf der alten hdd installiert, irgendwelche voschläge?  :grübel
Ist die Vista business version. OpenSuse hat keine Probleme, vielleicht ist es ein treiberproblem, aber wie installiere ich neue treiber, wenn ich nicht windows starten kann?

Die Fehlerdiagnose ergab: "Ein Patch verhindert den Systemstart"  :grübel
« Letzte Änderung: 13. Mai 2007, 18:30:39 von matt762 »

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #11 am: 13. Mai 2007, 21:09:50 »
setzt dein bios mal auf "default", überprüfe deine hardware und installier noch mal.
so wie es sich anhört, könnte ich mir vorstellen, das deine hardware ein defekt aufweisst.
was ich dabei nur nicht verstehe, weshalb linux läuft :grübel

  • Windows 1.0
  • Beiträge: 13
« Antwort #12 am: 13. Mai 2007, 22:13:03 »
mhm also bios auf die defaults setzen hat nichts gebracht. Ich stell mal den zustand vor dem windows update wieder her.

  • Windows 1.0
  • Beiträge: 13
« Antwort #13 am: 13. Mai 2007, 22:21:35 »
das hat einmal funktioniert, stürzt aber jetzt wieder ab...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #14 am: 13. Mai 2007, 22:25:02 »
überprüf die hardware (fester sitz der karten, lüfter sauber etc) und mach ne neuinstallation.
noch keine updates / treiber etc. installieren und dann ein paar mal hoch- und runterfahren lassen.

vista aero windows update asus ram probleme error startet download
programme neustart treiber festplatte version bit 8828 medion problem wlan
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen