297 Benutzer online
28. Oktober 2020, 07:34:54

Windows Community



Zum Thema Vista64 Ultimate >>> Eingabe = Explorer Absturz ? - Hallo.seit neuestem habe ich folgendes Problem:Ich öffne per Mausklick die Standard Windows Suche nach Dateien und Ordnern,sobald ich den ersten Buchstaben im F... im Bereich Windows Vista Forum
Autor Thema:

Vista64 Ultimate >>> Eingabe = Explorer Absturz ?

 (Antworten: 7, Gelesen 5898 mal)

  • Windows 1.0
  • Beiträge: 4
Vista64 Ultimate >>> Eingabe = Explorer Absturz ?
« am: 22. März 2009, 11:48:55 »
Hallo.
seit neuestem habe ich folgendes Problem:
Ich öffne per Mausklick die Standard Windows Suche nach Dateien und Ordnern,sobald ich den ersten Buchstaben im Feld "Suche"eingeben will schliesst sich das ganze Fenster
und die Icons unten Rechts auf dem Desktop in der Leiste verschwinden und laden sich dann aber nur zum Teil neu.
Das selbe passiert wenn ich z.B. in einem Ordner mit mehreren Mp3´s das obere anklicke und dann weiter unten mit gedrückter Shift Taste mehrere auswählen möchte,
genau an dem Punkt wo ich die Shift Taste wieder loslasse.
Eingaben innerhalb von Programmen und Browsern funktionieren einwandfrei.

Falls mehr Systeminformationen benötigt werden ergänze ich die gerne.

MfG

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #1 am: 22. März 2009, 14:07:33 »
Dann rufe CMD als Admin auf und gib dort  sfc/ scannow ein .Mit enter bestg.

und deine Vista CD bereitlegen

Tastatur ist i.O. ?
« Letzte Änderung: 22. März 2009, 14:14:14 von Pebro1 »

  • Windows 1.0
  • Beiträge: 4
« Antwort #2 am: 22. März 2009, 18:34:33 »
Die Tastatur ist in Ordnung,der Rechner ist quasi ca November komplett aus Neuteilen zusammengebaut worden,es ist eine Microsoft Sidewinder x6 Gaming Tastatur.
zuerst fiel mir das Problem auch nur beim anwählen von Dateien an wie oben beschrieben.
Das mit der Eingabe im Suchfeld war mir bis heute neu.
Ich lasse gerade Scannow bzw /verifyonly laufen,ich melde mich dann bei Ergebnissen.

MfG

EDIT:
Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.
« Letzte Änderung: 22. März 2009, 18:40:13 von rambazamba »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #3 am: 22. März 2009, 19:38:59 »
Die Tastatur ist in Ordnung,der Rechner ist quasi ca November komplett aus Neuteilen zusammengebaut worden,es ist eine Microsoft Sidewinder x6 Gaming Tastatur.
zuerst fiel mir das Problem auch nur beim anwählen von Dateien an wie oben beschrieben.
Das mit der Eingabe im Suchfeld war mir bis heute neu.
Ich lasse gerade Scannow bzw /verifyonly laufen,ich melde mich dann bei Ergebnissen.

MfG

EDIT:
Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden.

Das SP1 drauf? Und die neuste  Intelli Point Software?

In Vista ist ein neues Diagnose-Tool eingebaut worden:

"Perfmon" checkt den PC im laufenden Betrieb und erstellt anschliessend eine weitreichende Systemdiagnose.

Vorgehensweise:
- Klicken auf "Start"
- In der Suchzeile eingeben: perfmon.exe /report
- Das Fenster minimieren und normal mit dem PC weiter arbeiten

Nach ca. 60 Sekunden, in denen Vista alles aufzeichnet, wird ein ausgiebiger Bericht erstellt, unterteilt in übersichtliche Rubriken.
Treiber-/Softwarekonflikte werden ebenso angezeigt wie die Auslastung des PC.

Die "normale" Übersicht erhält man übrigens, indem man perfmon.exe ohne Parameter startet.

Dann lade dir mal auf dieser Seite das Secure Room .zip herunter und führe es aus. http://forums.eu.atari.com/showthread.php?t=85083

« Letzte Änderung: 22. März 2009, 20:23:14 von Pebro1 »

  • Windows 1.0
  • Beiträge: 4
« Antwort #4 am: 22. März 2009, 23:52:11 »
Hallo,
danke für die Tipps,habe beide Sachen verwendet ,es gab keinerlei Fehlermeldungen.
Intellipoint-pro Updates für die Tastatur gibts auch keine.
SP1 ist drauf,sogar die letzte SP2 Verion die es public gab,wo man unten rechts "Evaluierungskopie Build 6002" stehen hat,ich kann leider nicht sagen ob der Fehler vor der Installation des SP2 nicht vorhanden war.

MfG

EDIT:
Habe eben mal zum Test eine andere USB Tastatur getestet,es besteht das selbe Problem
« Letzte Änderung: 22. März 2009, 23:54:49 von rambazamba »

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Vista64 Ultimate >>> Eingabe = Explorer Absturz ?
« Antwort #5 am: 23. März 2009, 10:12:14 »
Deinstalliere das SP2 mal.

  • Windows 1.0
  • Beiträge: 4
« Antwort #6 am: 23. März 2009, 15:09:15 »
TRÖRÖÖÖÖÖÖ !
So die wohl einfachste zuletzt genannte Variante hat geholfen.
SP2 runter,die cmd ausgeführt wie hier wo beschrieben um das Watermark zu entfernen (nach dem ersten reboot wars weg) und die beiden Probs sind gelöst.
Danke für eure Tipps,hätte letztendlich nicht gedacht das mir das SP2 solche gravierenden Probleme liefert.

Jetzt noch hier mal per Suchfunktion schauen ob das schlimmste Problem mit dem Soundausfall in Verbindung mit TS2 schon erörtert wurde,bevor ich da nen neuen Thread aufmach.

Euch noch nen schönen Tag,vielleicht schreiben wir uns im nächsten Thread wieder ^^

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #7 am: 23. März 2009, 15:13:59 »
Manchmal helfen die einfachsten Mittel zum Erfolg. :zwinkern

vista aero windows dienste exe 64bit probleme neustart treiber festplatte
bit problem keine taste dateien media auslastung rechner build kein
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen