268 Benutzer online
24. März 2019, 09:48:29

Windows Community



Zum Thema Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden - Hi Leute, ich habe ein kleines Problemchen mit dem PC meiner Mutter.Der PC ist schon etwas älter und hat seit Kurzem immer schlechter funktioniert. Nach mehrere... im Bereich Windows XP Forum
Autor Thema:

Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden

 (Antworten: 12, Gelesen 18610 mal)

Yoshi1981

  • Gast
Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden
« am: 31. Dezember 2011, 14:17:16 »
Hi Leute, ich habe ein kleines Problemchen mit dem PC meiner Mutter.
Der PC ist schon etwas älter und hat seit Kurzem immer schlechter funktioniert. Nach mehreren anderen Methoden den Zustand zu verbessern hatte ich mich entschlossen auch Windows XP noch einmal neu aufzuziehen.
Nachdem ich aber die Win XP CD eingelegt hatte und eine Neuinstallation ausgewählt hatte, wurde nach kurzem Kopieren der Installationsdateien die Installation plötzlich abgebrochen, mit der Nachricht, dass iaStore.sys nicht gefunden worden konnte.
Ich habe nun im Netz ein wenig nachgeforscht und es scheint sich dabei um einen RAID-Treiber zu handeln. Das würde dann natürlich auch erklären, warum die Datei nicht gefunden werden kann, der Treiber ist nämlich nicht vorhanden, da ich kein RAID benutze und es auch nicht vorhabe.
Der PC hat zwar zwei separate Festplatten eingebaut, diese werden aber nicht für/mit RAID genutzt, sondern separat, eine für Windows und andere Programme, die Andere zur Datensicherung von persönlichem Zeug.
Gibt es hier irgendwen, der mir helfen könnte dieses Problem zu beheben und nun doch endlich Windows XP neu zu installieren?

Alternativ, die Windowsinstallationsdateien befinden sich komischerweise immer noch auf dem PC und nun jedesmal wenn ich den PC neu starte, versucht Windows die Installation wieder neu zu starten. Gibt es irgendwie eine Möglichkeit diese Installationdateien zu löschen, damit der PC wieder normal startet?

Vielen Dank für die Hilfe im Voraus.

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 31. Dezember 2011, 14:30:33 »
Ich vermute, daß Du SATA-Festplatten hast, mit denen WinXP erst ab SP3 zurechtkommt. Es gibt Hilfe im Forum (mußt Du suchen) oder sonst im www, z. B. hier:
http://www.winpower.de/windows-xp/iastor-sys-konnte-nicht-gefunden-werden-bei-windows-neuinstallation-8646/

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #2 am: 31. Dezember 2011, 15:00:51 »
Dann schaue im Bios ob dort bei Raid disable steht. Und ob es im IDE Modus läuft. ( AHCI suchen,zwecks umstellung)
Und schauen,von welcher HDD der PC startet.
« Letzte Änderung: 31. Dezember 2011, 15:05:52 von Pebro1 »

  • Windows 1.0
  • Beiträge: 2
« Antwort #3 am: 31. Dezember 2011, 17:32:14 »
Vielen Dank für die schnellen Antworten.
Ich bin mir allerdings nicht sicher, ob ich da ganz mitkomme.

Erstens: ich habe kein Intel Chipsatz, ich habe einen AMD Athlon XP 2500+ in diesem alten Kasten laufen.

Zweitens: Ich habe dennoch einmal die Links verfolgt und die dort zu findenden Anleitungen befolgt. Ich habe nun eine Diskette eingelegt mit der iaStore.sys Datei und ein paar Anderen darauf. Die Installation wurde diesmal allerdings wieder abgebrochen, diesmal mit der Nachricht, dass eine sisRAID.sys fehlen würde.

Drittens: Ich habe auch mein Bios überprüft, konnte dort allerdings weder RAID noch AHCI finden. Es gibt bei mir keinerlei solche Einträge. (Falls das hilft, mein Bios ist ein K7S8X Bios P2.30 mit einem Amibios Setup Assistent 3.31a)

Gibt es irgendwelche weiteren Vorschläge oder eventuell ein Anleitung, wie ich die immer noch auf meiner Festplatte befindlichen Setup-Dateien von dort wieder entfernen kann, damit ich zumindest den PC endlich wieder nutzen kann, ohne dass er ständig versucht Win XP beim Systemstart zu installieren?

Danke nochmals.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #4 am: 31. Dezember 2011, 17:42:01 »
Zitat
ich habe kein Intel Chipsatz
Bist Du sicher?
Zitat
ich habe einen AMD Athlon XP 2500+ in diesem alten Kasten laufen.
Das besagt gar nichts. Auch einen AMD-Prozessor kann man mit einem Intel-Chipsatz laufen lassen.

Dein Windows wird sich nicht mehr herstellen lassen. Die Setup-Dateien kannst Du (zusammen mit allen anderen Dateien auf der Festplatte!) durch einfaches Formatieren der Festplatte entfernen.

EDIT:
Zitat
Die Installation wurde diesmal allerdings wieder abgebrochen, diesmal mit der Nachricht, dass eine sisRAID.sys fehlen würde.
Ich glaube langsam, daß einfach Deine WinXP-CD nicht in Ordnung ist! Selbstgebrannt? Geslipstreamt?
« Letzte Änderung: 31. Dezember 2011, 18:03:05 von Noone »

  • Windows 1.0
  • Beiträge: 2
Re: Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden
« Antwort #5 am: 31. Dezember 2011, 18:06:44 »
Zitat
Bist Du sicher?Das besagt gar nichts. Auch einen AMD-Prozessor kann man mit einem Intel-Chipsatz laufen lassen.
Nun, wenn das so ist, wie finde ich denn heraus welchen Chipsatz ich genau habe? Falls das einen Unterschied macht. Habe schon cpu-z versucht, werde aber aus den Ablesungen nicht schlau.

Zitat
Dein Windows wird sich nicht mehr herstellen lassen. Die Setup-Dateien kannst Du (zusammen mit allen anderen Dateien auf der Festplatte!) durch einfaches Formatieren der Festplatte entfernen.
Ähm, naja, Windows muss ja nicht wieder hergestellt werden, es läuft ja noch. Ich schreibe hier über den PC an dem ich Verbesserungen vornehmen wollte. Alerdings muss ich beim Hochfahren im Moment eben ständig daran denken, dass ich innerhalb des 3-Sekunden Fensters reagieren muss, um Windows auszuführen statt der zurückgebliebenen Setup-Dateien, die sich ständig via Autostart einklinken.
Wenn ich diese Setup-Dateien entfernen könnte, könnte ich den PC wenigstens wieder so (langsam und instabil) einsetzen, wie er früher war.

Was ich nicht verstehe ist eben das Windows Setup selbst. Bisher auf diesem PC gelaufen ist die alte Standard Vanilla Win XP Version ohne SP. Da wir diese CD nicht mehr finden konnten und auch den dazugehörigen Code, habe ich eine neue Win XP Version gekauft, diesmal mit SP2. Bei der ursprünglichen, ersten Installation mit Win XP ohne SP hatte ich dieses Problem nicht. Nun mit SP2 ist auf einmal das Problem da, kann das sein? Oder kann das daran liegen, dass die neue Win XP disk eine Fujitsu/Siemens OEM Version ist?

Eine andere Frage, wenn ich die zweite Festplatte einfach einmal abhänge und erst wieder anschliesse, wenn Win XP installiert ist, könnte das eventuell helfen?

Zitat
Ich glaube langsam, daß einfach Deine WinXP-CD nicht in Ordnung ist! Selbstgebrannt? Geslipstreamt?
Fujitsu/Siemens OEM recovery CD. Nagelneu außerdem, war noch eingeschweißt und erst gestern geöffnet.
« Letzte Änderung: 31. Dezember 2011, 18:11:15 von Yoshi1981 »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #6 am: 31. Dezember 2011, 18:15:38 »
Zitat
wie finde ich denn heraus welchen Chipsatz ich genau habe?
Da gibt es Hundert und Aberhunderte von Tools. Willst Du uns wirklich sagen, daß Du keines davon kennst?  :grübel Ich sage nur Everest, Aida, SIW, Dr.Hardware, Eset Sysinspector etc. pp.

Ich fürchte immer noch, Deine CD ist fehlerhaft.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #7 am: 31. Dezember 2011, 19:57:25 »
auch XP hat einen Gerätemanager . Dort solltest du zwecks Chipsatz fündig werden.
Unter "msconfig " schauen,was dort bei Start eingetragen ist.Dort sollte nur ein Eintrag stehen.

Und eine orig. Windows XP pro mit Sp2/3 bekommst du bei 3.2.1 für 25€.
, Das ist nur eine Recovery CD für einen Siemens PC mit geschützter Partition. 

Und im Bios sollte man sich schon auskennen.
« Letzte Änderung: 31. Dezember 2011, 20:08:05 von Pebro1 »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #8 am: 01. Januar 2012, 10:20:46 »
Zitat
bekommst du bei 3.2.1 für 25€.
Was, bitte, ist denn 3.2.1?  :grübel

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #9 am: 02. Januar 2012, 09:38:08 »
eBay :zwinkern

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: Windows XP Installation fehlgeschlagen - iaStore.sys nicht gefunden
« Antwort #10 am: 02. Januar 2012, 09:58:15 »
Warum ist ebay "3.2.1"? :grübel  Ich habe gegoogelt wie der Weltmeister und nirgendwo hieß es, daß "3.2.1" sich auf "eBay" bezieht. Ist das jetzt eine Privatspielerei von Pebro, oder was? Soll ich meine Beiträge jetzt auch unlesbar verschlüsseln? :grübel

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #11 am: 02. Januar 2012, 10:34:10 »
@Noone
Ich kann doch nichts dafür das du in den Fernsehen-werbepausen immer aufs Klo gehst,oder nur N24 schaust.  :zwinkern
Und Werbung für(e....) wollte ich nicht machen. Zumal die Gast Poster alle bei Fazzebook sind.Und dort kennt bestimmt einer .3. 2.1 mein.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #12 am: 02. Januar 2012, 10:43:31 »
Ich hasse Werbung. Wenn Werbung kommt, wird sofort auf einen werbefreien Sender (arte oder 3sat) gezappt...

vista windows pro update probleme startet download treiber festplatte formatieren
version installation keine sys forum dateien system rechner registry installieren