311 Benutzer online
27. November 2020, 03:59:26

Windows Community



Bewertung:
Zum Thema Fritz Box Sl + Windows 7 (64bit) = erkennt Modem nicht - hallo liebe windows community,ich habe mir vor 2 wochen einen neuen pc mit windows 7 gekauft und habe seitdem ein problem mit dem internet. ich versuche mein &q... im Bereich Netzwerk Forum
Autor Thema:

Fritz Box Sl + Windows 7 (64bit) = erkennt Modem nicht

 (Antworten: 13, Gelesen 13430 mal)

  • Windows 1.0
  • Beiträge: 5
Fritz Box Sl + Windows 7 (64bit) = erkennt Modem nicht
« am: 27. Januar 2010, 00:28:33 »
hallo liebe windows community,

ich habe mir vor 2 wochen einen neuen pc mit windows 7 gekauft und habe seitdem ein problem mit dem internet. ich versuche mein "fritz box sl"-modem einzurichten, leider funktioniert dies nicht. immer wenn ich das modem anschließe leuchtet nur die "power"-leuchte. in den netzwerkeinstellungen steht das kein lan-netzwerk angeschlossen ist. ich habe schon versucht einen speziellen treiber von avm für windows 7 zu installieren, leider half mir das nicht weiter. weiterhin habe ich versucht das modem direkt per ip-eingabe zu ereichen, was auch keinen erfolg brachte.

hat jemand vll. ähnliche erfahrungen bzw. kann mir mir jemand weiterhelfen?

danke

(auto)bot

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #1 am: 27. Januar 2010, 06:32:42 »
Hallo
im Gerätemanager gelbe Achtungszeichen( Netzwerkadapter,der Treiber befindet sich auf der Board CD  )  ?schon mit der beigelegten Software CD versucht. Laut Handbuch muss der AVM erst als Router eingerichtet werden.
schon mal den AVM resetet.
 :bigwelcome
« Letzte Änderung: 27. Januar 2010, 06:36:24 von Pebro1 »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #2 am: 27. Januar 2010, 08:45:21 »
Zitat
immer wenn ich das modem anschließe leuchtet nur die "power"-leuchte.
Wie schließt Du denn das Modem an? Hast Du es mit LAN-Kabel angeschlossen? Dann müßte es eigentlich gehen. Versuche es ggf. mal mit einem anderen LAN-Kabel.

Wenn Du den PC mit USB angeschlossen hast, sehe ich Probleme, da das Gerät doch schon einige Jahre auf dem Buckel hat...
« Letzte Änderung: 27. Januar 2010, 09:11:29 von Noone »

  • Windows 1.0
  • Beiträge: 5
« Antwort #3 am: 27. Januar 2010, 12:31:47 »
@ pebro1: im gerätemanager ist nichts zu sehen. beigelegte software sowie avm windows 7 treiber ist installiert und modem wurde vorher am alten pc resettet

@ noone: habe versucht das modem über lan und als das nicht funktionierte über usb anzuschließen, ging beides nicht.


ich habe zum spaß ein etwas neueres modem eines freundes angeschlossen und dies wurde im netzwerkmenü zumindest mit einem ausrufezeichen erkannt. wenn ich nun aber mein fritz-box sl modem anschließe, erscheint immer nur ein rotes kreuz

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #4 am: 27. Januar 2010, 12:39:26 »
Und was geschieht, wenn Du das LAN-Kabel mal versuchsweise tauschst?

Hast Du das Kabel auch wirklich in das richtige Loch gesteckt? Leuchtet das Lan-Lämpchen auf?

Hier findest Du das Handbuch und wo was einzustecken ist:
http://www.avm.de/de/Service/Handbuecher/FRITZBox/Handbuch_FRITZBox_SL.pdf

Zitat
wenn ich nun aber mein fritz-box sl modem anschließe, erscheint immer nur ein rotes kreuz
Das Modem sollte, wenn es mit Lan angeschlossen ist, im Geräte-Manager eigentlich überhaupt nicht auftauchen!
« Letzte Änderung: 27. Januar 2010, 12:52:27 von Noone »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Fritz Box Sl + Windows 7 (64bit) = erkennt Modem nicht
« Antwort #5 am: 27. Januar 2010, 12:52:38 »
Laut dem Handbuch sollten nicht nur eine Lampe leuchten. Auch ohne Lankabel sollten es 2 sein. schon Netzwerk reparieren angeklickt. ? Was passiert wenn du die AVM Software CD einlegst ,und damit die Verbindung zum I-Net herstellst. Die AVM ist auch am Splitter oder DSL Box angeschlossen?
« Letzte Änderung: 27. Januar 2010, 12:58:42 von Pebro1 »

  • Windows 1.0
  • Beiträge: 5
« Antwort #6 am: 27. Januar 2010, 13:29:43 »
Und was geschieht, wenn Du das LAN-Kabel mal versuchsweise tauschst?

Hast Du das Kabel auch wirklich in das richtige Loch gesteckt? Leuchtet das Lan-Lämpchen auf?

Hier findest Du das Handbuch und wo was einzustecken ist:
http://www.avm.de/de/Service/Handbuecher/FRITZBox/Handbuch_FRITZBox_SL.pdf

Zitat
wenn ich nun aber mein fritz-box sl modem anschließe, erscheint immer nur ein rotes kreuz
Das Modem sollte, wenn es mit Lan angeschlossen ist, im Geräte-Manager eigentlich überhaupt nicht auftauchen!

wenn ich die lankabel tausche passiert nichts. eingesteckt ist auch alles richtig, das modem lief ja vorher unter windows xp ohne probleme, daher denke ich das ich auch bei dem neuen pc alles richtig angeschlossen habe.



Zitat
Zitat
wenn ich nun aber mein fritz-box sl modem anschließe, erscheint immer nur ein rotes kreuz
Das Modem sollte, wenn es mit Lan angeschlossen ist, im Geräte-Manager eigentlich überhaupt nicht auftauchen!

hier habe ich mich falsch ausgedrückt, ich meinte in den netzwerkeinstellungen steht zwischen meinem computer und dem internet ein rotes kreuz




Laut dem Handbuch sollten nicht nur eine Lampe leuchten. Auch ohne Lankabel sollten es 2 sein. schon Netzwerk reparieren angeklickt. ? Was passiert wenn du die AVM Software CD einlegst ,und damit die Verbindung zum I-Net herstellst. Die AVM ist auch am Splitter oder DSL Box angeschlossen?

netzwerk reparieren brachte nichts. anschlüsse sind wie gesagt alle ok.

  • Windows 95
  • Beiträge: 366
  • Der PC ist aller Ärger Anfang *g*
« Antwort #7 am: 27. Januar 2010, 13:38:16 »
Hallo !

Du hast geschrieben, daß du an DEINEM PC das Modem eines Freundes angeschlossen hast.
Hast du denn auch schon mal probiert DEIN modem an den PC deines freundes anzuschließen.
(Vielleicht ist das Modem defekt, entgegen irriger Meinungen hält Hardware halt nicht ewig  :ironie und kann von einer Minute auf die Andere den Dienst versagen)
meinpc - go-windows.de
Powered by Windows 7

  • Windows 1.0
  • Beiträge: 5
« Antwort #8 am: 27. Januar 2010, 13:56:00 »
ja, habe im gegenzug das fritzbox sl modem an den pc meines freundes angeschlossen. dieser besitzt windows xp und die lan-leuchte hat geleuchtet. außerdem benutze ich ja solange der neue pc über kein internet verfügt meinen alten xp-rechner weiter und auf dem läuft das ganze ja ohne probleme.

d.h. ich kann defektes -modem, -lankabel, -netzwerkkarte ausschließen


  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #9 am: 27. Januar 2010, 13:58:29 »
Zeige uns mal den mit "ipconfig /all" unter "Cmd" ausgegebenen Text.

Wenn das Lan-Lämpchen nicht leuchtet hast Du entweder ein falsches Kabel oder Du hast das richtige Kabel nicht richtig (und fest) eingesteckt.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Fritz Box Sl + Windows 7 (64bit) = erkennt Modem nicht
« Antwort #10 am: 27. Januar 2010, 14:06:05 »
Zeige uns mal den mit "ipconfig /all" unter "Cmd" ausgegebenen Text.

Wenn das Lan-Lämpchen nicht leuchtet hast Du entweder ein falsches Kabel oder Du hast das richtige Kabel nicht richtig (und fest) eingesteckt.

Internet einstellungen zurück setzen  mit Admin-Rechten,(cmd / re. Maust. als Admin starten )        "netsh int ip reset" ausführen, das System neustarten und fertig!

  • Windows 1.0
  • Beiträge: 5
« Antwort #11 am: 27. Januar 2010, 14:19:47 »
ich kann im moment nicht auf den pc zugreifen, da ich einige tage auswärts bin. ein kabelproblem kann ich wie gesagt ausschließen, da das ganze ja an anderen xp-rechnern funktioniert und das neuere modem mit dem gleichen kabel auch am windows 7 rechner erkannt wurde.


wie funktioniert das mit dem zurücksetzen? einfach "netsh int ip reset" in ausführen eingeben?



  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #12 am: 27. Januar 2010, 14:23:25 »
ich kann im moment nicht auf den pc zugreifen, da ich einige tage auswärts bin. ein kabelproblem kann ich wie gesagt ausschließen, da das ganze ja an anderen xp-rechnern funktioniert und das neuere modem mit dem gleichen kabel auch am windows 7 rechner erkannt wurde.


wie funktioniert das mit dem zurücksetzen? einfach "netsh int ip reset" in ausführen eingeben?
ja und genau wie es da steht( ohne " ) . dann : enter  und neu starten.

  • Windows 1.0
  • Beiträge: 1
« Antwort #13 am: 09. Februar 2010, 13:10:41 »
Also ich hatte genau das selbe Problem! Die Lan Leuchte blinkte obwohl alles richtig angeschlossen war auch hat mir ein "netsh int ip reset" nichts gebracht.

Ich konnte das Problem aber fogendermaßen lösen.

Gerätemanager, Eigenschaften der Netzwerkadapter, und die Geschwindigkeit/Duplex-Einstellung auf 100 Mb Halbduplex setzen. Dannach funzte es. :D

Es kann sein das der neue Netzwerkadapter auf der alten Dame FritzBox SL mit "Automatisch Aushandlung" nicht klar kommt. :grübel

vista windows pro update 64bit probleme startet download treiber fax
kompatibel bit driver problem wlan installation arcor keine installiert lan
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen