224 Benutzer online
10. August 2022, 11:14:11

Windows Community



Zum Thema Vista SP1+Mediaplayer - Hallo,ich hoff mal ich bin hier richtig. Ich hab ein mehr oder weniger großes Problem mit Updates und Vista...Vorgeschichte:Ich hab mir letztes Jahr einen Lapto... im Bereich Netzwerk Forum
Autor Thema:

Vista SP1+Mediaplayer

 (Antworten: 12, Gelesen 5290 mal)

  • Windows 1.0
  • Beiträge: 4
Vista SP1+Mediaplayer
« am: 25. Juni 2008, 00:17:33 »
Hallo,
ich hoff mal ich bin hier richtig. Ich hab ein mehr oder weniger großes Problem mit Updates und Vista...

Vorgeschichte:
Ich hab mir letztes Jahr einen Laptop mit vorinstalliertem Vista zugelegt (ich glaube 32bit, aber sicher bin ich mir nicht. Wo kann ich das denn einsehen beim System selber?). Alles lief reibungslos, die Begeisterung für Vista kam auch mit der Zeit.

Vor ein paar Wochen:
..wurde ein Update von Vista eingepielt welches bei mir verursachte, dass mein MSN (bzw Live Messenger) nicht mehr funktionierte. Nach dem Starten kommt die Fehlermeldung, dass das Programm aufgrund eines Fehlers (jedoch wird der Fehler nicht explzit genannt) geschlossen wurde.
Auch ein Update von Windows, welches dieses Fehler scheinbar ausmerzen sollte funktionierte nicht.
Schön und gut, dachte ich mir. Auf MSN kann man verzichten..

Gestern:
...habe ich SP1 installiert. Nach dem Neustart bemerkte ich folgendes:

Itunes: Lieder starten nicht mehr
WinAmp: ebenso
WMP: "Beim Wiedergeben der Datei ist in Windows Media Player ein Problem aufgetreten."
VCL: Lied wird abgespielt, jedoch hört man nichts. Dasselbe hab ich hier bei Filmen festgestellt. Scheinbar funktioniert aus irgend einem Grund die Audiofunktion nicht mehr oder -was ich auch schon gelesen habe- die Treiber der Programme wurden durch SP1 durcheinandergewirbelt...
Mehrere Neustarts sind schon geschehen...

In Kürze: -MSN funktioniert nach Update nicht mehr
-Musik und Filme nach SP1 Update nicht mehr funktionstüchtig

Kann mir jemand weiterhelfen? Ein weiteres Update? Einstellungen ändern?
Bitte keine Vorschläge was auf XP switchen angeht.

Vielen Dank im Voraus.

(auto)bot

  • "The surest sign that intelligent life exists elsewhere in the universe is that it has never tried to contact us." - Bill Watterson
  • Windows 95
  • Beiträge: 341
  • sysprofile.de/id48829
« Antwort #1 am: 25. Juni 2008, 09:11:47 »
Also wegen MSN kann ich dir nicht weiter helfen. Aber wegen dem Sound, würde ich mal im Gerätemanager nachsehen, ob deine Soundkarte auch noch ordnungsgemäß Installiert ist.

Achja,  :bigwelcom !!!

  • Global Moderator
  • Windows XP
  • Beiträge: 5974
« Antwort #2 am: 25. Juni 2008, 09:13:17 »
Herzlich  :bigwelcom

Dein Problem ist so sicherlich einzigartig. Habe auch davon noch nicht gehört. Derartige Probleme hatte ich mit meinem Vista noch nicht (trotz verschiedener SP1 Beta und RC-Versionen).
Ich tippe auch auf deine Vermutung mit dem Soundproblem. Hast du danach schon im Forum gesucht?

  • Windows 1.0
  • Beiträge: 4
« Antwort #3 am: 25. Juni 2008, 11:38:20 »
Hallo,
vielen Dank erstmal. Ich sehe gerade, dass das Thema vollkommen falsch gepostet ist.  :rolleyes:   Vielleicht kann das ja einer in den richtigen Bereich verschieben, danke.
Naja ich weiß nicht so recht ob ich mich über ein einzigartiges Problem freuen soll  ;-)
Mit meiner Soundkarte und dem zugehörigen Treiber ist alles in Ordnung. Von anderen Quellen wurde mir empfohlen, das Update zu deinstallieren, da es auch bei anderen Fehler verschiedener Art verursacht.
Aber was tue ich dann bezüglich MSN? Soll ich die Updates reihenweise deinstallieren, bis mein MSN wieder funktioniert? Ich weiß leider nicht, wann genau das Update war, aber grob geschätze 2 Monate.
Im Foum fand ich leider nichts bezüglich meines Problems.
lg

  • "Mein Name ist PROGRAMM"
  • Windows 95
  • Beiträge: 318
  • "Lieber heimlich schlau als unheimlich dämlich"
« Antwort #4 am: 25. Juni 2008, 12:40:43 »
Vielleicht kannst du ja mit der Systemwiederherstellung einen Stand vor der Update-Installation rekonstruieren und somit dein Problem lösen.
meinpc - go-windows.de
Powered by Windows 7

  • Windows 1.0
  • Beiträge: 4
Re: Vista SP1+Mediaplayer
« Antwort #5 am: 25. Juni 2008, 13:05:22 »
 :D  Oh nee, also bevor ich mein System zurück setz, deinstallier ich lieber ein Update nach dem anderen...
Hab letztens erst Office 07 und Adobe CS3 aufgespielt, den Stress dass sich da was verwirbelt geb ich mir lieber nicht  :)
Im Notfall kann ich auch auf MSN verzichten, wenn der Rest reibungslos läuft.

SP1 hab ich deinstalliert, mein Sound ist wieder da und Lieder wie auch Filme spielen die Audio-Spur wieder ab. Nur das mit MSN find ich etwas seltsam. Warum funktioniert ein Microsoft Produkt nach einem Update von Vista nicht mehr....man möge doch glauben, dass die sich was bei ihren eigenen Prgrammen denken, dass die auch danach problemlos laufen...

  • "The surest sign that intelligent life exists elsewhere in the universe is that it has never tried to contact us." - Bill Watterson
  • Windows 95
  • Beiträge: 341
  • sysprofile.de/id48829
« Antwort #6 am: 25. Juni 2008, 13:14:39 »
....man möge doch glauben, dass die sich was bei ihren eigenen Prgrammen denken, dass die auch danach problemlos laufen...

Da kennst du Microsoft aber schlecht!  :D :] :D

  • "Mein Name ist PROGRAMM"
  • Windows 95
  • Beiträge: 318
  • "Lieber heimlich schlau als unheimlich dämlich"
« Antwort #7 am: 25. Juni 2008, 13:14:53 »
Dann würde ich aber in dem Zusammenhang empfehlen, die automatische Updatefunktion abzuschalten, um selber zu entscheiden was für "Verbesserungen" auf deinem Rechenknecht in Zukunft erlaubt sind ...  :zwinkern

  • Windows 1.0
  • Beiträge: 4
« Antwort #8 am: 26. Juni 2008, 12:57:05 »
Hm ja ich lass es bleiben mit Updates deinstallieren, das verwirbelt nur alles.
Wo schalte ich das automatische Updaten aus?

  • "Mein Name ist PROGRAMM"
  • Windows 95
  • Beiträge: 318
  • "Lieber heimlich schlau als unheimlich dämlich"
« Antwort #9 am: 26. Juni 2008, 13:51:32 »
So geht's:

1. Auf Schaltfläche "Start" klicken, auf "Alle Programme" klicken und dann auf "Windows Update" klicken.

2. Im linken Bereich auf "Einstellungen ändern" klicken.

3. Gewünschte Option auswählen, wie z. B. "Nie nach Updates suchen".

  • Mitglied im Club der Ignorierten
  • Windows Me
  • Beiträge: 2002
  • - König der Herzen -
Re: Vista SP1+Mediaplayer
« Antwort #10 am: 26. Juni 2008, 14:01:16 »
Ich halte es schon immer mit der Variante 3 (manueller Download etc.).

  • "Mein Name ist PROGRAMM"
  • Windows 95
  • Beiträge: 318
  • "Lieber heimlich schlau als unheimlich dämlich"
« Antwort #11 am: 26. Juni 2008, 14:04:19 »
@JR,

das ist auch mein persönlicher Favorit - denn aus Schaden wird man ja bekanntlich klug

  • Windows 3.1
  • Beiträge: 91
« Antwort #12 am: 26. Juni 2008, 18:51:51 »
Ich hatte ein ähnliches Problem mit dem VLC nachdem ich das SP1 über Windows Update aufgespielt hatte.
Nach einem ganzen Tag herumprobieren hab ich mir das SP1 komplett als ISO-Datei heruntergeladen, Vista neu drauf,
dann SP1 drauf und anschließend die Gerätetreiber. Jetzt läuft alles ohne Probleme, ist halt nur richtig viel Arbeit > aber es war die Sache auf jeden Fall wert !!!!!

vista windows weiter update probleme startet programme problem keine for
forum media player installieren itunes kein win funktioniert datei wiedergabe
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen