371 Benutzer online
24. Januar 2017, 22:22:02

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort datei
8
Antworten
662
Aufrufe
Einzelne Dateien aus Systemabbild wiederherstellen
Begonnen von Swagley11
10. November 2016, 18:23:15
Hallo liebe Community,

leider ist letztens mein PC abgeschmiert, da die Festplatte beschädigt war und diese musste natürlich plattgemacht werden. Nun habe ich zwar ein Systemabbild auf einer externen Fesplatte, jedoch meinte der Computerservice zu mir ich muss die Dateien einzeln raufziehen, da ich das "frische" Betriebssystem sonst wieder zerstören würde.

Leider schaffe ich das aber nicht. Ich habe bereits versucht über die Datenträgerverwaltung eine virtuelle Festplatte anzufügen, jedoch kommt immer die Fehlermeldung, dass die virtuelle Festplatte bereits angefügt ist. Mit dem Programm VhDAttach funktioniert es auch nicht.

Ich brauche unbedingt eure Hilfe, da sehr wichtige Daten verloren gehen würden.
Danke schonmal im vorraus für eure Antworten. :))

windowswindows go-windowsgo-windows vistavista win7win7 ymsyms winwin bgebge bgqbgq zwuzwu problemproblem forumforum softwaresoftware problemeprobleme programmprogramm gehtgeht windows7windows7 keinekeine zguzgu hilfehilfe fehlerfehler dateiendateien windowwindow funktioniertfunktioniert d2sd2s keinkein d2kd2k d24d24 13555341691355534169 5818717858187178 bggbgg
2
Antworten
823
Aufrufe
Soll man jetzt auf zip Dateien verzichten wegen Viren?
Begonnen von Smolik
31. August 2016, 19:38:36
Hallo, habe ,ne Frage zu zip Dateien. Meine Freunde schicken mir oft Emails mit zip Sounddateien. Schon seit Jahren. Die Emails Adressen kenne ich, aber es wird überall jetzt gewarnt, dass es lieber auf zip Datei-Öffnen zu verzichten. Weil mit zip Dateien am meisten Spam mit Trojanern verbreitet wird.... oder bei bleepingcomputer, trendmicro....
Was kann man als Alternative für zip Sounddateien benutzen? Und welches Programm zum öffnen? Jetzt habe ich WinR.
9
Antworten
913
Aufrufe
Dateien Kopieren auf NAS
Begonnen von haiflosse
26. Juli 2016, 09:30:21
Ich möchte von meinen Windows 7 und Windows 10 Rechner alle Daten so schnell wie möglich und sicher auf meine NAS Festplatte sichern.
D.h. ich möchte da jede Datei kopieren und keine Sicherungsdatei verwenden.

Bis jetzt habe ich robocopy verwendet. Das hat soweit gut funktioniert, außer dass er immer wieder ein paar Dateien auslässt mit der Fehlermeldung:
-----------
die Ebene des Systemaufrufs ist falsch
Fehler 124 (0x0000007c)
-----------

Ich verwende folgenden Batch:
-----------
robocopy d:\ s:\ /XA:HS /E /FFT /TEE /W:0 /R:0
----------

Vielleicht kann man diesen Fehler beheben oder kennt da jemand eine gute Sicherungsmöglichkeit.
Vielen Dank
4
Antworten
1519
Aufrufe
Führt manche exe-Dateien nicht aus
Begonnen von revo
21. Juni 2016, 19:53:33
Hallo,

wir haben ein komisches Problem mit unserem Win Vista. Vista startet manche exe-Dateien nicht, z.B. vom Adobe Flash-Player, Avira. Andere Exe-Dateien wie z.B. Teamviewer führt er wiederrum aus. Es ist auch egal, ob ich es als Administrator ausführe oder nicht.

Kann wer helfen bitte 
14
Antworten
5774
Aufrufe
PDF lässt sich nicht drucken
Begonnen von geisterhaus
11. November 2015, 11:57:36
Word-, Excel-, JPG- Dateien werden problemlos gedruckt. Nur wenn ich eine PDF-Datei öffne und "drucken" anklicke, öffnet sich die Druckervorschau, ich klicke wieder auf Dokument ausdrucken, dann öffnet sich eine Fehlermeldung von Acrobat Reader: Dokument konnte nicht gedruckt werden. Ich drücke auf "ok". Dann eine Info von Acrobat Reader: Keine zum Drucken ausgewählten Seiten vorhanden. Wieder auf "ok" gedrückt und ich bin wieder am Anfang. Das geht so seit 3 Tagen. Vorher lief alles normal. Wer kann helfen?
15
Antworten
13334
Aufrufe
Bootet nicht kein Betriebssystem gefunden-Möglich per OEM neu Installation?
Begonnen von jd_cort
06. September 2015, 13:50:49
« 1 2
allo,

habe an meinem Toshiba Notebook das Upgrade von Win 7 Home Premium zu Win 10 vorgenommen So weit alles gut, kein Probleme.

Als letztes habe ich dann noch die 500GB große Platte neu aufgeteilt, und das war ein großer Fehler. Auf Laufwerk war Windows 10 komplett mit 300 GB und auf d:\ hatte ich 200 GB eingerichtet, dort waren auch keine Daten.

Jetzt kann ich aktuell gar nicht mehr booten, denn alle Windows Dateien die vorher noch auf c:\ lagen, stehen jetzt auf d: - auf Laufwerk c:\ steht jetzt nichts.

Das habe ich mit Diskpart gelöst und den Namen vom Laufwerk geändert, c:\ ist jetzt korrekt. Dann kam der Fehler das keine Bootdatei da ist, auch das habe ich gelöst.

Nach dem Neustart sagt das Notebook aber jetzt - kein Betriebssystem gefunden. Mit der Reparaturfunktion über die DVD konnte nichts erwirkt werden.

Mir fällt jetzt wirklich nichts mehr ein.

Meine Frage, das ist ein Toshiba Notebook mit OEM Windows 7 Home Premium. Das dumme ist, die Recovery DVD ist nicht da und auf das Recovery Laufwerk auf dem Notebook habe ich keinen Zugriff, trotz allem was ich versucht habe. Ich denke fast die Datei ist defekt.

Meine letzte Idee, Windows 10 neu zu installieren. Zwar habe ich den Windows Key vorher ausgelesen, aber das ist ja ein OEM Key. Wenn ich jetzt Windows 10 von der Testversion als DVD starte, findet Windows dann den ehemaligen Win7 Key selber und erklärt ihn als gültig? Oder kann es sein das der OEM Key bei der Neuinstallation nicht akzeptiert wird? Dann hätte ich ein großes Problem, denn dann hätte ich gar kein Betriebssystem mehr.

Würde mich über jede Hilfe freuen.

Vielen Dank

JD
0
Antworten
2386
Aufrufe
Windows 10 - alle Word- und Excel-Dateien werden schreibgeschützt geöffnet
Begonnen von Urlichs, Jochen
04. August 2015, 14:33:41
Nach dem Upgrade auf Windows 10 werden alle Word- und Excel-Dateien schreibgeschützt und im Kompabilitätsmodus geöffnet (Office 2013). Lösungsvorschläge zu früheren Betriebssystemen helfen nicht.
9
Antworten
3462
Aufrufe
Suche Buch mit ausführlicher Behandlung des Themas UEFI
Begonnen von Harald aus RE
04. Mai 2015, 16:44:38
Hallo@

seit geraumer Zeit suche ich ein Buch, in dem detailliert über UEFI berichtet wird. Wege zum Buchhändler, die Suche im Internet und auch telefonische Anfragen bei Verlagen bringen mich nicht weiter.

Ich habe zwar Auszüge aus Computerzeitschriften gespeichert. Als Nachschlagewerk aber schlecht zu gebrauchen, da im Falle eines 'Eingriffs' diese Info nicht zur Verfügung steht. Ausdrucken wäre für mich der letzte Weg.

Ich bitte um Erleuchtung

Gruß Harald
 
7
Antworten
6765
Aufrufe
Windows 7 Installation mittels USB Stick auf einem Acer Travelmate B115
Begonnen von reisefux
02. April 2015, 16:01:06
Hallo zusammen,

ich habe mir einen Acer Travelmate B115 gekauft ohne Betriebsystem, d.h. es ist nur Linpus Linux installiert, das ich aber nicht nutzen will. Ich möchte Windows 7 installieren (Windows 7 Starter) und zwar mittels USB Stick, da ich kein ext. CD-Laufwerk habe. Mit dem Tool ImgBurn habe ich mir eine ISO-Datei erstellt und diese mit dem Progr. 'Windows 7 USB DVD Download Tool' auf einen 8 GB USB Stick gepackt.
Habe nun auf meinem Acer die Boot-Reihenfolge geändert, doch egal, was ich auch eingebe (USB HDD, USB CDROM, USB FDD - wobei ich leider nicht weiss, welcher Anschluss wo ist, habe einfach alle Anschlüsse mal ausprobiert), es findet kein Bootvorgang vom Stick statt. Bei Boot-Mode steht UEFI (alternativ gäbe es noch Legacy).
Wer kann mir helfen?
4
Antworten
2490
Aufrufe
Win7 + IE11 Problem mit .mht
Begonnen von selvado
18. Januar 2015, 19:24:30

Hallo,
habe feststellen müssen, dass ich die mit IE11 aufgerufenen Seiten nicht mehr als *.mht abspeichern kann.
Es wird bei "speichern unter" nur noch *.htm oder *.txt angeboten, *mht ist verschwunden.
Mit dem Windows Explorer kann ich *.mht Dateien aber öffnen.
Kann mir jemand weiterhelfen ?  :-\
6
Antworten
3098
Aufrufe
CRC-Fehler in diversen Installationen
Begonnen von ThePhantom123
02. Dezember 2014, 19:21:17
Hallo!

Ich musste gestern aufgrund eines Softwarefehlers in Windows meinen PC neu aufsetzen. Dies funktionierte mehr oder weniger reibungslos (DVD gab öfter einen Fehler aus das eine Datei fehle). Ich habe nur wieder alles eingerichtet und habe bei verschiedenen Programminstallationen einen Fehler entdeckt.

Hier erstmal die Fehlermeldungen:

Paragon Backup & Restore:

[img]http://imgur.com/ILfuCBi[/img]

Winfuture Update Pack:

FÜGE ICH SPÄTER HINZU

Da dies Extraktionen sind, versuchte ich natürlich sie mit 7Zip / WinRAR zu entpacken. Dies funktioniere beim Update Pack, bei Paragon geben mir 7Zip UND WinRAR folgenden fehler aus:

C:\Users\User\Downloads\br2014Free101.exe: Prüfsummenfehler der Datei PROGRAM\GERMAN\br14\setup_x64.exe. Die Datei ist beschädigt.

Ich bin mir allerdings sicher das die Datei nicht beschädigt seien kann, da ich die Datei mehrmals heruntergeladen habe und der Fehler Code immer gleich war. Dies könnte natürlich an CHIP.de liegen, das werde ich gleich nochmal anfügen. Wäre ansonsten nett wenn dies mal jemand testen könnte. Datei ist knapp 400MB groß ([url=http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html]http://www.chip.de/downloads/Paragon-Backup-Recovery-2014-Free_32533759.html[/url]).

Weiß jemand wie diese Fehler zustande kommen?

EDIT: AMD Catalyst hat übrigens auch einen Fehler. Wäre dann ein NSIS Fehler. Bild kann ich leider nichtmehr hochladen, da ich dieses Problem anderseitig beheben konnte.
10
Antworten
3163
Aufrufe
Laptop fährt nicht mehr hoch nach Versuch beschädigten Ordner zu löschen!
Begonnen von rabenglanz
10. September 2014, 00:53:48
Hallo zusammen,
habe mich hier jetzt angemeldet weil ich echt keinen Plan mehr habe. Ursprünglich ging mein 128 GB USB Stick nicht mehr.
Habe die Dateien vom Stick via "EaseUS" gerettet und in einem Ordner auf'm Desktop gespeichert. Anschließend habe ich den Stick per "Diskpart" gelöscht und neu formatiert,..bis dahin alles gut. Dann habe ich die geretteten Dateien wieder auf dem Stick kopiert. Doch keine dieser Film Dateien ließen sich öffnen bzw. abspielen. Dachte dann sch...drauf und wollte alle Dateien wieder löschen, was auch mit allen Dateien funktionierte bis auf einen leeren Ordner. Der Inhalt wurde gelöscht, doch der Ordner selbst konnte nicht mehr gelöscht werden, weil angeblich beschädigt.
Ich habe dann wirklich alles versucht um diesen Ordner zu killen, nadda! :-( Dann hab ich von dem Proggi "AmoK DelayDel" gelesen und es mir runtergeladen. Da stand nur: Datei auf das Icon ziehen und Neustart. Habe ich vertrauensseeligerweise gemacht und jetzt fährt mein Laptop nicht mehr hoch.
Weder im abgesicherten Modus, weder Systemwiederherstellung, weder Computerreparatur, weder CHKDSK...nichts aber auch wirklich nichts geht und jetzt sitze ich hier mit dem blöööden Ubuntu.
Bitte kann mir bitte jemand helfen!!! ...ich müsste nur irgendwie auf mein Desktop zugreifen können um das sch... Progamm  "AmoK DelayDel" löschen zu können, denn das versucht jetzt ständig meinen Ordner zu löschen beim Neustart, welches anscheinend nicht funktioniert.
Ich bin wirklich für jeden Tipp sehr dankbar!
Gruß
Rabenglanz  :-\
8
Antworten
15915
Aufrufe
Programm immer maximiert starten (nicht nur mit Verknüpfung)
Begonnen von Kilian
27. Juni 2014, 13:49:32
Hallo,

ich weiß, dass man Programmen, die nicht automatisch maximiert starten in der Verknüpfung etwas hinzufügen kann, dass die immer maximiert starten. Was aber, wenn man einen bestimmten Sateityp mit diesem Programm verknüpft hat und durch Doppelklick auf eine solche Datei das Programm startet? Das funktionieren die Verknüpfungseinträge nicht. Muss ich da etwas in der Registry ändern damit es immer geht?

Kilian
3
Antworten
5719
Aufrufe
HTML- und HTM-Dateien werden nicht durch Doppelklick im Browser geöffnet
Begonnen von RA_W7
01. Mai 2014, 15:58:28
Hallo!
    Ich kann HTM- und HTML-Dateien im Explorer nicht mehr einfach durch Doppelklick öffnen. Es erscheint nur ein leerer Browser(mit der im jeweiligen Browser eingestellten Startseite),egal ob FF oder IE als Standardbrowser eingestellt ist.
    Wenn ich dann im Browser unter "Datei" "Datei öffnen, die jeweilige HTM- oder HTML-Datei anklicke, wird diese ordnungsgemäß geöffnet und angezeigt.
    Links in Mail-Nachrichten werden durch Anklicken ebenfalls richtig geöffnet.
    Wenn ich im Explorer im Kontextmenü "Öffnen mit" auf "Standardprogramm auswählen" klicke und z.B. FF wähle und Klicke, wird die HTM- oder HTML-Datei sofort richtig im Browser geöffnet und angezeigt, nur das direkte öffnen durch Doppelklick erfolgt, wie beschrieben, nicht.

    Die Zuordnung von HTM- Und HTML-Dateien ist in der Systemsteuerung unter "Standardprogramme" durchgeführt.

    Alle anderen Datei-Typen, wie etwa .doc oder .txt oder.jpg ..), lassen sich einwandfrei durch Doppelkick öffnen.
    Mein Betriebssystem ist W7 64 Bit profeesional.

    Für Lösungsvorschläge für das Problem herzlichen Dank!
    Gruß Rainer
1
Antworten
1562
Aufrufe
windows iso datei auf 2 usb trennen?
Begonnen von amageto
24. April 2014, 15:25:36
hallo zusammen,

ich möchte win 8.1 installieren jedoch funktioniert es über appsStore nicht.

ich habe mir Windows 8.1 manuell heruntergeladen, kann aber nicht installieren da ich kein 8GB USB stick habe, deswegen wollte ich fragen ob man das auch auf 2x 4 GB stick aufteilen kann und beim booten sagen das es 2. teil auf anderen usb ist ( naturlich auch die beinden usb stecken lassen in pc) oder so


mfg amageto
thx in voraus
15
Antworten
8526
Aufrufe
Bei Installation kein Passwort für Administrator angegeben
Begonnen von tenetopera
04. März 2014, 08:35:36
« 1 2
Guten Tag,
ich hatte einen Xp-Crash durch Virenbefall und da der Support ausläuft, hat mir jemand auf einem neuen Computer Vista (Lizenz) eingerichtet. Er hat kein Administratorkennwort angelegt. Seitdem richte ich nun den PC neu ein mit Programmen usw.
Da ich mich mit diesem System noch nicht gut auskenne, kann ich folgendes Problem nicht lösen.
Als "gebranntes Kind" möchte ich so sicher wie möglich im Internet surfen, also als Benutzer. Habe einen eingerichtet und wollte Kennwort festlegen, da kam die Meldung (sicher allseits bekannt): Wenn Sie das tun, dann verlieren Sie.... - hab erstmal abgebrochen und gegoogelt, was das Zeug hält, aber ich versteh das alles nicht. Entweder wahnsinnig kompliziert erklärt, bzw. mein Problem gibt es gar nicht.
Begriffen habe ich, dass der neue Benutzer eingeschränkte Rechte haben soll, was ich ja auch will, d.h. ich will bei der Alltagsarbeit unangreifbarer für Böslinge sein. Aber überall lese ich, dass ich Veränderungen dann nur machen kann, wenn ich das Administratorkennwort eingebe, was ich gar nicht habe, weil es nicht angelegt wurde. Wenn ich jetzt bei Administrator ein Passwort erstellen will, kommt die gleiche Meldung: "Wenn Sie das tun, dann..." verliere ich sozusagen die Administratorrechte.
Im Moment kann ich noch alles einrichten und ich möchte nichts Falsches eingeben oder mich selbst aus meinem PC ausschließen. Aber ich möchte auch sicherer unterwegs sein, wenn ich mit dem Einrichten fertig bin.
Kennt jemand eine Lösung?

Das 2. Problem beim Einrichten war:
Als ich den Computer nach Einrichtung bei mir angeschlossen habe, wollte er eine 2. Netzwerkverbindung herstellen - interaktiv - ich habe das angeklickt, wo ich der Meinung war, was auf mich zutrifft und arbeite jetzt unter diesem Netzwerk. Da sind einige Dinge aufgelistet wie Wlan Router, den ich gar nicht habe. Ich habe Computer, Leitung zum Telefon und DSL Router, sonst nix. Meine Nachbarin hat WLan.
Ich will in dem Netzwerk arbeiten, in dem ein Computer und die Weltkugel zu sehen ist, aber nicht im Netzwerk 2, das möchte ich gern löschen. Wie funktioniert das, bzw. geht das überhaupt?

Ich bedanke mich schon mal im voraus für Eure Hilfe
tenetopera ?( ?( ?(


1
Antworten
8680
Aufrufe
Outlook 2010 - Adressbuch importieren
Begonnen von AlisD
13. Februar 2014, 13:09:21
Folgende Ausgangssituation:
1 PC mit Windows7 Prof. Office Prof. plus 2010
5 Mailkonten die über IMAP konfiguriert sind

Office wurde komplett installiert.
Outlook wurde eingerichtet, 5 Mailkonten und die Outlook-Datendatei gucken mich nun an.
1 Problem: Beim Start des Outlook wird mir automatisch die Outlook-Datendatei geöffnet - sie ist aber leer und wird meines erachtens garnicht benutzt.
2 Problem: Wenn ich das Adressbuch (als CSV - Datei gespeichert) importieren will tut er das aber er importiert es ( und ich kann da keinen anderen auswählen ) automatisch in die Outlook-Datendatei. Ich kann die (gut 200) Kontakte dann aber nicht im Adressbuch finden. Sobald ich auf das Adressbuch klicke zeigt er mir auch nicht das Adressbuch der Outlook-Datendatei sonderd die des jeweiligen Mailkontos.

Ich dachte immer Outlook soll vieles vereinfachen. Bis jetzt ist vieles sehrviel umständlicher.

Wäre schön wenn jemand dafür eine Lösung hätte.
15
Antworten
2114
Aufrufe
Automatisches Öffnen von EAC
Begonnen von maho69
29. Januar 2014, 13:29:33
« 1 2
Hallo an alle!

Wie schon der Titel sagt, möchte ich beim Einlegen einer Audio-CD ein bestimmtes Programm(EAC) öffnen. Leider ist diese Programm aber nicht in der Auswahl der dafür auswählbaren Programme. Kann ich mein Programm irgendwie hinzufügen?


Beste Grüße

maho
12
Antworten
8033
Aufrufe
Mein PC installiert nur noch extrem langsam bzw. gar nicht mehr
Begonnen von LostBoy
18. Dezember 2013, 14:49:26
Hallo Community,

ich habe seit einem Tag das Problem, dass mein PC (Win7, 64Bit) Programme oder auch Patches nur extrem langsam installiert oder scheinbar gar nicht mehr.

Ich habe ihn schon versucht zurück zu setzen, da hat er mir einen schwerwiegenden Fehler angezeigt, es aber durchaus teilweise gemacht. Die Problematik ist aber die gleiche geblieben.

Das System läuft sonst wie gewohnt und ist auch nicht merklich langsamer oder instabil. Bereits installierte Programme kann ich problemlos nutzen. Will ich jetzt aber ein neues Programm installieren, dann passiert fast gar nichts. Mein Kaspersky fragt dann zwar im 15min Takt ob die Installation irgendwelche Rechte bekommen kann, aber die gesamte Installation ist extrem langsam.

Ich habe gestern mal das Geforce Expirience deinstalliert, das hat 3 Stunden gedauert. Andere Versuche etwas zu installieren gingen komplett nicht, oder waren so langsam, dass ich sie dann auch "abgehackt" habe.

Ich bin seit >20 PC nutzer und auch selbst Entwickler, also nicht ganz so blöd in der Richtung, aber so ein Verhalten kannte ich bisher nicht. Hat jemand einen Rat?
2
Antworten
2201
Aufrufe
Meine neue Cloud und *.mta-Dateien
Begonnen von ossinator
28. November 2013, 20:55:01
Ich habe mir eine WD My Cloud (NAS LW) mit 3TB zugelegt. Dieser hängt via LAN an meiner Fritz!Box und ich nutze diese hauptsächlich als Mediaspeicher im WLAN-Netzwerk.
Nun wurde beim Kopieren der Videodateien zu jedem Videofile eine mta-Datei (gleicher Dateiname wie die Videodatei; z.B.: [i]Der rasende Hase.avi.mta[/i]) mit angelegt und auch beim Abruf auf anderen Geräten in der Verzeichnisstruktur mit angezeigt.

Wozu benötige ich diese Datei? Benötige ich diese überhaupt? Kann ich diese Dateien Löschen?

Google bringt mir unzählige Einträge dazu, die irgendwie mit Samsung All Share zu tun haben. Samsung All Share nutze ich aber nicht.