375 Benutzer online
24. Juli 2017, 21:04:17

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort datei
4
Antworten
8326
Aufrufe
Gerätetreiber lassen sich nicht installieren
Begonnen von digitalixa
11. März 2012, 22:21:47
2 Situationen:
- Kamera EOS 7D via USB anschließen -> In der Leiste unten „Gerätetreiber wird installiert“…dann Meldung „Gerätetreiber wurde nicht installiert (mit rotem Fehlerkreuz)“ (Konsequenz: die Bilder können von der Kamera nicht per EOS-Utility runtergeladen werden, was aber auf dem Rechner schon funktioniert hat). Wenn ich die CF-Karte aus der Kamera herausnehme und mit einem Kartenlesegerät an den gleichen USB-Port stecke, ist die Karte lesbar, die Dateien können manuell heruntergeladen werden. Wenn ich die EOS7D an einen fremden Laptop anschließe funktioniert die Treiberinstallation
---->>> Also: USB Anschluss ok, Kabel ok, Kamera ok -> was ist der Fehler?
- Softtware „Samsung Kies“ starten, Samsung Galaxy Note an den o.g. PC anschließen.  -> In der Leiste unten „Gerätetreiber wird installiert“…dann „Gerätetreiber wurde nicht installiert (mit rotem Fehlerkreuz)“. Konsequenz: kein Firmware-Update des Handys möglich. Wenn ich das Galaxy Note mit dem gleichen USB-Anschluss als reinen „Datenträger“ anschließe (also Laufwerk im Explorer) funktioniert es, habe Daten kopiert. Hilft aber bei dem Update Problem nicht

Damit es noch etwas spannender wird: die oben geschilderten Situationen passieren sowohl auf
1. Meinem HP Windows-Vista64 Home Premium  (SP2)
UND (!)
2. auf meinem Dell Windows 7 32bit
aber nicht (zumindest das EOS-Problem) auf einem Vista-32 SP2 Rechner

Ich hatte jetzt schonmal auf den Kaspersky Antivir getippt…. Allerdings hat das deinstallieren des Virenschutzes das Problem nicht gelöst… 

Ansonsten habe ich auf dem HP und Dell ein Acronis-True-Image installiert, aber das seit Anfang an und zumindest bei dem EOS-Problem hat es ja anfänglich bei beiden Rechnern geklappt.

Ratlos…… ???? Für Hinweise und Ideen bin ich sehr dankbar

windowswindows go-windowsgo-windows vistavista win7win7 ymsyms winwin bgebge bgqbgq zwuzwu problemproblem forumforum softwaresoftware problemeprobleme programmprogramm gehtgeht windows7windows7 keinekeine zguzgu hilfehilfe fehlerfehler dateiendateien windowwindow funktioniertfunktioniert d2sd2s keinkein d2kd2k d24d24 13555341691355534169 5818717858187178 bggbgg
10
Antworten
8425
Aufrufe
Systemwiederherstellung nicht möglich: crc prüfung 0x80070017
Begonnen von Sarah1988
11. März 2012, 19:10:32
Hallo,

Ich konnte zu diesem Thema noch nichts finden. Ich bin neu hier und habe folgendes Problem.

Zunächst: ich handelt sich hierbei um ein Laptop mit Intel centrino und vista home premium (ich glaube 32bit)

Kürzlich habe ich mein iphone über itunes aktualisiert, aus heiterem Himmel ist das Laptop abgestürtzt und seitdem kann ich es ipnicht mehr hochfahren bzw, herstellen. Egal zu welchem Zeitpunkt ich es wieer herstellen möchte erscheint die Fehlermeldung: der Vorgang ist aufgrund eines unbekannten Fehlers fehlgeschlagen. Datenfehler crc prüfung 0x80070017. Ich bin echt ratlos. Die CD/DVD liegt mir auch nicht mehr vor. Selbst in google konnte ich nichts passendes zu diesem Problem finden.

Hoffe auf eure Hilfe und Verständnis, da ich mich nicht sehr mit den Hintergründen in der PC welt auskenne.  :D

2
Antworten
1897
Aufrufe
Dateien "gelöscht" und jetzt sind sie in einem unbekannten Benutzer
Begonnen von Nossa
11. März 2012, 11:22:54
Hallo alle zusammen,

vor einiger Zeit hatte ich ein Problem mit einem User-Account auf meinem PC. Alle Dateien die oben waren, waren plötzlich unauffindbar, benötigten aber dennoch Speicherplatz. Um das Problem zu beheben habe ich den Benutzer gelöscht. Allerdings sind diese Dateien jetzt einfach für die graphische Oberfläche unsichtbar und benötigen immer noch Speicherplatz...
mit dem Verlauf kann ich sie aber noch aufrufen..
Die Dateien die vor dem "Problem" existierten sind nach wie vor unauffindbar, aber mit den Dateien, die ich nachher noch auf den defekten Benutzer gab, kann ich arbeiten und ich kann sie auch manuell löschen...
Dann sah ich gestern, dass die Systemeigenschaften neben den 2 aktiven Benutzern einen dritten anzeigten der ziemlich genau die Größe der verschwundenen Dateien hat...

Hat irgendwer eine Idee was ich tun könnte um die Dateien wieder zu nutzen???
lg Nossa

P. S.: Screenshots folgen...
3
Antworten
1624
Aufrufe
Reihenfolge beim Öffnen von Ordnern bei XP in Bildbearbeitungsprogrammen
Begonnen von klausp43
10. März 2012, 14:42:11
Ich finde beim Öffnen von Bilddateien nicht mehr die nach Namen geordneten Dateien vor, wie es bisher war. Sie erscheinen als nach Größe geordnete Dateien auf der Anzeige. Mache ich die Ordner außerhalb der Bearbeitungsprogramme auf, so sind sie nach wie vor in der Reihenfolge des Namens aufgelistet. Ich finde auch keine Einstellung in den Ordneroptionen, wo ich die Reihenfolge oder Anordnung nach Namen bie der Öffnung durch andere Programme (speziell im Rahmen der Bildbearbeitung) neu festlegen kann. Wenn ich den Ordner öffne muss ich jedes Mal erst "Ordnen nach Namen" auswählen. Das ist eine gewaltige geschwindigkeitsbremse. Wer kann helfen?
3
Antworten
12844
Aufrufe
Ext. Soundkarte Creative Soundblaster Extigy unter Windows 7 Home Premium 64bit
Begonnen von Michel_online
09. März 2012, 00:40:18
Hallo Leute,

ich bin am verzweifeln. ich versuche meine zehn jahre alte soundkarte soundblaster extigy von creative unter o.g. system zum laufen zu bringen. mittlerweile 8 stunden habe ich in diese sache investiert. bisher ohne erfolg. ich habe die verschiedensten sachen durchgelesen und ausprobiert. eine sache wurmt mich ganz besonders. ich möchte die automatische treiberinstallation von windows unterbinden. aber jedesmal installiert windows erneut automatisch. wenn ich nicht wüsste dass schon viele windows 7 user die karte zum laufen gebracht haben, würde ich es sein lassen und die karte wäre schrottreif. aber so gebe ich noch nicht auf :-) könnt ihr mir helfen?

hier was ich bisher unternommen habe:

1. Ich deinstalliere im Gerätemanager die Treiber der Soundkarte (wird immerhin richtig vom System erkannt) -> Gerät verschwindet -> Aktion --> Nach geänderter Hardware suchen --> unbekanntes Gerät erscheint --> sofort haut Windows seine Treiber rüber

2. SoundBlaster Extigy im Gerätemanager ausgewählt und versucht Treiberaktualisierung durchzuführen mit Angabe des Verzeichnisses meines Treibers -> Gerätemanager sagt Treiber sind doch schon auf dem aktuellen Stand -> daher nicht möglich

3. Die automatische Installation ausstellen durch: Start -> Suche -> Geräteinstallationseinstellungen ändern ->  "Nein, zu installierende Software selbst wählen" und markiere den Unterpunkt "Nie Treibersoftware von Windows Update installieren" -> Änderungen speichern
Hat gar nichts gebracht. Es ist wie vorher!!

4. In vielen Foren wird eine Lösung über die gpedit.msc beschrieben, mit der man Windows konfigurieren kann und Änderung von Richtlinien vornimmt. Die gpedit.msc gibt es aber in meinem System (7 Home Premium) nicht

5. System im abgesicherten Modus gestartet, da ein User meinte, die automatische Treiberinstallation würde in dem Modus unterbunden werden. Leider nicht. Auch hier haut Windows sofort seine Treiber auf meine Karte.

Bin ratlos :-(

PS. Der Treiber ist übrigens keine Exe Datei, die ich ausführen könnte
6
Antworten
12322
Aufrufe
mp3 im explorer vorhören
Begonnen von mairadt
04. März 2012, 20:11:36
hi, wollte mal fragen, ob es eine Möglichkeit gibt, eine mp3 Datei im Windows Explorer kurz anzuspielen ohne das ich sie extra mit meiem Musikabspielprogramm öffnen muß.
1
Antworten
25636
Aufrufe
WPS-Datei öffnen - aber wie?
Begonnen von uschel
29. Februar 2012, 23:33:58
Wenn ich eine wps-datei-erstellt mit MS Works-Textverarbeitung-öffnen will auf PC (BS Window7),erscheint : keine zulässige Win32-Anwendung
Wie kriege ich sie dennoch auf ?
danke
1
Antworten
6518
Aufrufe
Kopieren von Daten
Begonnen von Peggi
28. Februar 2012, 17:28:16
Gesprächsdaten aus dem Speedport Router 1:1 in eine Word-Datei kopieren,funktioniert nicht.In der kopierten Liste werden die Daten untereinander angezeigt nicht wie im Router nebeneinander. Woran liegt das und gibt es eine Möglichkeit das zu ändern?
2
Antworten
6604
Aufrufe
Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen we
Begonnen von nils
26. Februar 2012, 18:12:01
Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können.
Das kommt wen ich ein chat für ein spiel öffnen will , ich habe mit rechtlick darauf geguckt welcher benutzer die rechte darüber hat , aber entweder der admin noch ich , und der der die rechte darüber hat kan nicht angezeigt werden . ein freund von mir hat mit den cheat per xfire geschickt ich vermute das er irgendwie noch die rechte für das program aber auf meinem pc hat ich weis es nicht genau . könnt ihr mir helfen wie ich einstellen kan das ich auf dieses programm zugreifen kan . danke im vorraus
1
Antworten
4475
Aufrufe
html Signatur erstellen
Begonnen von J.H.
24. Februar 2012, 16:26:26
Hallo,

ich versuche gerade eine Signatur in Outlook 2003 zu erstellen.
Auf der Internetseite von der ich die Signatur haben möchte, wird dazu dieser Pfad bereitgestllt:

[code]<HTML>
<A href="http://www.bildungsspender.de/html/start.php?kt=461440001"><IMG border=0
src="http://www.bildungsspender.com/signatur/signatur.gif" width=556 height=40></A> </BR>
Einkaufen und ohne Mehrkosten helfen: <A href="http://www.bildungsspender.de/html/start.php?kt=461440001">bildungsspender.de/bco-billard</A>
</HTML>
[/code]
Nachdem ich das in den Signatureditor kopiert habe, erscheint aber beim Erstellen von E-Mails nur genau der Text wie er oben auch steht. Keine Bildchen usw....
Was mache ich falsch?

Vielen Dank für Hilfe
John
1
Antworten
1970
Aufrufe
großes Problem mit Word Dokumenten
Begonnen von Phildestoryer
22. Februar 2012, 00:12:47
Hallo,

ich habe ein sehr großes Problem: Ich benutze einen schön älteren PC mit Windows Xp, SP3 vor allem für die Arbeit zum Angebote schreiben. Vor kurzem habe ich zur Entrümpelung einer Festplatte ein altes Backup gelöscht, bei dem wie sich jetzt herausstellt irgendwo dazwischen ein Großteil meiner Dokumente befanden. Es waren Windows Word Dokumente, die mit Windows Word 2003 geschrieben wurden.
Als ich dies bemerkte schaute ich natürlich zuerst in den Papierkorb, doch dort befand sich besagtes Backup nicht. Also installierte ich ein Programm das gelöschte Dateien wieder herstellt. Ich habe meine Dateien wiedergefunden und habe sie in einem Seperaten Ordner auf genau dieser Festplatte gespeichert.
Nun ist folgendes Problem aufgetreten: Wenn ich eines der Dokumente öffnen will, kommt die Nachricht: "Konverter kann nicht gestartet werden". Ich dachte, dass ich in diesem Backup auch den benutzten Konverter gelöscht habe.(ich weiß es ist ziemlich dumm in einem bestehendes Backup zu speichern - ist mir nie aufgefallen) - Jedenfalls habe ich ein neuen Konverter installieren wollen, jedoch bringt es mir die Nachricht, dass es bereits eines gäbe.
Außerdem dachte ich Konverter dienen nur derkonvertierung von unterschiedlichen Programmen.
Jedenfalls kann ich keines der Dokumente besagten Ordners mehr öffnen, Dokumente anderer Speicherorte, wie bei "Eigene Dateien" sind weiterhin möglich zu öffnen, nur die wiederhergetellten Dokumente nicht. Auch auf einem anderen PC sind diese Dateien nicht zu öffnen.
Das Programm zur Datenwiederherstellung hat mir auch kein gelöschtes Backup angezeigt.
Jedenfalls hab ich ein riesiges Problem, wenn ich diese Dateien nicht öfnen kann.
Bitte bitte helft mir!  ;(


3
Antworten
8231
Aufrufe
Outlook 2010 Buisness Contact Manager
Begonnen von Muweles
21. Februar 2012, 10:07:24
Erst mal ein nettes Hallo von einem neuen User hier an alle!

Ich hoffe diese Frage gibt es nicht schon, ich habe sie jedenfalls nicht gefunden. Wenn doch, dann tut es mir leid!

Ich hab ein ziemlich merkwürdiges Problem, aber ich habe auch die Hoffnung, dass hier jemand bescheid weiss!

Ich habe Office 2010 Professional Plus installiert. Alles läuft einwandfrei, aber nachdem ich den Buisness Contact Manager für Outlook installiert habe, erscheint er bei mir nicht in Outlook. Weder links bei meinen Konten, noch wenn ich auf oben auf Datei klicke. Sobald ich versuche ihn nochmal zu installlieren, bekomme ich nur die Möglichkeit ihn zu reparieren. Ich habe Office bereits einmal komnplett deinstalliert, aber das Problem besteht leider auch weiterhin.
Bei der Installation BCM bekomme ich die Meldung das es ein Problem mit Net.Famework 3.5 gibt. Ich habe alle Frameworks mit einem speziellen Cleanup Tool deinstalliert und neu installiert. Aber das Problem bleibt weiter bestehen.
Bin mit meinem Latein am Ende. :baby:

Ich verwende:
Windos 7 Home Premium 64 Bit auf einen Quad Prozessor von Intel
Office ist als 32 Bit-Version installiert

Ich freue mich über jede Antwort
Gruß Muweles
8
Antworten
16554
Aufrufe
Datensicherung mit Robocopy
Begonnen von Markus7778855
18. Februar 2012, 13:20:45
Schönen guten Tag
ich möchte gerne eine Datensicherung als bat-Datei erstellen. Ich habe bereits eine Sicherung erstellt mit xcopy. Ich möchte aber gerne, dass Datein die im Quellverzeichnis gelöscht werden, dann auch im Zielverzeichnis gelöscht werden. Ist das möglich? Wie lautet der Befehl in dem Programm? Unter den verschiedenen Parametern beim xcopy Befehl habe ich leider nichts gefunden.


Vielen Dank für eure Hilfe
2
Antworten
15210
Aufrufe
Windows Problemlöser 2011 CB Heft 07/2011
Begonnen von Pedrolino
14. Februar 2012, 17:16:31
Das Programm lässt sich von der Heft-CD nicht installieren - Installation wird abgebrochen mit Hinweis, dass Administrator Systemrechte festgelegt hat für die Installation - als Administrator bin ich aber selbst festgelegt.
Wie findet man z.B. die exe.Datei des Programms, wenn man die Heft-Cd ins Laufwerk einlegt und dieses dann startet?
Die Programm-Datei ist in Ordnung, sie funktioniert im Test bei Bekannten einwandfrei.

Wer kann noch mit nützlichen Hinweisen helfen - Danke im Voraus!
3
Antworten
39351
Aufrufe
Outlook 2010 auf 2 PC nutzen und synchronisieren ?
Begonnen von edeh
14. Februar 2012, 12:13:04
Ich nutze einen PC mit Win7 Prof. und eine Subnotebook mit Win7 Home
und auf beiden Office 2010 inkl. Outlook 2010.

Wie kann ich mein Outlook vom Büro PC auf das Subnotebook übertragen und bei Bedarf
auch wieder zurück synchronisieren . Der Austausch der jeweiligen outlokk.pst Datei umfasst nicht die Konten
und auch nicht die Filterregeln und kann auch zur Beschädigung der .pst Datei führen.

Gibt es eine elegantere Lösung ?

Gruss Ede
1
Antworten
4958
Aufrufe
Bilder von DVD werden nicht mehr angezeigt
Begonnen von Verena
10. Februar 2012, 14:17:07
Hallo,

ich habe ein Problem. Wenn ich eine DVD in das Laufwerk einlege, zeigt mir der Computer zwar an wie viel GB belegt sind, er zeigt mir auch an das eine DVD im Laufwerk ist aber wenn ich diese öffnen möchte kommt lediglich eine leere Seite und der PC schreibt das ich die Dateien die ich brennen möchte hier her ziehen soll. Ich möchte aber überhaupt nichts brennen, lediglich die Bilder ansehen, das auch bis vor kurzem ohne Probleme Funktioniert hat.
Die Anzeige die normalerweise automatisch erscheint wenn man eine CD ins Laufwerk einlegt erscheint auch nicht mehr  ;(

vielleicht kann mir ja jemand helfen.

Danke
0
Antworten
6093
Aufrufe
Eigene Dokumente, Bilder, Videos verschwunden
Begonnen von TY22
10. Februar 2012, 10:52:52
Hallo Zusammen

Ich habe folgendes Problem. Ich habe meine Bibliotheken Eigene Dokumente, Bilder, Videos und Musik auf ein Netzlaufwerk verschoben. Nun sind die Bibliotheken auf dem Netzwerkpfad jedoch zeigt es mir auf C: die Ordner Eigene Dokumente, Bilder und Musik nicht an sie sind verschwunden. Jedoch ist der Ordner Eigene Videos noch da. Ich habe zwei Lösungen, die mir aber nicht wirklich helfen. Ich habe jetzt mal die Synchronisierung im Synchronisationscenter eingeschaltet, so funktioniert es, aber früher konnte ich die auch abschalten und es funktionierte. Ist da etwas mit einem Update gekommen? Die Synchronisierung möchte ich nicht haben. Die andere Lösung ist, neue Bibliotheken zu erstellen und die Ordner "Eigene ..." hinzuzufügen. Das finde ich aber ein bisschen ein gebastelt.

BS: W7 Professionell (Problem tritt bei 64 und 32 Bit auf)
Kennt Ihr sonst noch eine Lösung?


Liebe GÜSSE und Danke im Voraus
TY22
3
Antworten
3097
Aufrufe
iTunes-Prozess wird nach Beenden nicht aus Task-Leiste gelöscht
Begonnen von Panthalon
08. Februar 2012, 21:32:58
Hallo,
ich habe bei meinem Win7 Home Premium 64B folgendes Problem mit iTunes aber auch manchmal mit Firefox oder Thunderbird: Wird eines dieser Programme von mir ganz normal über "Beenden" geschlossen, bleibt der Prozess im Task-Manager aber bestehen. Danach kann ich dieses Programm nicht wieder starten. Auch wenn ich den Prozess über den Task-Manager schliesse, kann ich das Programm iTunes, Firefox bzw. Thunderbird nicht wieder starten.

Habe bereits GData im Verdacht und dort den "Web-Schutz" ausgestellt. Aber ohne Wirkung. Kann ein Deinstallieren von GData was bringen oder ist das die falsche Spur? Hat jemand ähnliche Probleme wie ich und vielleicht ne Lösung? Habe mit CCleaner bereits die gefundenen Probleme und Fehler behoben.
Danke Euch für Eure Antworten!
viele Grüße
Panthalon
11
Antworten
30738
Aufrufe
Windows 7 startet nicht mehr
Begonnen von Jensi
06. Februar 2012, 01:22:07
Hallo,

habe seit Tagen ein Problem. Mein ACER PC mit Windows 7 Professional startet nicht mehr.

Man sieht das Windows Logo und dann bleibt der PC hängen.
Problem: ich habe keine Sicherung meiner privaten Daten usw.

------------------------------------------------------------------

Folgende Versuche wurden schon unternommen:

1) Reparaturdisk:
- Läuft erst und bleibt dann auch hängen

2.) AVG Rescue Disk
- gestartet und laufen lassen. Bringt auch nicht viel. Bleibt auch hängen.

3.) Festplatte aufgebaut
- Festplatte ausgebaut und an einen anderen PC per USB Adapter angeschlossen, aber es werden zu teilweise Daten angezeigt. Die Desktop Daten, sieht man gar nicht.

Programm Daten wie AVG usw. kann man net löschen oder kopieren. Nix geht
Beispiel: http://forums.avg.com/de-de/avg-forums?sec=thread&act=show&id=4280

4.) Abgesicherter Modus
- Wurde gestartet aber bleibt dann bei:c:\windows\system32\drivers\avg.sys bleibt der Modus hängen
Daher hatte ich es auch mit Punkt 2. versucht, aber scheint nicht zu funzen

5.) Systemwiederherstellungsoptionen
- dann kommt ein Meldefenster mit:
z.B: Die Datei oder das Verzeichnis \Programm Files (x86)\Adobe ist beschädigt und nicht lesbar. Führen Sie CHKDSK aus.

Diese Meldung taucht auch mit anstatt Adobe mit ICQ 7.5, Mircosoft Office, Skype usw. auf, also alle Programme, die ich auch unter Punkt 3. einsehen kann, aber nicht löschen oder bearbeiten kann.

6.) Windows 7 Installation
- auch versucht und dann ein Update zu machen, aber dann sagt mir das Programm. Lap Top neu starten und dann Update durchführen. Aber wie wenn er ja net startet  :-\


------------------------------------------------------------------------------

Tja und nun steh ich auf dem Schlauch. Ich komme nicht an meine Daten ran :( und die benötige ich natürlich.

Sicherlich kann man Windows neu installieren, nur dann werden wohl alle Daten weg sein  :-\

Für einen Tipp bin ich dankbar  :))
Obwohl ich kaum noch Hoffnung habe

P.S: Der Lap Top ist auch erst 3 Monate halt
14
Antworten
17720
Aufrufe
Excel-Ansicht ändern?
Begonnen von Noone
04. Februar 2012, 19:26:53
Ich habe da eine aus einem anderen Programm exportierte csv-Tabelle mit 8000 Zeilen und 50 Spalten. Wenn ich da jetzt immer langatmig z. B. von Spalte 1 zu Spalte 35 gehen muß, frage ich mich, ob es nicht in Excel eine Möglichkeit gibt, sich die Spalten nicht nebeneinander sondern untereinander anzeigen zu lassen, also so, daß man den gesamten einzelnen Datensatz auf einmal mit 50 Zeilen untereinander im Blick hat.

Geht das? Besonders schön wäre es, wenn man zwischen der Normal- und dieser Spezialansicht toggeln könnte...