263 Benutzer online
13. November 2019, 18:21:54

Windows Community



Zum Thema Bildschirm bleibt nach Start von Windows 7 dunkel - Wie sieht es mit den Chipsatztreibern aus. ?Laß mal scannen : http://systweak.com/adu/ashampoo/Die waren es glaube ich nun endgültig...  Neue Chipsatztreib... im Bereich Windows 7 Forum
Autor Thema:

Bildschirm bleibt nach Start von Windows 7 dunkel

 (Antworten: 18, Gelesen 113623 mal)

  • Windows 1.0
  • Beiträge: 2
Re: Bildschirm bleibt nach Start von Windows 7 dunkel
« Antwort #15 am: 06. November 2011, 11:01:11 »
Wie sieht es mit den Chipsatztreibern aus. ?

Laß mal scannen : http://systweak.com/adu/ashampoo/

Die waren es glaube ich nun endgültig...  :rolleyes:
Neue Chipsatztreiber draufgehauen, mehrfach neu gestartet -> keine Probleme & das System läuft noch 'n bisschen flüssiger :)

Also wer das Problem noch hat: Auf die Intel Seite gehen, da ins Downloadcenter, Chipsatz auswählen (Wer nicht weiß welchen Chipsatz man hat, den Link von oben ausführen, das Programm downloaden, System überprüfen lassen und wenn Euer Chipsatztreiber veraltet ist sagt Euch das Programm welchen Chipsatz Ihr habt und das der zu alt ist ^.^), Betriebssystem auswählen, downloaden (Achtung, bei Intel gibt es meist mehrere Downloads, aber nur wenige sind eine .exe Datei zum ausführen... sehr irreführend *seufz*), installieren, freuen! :)

Liebe Grüße
Ethron

P.S.: Das Problem tritt soweit ich das sonst im Internet gefunden habe nur bei der 5er Serie der Intel CHipsätze auf... liegt irgendwie an 'ner Inkompatibilität der alten Treiberversion der Chipsätze und einem der neuen WIndoof Updates... Also normal sollte das nur bei Euch auftreten wenn Ihr:
1.: Windows 7 habt
2: Einen Chipsatz der 5er Serie von Intel habt

Wenn das nicht zutrifft ist es evtl. der "Blackscren des Todes"
Einfach mal "Blackscreen des Todes Lösung" bei Google durchjagen und Ihr findet reichlich Lösungsvorschläge. :)
« Letzte Änderung: 06. November 2011, 11:05:39 von Ethron »

(auto)bot

DakinOne D

  • Facebook
« Antwort #16 am: 06. September 2012, 08:47:01 »
Ich habe Win 7 neu aufgesetzt und auch ein ähnliches Phänomen. BIOS-Anzeige Ok dann aber kein Signal mehr am Monitor. Hin und wieder schafft es der Rechner sogar Win 7 komplett zu starten ist aber dann nach einigen Sekunden nicht mehr bereit mir ein Bild zu zeigen. Ich würde ja gerne die GraKa-Treiber entfernen, jedoch komme ich erst gar nicht soweit. Auch im abgesicherten Modus erhalte ich lediglich ein schwarzes Bild. an einem Win-XP-Rechner funzt der Monitor einwandfrei. Wie kann ich nun im Blindflug die GraKa-Treiber entfernen???

Dinge gibt´s - die gibt´s gar nicht

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #17 am: 06. September 2012, 14:06:54 »
Wenn möglich,starte den PC im im abgesicherten Modus und nim die Einstellung minimal auflösung.

Jetzt kannst du die Graka passend zum Bildschirm einstellen. Auch ein älterer Treiber könnte helfen.

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #18 am: 06. September 2012, 14:11:49 »
Vielleicht ist die GraKa defekt bzw. sitzt nicht richtig im Slot. Kannst Du sie woanders testen?

vista windows pro exe weiter update 64bit sound asus ram
probleme startet download programme neustart weg treiber scan festplatte kompatibel
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen