259 Benutzer online
18. September 2019, 05:27:20

Windows Community



Bewertung:
Zum Thema Internet bricht ab, und erst nach PC-Neustart wieder verfügbar - Hiseit längerem habe ich folgendes Problem, das Internet funktioniert plötzlich nicht mehr, obwohl das Symbol für Internetzugriff steht. Seiten werden nur nicht... im Bereich Windows 7 Forum
Autor Thema:

Internet bricht ab, und erst nach PC-Neustart wieder verfügbar

 (Antworten: 20, Gelesen 56331 mal)

Clearna

  • Gast
Internet bricht ab, und erst nach PC-Neustart wieder verfügbar
« am: 28. April 2013, 12:16:17 »
Hi
seit längerem habe ich folgendes Problem, das Internet funktioniert plötzlich nicht mehr, obwohl das Symbol für Internetzugriff steht. Seiten werden nur nicht mehr geladen, egal mit welchem Browser, Msn bricht auch nicht direkt ab, nur wenn ich mich abmelde und dann wieder versuche mich anzumelden, klappt das nichts, da er keine Verbindung mit "Ports" oder so ähnlich aufbauen kann. Aber alle anderen Programme ohne das Internet funktionieren. Erst nach Neustart funktioniert das Internet wieder. An der Internetverbindung an sich kann es nicht liegen, da ich mit meinem Handy und Laptop problemlos über das selbe Wlan ins Internet kann. Mein Computer ist übers Wlankabel verbunden. Ich habe in letzter Zeit ziemlich lang den Computer an, und wenn er erstmal in den Ruhestandmodus übergegangen ist, ist danach (nicht gleich, erst vielleicht nach 10 min) meistens Internet das Internet weg. Ist der Pc (Win 7) vielleicht überbelastet oder habe ich einen Virus/Malware oder ähnliches erwischt?   Aber mein Virusscanner "AVG" findet nichts. An was kann es liegen?
danke für jede Idee und Vorschlag

lg

(auto)bot

  • Global Moderator
  • Windows XP
  • Beiträge: 5909
« Antwort #1 am: 28. April 2013, 12:48:04 »
 :bigwelcome Clearna

Ein Wlankabel? Cool, will ich auch haben  :zwinkern

Möglicherweise hast du eine Internet-Deaktivierung bei Inaktivität in Betrieb. Diese kann in den meistens Fällen beim Router konfiguriert werden (bei Inaktivität von z.B. 10min. wird die Internetverbindung deaktiviert). Allerdings sollte ein erneuter Verbindungsaufbau ohne Neustart möglich sein.

Seit wann besteht das Problem? Hast du in dem möglichen Zeitraum irgendwelche Software-Installationen durchgeführt?

Du könntest auch versuchen deinen PC auf ein vergangenes Datum zurüchzusetzen (wenn du den Zeitraum eingrenzen kannst).

  • Windows 1.0
  • Beiträge: 7
« Antwort #2 am: 28. April 2013, 14:01:57 »
lan kabel? :D
in letzter Zeit hab ich eigentlich nur Kleinigkeiten installiert (trillian, notepad, Perl) und viele Files gedownloaded, aber das Problem bestand schon davor (in den letzten tagen fällt es mir besonders auf weil ich den Computer mehrmals neustarten muss, aber so genau kann ich das nicht eingrenzen, da das Problem eigentlich immer da war, nur nicht so gehäuft wie in letzter zeit)
es kann doch nicht an inaktivität liegen. :( Kurz nachdem ich die Frage vorhin gepostet habe, und ich gerade mal 3 Internetseiten offen hatte, gabs wie einen Zusammenbruch, als youtube nicht fertig laden konnte. Kann es an Überlastung liegen? Aber außer Word lief nichts parallel.  Und nach jedem Neustart ist die Internetdauer kürzer.
Wie kann ich auf die Einstellungen des Routers zugreifen?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #3 am: 28. April 2013, 14:10:35 »
Du schreibst, das er in den Ruhezustand geht und das Problem danach auftritt. Eventuell könnte es daran liegen

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #4 am: 28. April 2013, 14:19:20 »
http://anleitung-tipps.anleiter.de/wie-bekomme-ich-zugriff-auf-meinen-router

Im Gerätemanager bei Lan / Wlan unter "Eigenschaften" dort unter Energie (kann PC ausschalten ) Haken entfernen.
Befindet sich der PC in einem öffentlichen, oder Heimnetwerk
« Letzte Änderung: 28. April 2013, 14:24:01 von Pebro1 »

  • Windows 1.0
  • Beiträge: 7
Re: Internet bricht ab, und erst nach PC-Neustart wieder verfügbar
« Antwort #5 am: 28. April 2013, 14:39:13 »
Ich denke in einem Heimnetzwerk.
(hab die einstellungen geprüft, Wlan schaltet sich nicht aus, daran konnte es also nicht liegen)

Weiss jemand noch was anderes?
« Letzte Änderung: 28. April 2013, 15:29:18 von Clearna »

  • Windows 98SE
  • Beiträge: 996
« Antwort #6 am: 28. April 2013, 17:27:34 »
Zitat
das Internet funktioniert plötzlich nicht mehr, obwohl das Symbol für Internetzugriff steht.
Das gibt es nicht. Wenn der Internetzugriff angezeigt wird, funtioniert auch das Internet.

Zitat
da er keine Verbindung mit "Ports" oder so ähnlich aufbauen kann.
Wie wäre es, wenn Du uns diese Meldung und weitere Informationen mal per Screenshot zeigen würdest?

Zitat
Mein Computer ist übers Wlankabel verbunden
Soll das heißen, daß Internet per Kabel funktioniert, oder was?
« Letzte Änderung: 28. April 2013, 17:40:28 von Springer »

  • Windows 1.0
  • Beiträge: 7
« Antwort #7 am: 28. April 2013, 18:01:59 »
"Das gibt es nicht. Wenn der Internetzugriff angezeigt wird, funktioniert auch das Internet."

>> das wundert mich auch, aber dennoch funktioniert kein Internet mehr. Deswegen denke ich, ist die Verbindung dann entweder zu 'schwach' oder der Bildschirm ist wie eingefroren. Habe einmal die Internetverbindung getrennt, um sie neu starten zu könne, aber das war dann nicht mehr möglich, weil keine Verbindung erkannt wurde.
 
"Soll das heißen, daß Internet per Kabel funktioniert, oder was?"

>> nein, das habe ich nur extra erwähnt, damit klar ist, dass es nicht an Entfernung oder Funkstörung liegen kann

Ich hab keine Ahnung an was es liegen kann, plötzlich lädt nichts mehr. Aber eine Fehlermeldung direkt wird nicht angezeigt. Will eine neue Internetseite öffnen, lädt sie bis ins unendliche oder bis die Seitenmeldung kommt, kann nicht angezeigt werden. Selbst Dropbox und Messenger bringen keine Störungsmeldung. Lediglich wenn ich mich von diesen Diensten wieder abmelde, kann ich mich nicht mehr anmelden.

Wenn ich nur den Benutzer abmelde, und mich wieder anmelde, ist das Internet immer noch gestört/nicht da. Starte ich den Computer neu, läuft das Internet wieder normal.
« Letzte Änderung: 28. April 2013, 18:06:07 von Clearna »

  • Windows 98SE
  • Beiträge: 996
« Antwort #8 am: 28. April 2013, 18:06:47 »
Und wo bleiben die Screenshots?  :grübel

Gib unter CMD mal ein
ping www.google.deund zeige uns, was dabei herauskommt.

  • Windows 1.0
  • Beiträge: 7
« Antwort #9 am: 28. April 2013, 18:41:31 »
Internet funktioniert grad wieder. [ich hab ja gesagt nach einem Neustart ist alles wieder vorläufig ok] Aber mach ich sobald, das Internet wieder weg ist.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Internet bricht ab, und erst nach PC-Neustart wieder verfügbar
« Antwort #10 am: 29. April 2013, 02:44:39 »

  • Windows 1.0
  • Beiträge: 7
« Antwort #11 am: 29. April 2013, 23:13:46 »
hier der Screenshot

  • Windows 98SE
  • Beiträge: 996
« Antwort #12 am: 30. April 2013, 07:13:59 »
Also, Dein Internet ist völlig in Ordnung! Wegen des "Main Ports"-Problems mußt Du googeln. Da findet sich ganz viel im Web, z. B. hier:
http://www.computerhilfen.de/hilfen-33-215924-0.html
insbes.:
http://www.computerhilfen.de/hilfen-33-215924-15.html#1755251

Welches Antivirenprogramm benutzt Du? Solltest Du vielleicht einmal versuchsweise deinstallieren. Das Gleiche gilt für die Firewall.

  • Windows 1.0
  • Beiträge: 7
« Antwort #13 am: 30. April 2013, 20:33:10 »
das mit den links werd ich das nächste mal wenn das internet wieder weg ist versuchen. Aber kann es wirklich was mit dem virenschutz(AVG) oder der Firewall zu tun haben? Schließlich hab ich ja Internet, nur plötzlich ist es weg (nach unterschiedlich langer Zeit, wie gesagt manchmal erst nach Stunden)
lg und danke für die vielen Tipps

  • Windows 1.0
  • Beiträge: 7
« Antwort #14 am: 09. Mai 2013, 19:59:13 »
Oh je internet ist wieder weg. Hat jemand noch ne Idee an was es liegen könnte? Ich hab alles nochmal geprüft: Ich  verwende keinen Proxyserver für LAN, "kein Schlafmodus" beim Wlan, Firewall hab ich an und aus-gemacht, um zu sehen ob das Internet wieder läuft, hab nach Viren suchen lassen (nichts gefunden) und hab auch über ipconfig/release-renew-flushdns veruscht das Internet ohne Neustart wieder zum laufen zum bringen .. nichts .. Mein Sorge ist, dass ich doch irgendeinen Virus drauf habe, bei anderen Geräte die das gleiche Netzwerk nutzen(kann ich das so sagen?) also mit dem gleichen Wlan verbunden sind, funktioniert das Internet.  :O

vista windows pro update sound asus probleme startet fun download
programme neustart weg treiber problem wlan keine lan forum rechner
Internet Neustart Virus 
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen