340 Benutzer online
19. Oktober 2019, 19:31:25

Windows Community



Zum Thema Maus und Tastatur funktionieren nicht - Hallo zusammen,das Problem klingt erstmal easy und ich dachte ich kriege es selbst in den Griff. Leider Fehlanzeige.Also: Gestern habe ich das Büro neu designed... im Bereich Windows 7 Forum
Autor Thema:

Maus und Tastatur funktionieren nicht

 (Antworten: 11, Gelesen 4755 mal)

  • Windows 1.0
  • Beiträge: 5
Maus und Tastatur funktionieren nicht
« am: 06. Oktober 2015, 15:32:07 »
Hallo zusammen,

das Problem klingt erstmal easy und ich dachte ich kriege es selbst in den Griff. Leider Fehlanzeige.

Also: Gestern habe ich das Büro neu designed und dafür den Rechner komplett abbauen und anderer Stelle wieder aufbauen müssen. Alles wieder verkabelt und gestartet und: Alles lief, nur die USB-Tastatur nicht.

Habe dann verschiedene USB Slots probiert und Fehlanzeige. Jedesmal findet Windows zwar ein USB Gerät, kann es aber nicht zuordnen, die Meldung in der Sprechblase unten über der Uhr lautet "Ein USB Gerät wurde nicht erkannt". Im Gerätemanager wird mir die Tastatur als gelbes Ausrufezeichen, bezeichnet als unbekanntes Gerät dargestellt. Es gibt Treiber für die Tastatur, obwohl diese eigentlich keine Besonderheiten aufweist, die Installation bringt aber nichts.
Das Internet sagte: Lösch mal Infcache Datei ... Hab ich gemacht, hat nichts gebracht.
Das Internet sagte weiter: Ganz klar, der USB Legacy im BIOS ist aus, schalte den ein, dann klappt das wieder. Leider auch nicht, da ich nicht mal ins Bios komme mit dieser Tastatur. Sie startet gar nicht erst. Kann ich machen was ich will. Ergo: Mit dieser Tastatur kein BIOS.

Habe dann gedacht, dass vielleicht meine USB Slots kaputt sein könnten (warum auch immer alle auf einmal), aber:
- Meine Funkmaus funktioniert einwandfrei
- Meine USB Sticks funktionieren einwandfrei
- Der USB HUB ebenfalls

Alles mal unterschiedlichen Slots ausprobiert - keine Probleme. Habe dann mal spaßeshalber meine alte USB Maus angeschlossen und sie funktionierte für ne Minute, daraufhin derselbe Fehler. Mittlerweile wird sie gar nicht mehr erkannt. Einstöpseln und abnehmen, da muckt nicht mal mehr der Gerätemanager. Zumindest die Tastatur wird grundsätzlich erkannt.

Das einzige was ging war, dass ich mir ne PS/2 Tastatur gekauft habe - mit der schreibe ich gerade problembefreit. Aber die USB Tastatur will partout nicht.

Habe auch einen CMOS Reset durchgeführt, hat nichts gebracht. Danach war zwar alles verstellt, aber USB Legacy ist werkseitig eingeschaltet.

Mir gehen echt die Ideen aus - was kann denn das sein? Und vor allem auf einmal? Habe auch daran gedacht, dass die Batterie des Mainboards hin sein könnte, aber nix - die tut ganz normal ihren Dienst.

Hat noch wer Ideen? Wie gesagt: Diese eine Tastatur (andere hab ich gerade nicht) und diese eine Maus werden schon beim booten vor Windows nicht erkannt und sind nicht benutzbar. Die Funkmaus hier, funktioniert anstandslos.

Ich bitte um Hilfe - Danke! :-)

(auto)bot

  • Windows 98SE
  • Beiträge: 967
« Antwort #1 am: 06. Oktober 2015, 16:07:36 »
Zitat
Habe dann mal spaßeshalber meine alte USB Maus angeschlossen und sie funktionierte für ne Minute, daraufhin derselbe Fehler.
Also liegt es nicht an der Maus. Es liegt auch nicht am USB-Hub, weil Du mehrere probiert hast. Ergo kann es eigentlich nur noch am Mainboard liegen...

Funktionieren denn andere USB-Geräte, wie z. B. eine externe Festplatte oder ein USB-Stick?

  • Windows 98
  • Beiträge: 598
« Antwort #2 am: 06. Oktober 2015, 17:26:02 »
Hallo ArchangelGabriel,

was ist das für ein Bord? Hat das eigene USB Ports für Maus und Tastatur?
oder aber, gibt es die Möglichkeit, die Tastatur an einem anderen Rechner zu testen?
oder existiert ein Adapter USB/PS2?

Es gibt Bords, da funzt nur PS2 für Maus und Tastatur im BIOS. Ich habe auf einem alten Rechner
noch solch ein Teil.

Mehr habe ich im Moment auch nicht.

Gruß Harald
« Letzte Änderung: 06. Oktober 2015, 17:29:01 von Harald aus RE »

  • Windows 98
  • Beiträge: 598
« Antwort #3 am: 06. Oktober 2015, 17:26:45 »
Kann gelöscht werden = Fehlbedienung :-(
« Letzte Änderung: 06. Oktober 2015, 17:28:42 von Harald aus RE »

  • Windows 1.0
  • Beiträge: 5
« Antwort #4 am: 06. Oktober 2015, 20:41:23 »
Ich glaub ich bin einfach ein Trottel. Und einer mit viel Glück obendrein. Mein USB Hub hat nen Stromanschluss, warum auch immer -  funktioniert auch ohne. Und ich hab diesen Stromanschluss genutzt und nen Akku reingesteckt, der hat gepasst. Und dann hab ich zuallererst die Tastatur angeschlossen. Und viel später auch besagte Maus. Bis dahin funktionierte sie auch noch. Dann nicht mehr, auch nicht am Laptop meiner Frau. Habe ihre USB Maus an meinem Rechner ausprobiert - läuft einwandfrei.
Ich habe mir einfach die Elektronik durchgebrannt an Maus und Tastatur, weil da viel mehr Saft durchkam, als die vertragen.

Aaaargh! Wie gut, dass es nur die beiden getroffen hat.

  • Windows 98
  • Beiträge: 598
Re: Maus und Tastatur funktionieren nicht
« Antwort #5 am: 06. Oktober 2015, 20:59:38 »
.....
Ich habe mir einfach die Elektronik durchgebrannt an Maus und Tastatur, weil da viel mehr Saft durchkam, als die vertragen.Aaaargh! Wie gut, dass es nur die beiden getroffen hat.
Kann ich echt nicht glauben. Jeder USB Anschluß wird mit 5 Volt betrieben. Es gibt wohl die Möglichkeit, einen USB Anschluß zu schrotten, wenn zu viel Strom in mA gezogen wird. Umgekehrt aber geht das nicht, weil der Strom durch die Abnehmer begrenzt wird. Du kannst Nur schrotten, wenn z.B. 12 Volt als Spannungsquelle angeschlossen wird. Was war das für ein AKKU?  Das wirst Du mal besser erklären dürfen. Siehe auch https://de.wikipedia.org/wiki/Universal_Serial_Bus

Gruß Harald

  • Windows 1.0
  • Beiträge: 5
« Antwort #6 am: 07. Oktober 2015, 10:12:49 »
Mit Verlaub - "das werde ich erklären dürfen"?
Ich kanns Dir gern mitteilen: War tatsächlich einer mit 12V Output. Ich möchte nicht mal ausschließen, dass es sich um irgendein altes Teil von nem Laptop gehandelt hat. Es gab schließlich einen Grund, warum ich das Arbeitszimmer neu gemacht habe. Da lag eben das Ladegerät rum und ich dachte in meinem jugendlichen Eifer "passt - wird dazu gehören". Falsch gedacht.

Anderweitig gehen mir auch die Ideen aus, wenn ich bedenke, dass Tastatur und Maus nirgendwo anders mehr funktionieren, andere USB Geräte hingegen jedoch tadellos.

Ich frag mich zwar immer noch, warum ein USB Hub, der sich komplett über den Rechner versorgt, auch einen Stromzugang hat, aber gut: Ich hab gelernt, dass das überflüssig ist und es hat mich glücklicherweise nur Maus und Tastatur gekostet. Mainboard wäre schlimmer gewesen, mein Sockel wird nämlich nicht mehr hergestellt.

  • Windows 98
  • Beiträge: 598
« Antwort #7 am: 07. Oktober 2015, 13:58:14 »
Hallo und Danke für die Rückmeldung,

es tut mir leid, das da 12 Volt im Spiel waren, schade. Der Hub benötigt dann eine eigene Stromversorgung, wenn mehrere Abnehmer angeschlossen sind und dann mehr Strom ziehen, als der USB-Port hergibt. Da muß man auch unbedingt wissen, welche Ports mit viel Strom belastet werden dürfen. Sie auch das Handbuch vom Bord und/oder Wikipedia. USB 3 Ports können so um die 900 mA.

Gruß Harald

  • Windows 1.0
  • Beiträge: 5
« Antwort #8 am: 07. Oktober 2015, 17:16:37 »
Ach sieh an, danke für die Info. Das erklärt auch warum manche Sachen früher so nicht funktioniert haben. Man lernt eben nie aus. :-)

  • Windows 98
  • Beiträge: 598
« Antwort #9 am: 07. Oktober 2015, 17:30:50 »
Ach sieh an, danke für die Info. Das erklärt auch warum manche Sachen früher so nicht funktioniert haben. Man lernt eben nie aus.
Ein Spruch:  kaum macht man's Richtig, geht's. Aber im Ernst, wenn hier schlüssige Fragen gestellt werden, bemüht man sich auch um Aufklärung.

Gruß Harald

  • Windows 98SE
  • Beiträge: 967
Re: Maus und Tastatur funktionieren nicht
« Antwort #10 am: 07. Oktober 2015, 18:30:32 »
Das ist natürlich suboptimal, an ein Gerät, das 5V erwartet, mehr als das doppelte, nämlich 12V dranzuhängen. Dass das nicht gut gehen kann, sollte Allgemeingut sein. Deshalb steht an jedem Verbraucher dran, welche Spannung erwartet wird und an jedem Netzteil, welche Spannung abgegeben wird, wobei es auch Netzteile mit verschiedenen Spannungen gibt. Dass der Fehler daran lag, darauf wäre ich im Leben nicht gekommen, so vernünftig wie ich uns alle hier halte. Man lernt nie aus...  :-\

Übrigens: Wenn man nicht weiss, welche Spannung vom Netzteil abgegeben wird, dann hilft ein sog. Voltmeter oder Multimeter, der das messen kann. Man muss auch darauf achten, ob die Polung stimmt, also ob der Pluspol innen oder außen liegt, was beides vorkommen kann.

  • Windows 1.0
  • Beiträge: 5
« Antwort #11 am: 08. Oktober 2015, 11:10:16 »
Glaubst du ernsthaft, ich hab da drauf geguckt? Es lag in der Unordnung mit dabei, als ich alles abgenommen habe und hinterher war es übrig, als ichs wieder aufgebaut habe und passte auch noch in den Hub. Frag mich eher was n Notebook Ladegerät da verloren hat. Ich wüsste nämlich  nicht von welchem Gerät das Teil stammt.

windows bluetooth externe problem logitech installation keine rechner installieren erkannt
geht kein usb win funktionieren funktioniert bios notebook hoch gehen
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen