157 Benutzer online
26. Mai 2018, 04:26:35

Windows Community



Zum Thema Problem Sleep Modus: PC geht ungewollt in Sleep Mode - Seid gegrüßt,ich hab jetzt innerhalb der zwei Tage den gleichen Fehler erneut feststellen müssen, daher wollt ich mal kurz hier her weiterleiten, vielleicht kan... im Bereich Windows Vista Forum
Autor Thema:

Problem Sleep Modus: PC geht ungewollt in Sleep Mode

 (Antworten: 18, Gelesen 20173 mal)

  • Windows 1.0
  • Beiträge: 10
Problem Sleep Modus: PC geht ungewollt in Sleep Mode
« am: 03. September 2007, 10:38:59 »
Seid gegrüßt,

ich hab jetzt innerhalb der zwei Tage den gleichen Fehler erneut feststellen müssen, daher wollt ich mal kurz hier her weiterleiten, vielleicht kann mir ja wer helfen!

Habe Windows Vista Home Premium.
Das Problem schaut wie folgt aus: Der Computer geht komplett ungewollt in den Sleep Mode. Das schlimme daran ist das dies nicht nur einmal passiert, sondern nachdem es das erste mal war, geht er kontinuierlich alle 30sek - 2min wieder in den Sleep Modus. Behoben hab ich das Problem jetzt gerade schlicht und ergreifend mit nem reboot.
Als ich den Fehler vorgestern das erste mal hatte, hab ich nicht drauf geachtet was ich zuvor getan hab, was evtl. den Fehler hätte auslösen können. Als der Fehler jetzt gerade wieder aufgetreten ist, wusste ich noch was ich zuvor tat, nämlich die World of Warcraft.exe starten. Allerdings weiß ich nicht ob das jetzt der Grund für den Fehler war, denn wenn ich jetzt die WoW.exe starte hab ich den Fehler nicht mehr.
Der ganze Fehler erinnert mich an den Virus damals, der den Remoteprozedurdurchlauf genutzt hat, um den Computer selbstständig alle Minute neu zu starten. Mein Norton Protection zeigt mir allerdings keine Viren und Spyware kram an, von daher weiß ich`s nicht.
An was mich das ganze auch noch erinnert, ist eine Sicherheitsoption der Hardware, welche den Computer normalerweise abschaltet, wenn die CPU zu heiß wird, aber das kann ich mir in dem Fall nicht vorstellen, ist ja nur der Sleep Modus, desweiteren sollte die CPU nicht zu heiß werden... rennt ja davor auch ohne Probleme.

Vielleicht kann mir ja wer von euch sagen woher der Fehler kommt, wie ich den Fehler evtl. beheben kann, bzw noch, wie man den Sleep Modus komplett deaktivieren kann.

LG Martin

(auto)bot

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #1 am: 03. September 2007, 21:06:01 »

Hallo Martin,....:bigwelcom

Versuche mal das hier.

Start -> Ausführen -> cmd (Enter)

powercfg –h off

(Mit der Option "on" aktivierst du den Ruhezustand wieder)

  • Windows 1.0
  • Beiträge: 10
« Antwort #2 am: 03. September 2007, 22:33:31 »
Grüß dich Netzmonster,

erstmal danke für die Antwort.
Wenn ich den genannten Befehl in der Command Box eingebe, kommt die Message das ich keine Berechtigung dazu habe, den Ruhe Modus zu deaktivieren. Aber funktionieren würde es, wenn ich doch als mein alleiniger PC owner machen dürfte was ich wollte... man man :-P

LG Martin

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #3 am: 04. September 2007, 15:06:44 »
Du  benötigst Admin-Rechte, um dieses Befehl ausführen zu können.

  • Windows 1.0
  • Beiträge: 10
« Antwort #4 am: 04. September 2007, 16:34:48 »
Damit muss ich mich jetzt erst einmal auseinander setzen, hab das System noch nicht solange.
Muss erstmal schauen wo ich meinem ja eigentlich einzigem erstellen Account die nötigen Rechte geb.
Denn unter Benutzerkonten steht ja eigentlich Administrator unter meinem Account...

Danke dir.

  • Windows 1.0
  • Beiträge: 10
Re: Problem Sleep Modus: PC geht ungewollt in Sleep Mode
« Antwort #5 am: 04. September 2007, 16:58:16 »
Hab jetzt grad ein wenig rumgegooglet, bin aber nicht auf die nötige Lösung gestoßen.
Kannst du mir sagen wie ich denn meinen Account als vollwertigen Admin bereichere? Unter der normalen Benutzerkontensteuerung sehe ich nur diesen einen Account und kann dort auch keine differenzierten Rechte festlegen.
Unter dem Systempunkt Verwaltung hab ich mir gerade auf meine Festplatten den Vollzugriff gegeben, was allerdings nichts an der tatsache ändert das mein Account wohl kein vollwertiger Admin Account ist.
Keine Ahnung wie ich das veranstalten soll, hoffe du kannst mir hier nochmal kurz helfen.

LG

  • Windows 1.0
  • Beiträge: 10
« Antwort #6 am: 04. September 2007, 17:16:45 »
Wenn ich die Benutzerkontensteuerung ausstelle kann ich den Befehl eingeben, allerdings meckert jetzt mein Norton Security rum weil dieses Feature deaktiviert wurde...

MfG

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #7 am: 04. September 2007, 20:43:05 »
Das Norton rummeckert, ignorieren wir einfach. :zwinkern
Du kannst die Benutzerkontensteuerung ja wieder aktivieren.

Funktioniert dein System jetzt?

  • Windows 1.0
  • Beiträge: 10
« Antwort #8 am: 06. September 2007, 03:38:43 »
Ich hatte den Fehler heute wieder, hab daraufhin die steuerung austellt, den Befehl eingegeben und bis jetzt ist erstmal ruhe gewesen, die Zukunft wird zeigen obs geholfen hat, werd mich bestimmt nochmal melden ;-)

Danke dir!

  • Windows 1.0
  • Beiträge: 10
« Antwort #9 am: 06. September 2007, 13:31:23 »
Ich hab mit dem Problem leider immernoch zu kämpfen, ich kann mir nicht helfen, keine Ahnung was das ist... das System fährt komplett selbstständig in den Sleep Modus ohne jeglichen erkennbaren Grund, es kommen keine Fehlermeldungen und Virus und Spy warnungen hab ich auch nicht... was zur hölle kann das sein? Kann das denn irgend ne "notabschaltung" bei überbelastung sein? Kanns mir nicht vorstellen aber who knows...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
Re: Problem Sleep Modus: PC geht ungewollt in Sleep Mode
« Antwort #10 am: 06. September 2007, 14:02:33 »
Du könntest dir mal die Problemberichte ansehen.
Start -> und im Suchfeld Problem eingeben. Vielleicht bekommt man dort einen Hinweis.
Ich könnte mir auch vorstellen, das ein fehlerhafter Treiber dieses Problem verursacht. Überprüfe bitte, ob deine Treiber aktuell sind. Desweiteren würde ich dir empfehlen, nach einem Bios-Update zu suchen.

Viel Spass :)

  • Windows 98
  • Beiträge: 545
  • Keine Ahnung
« Antwort #11 am: 06. September 2007, 14:17:48 »
Rein theoretisch, ich kann es kaum glauben, könnte sich auch im Taskplaner ein derartiger Shutdown-Befehl finden...

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #12 am: 06. September 2007, 16:14:59 »
Das könnte möglich sein. Vielleicht ist es auch ein kleiner Virus. :grübel

  • Windows 1.0
  • Beiträge: 10
« Antwort #13 am: 07. September 2007, 22:04:30 »
Grüßt euch,

danke für eure tipps.
Leider konnte ich den Fehler so ohne weiteres erstmal nicht beheben. Nachdem der PC heute direkt beim Anmeldebildschirm von Vista schon nur noch an und aus gegangen ist, hab ich mich für den format c: entschieden.
Bisher funktioniert wieder alles.. hab allerdings eine weitere Vermutung:
Hab den PC letzte Woche über die Recovery Disc neu aufgesetzt, allerdings nicht formatiert, sondern nur Vista quasi neu "überspielt". Ich denke das dort einige Fehlerhafte registry Daten mit überliefert worden sind, welche den Fehler in irgend ner form verursacht haben.
Ich hab vorhin noch ausprobiert ob irgendeine meiner PCI Slot Karten den Fehler verursachen und der Rechner deshalb aus sicherheitsgründen immer ausgegangen ist, daran lags aber nicht.

Ich war vorhin bei der Installation kurz davor wieder mein gutes altes XP aufzuspielen, allerdings bin ich bei meinem Microstar Media Markt fertig drecks Computer gescheitert. Der Rechner hat kein Floppy Laufwerk drin, somit konnte ich die Sata Treiber für meine Platte nicht während der XP installation aufspielen. ( XP Hat die Treiber für Sata ja leider nicht auf der Installation`s CD ). Ich hab natürlich probiert mein Floppy Laufwerk was hier rumliegt einzubauen, was auch vorerst gar kein Problem war. Bis ich dann im Bios feststellte, das ich das Floppy Laufwerk nicht aktivieren kann... das ist in der Bios Version scheinbar von Microstar deaktiviert worden... zum Jumpern auf dem Mainboard ist auch nichts... hab nen MS(i) mainboard, allerdings scheinbar nen sehr außergewöhnliches ( hab kein bios update auf der msi seite gefunden, was für das mainboard gemacht wurde... ) ... naja alles in allem hab ich jetzt wieder vista drauf, XP ging ja nicht :-(

LG Martin

  • go-windows.de
  • Global Moderator
  • Windows Vista
  • Beiträge: 9384
« Antwort #14 am: 07. September 2007, 22:09:37 »
Es ist ja nicht so schlimm, das XP nicht läuft. Du willst ja Vista haben. :zwinkern
Um deinen SATA Treiber auf der XP CD zu braten, könntest du dir mal nlite anschauen. Damit kannst du weitere Programme/Treiber auf eine XP CD integrieren.

Ich hoffe mal, das du diesen Beitrag noch lesen konntest, bevor dein Rechner wieder seine Ruhe haben wollte. :D

vista winamp windows weiter update 64bit sound probleme startet download
programme treiber festplatte formatieren bit problem installation keine installiert sleep