301 Benutzer online
28. November 2020, 05:15:28

Windows Community



Zum Thema Suche Treiber für High Definition Audio-Gerät - AS Rock hat nun die Bios Version 2,3 bereitgestellt und nach diesm Update läuft alles einwandfrei Ende gut alles gut Manfred ... im Bereich PC Hardware & Treiber
Autor Thema:

Suche Treiber für High Definition Audio-Gerät

 (Antworten: 39, Gelesen 110890 mal)

  • Windows 1.0
  • Beiträge: 7
AS ROCK High Definition Audio-Gerät
« Antwort #15 am: 28. Februar 2007, 13:19:29 »
AS Rock hat nun die Bios Version 2,3 bereitgestellt und nach diesm Update läuft alles einwandfrei

Ende gut alles gut

Manfred

(auto)bot

  • Windows 1.0
  • Beiträge: 3
« Antwort #16 am: 01. März 2007, 18:01:08 »
Hallo Forum,

auch mich treibt VISTA etwas in den Wahnsinn. Habe ein kompl. neues System mein Mainbord ist das ASUS P5B- E-Plus P965
leider habe ich auch nur den HD Audio-Controller  :'(  eigentlich sollte ich 6.1 Sound haben, da ist der PC Speaker

Habe versucht bei Asus neue Treiber zu bekommen, aber die kann ich gar nicht installieren, weil kein Audiogerät da ist????

Bitte um Hilfe!

Danke

P.S.:

Unter details:

PCI\VEN_8086&DEV_284B&SUBSYS_81EC1043&REV_02
PCI\VEN_8086&DEV_284B&SUBSYS_81EC1043
PCI\VEN_8086&DEV_284B&CC_040300
PCI\VEN_8086&DEV_284B&CC_0403
« Letzte Änderung: 01. März 2007, 18:42:12 von Marcxxx »

  • Windows 1.0
  • Beiträge: 3
« Antwort #17 am: 03. März 2007, 20:31:10 »
Weiß den keiner Hilfe?

Bin etwas am verzweifel..... :-\

  • Windows 3.11
  • Beiträge: 198
  • Das Ganze ist mehr als die Summe seiner Teile
« Antwort #18 am: 03. März 2007, 23:54:12 »
Du kannst hier nachschauen welches Gerät es ist (sofern in der OnlineList vorhanden):
http://pci-ids.ucw.cz/

Hast du alle benötigten Treiber installiert?
http://support.asus.com/download/download_item.aspx?model=P5B-E%20Plus&product=1&type=Latest&SLanguage=de-de#

  • Windows 1.0
  • Beiträge: 2
« Antwort #19 am: 05. März 2007, 21:27:28 »
hi,

hab nur ne kurze frage..was is XP Kompatibilitätsmodus..bzw wie komm ich zu dem hin??

  • Windows 1.0
  • Beiträge: 3
Re: Suche Treiber für High Definition Audio-Gerät
« Antwort #20 am: 15. Dezember 2008, 18:36:36 »
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_104382FE&REV_1001
HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_104382FE

steht bei mir drinnen kann mir wer sagen was ich runterladen soll?

bin ned so fit beim pc ..sags gleich :P

bs: vista 64 bit ultimate


  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #21 am: 15. Dezember 2008, 20:06:51 »
Welches Mainboard? Extra Soundkarte drin?

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #22 am: 15. Dezember 2008, 20:39:33 »
Welches Mainboard? Extra Soundkarte drin?


Board CD einlegen .Öffnen / Sound / exe . suchen und ausführen.

dann sucht  mal die neusten Chipsatztreiber für dein /eure/ Board,s .
« Letzte Änderung: 15. Dezember 2008, 20:51:46 von Pebro1 »

  • Windows 1.0
  • Beiträge: 3
« Antwort #23 am: 15. Dezember 2008, 23:29:09 »
asus p5q pro
« Letzte Änderung: 15. Dezember 2008, 23:32:16 von mystique »

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #24 am: 15. Dezember 2008, 23:31:27 »

  • Windows 1.0
  • Beiträge: 3
Re: Suche Treiber für High Definition Audio-Gerät
« Antwort #25 am: 16. Dezember 2008, 17:40:41 »
immer noch nix sound chip is ok hab ich überprüfen lassen, hab schon massig treibers drauf nix geht bios is auch ok onboard sound enabled

nix geht beim ton

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #26 am: 16. Dezember 2008, 19:04:04 »
immer noch nix sound chip is ok hab ich überprüfen lassen, hab schon massig treibers drauf nix geht bios is auch ok onboard sound enabled

nix geht beim ton

Hier der Treiber.http://www.cmedia.com.tw/?q=en/PCI/CMI8738
 Und hier lesen : http://support.asus.com/troubleshooting/troubleshooting.aspx?SLanguage=de-de

  • Windows 1.0
  • Beiträge: 3
« Antwort #27 am: 19. Mai 2009, 19:04:42 »
bei mir steht auch immer nen ausrufezeichen bei den High Definition Audio Geräten, aber wenn ich auf Treiber aktualisieren gehe, sagt er, ich hab den neuesten Treiber...

Hab Windows 7 (funzt eig. fast genauso wie vista) und bei mir sagt die Hardware-ID einmal
HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_10EC0882&REV_1001
und einmal
HDAUDIO\FUNC_01&VEN_10EC&DEV_0882&SUBSYS_10EC0882


danke schonmal

  • News-Redakteur
  • Windows 2000
  • Beiträge: 3162
« Antwort #28 am: 19. Mai 2009, 19:38:11 »
Es scheint sich um einen Realtek-Soundchip zu handeln.
Hier bekommst Du den neuesten Treiber:
http://www.realtek.com.tw/

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #29 am: 19. Mai 2009, 20:05:00 »
Es scheint sich um einen Realtek-Soundchip zu handeln.
Hier bekommst Du den neuesten Treiber:
http://www.realtek.com.tw/



Welche Graka ? Ati  ? 9 .4 bringt den Soundtreiber mit.

Was ist mit den neusten Chipsatztreibern ? Der Realtek .223 ist ein HDMI Treiber.


http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
« Letzte Änderung: 19. Mai 2009, 20:58:50 von Pebro1 »

vista windows pro exe update 64bit sound toshiba satellite asus
probleme wiederherstellen cmedia startet soundmax download programme weg treiber version
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen