317 Benutzer online
29. Oktober 2020, 02:32:59

Windows Community



Zum Thema Tastatur und Maus - Hallo zusammen,mein Neffe hat sich eine neue Tastatur mit Maus gekauft (die anderen waren alt und nicht mehr in Ordnung).Die neue Tastatur mit Maus ist laut Geb... im Bereich PC Hardware & Treiber
Autor Thema:

Tastatur und Maus

 (Antworten: 7, Gelesen 4995 mal)

  • Team
  • Windows 98SE
  • Beiträge: 840
  • Errare humanum est!
Tastatur und Maus
« am: 15. Mai 2010, 13:31:10 »

Hallo zusammen,

mein Neffe hat sich eine neue Tastatur mit Maus gekauft (die anderen waren alt und nicht mehr in Ordnung).
Die neue Tastatur mit Maus ist laut Gebrauchsanweisung selbsinstallierend, was auch stimmt, Tastatur mit Maus waren nach kurze Zeit voll betriebsfähig.
Aber ... heute nach Neustart, Fehler Mitteilung Maus Not Found, nach dem BS hochgefahren war, ist die Maus trotzdem voll betriebsfähig. Wenn PC wieder herunter gefahren wird, das gleiche Problem beim Starten.
...tja wo liegt der Fehler?
   

(auto)bot

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 15. Mai 2010, 13:51:54 »
Dein Neffe muß im Bios den "USB Legacy Support" aktivieren.

  • Team
  • Windows 98SE
  • Beiträge: 840
  • Errare humanum est!
« Antwort #2 am: 15. Mai 2010, 13:55:58 »
Dein Neffe muß im Bios den "USB Legacy Support" aktivieren.

Danke für die Antwort. Anschluss ist aber nicht per USB.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #3 am: 15. Mai 2010, 14:26:51 »
Sondern?

  • Team
  • Windows 98SE
  • Beiträge: 840
  • Errare humanum est!
« Antwort #4 am: 15. Mai 2010, 14:51:26 »

Beides in PS/2

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: Tastatur und Maus
« Antwort #5 am: 15. Mai 2010, 14:53:46 »
Entweder die Geräte gehen oder sie gehen nicht. Mehr kann man da dann nicht machen. Zurückgeben und etwas anderes besorgen...

  • Team
  • Windows 98SE
  • Beiträge: 840
  • Errare humanum est!
« Antwort #6 am: 15. Mai 2010, 15:19:59 »
... Entweder die Geräte gehen oder sie gehen nicht...


Wie schon geschrieben die Tastatur und Maus haben volle Funktion alles OK, nur bei hochfahren die Meldung die ich weg haben will.
 

  • Team
  • Windows 98SE
  • Beiträge: 840
  • Errare humanum est!
« Antwort #7 am: 19. Mai 2010, 18:12:52 »


Hi, warum auch immer, die Meldung ist nicht mehr sichtbar. Vielleicht, weil ich die Boot Dauer korrigiert habe.

vista windows treiber installieren geht usb win aktivieren funktionieren booten
einer zeit runterfahren tastatur neue hochfahren maus tool normal mauszeiger
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen


Ich stimme nicht zu - Website verlassen