378 Benutzer online
17. Oktober 2018, 18:04:20

Windows Community



 Antworten / AufrufeThemen mit dem Stichwort mauszeiger
2
Antworten
2957
Aufrufe
Schwarzer Bildschirm, Windows 7
Begonnen von Emely
27. Dezember 2017, 21:36:21
habe ein ähnliches Problem wie hier: https://www.go-windows.de/forum/index.php?topic=17155.0 Bildschirm bleibt nach Start von Windows 7 dunkel
Bei mir ist es aber so, dass auch kein Mauszeiger oder Ton da ist. Sämtliche Tastenkombinationen Helfen nicht, auch kein Ausschalten,nichts.Ich hatte mir vorher etwas heruntergeladen, bin dann in die Küche Mittag Essen gegangen und habe den Laptop in einem anderem Zimmer stehen gelassen, damit er fertig downloaden kann. Als ich dann wieder kam war der Bildschirm schwarz. Bitte Helfen!

windowswindows go-windowsgo-windows vistavista winwin ymsyms bgebge mausmaus win7win7 zwuzwu bgqbgq problemproblem problemeprobleme gehtgeht startstart forumforum treibertreiber windows7windows7 computercomputer d2sd2s hilfehilfe zguzgu bingbing keinkein d24d24 yahooyahoo keinekeine funktioniertfunktioniert updateupdate d2kd2k windowwindow
0
Antworten
2655
Aufrufe
Blauer Kreis neben Mauszeiger dreht ständig
Begonnen von krachtig
17. Dezember 2015, 12:59:02
:)) Habe Office 2013 neu installiert, Problem damit gelöst.
2
Antworten
11934
Aufrufe
Fährt nur bis zur Benutzerauswahl hoch / Maus und Tastatur reagieren nicht.
Begonnen von Katiaa
19. Oktober 2014, 22:09:30
Guten Abend,
Wie mein Betreff schon sagt, ich habe ein Problem mit meinem PC. Ich war lange Zeit nicht mehr dran, also weiß ich nicht was mein Bruder mit ihm gemacht hat  :D Wenn ich mein PC hochfahre kommt er nur bis zur Benutzerauswahl und ich kann dann halt auch nichts auswählen, weil er weder die Maus noch die Tastatur annimmt. Ich kann nichts machen. Wenn ich ihn dann ausschalte, indem ich den an/aus Knopf gedrückt halte und dann anmache kommt er zur Fehlerbehebung, also ob ich ihn normal starten möchte, etc. Dort funktionieren nur die Pfeiltasten und die Entertaste das wars. Ich Bitte echt um dringende Hilfe, denn ich wollte gerne noch meine Fotos, etc. retten.
Vielen vielen Dank im Vorraus  :))
4
Antworten
9080
Aufrufe
Nach Laden Von Win7 wird der Bildschirm schwarz
Begonnen von Klbullsfan
03. August 2014, 12:45:09
Hey

Bei meinem windows 7 32 bit laptop wird der Bildschirm immer schwarz wenn eig der Anmelde Bildschirm kommen sollte.
Wenn ich versuche den Laptop im Abgesicherten modus zu starten läd er bis zu dieser zeile:
Geladen: \Windows\system32\drivers\CLASSPNP.SYS
dann auch hier der bild schirm nach einiger zeit schwarz.

vlt Kann mir jemand helfen ?

ich bedanke mich schon mal im vorraus !

3
Antworten
2650
Aufrufe
beim Browsergame ständig ein kleiner Kreis um den Mausanzeiger
Begonnen von Keti
28. Juni 2014, 11:17:01
Hallo,

wir spielen das Onlinebrowsergame Piratestorm.
Seit ca zwei Wochen ist es so, das es immer am ruckeln ist und ständig am Mauszeiger ein Ladekreis erscheint, indem moment geht das Speil garnicht mehr.
Kann mir jemand sagen warum das so ist bzw. was kann ich dagegen tun?



MEDION MD 97886 Notebook i5 17,3" / 43,9cm HD 750GB 4GB RAM USB 3.0 GeForce GT540M 1024MB ° Bluetooth 3.0 ° WIN7 64Bit
19
Antworten
17201
Aufrufe
Win7 bootet nur teilweise - zeigt Desktop-Hintergrund und Maus
Begonnen von buchwurm
23. Juni 2014, 16:52:57
« 1 2
Hallo,

ich habe ein Problem und bei der Suche nichts wirklich passendes gefunden.

Mein PC :
Medion MD98760
Core i3-2330M @ 2.2 GHz
Mainboard P6812
4 GB DDR
Win Home Premium

Symptome beim Booten :
- zunächst schwarzer Bildschirm
- dann zeigt er unten den Rollbalken von MS an für ca. 3 sec
- dann wird er schwarz
- dann kommt nach einiger Zeit (ca 3-5 min) der Desktop-Hintergrund ohne Icons aber mit Mauszeiger
- der Mauszeiger lässt sich bewegen

- Angebot zum Recovern bleibt mit leerem Schirm stecken

und noch :
- der USB-3.0 Port geht, der USB 2.0 Port geht nicht (Test mit einem Win PE vom Stick)



Danke für jede Hilfe
bw
3
Antworten
12452
Aufrufe
Cossacks Back to War Maus hängt
Begonnen von gimax
29. Mai 2014, 20:07:42
zu dem Thema Cossacks/Maus bewegt sich nicht...
kann mir bitte jemand nützliche infos darüber geben wie ich es wieder zum spielen bringe
mfg max :grübel
4
Antworten
12389
Aufrufe
Absturz oder Freeze nach Ruhezustand Windows 7
Begonnen von Merryl
10. März 2014, 19:24:32
Hallo zusammen,

ich verzweifel langsam aber sicher. Ich habe ein Problem mit meinem Windows.
Und zwar stürzt mein Win7 regelmäßig ab, nachdem ich den PC aus dem Ruhezustand wieder aufwecke.

Sobald ich die Tastatur betätige startet der PC wieder wie gewohnt, Lüfter und Festplatten laufen an, der Anmelde-Bildschirm erscheint. Ich klicke auf meinen Benutzer, der Desktop baut sich normal auf und sobald er fertig ist und ich z.B. Mozilla starte, ist schluss ..
Der Mauszeiger verwandelt sich in ein blaues Rädchen und es dreht sich zu tode. Keine Reaktion mehr, Maus lässt sich zwar noch bewegen aber es tut sich nichts mehr.
Kann auch nicht mehr via Tastatur die Startleiste öffnen und zu rebooten oder sonst irgendwas. Ergo bleibt nurnoch der Reset-Knopf.
Der Rechner startet dann auch ganz normal, je nachdem die Abfrage ob er im Abgesicherten Modus oder normal starten soll und manchmal Fehlerüberprüfung der System-Platte.
Windows startet ganz normal, ich kann wieder alles machen und benutzen, bis er wieder in den Standby fährt, weil ich 30 Minuten nicht am PC war. (Bin Papa von einem 1-jährigen, das kommt diverse male am Tag vor ;) )

Dieses Problem hatte ich noch nie, allerdings habe ich dieses Problem auch erst, seitdem ich eine neue Festplatte verbaut habe. Und zwar ist das die unten aufgeführte 2 Terrabyte Platte von Seagate. Bevor ich die Platte eingebaut habe, ist der PC IMMER problemlos aus dem Standby aufgewacht, hat allerdings manchmal Probleme gemacht, das die Maus gehakt / geruckelt hat, was nach einem reboot aber behoben war.
_________________________________________________________________
[u]Mein System[/u]
Mainboard: Gigabyte GA-MA78G-DS3H
Prozessor: AMD Phenom (9650) X4- 2,3 GHz (ungetaktet / boxed Lüfter /durchschnittl. Temp: 33-45° C )
RAM: 6 GB DDR2 800 MHz
Grafik: AMD Radeon HD 6800 (durchschnittl. Temp: 44-55°C)
HDD's: System: Maxtor 7Y250M0 / 250 GB / 7200rpm / 8MB Cache
          Daten: Seagate ST2000DM001-CH164 / 2 TB / 7200 rpm / 16MB Cache
Audio: PCI Creative SB 5.1 VX
TV-Karte: Hauppauge WinTV 88x
USB Maus -und Tastatur
_________________________________________________________________

Nachdem ich die neue Festplatte erhalten habe, habe ich sie Standartmäßig eingebaut, formatiert etc. Läuft alles einwandfrei.
Habe, da es mal wieder Zeit wurde, mein System komplett neu aufgesetzt, ergo Formatiert, neu Installiert etc.

Installiert ist Windows 7 Ultimate, 64-bit, SP1
Windows Updates sind auf dem aktuellsten Stand.
Chipsatztreiber sind installiert, auf dem aktuellsten Stand.
Grafiktreiber, neuste Catalyst Version von AMD ( Version 13.12 )
Anti Viren Software: Microsoft Security Essentials (frisch aktualisiert)
Auf Rat eines IT-Fachmanns, habe ich das Bios heute geupdatet, das brachte jedoch keinen Erfolg.

Ich habe da ich es in der Vergangenheit immer genutzt habe TuneUp Utilities installiert, jedoch nachdem ich mich etwas über die Software informiert habe die ganze Geschichte wieder deinstalliert, weil ich doch eingesehen habe das es nur das System ausbremst, satt es zu beschleunigen.
Anderweitige Tuning Utilities wie CCcleaner o.ä. sind NICHT installiert.

Mit dem integrierten Tool von Win7 (power.cfg -Energy / Eingabeaufforderung) habe ich einen Bericht erstellt, welcher im Anhang als zip Datei zu finden ist.
Ruhezustand im Bios ist auf SP3 eingestellt.
In der Ereigniss-Anzeige in der Win7-Verwaltung sind keine Fehler etc aufgeführt.

Ich hoffe mir kann jemand weiterhelfen. Google gibt mir keine Anhaltspunkte mehr wo ich noch suchen kann, und konkrete Antworten zu DIESEM Fehler habe ich nach mehrtägiger Suche auch nicht gefunden.
9
Antworten
11076
Aufrufe
Blauer Bildschirm beim Hochfahren nach Windows Updates
Begonnen von Annemarie1758
01. Dezember 2013, 10:45:08
Nach den November Updates von Windows Vista hatte ich vor ein paar Tagen zunächst das Problem, dass Windows Aero verschwunden war. Offensichtlich lag das an dem Patch KB 2876331. Deshalb habe ich es einfach nicht installiert.
Nun bekomme ich beim Hochfahren zunächst einen Blauen Bildschirm bzw. die Meldung „unexpected shutdown“ und der Computer muss nochmals neu starten. Es scheint auch mit den Windows Updates zusammenzuhängen. Woran liegt dies nun und was kann ich dagegen tun?
8
Antworten
9820
Aufrufe
Windows Update verursacht Probleme - KB2859537
Begonnen von Annemarie1758
15. August 2013, 14:36:59
Wenn ich ein Update mit allen aktuellen Windows Updates mache und dem anschließenden Neustart sieht das Start Menü und die Taskbar seltsam aus, ohne Farbe und wie von einer Version von anno dazumal, auch der Windows Explorer sieht ganz anders aus. Mein letztes fehlerfreies Windows Update habe ich am 9.8.2013 gemacht. Liegt das an den Updates oder ist etwas mit meinem System nicht in Ordnung? Wenn ich auf den letzten Wiederherstellungspunkt setze, sieht alles wie gewohnt aus.
25
Antworten
15307
Aufrufe
Windows Vista , Startet nicht selbst mit Recovery CD
Begonnen von Frithjof
02. März 2013, 22:56:46
« 1 2
Hallo Zusammen,

ich habe folgendes Problem: Der Laptop meiner Freundin ist neulich runtergefallen und seit dem funktioniert er [glow=red,2,300]nicht mehr[/glow] richtig. Dummerweise weiß keiner ob der Rechner 32 oder 64 Bit hat. Naja egal, ich habe erstmal zwei Recovery-CD"s, einer 32 und eine 64 Bit [url=http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html]http://www.drwindows.de/windows-tools/3741-vista-notfall-recovery-cd-32-bit.html[/url], eingelegt und über die CDs gestartet. Die ganzen anderen Funktionen wie Abgesicherter Modus etc. funktionieren nicht d.h. ich erhalte nach dem Standard Vista Ladebalken einen Blacksreen und meine Maus ( bewegen kann ich die auch;) ). Leider sind wir nicht im Besitz der Vista CD  da der Laptop vorinstalliert war. Wenn ich den PC ganz normal starte erscheint ebenfalls nur ein Blacksreen und der PC startet nach ca 4 min neu. Gibt es da noch eine andere Lösung oder muss ich jetzt mir ein Vista Betriebssystem kaufen?  ?( Oder kann ich WIndows Vista beantragen bei Emachines? Ich weiß nun leider fast gar nichts über den PC  :-\ Ich könnte ja noch XP drauf Spielen nur möchte meine Freundin keinen Datenverlust( wenn das mal nicht schon zu spät ist :-\) Gibt es da einen vernünftige möglichkeit oder scheidet das völlig aus :grübel ?

Wäre sehr nett und hilfreich wenn einer/e von euch etwas für mich hätte :wink. Ich weiß auch nicht mehr wirklich weiter und ansonsten muss ich wohl zu einem Spezialisten und die sind ja leider Teuer :]

Danke jetzt schon mal :applaus
Liebe Grüße Frithjof :zwinkern
26
Antworten
9831
Aufrufe
Monitor flackert !
Begonnen von nogaro
17. Februar 2013, 16:51:14
« 1 2
Hi Freunde,

Ich habe mal wieder ein Problem. Ich habe mir ja neue Hardware gekauft ( ASUS M5A78L-M LE ). Ich dachte mit einer PCIe 16x Karte würde mein Win 8 noch besser laufen, aber seit dem flimmert mein Monitor. Die Karte habe ich inzwischen raus und wieder auf die Standard Karte vom Bord umgestöpselt. Allerdings ohne Erfolg. Der Monitor flimmert auch wenn ich den Rechner einschalte...also auch im BIOS und beim Start.
Habe noch ein anderen Rechner hier dran und sobald ich den umstecke flimmert nichts mehr. Vor der PCIe Grafikkarte lief alles auch ohne flackern...
Ich habe scho versucht die paar Einstellungen bei der OnBoard Karte zu verändern aber ohne Erfolg.
Evtl. habt Ihr noch eine Idee, woran das liegen könnte.

Ach ja .. der Monitor ist ein Fujitsu Siemens L20T-2 LED mit NUR VGA Eingang und Karte ist auch nur an dem VGA Eingang angeschlossen.

Viele Grüße
Peter
1
Antworten
3395
Aufrufe
Pc nach windowsladebalken Schwarzer Bildschirm
Begonnen von Greghead
27. Januar 2013, 16:08:35
Hallo,
Hab vor vielen Monaten mein pc das letzte mal benutzt wollte ihn heute wieder hochfahren doch es hat bloß geladen und dann Schwarzer Bildschirm und dem Mauszeiger. Abgesicherter Modus funktioniert auch nicht und von dem Rest da kenn ich mich nicht so aus.
Bitte um Hilfe! :))
6
Antworten
10428
Aufrufe
Windows 8 friert ein und jetzt geht nichts mehr
Begonnen von MaHa05
20. Januar 2013, 22:14:20
Hallo, ich bin neu hier im Forum und brauche dringend Eure Hilfe.

Ich habe mir im Dezember einen neuen PC bauen lassen,
seit ca. zwei Wochen ist der Bildschirm in unregelmäßigen Abständen immer
mal wieder eingefroren (der Mauszeiger ließ sich nicht mehr bewegen und keine Tastenkombination
funktionierte mehr), es half nur ein Reset über den Resetknopf.
Seit heute ist es so, dass der Computer das Betriebssystem überhaupt nicht mehr startet, es erscheint
ein Schwarzer Bildschirm mit einem blinkenden Cursor in der linken oberen Ecke.
Die Festplatten werden im UEFI-BIOS richtig angezeigt.
Ein weiteres Phänomen ist, wenn ich den Computer dann ausschalte und ihn wieder anmachen will,
startet er immer wieder von alleine neu, der Bildschirm bleibt komplett schwarz.


Mein System:

Betriebssystem: Windows 8 64Bit Pro
Prozessor: Intel Core I7 3970x
Arbeitsspeicher: 64 GB
Grafik: 2x Nvidia Geforce 690GTX
Festplatten: 2x 240 GB SSD im Raid 0 Verbund
                  3x 3 TB HDD
Mainboard: MSI BigBang X-Power2 mit Click-Bios2
1
Antworten
4933
Aufrufe
Schwarzer Bildschirm bei Start von Windows 7, trotz Wiederherstellung
Begonnen von Shizokid
08. Januar 2013, 10:42:29
Ich habe seit geraumer Zeit das Problem, dass Windows beim Hochfahren (nach dem Ladebildschirm mit Windows-Logo) lediglich einen schwarzen Bildschirm anzeigt. Und der bleibt.

Bei erneutem Hochfahren wird angezeigt, dass Windows nicht starten konnte und die Starthilfe wird empfohlen. Diese nimmt dann eine Wiederherstellung vor. (Fehlercode 0x1f steht im Log nach einer erfolgreichen Wiederherstellung) Zuerst war es gleich, ob ich die nun durchführen lasse oder nicht, bei einem erneuten Start fuhr Windows ohnehin meist ohne Probleme hoch. Mittlerweile nicht mehr ohne eine Wiederherstellung nach jedem Einschalten.

Auch mehrere komplette Windows-Neuinstallationen mit CD lösen das Problem nicht. Der schwarze Bildschirm taucht immer nur beim HOCHFAHREN auf, aber nicht bei Neustarts.

Kennt jemand eine mögliche Lösung? Wenn nötig gebe ich natürlich mehr Auskunft über mein System. Danke im Vorraus!
1
Antworten
12237
Aufrufe
schwarzer bildschirm nach hochfahren Maus lässt sich bewegen mehr aber nicht
Begonnen von Maetiu
22. November 2012, 03:20:27
Hilffffe habe das Problem das ich nach hochfahren des Laptop ( Sony vaio Windows 7) nur ein schwarzen Bildschirm habe mit Maus. Maus lässt sich bewegen aber Tastatur reagiert nicht. Habe schon den Rechner platt gemacht und alles wieder aufgezogen aber Problem ist immer noch da was kann ich machen? 
15
Antworten
6879
Aufrufe
Kacheln und die Last diese mit einer Maus zu erreichen
Begonnen von Canon
05. November 2012, 20:35:02
« 1 2
Hallo,

ich überlege mir gerade, doch einmal das Windows 8 Pro Dingens zum vergünstigten Preis von der MS HP zu laden.

Ich lese aber immer wieder, dass die Handhabung mit einer Maus sehr unvorteilhaft sein soll, um es vorsichtig auszudrücken.

Frage: Kann man die Kacheln so klein machen, wie die Icons unter Windows 7, so dass man die Wege der Maus klein halten kann?

Ich sitze hier vor meinem 27" EIZO LED Display und mag keine langen Mauswege mit meiner Logitech MX5500 Revolution.

Vielen Dank.
6
Antworten
8033
Aufrufe
Nach dem Windows Logo wird der Bildschirm schwarz (ohne Mauszeiger)
Begonnen von webbsn
18. Oktober 2012, 23:52:25
Hallo zusammen,
ich habe mir gestern meine neue Grafikkarte VTX3D Radeon HD 7950 V3 Boost eingebaut und erfolgreich ein paar Stunden lang getestet.
Erst nach ein wenig übertakten (1000Mhz und +20%) kam es bei BF3 zu Grafikfehlern die trotz Zurücksetzen zu den Standardwerten sogar in Windows weiterhin auftauchten.
Nach einem Neustart wurde der Bildschirm nach dem Windows Logo schwarz.
Einzige Möglichkeit war der abgesicherte Modus.
Da man die ATI Treiber im abgesicherten Modus nicht deinstallieren kann, bediente ich mich an dem Programm Driver Sweeper mit dem ich die Treiber löschte. Nun startet Windows 7 wieder normal, nur sobald ich erneut den neuesten Catalyst Treiber (12.8 oder 12.9 beta) installiere, habe ich dasselbe Problem (Bildschirm bleibt nach dem Windows Logo schwarz).
Mein System:
Win 7 64Bit
Mainboard: Gigabyte 870A-UD3
Grafikkarte: VTX3D Radeon HD 7950 V3 Boost
Chipset Driver installiert

Es würde mich sehr freuen, falls mir jemand weiterhelfen kann.
LG
7
Antworten
4780
Aufrufe
HILFE gesucht! Blauer Bildschirm, ansonsten nix!
Begonnen von richard83
29. September 2012, 15:36:36
Ich brauche dringend HILFE, sonst bin ich bald reif für die Klappse.

Kurz zur Schilderung, ich habe ein nagelneues Dell XPS, Windows 7 vorinstalliert...nach dem allerersten Start sollte ich ein Passwort festelegen...gesagt, getan...danach hab ich nurnoch nen blauen Schirm.

Ich habe schon in diversen Foren gelesen, das jetzt die Passworteingabe kommen sollte, aber das passiert hier nicht.

Habe mir jetzt Windows 7 besorgt, da ja keine CD dabei war, um von CD zu booten! NICHTS, absolut nichts, er bootet nicht von CD, bzw fragt nach, ob ich neu installieren will.

Abgesicherter Modus? NICHTS! Wieder blauer Startbildschirm!

F8...Windows reparieren? NICHTS außer blau!!!

Ich will kein BLAU mehr sehen und hoffe, ihr könnt mir helfen und meinen Samstag doch irgendwie noch retten!
Bin für jeden Vorschlag/ jede Hilfe dankbar.
1
Antworten
3370
Aufrufe
Blackscreen mit Maus
Begonnen von Ben201
19. September 2012, 17:07:57
Wenn ich windows 7 Home Premium starte kommt vor dem anmeldebildschirm ein Blackscreen mit dem Mauszeiger.Ich habe keine windows DVD da windows vorinstalliert war. Abgesicherter Modus bringt auch nichts.Was soll ich tun???