291 Benutzer online
17. August 2018, 07:57:25

Windows Community



Ergebnisse für

Windows 10

ThemaVonAntwortenAufrufe
Hallo,

Ich habe seit geraumer Zeit ein Problem. Immer wenn ich bei Netflix auf "nächste Folge" klicke oder zurück zum Hauptmenu bzw. auf "den Pfeil"  klicke, der mich zurück zum Start bringt drücke wird mein Bildschirm immer für ca. 2-3 sekunden schwarz, dann erscheint das Bild wieder. Oben links steht dann HDMI und dann geht alles wieder wie sonst. Wie passiert das und wie kann ich das ausschalten.

Ich benutze Windows 10 Pro.
Grafikkarte: NVIDIA GEFORCE 1060 6GB

Danke schonmal im voraus.

MFG
Ron
Ron-Pascale Prengemann94532
Hallo Zusammen.
Ich habe seit einiger Zeit das Problem, dass mein Computer nach unbestimmter Laufzeit keine Websites mehr laden kann. Komischerweise kann ich jedoch problemlos LoL (League of Legends) spielen, sofern ich eingeloggt bin. Sobald ich mich auslogge und versuche mich zu reloggen kann der Client sich auch nicht mit dem Internet verbinden. Nach einem Neustart funktioniert das Internet wieder, jedoch auch wieder nur für unbestimmte Zeit. Ich benutze ein recht langes Lan-kabel (15m) hatte aber vorher noch nie Probleme damit, sofern ich zu allen Zeiten am Handy ins Internet gehen kann. Ich weiß nicht woran es liegt und im Interface unseres Routers konnten ich und mein Vater keine Fehlerquelle finden. Mein nächster Schritt wäre den Pc zurückzusetzen, welches ich jedoch hoffe durch eure Hilfe zu vermeiden.

LG Tom
Tom Schnier12546
Liebe Genossinnen und Genossen,

Was zuletzt geschah:
Ich habe mit DDU (Display driver uninstaller) Meine Nvidia Treiber clean deinstallieren wollen und auf abgesicherten Modus geklickt.
Das Programm erstellte einen Systemwiederherstellungspunkt, fuhr den PC runter und startete neu: das Acer Logo erschien (mit der F2 info), das Windows logo auf schwarzem Hintergrund mit dem rotierenden Punkten erschien, danach kam ein blauer Bildschirm mit den Worten "bitte warten" diese verschwanden nach ein paar Sekunden. Es kamen wieder rotierende Punkte, die nach eineinhalb Umdrehungen hängen bleiben und der Bildschirm im Dubstep rythmus flackerte.
Wenn ich die powertaste kurz drücke, fährt das System "ordnungsgemäß" runter mit einem fetten "System wird heruntergefahren" auf blauem Hintergrund
Ablauf wiederholt sich bei jedem Start
Nach 3 mal abwürgen des Starts mit gedrückter Powertaste startet die automatische Reparatur und ich werde in die erweiterte Problembehandlung weitergeleitet

Dort habe ich versucht über starteinstellungen durch drücken von Option 4, 5 oder 6 in den abgesicherten Modus zu kommen --> selber Ablauf s.o.
Ich habe die Systemwiederherstellung angeklickt und dort fand sich auch der von DDU erstellte Wiederherstellungspunkt (jüngster Punkt) nach Durchführung ohne Erfolg
Ältere Systemwiederherstellungspunkte führt er zwar durch, aber am Ende sagt er stets, dass ein Fehler aufgetreten sei (aber nichts mit nem Fehlercode oder so)
Das System zurücksetzen (aber persönliche Dateien behalten) bricht er jedes Mal bei etwa 38% ab und sagt dass diese nicht durchgeführt werden kann (Captain obvious)
Das drücken von Shirt und f8 beim Start führt zu einem unfassbar nervigen Piepsen sonst nichts

Ach und scheinbar gibt es zwei verschiedene Arten von Reparaturmodus, nachdem man 3x abwürgt
Einmal springt er sofort auf schwarzen Hintergrund mit Windows Logo und "PC Diagnose"
Und ein anderes (seltenes) Mal kommt erst im schwarzen Hintergrund mit win Logo "bitte warten" und dann erst die Reparatur/PC Diagnose.. uuund bei dieser Variante will er bei jedem Schritt egal ob Systemwiederherstellung; Eingabeaufforderung; System zurücksetzen mein Konto Passwort wissen... Bei anderer Variante nicht.

Ah und in der Eingabeaufforderung hab ichs mit chkdsk C: /r /f /X probiert, aber er sagt, dass das Volumen schreibgeschützt ist

Acer aspire 5750g
I7-2630qm
Gt540m (1gb)
8GB ram
500gb HDD
Letzter Nvidia Treiber: 378.49

Bitte rettet mich,
Google gibt mir immer nur foreneinträge, die so ähnlich sind, aber nie exakt mein Dilemma

In Ehrerbietung

Euer Butchkin
Butchkin51243
Hallo.
Mein PC :
CSL Multimedia PC | AMD A10-7850K | Radeon R7 | 8 GB RAM | WLAN »Sprint T4826 Windows 10 Home«

Mainboard: ASUS A68HM-PLUS, Sockel FM2+, AMD A68H FCH, 4× SATA III, RAID support, 2× USB 3.0, 2× USB 2.0, 2× Front-USB, 1× PCIe X16, 1× PCIe X1, 1× PCI, 2× PS/2, 7.1 HD Audio

Habe mir ein neues Netzteil gekauft
Silent Force UN 650s
Umeine neue Grafikkarte versorgen zu können
Gigabyte GTX 480G1 8 GB

Nach dem Netzteilumbau und nachdem die neue Grafikkarte drin war ist der PC hoch gefahren und alles lief die ganzen Lüfter die LEDs usw dann habe ich festgestellt das der RAM Riegel während des Umbaus raus gerutscht war als ich ihn dann wieder angeschlossen habe hat nix mehr funktioniert der PC ist nicht mehr hoch gefahren auch nachdem ich die Grafikkarte wieder raus hab und das alte Netzteil wieder rein nix pc fährt sich nicht mehr hoch..
Kann mir jemand helfen bitte ? Ich weiss nicht mehr weiter..


Patty32161783
Hallo ich habe ein Problem bei dem Windows 10 Upgrade:

Ich habe momentan Windows 7 laufen auf meinem PC, alle nötigen Windows Updates und Treiber sind installiert. Nun wollte ich mit dem Windows 10 Creation Tool (oder wie es auch immer heißt^^) per USB Stick mein System auf Windows 10 upgraden. Nach einem der Neustarts wärend der Installation die gemacht werden erscheint die typische Windows 10 Flagge und danach wechslet es zu einem blauen/lilanen Bildschirm. hier bleibt er leider hängen. Ich habe 1 1/2 Stunden gewartet, doch es tat sich nichts.

Ich hab dann nach automatischer Wiederherstellung zu Windows 7 einen fehlercode bekommen: 0xC1900101 - 0x20017


Ich hab natürlich auch schon ein wenig danach gegooglet. Doch werde nicht wirklich shclau daraus. WIndows 10 hatte ich bei fast gleicher Hardware und BIOS schon auf dem PC (leider kam es dann zu einem Festplattencrash und da ich schnell ein OS aufsetzen musste habe ich die "alte" WIndows 7 DVD benutzt.) Ich habe die Log Daten des Upgrade-Versuches rausgesucht und werde sie im Folgenden hochladen. Ich hoffe ihr könnt mir helfen


setuperr:

http://textuploader.com/ddjz2


Matthias S.1781
Hallo liebe Community,

leider ist letztens mein PC abgeschmiert, da die Festplatte beschädigt war und diese musste natürlich plattgemacht werden. Nun habe ich zwar ein Systemabbild auf einer externen Fesplatte, jedoch meinte der Computerservice zu mir ich muss die Dateien einzeln raufziehen, da ich das "frische" Betriebssystem sonst wieder zerstören würde.

Leider schaffe ich das aber nicht. Ich habe bereits versucht über die Datenträgerverwaltung eine virtuelle Festplatte anzufügen, jedoch kommt immer die Fehlermeldung, dass die virtuelle Festplatte bereits angefügt ist. Mit dem Programm VhDAttach funktioniert es auch nicht.

Ich brauche unbedingt eure Hilfe, da sehr wichtige Daten verloren gehen würden.
Danke schonmal im vorraus für eure Antworten. :))
Swagley1182250
Hallo,

ich habe beim Durchstöbern meines Computers eine Datei gefunden, die ich nicht zuordnen kann:

Das ist eine .reg Datei die im Laufwerk D liegt ohne zu einem Ordner zugehören offen rum liegt. Diese Datei liegt dort allerdings schon seit dem 14.03.2016

Vielleicht ist das ja noch wichtig: Alle anderen Dateien die dieses Änderungsdatum haben sind Windows Dateien ( an diesem Tag habe ich auch ein Update gemacht)

Kann sich hinter dieser Datei ein schädliches Programm verstecken oder ist eine offen zu findende .reg Datei prinzipiell ungefährlich?

Viele Grüße
einefrage2989
Folgendes Problem,
Wenn ich meine Kopfhörer einstecke und auch davor funktioniert alles einwandfrei.
Allerdings wenn ich diese dann raus ziehe gehen die Lautsprecher nicht mehr.
Wenn man mit der Maus dann über das kleine Lautsprecher Icon unten Rechts in der Ecke fährt sagt er:"Es sind keine Lautsprecher oder Kopfhörer angeschlossen".
Im Geräte Manager sind ebenfalls keine Lautsprecher.
In den Audio Einstellungen sind ebenfalls keine Lautsprecher aufgeführt, auch nicht bei Rechts-Klick "Deaktivierte Geräte anzeigen" und "Getrennte Geräte anzeigen".
Treiber sollten auf dem neusten Stand sein, mehrfach überprüft...

Es scheint als wären meine Lautsprecher einfach deinstalliert worden. Keine Ahnung wie und warum.

Hoffe ihr könnt mir da helfen! :D
I3lack0322344
Hallo, mein PC stürzt immer wieder ab! Gestern ging das ganze los. Ich gehe nichts ahnend an meinen PC, schalte diesen ein und alles funktioniert normal. Noch! Danach muss ich kurz weg, komme zurück und mein PC ist aus. Ich starte ihn und er stürzt immer wieder während dem hochfahren oder beim anmelden ab, aber nicht mit Bluescreen sondern einfach so als würde man den Stecker ziehen! Egal wie oft ich es versuche ich komme nicht auf dem Desktop! Und das Beste, heute versuche ich ihn erneut zu starten und ich komme in den Desktop, aber nach 10 Minuten stürzt er wieder ab! Teschniche Daten ergänze ich nach Nachfrage. Bitte helft mir,
MFG Flesshero
Flesshero202957
Bei mir wird der Monitor erkannt aber das Fersehen (HDMI Anschluss) nicht mehr erkannt. Grefikkarte Geoforce Nvidia GTX 690
Maggio1988
Hallo erstmal.
Mein PC trennt sich regelmäßig von der Interntetverbindung seitdem ich einen neuen Router habe.
Und das Internet funktioniert erst dann wieder wenn ich mich vom WLAN trenne und dann wieder damit verbinde.
Das komische ist aber das das bei meinen Familienmitgliedern anscheinend nicht so ist.
Ich hab keine Ahnung was da los ist denn bevor ich den neuen Router hatte funktionierte alles perfekt.
Ich hoffe das ihr mir auf irgendeiner Weise helfen könnt.
Danke
:)) 
KtheCap122577
Hi zusammen

mir ist heute das gleiche problem begegnet, leider hat der regentanz nicht funkrioniert, aber ich hab es geschaft mit hilfe dieser website:
http://windowsreport.com/keyboard-mouse-not-working-windows-10-upgrade/
ich hab mein pc ins BIOS gestartet mit [del] und alle usb 3.0 Controller deaktiviert.
Nachher funktionierte die alte ps2 maus wieder, die mit so einem runden anschluss.
Somit konnte ich im Geräte-Manager die treiber der usb 2.0 controller aktualisieren. und alles lief wieder.

pc neu starten ins bios usb3.0 wieder aktivieren und auch hier nochmal die treiber aktualisieren.

Ich hoffe ich konnte ein paar leuten helfen ;)
yoshi01861
Wieso erkennt mein Rechner (WIN10) teile meiner Hardware nicht?

Mein Motto: Probiern geht über studieren :rolleyes: : Heute hab ich einfach mal so das BIOS-Menü geöffnet und mich durch die einzelnen Overlay geklickt. Bei "Performance" hab ich dann die Prozentzahl erhöht, klang ja gut an und für sich:D Jetzt habe ich das Problem, dass mein Rechner zwar startet, aber meinen Monitor, meine Tastatur und meine Maus nicht erkennt. Weiß jemand wo der fehler liegen könnte?

Danke im Vorraus :) Mazl

ps. Bitte nicht lachen, ich weiß, dass ich ein Vollidiot bin :D
Mazl11263
Hi Leute,

bei meinem Laptop hat die Lan-Verbindung keine Netzwerkzugriff mehr, aber nur wenn ich einen Browser öffne. Ich kann stundenlang online spielen und nebenbei in Skype, TS, Steam, Origin u.ä. online sein und die Lan Verbindung bricht nicht ab. Wenn ich Browser öffne, habe ich nach unbestimmer Zeit kein Netzwerkzugriff mehr. Das kann beim öffnen des Browsers passieren, das kann aber auch 2 Stunden oder 5 Stunden später passieren (aber nur wenn der Browser noch offen ist). Die WLan Verbindung bricht dabei aber nicht ab, die bleibt dauerhaft bestehen. Wenn ich das Lan-Kabel dann rausziehe steht bei mir in Windows immer noch das ich über Lan nur begrenzten Zugriff habe, obwohl das Kabel gar nicht angeschlossen ist. Sobald ich meinen Laptop neu starte geht das Lan wieder. Treiber sind auf dem neuesten Stand.
Esspie72285
Hallo,

bei mir funktionieren weder WLAN, noch Bluetooth Adapter. Die Adapter funktionieren bei meinem Laptop einwandfrei. Im Gerätemanager Verschwinden sie ab und zu mal kurz und in den Adaptereinstellungen lassen sie sich nicht aktivieren. Mein PC läuft auf Windows 10 64 Bit. Wenn die Adapter verschwinden taucht bei einem USB Port ein Ausrufezeichen im Gerätemanager auf. Ich habe mehrere USB Ports ausprobiert, aber keiner funktionierte. Per LAN komme ich noch ins Internet. Bitte um Lösung dieses Problems.

Mit freundlichen Grüßen

IrgendeinTyp
IrgendeinTyp152884
Problem: Netzwerk- und Freigabecenter --> Adaptereinstellungen ändern --> Erweitert --> Erweiterte Einstellungen --> Adapter und Bindungen: Wenn ich jetzt im oberen Fenster bei Verbindungen die Reihenfolge ändere und diese Änderung mit - OK - bestätige, so speichert Windows 10 leider diese Änderungen nicht. ( bis Windows 8 hat das sauber funktioniert )

Wenn ich das Fenster wieder öffne, so stehen die Verbindungen wieder in der alten unveränderten Reihenfolge da.

Wie kann ich erreichen , das Windows 10 meine Änderungen dauerhaft speichert ??

Mit freundlichen Grüßen - Michael
smich258901116998
Moin!

Jedes mal, wenn ich meinen PC starte, bleibt er beim ersten Windows-Screen hängen.
Der gepunktetem drehende Kreis bleibt mit 3 oder 4 Punkten stehe und ich kann nichts weiter tun, als 3-Sek-Power-Button halten und neu starten - dann klappt es immer ohne Probleme!

Die Zeremonie ist bei jedem Start gleich!

Installiert wurde per Update!


Kennt das wer?

Gruß
-Triple-1684152
Seit meinem Windows 10-Update ist im Startbildschirm (Login) immer NumLock deaktiviert.

Folgendes soll helfen:
NumLock auf dem Login-Screen aktivieren und noch vor der Anmeldung in Windows einen Neustart über den Button rechts unten durchführen (danach soll es immer aktiv sein).

Habe ich noch nicht getestet - aber werde ich bei der nächsten Anmeldung testen.
Markus310347
Nachdem das Win10-Update nicht sofort bei jedem erscheint kann man den Upgrade-Prozess einfach "erzwingen".
Voraussetzung: Automatische Updates unter Win7 / Win8.1 müssen aktiviert sein.cmd.exe mit Admin-Rechten ausführen und folgenden Befehl eingeben:
wuauclt.exe/updatenow
Danach startet im Hintergrund der Download der Win10-Install-Datei (sieht an im Task-Manager unter Netzwerk-Auslastung) - dann heißt es erstmal einige Minuten oder mehr abwarten (je nach Geschwindigkeit...) - Download-Fortschritt ist in der Taskleiste am Windows-Update-Icon erkennbar.
Markus07703
Was sind denn eure Erwartungen und Wünsche an Windows 10???
Markus12165
Seiten: [1]