303 Benutzer online
13. Juni 2024, 02:43:05

Windows Community



Zum Thema Kein Internetzugriff - Hallo,ich bekomme keine Internetverbindung, d.h. ich kann nicht ueber wifi ins internet. Router ist eingestellt und die Verbindung steht auf hervorragend dennoc... im Bereich Windows 7 Forum
Autor Thema:

Kein Internetzugriff

 (Antworten: 84, Gelesen 20860 mal)

Fernand

  • Gast
Kein Internetzugriff
« am: 03. November 2012, 14:06:25 »
Hallo,ich bekomme keine Internetverbindung, d.h. ich kann nicht ueber wifi ins internet. Router ist eingestellt und die Verbindung steht auf hervorragend dennoch ist beim anklicken der Verbindung ein gelbes Ausrufezeichen vermerkt mit dem Verweis kein Internetzugriff. Ich habe ein notebook mit win7hd drauf. Momentan komme ich nur mit Kabel ins Internet. Ich waere dankbar fuer jede Hilfestellung.

(auto)bot

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #1 am: 03. November 2012, 15:15:22 »
Ich habe ein notebook mit win7hd drauf.
Bitte was?

Hallo,ich bekomme keine Internetverbindung, d.h. ich kann nicht ueber wifi ins internet. Router ist eingestellt und die Verbindung steht auf hervorragend dennoch ist beim anklicken der Verbindung ein gelbes Ausrufezeichen vermerkt mit dem Verweis kein Internetzugriff. [...] Momentan komme ich nur mit Kabel ins Internet. Ich waere dankbar fuer jede Hilfestellung.
Hast du mal überprüft, ob du eine IP zugewiesen bekommst?
Poste uns hier mal bitte die Ausgabe von
ipconfig /all

  • Windows 3.11
  • Beiträge: 114
« Antwort #2 am: 03. November 2012, 15:47:39 »
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

Hier meine ip-Konfiguration, hoffentlich koennt Ihr was damit anfangen.

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : workstation
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR9485 Wireless Network Adapter
   Physikalische Adresse . . . . . . : DC-85-DE-1B-BB-9C
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::803d:aa07:feb4:7954%12(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.137.1(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : 192.168.178.1
   DHCPv6-IAID . . . . . . . . . . . : 400328158
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-17-F0-09-D8-30-85-A9-0F-6B-20

   DNS-Server  . . . . . . . . . . . : fec0:0:0:ffff::1%2
                                       fec0:0:0:ffff::2%2
                                       fec0:0:0:ffff::3%2
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
   Physikalische Adresse . . . . . . : 30-85-A9-0F-6B-20
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   IPv4-Adresse  . . . . . . . . . . : 192.168.1.34(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Samschdeg 3 November 2012 15:26:27
   Lease läuft ab. . . . . . . . . . : Dënschdeg 6 November 2012 15:26:26
   Standardgateway . . . . . . . . . : 192.168.1.1
   DHCP-Server . . . . . . . . . . . : 192.168.1.1
   DNS-Server  . . . . . . . . . . . : 192.168.1.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{E476FABC-4410-4D3E-A029-666B1A1E5A1E}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{0A54539B-369B-48B0-B554-027B58808BD4}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter 6TO4 Adapter:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-6zu4-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja


  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
« Antwort #3 am: 03. November 2012, 16:34:52 »
Wie wäre es, wenn du DHCP mal für deinen Drahtlosadapter aktivierst?

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #4 am: 03. November 2012, 16:36:36 »
Zitat
192.168.137.1(Bevorzugt)
DHCP aktiviert. . . . . . . . . . : Nein
Du hast eine völlig falsche IP-Adresse. Weil inzwischen jeder meint, er könne DHCP ausschalten und selbst von Hand manuell herummurksen.

Überlasse DHCP Dein IP-Adresse und alles wird funktionieren...

EDIT:
SB hat Recht.

  • Moderator
  • Windows Me
  • Beiträge: 1943
  • "Windows as a Service"
Re: Kein Internetzugriff
« Antwort #5 am: 03. November 2012, 16:40:52 »
Weil inzwischen jeder meint, er könne DHCP ausschalten und selbst von Hand manuell herummurksen.
Was ja nicht falsch ist - aber wenn man keine Ahnung vom Netzwerken hat, sollte man sich hinterher nicht wundern, wenn es eben doch nicht geht...:wink

  • Windows 3.11
  • Beiträge: 114
« Antwort #6 am: 03. November 2012, 17:41:10 »
Hallo danke mal fuer die schnelle Antwort. Meine Drahtlosnetzverbindung ist aktiviert.
In meiner Konfiguration des Routers steht die IP Adresse in der Rubrik LAN auf 192.168.2.1
wieso dies nicht mit der config/all uebereinstimmt kann ich mir nicht erklaeren. In der Rubrik WAN im
Router steht als IPAdresse allerdings :192.168.1.34 die habe ich jedoch nicht manuell geaendert, kann es
vielleicht sein dass die WAN Connection auf dynamic steht und deshalb eine andere IP Adresse zugeordnet wrde. Die stand naemlich anfangs auf:192.168.2.1
Wie muss ich denn jetzt genau vorgehen um die richtigen Einstellungen zu erhalten. Danke mal im voraus
Fernand

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #7 am: 03. November 2012, 18:05:56 »
Du mußt sowohl im Router als auch beim WLAN-Adapter DHCP aktivieren, also die IP-Adresse "automatisch beziehen" lassen.

Das Beste und Einfachste wäre es, Deinen Router auf die Werkseinstellungen zurückzusetzen ("reset"). Der scheint doch ziemlich verstellt zu sein...

Außerdem:
Ein Screenshot sagt mehr als Hunderttausend Worte und lügt außerdem nicht.

  • Windows 3.11
  • Beiträge: 114
« Antwort #8 am: 03. November 2012, 19:02:36 »
Ich habe mein router resettet, jetzt komme ich nicht mehr in die Konfiguration hinein, es kommt immer
die Meldung DHCP ist nicht aktiviert, ich weiss nicht wo genau man das machen muss, diese mail
schreibe ich jetzt gerade von meinem desktop-pc. Fern

  • Windows 3.11
  • Beiträge: 114
« Antwort #9 am: 03. November 2012, 19:08:50 »
Es geht wieder voran, hierbei den screesshot von meinen Einstellungen des routers:
LAN
MAC Address:    
64-70-02-F7-00-88
IP Address:    
192.168.0.1
Subnet Mask:    
255.255.255.0
Wireless
Wireless Radio:   Enable
Name (SSID):   Mein Netzwerk
Mode:   11bgn mixed
Channel Width:   Automatic
Channel:   Auto (Current channel 9)
Max Tx Rate:   300Mbps
MAC Address:   64-70-02-F7-00-88
WDS Status:   Disable
WAN
MAC Address:   30-85-A9-0F-6B-20
IP Address:   192.168.1.35   Dynamic IP
Subnet Mask:   255.255.255.0   
Default Gateway:   192.168.1.1    
DNS Server:   192.168.1.1 , 0.0.0.0
Traffic Statistics
   Received   Sent
Bytes:   6,109,559   216,121
Packets:   4,505   2,604
System Up Time:    
0 days 00:22:38

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: Kein Internetzugriff
« Antwort #10 am: 03. November 2012, 19:13:13 »
Zitat
DHCP ist nicht aktiviert, ich weiss nicht wo genau man das machen muss
Bei den Einstellungen der WLAN-Verbindung. Dort "IP automatisch beziehen" anhaken. Ich habe einen Screenshot angehängt.

  • Windows 3.11
  • Beiträge: 114
« Antwort #11 am: 03. November 2012, 19:20:45 »
Ich bin neu im Forum, Noone wo gehe ich dein screenshot holen, finde das nirgends auf der Seite
Danke
Fernand

  • Windows 3.11
  • Beiträge: 114
« Antwort #12 am: 03. November 2012, 19:22:04 »
Danke habe den screenshot gefunden

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #13 am: 03. November 2012, 19:22:29 »
Ich verstehe Dich nicht. Das Bild (der "Screenshot") ist doch direkt unter meinem Beitrag ("Post") zu finden.  :grübel

EDIT:
Zitat
Danke habe den screenshot gefunden
Das will ich doch auch hoffen.

  • Global Moderator
  • Windows XP
  • Beiträge: 5972
« Antwort #14 am: 03. November 2012, 19:39:36 »
... und jetzt?  :grübel

windows probleme problem wlan keine virtual dhcp erkannt 192 168
kein microsoft laptop wieder aktivieren netzwerk notebook machen habe findet