375 Benutzer online
26. Februar 2017, 11:00:28

Windows Community



Zum Thema Kein Internetzugang mehr (DNS-Server) - Guten Tag,mit meinem Laptop komme ich nicht mehr ins Internet. Zwar erreiche ich noch die Fritzbox, aber ansonsten erscheint der Hinweis "Server nicht gefu... im Bereich Windows XP Forum
Autor Thema:

Kein Internetzugang mehr (DNS-Server)

 (Antworten: 43, Gelesen 10184 mal)

  • Windows 1.0
  • Beiträge: 22
Kein Internetzugang mehr (DNS-Server)
« am: 05. Januar 2013, 13:26:03 »
Guten Tag,

mit meinem Laptop komme ich nicht mehr ins Internet. Zwar erreiche ich noch die Fritzbox, aber ansonsten erscheint der Hinweis "Server nicht gefunden". Firma 1&1 meinte, dass evtl. der DNS-Server defekt sei.
Kennt jemand eine Möglichkeit, diesen zu reparieren? Den Treiber für die Netzwerkkarte habe ich neu installiert.

Das Webinterface der Fritzbox kann ich noch aufrufen. Ich bin per dLan über USB-Schnittstelle verbunden und benutze dynamische IP's per DHCP.

Über IP-Adresse (173.194.44.55) ist Google erreichbar. Eingaben auf dieser Seite sind jedoch nicht möglich. (Fehler: Server nicht gefunden).


Windows-IP-Konfiguration:

Hostname. . . . . . . . . . . . . : [Name]
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernetadapter LAN-Verbindung 5:
Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : National Semiconductor Corp. DP83815/816 10/100 MacPhyter PCI Adapter
Physikalische Adresse . . . . . . : 00-03-0D-0D-53-3E


Ethernetadapter Devolo USB:
Verbindungsspezifisches DNS-Suffix: fritz.box
Beschreibung. . . . . . . . . . . : MicroLink dLAN USB
Physikalische Adresse . . . . . . : 00-0B-3B-6F-C5-A0
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.24
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Freitag, 4. Januar 2013 21:09:37
Lease läuft ab. . . . . . . . . . : Montag, 14. Januar 2013 21:09:37


Vielen Dank für Hilfe.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #1 am: 05. Januar 2013, 14:01:01 »
Du kannst den DNS-Server von Google benutzen unter den IPs 8.8.8.8 oder alternativ 8.8.4.4.

  • Windows 1.0
  • Beiträge: 22
« Antwort #2 am: 05. Januar 2013, 14:31:13 »
Das habe ich auch schon probiert, funktioniert aber nicht.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten

  • Windows 1.0
  • Beiträge: 22
« Antwort #4 am: 05. Januar 2013, 17:46:01 »
habe alles gelesen, mehrere Befehle eingegeben, aber leider ohne Erfolg.

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
Re: Kein Internetzugang mehr (DNS-Server)
« Antwort #5 am: 05. Januar 2013, 18:50:31 »

  • Windows 1.0
  • Beiträge: 22
« Antwort #6 am: 05. Januar 2013, 20:53:00 »
Da steht doch eigentlich nur das, was ich oben schon geschrieben habe. Ändern des DNS-Servers sowie mit und ohne feste IP ist ohne Erfolg.

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #7 am: 05. Januar 2013, 21:03:04 »
Oben ist die IP-Nummer des DNS-Servers mit 192.168.178.1 angegeben. Das bedeutet, daß Du den Google-DNS-Server nicht angegeben hast, wie Du sagst. Versuchs doch und sage/zeige uns, was dabei herauskommt.
« Letzte Änderung: 05. Januar 2013, 21:06:24 von Noone »

  • Team
  • Windows XP
  • Beiträge: 7095
  • Dumme Fragen / Dumme Antworten
« Antwort #8 am: 05. Januar 2013, 21:07:20 »
Du könntest probieren die Verbindungen neu einlesen lassen.

Start>Ausführen>cmd als Admin starten.

dann

"netsh int ip reset" c:\log.txt"  enter

und

"netsh winsock reset" enter


eingeben. Das sollte es gewesen sein.neu starten nicht vergessen.
Ohne " Tipp: man kann die Befehle kopieren und einfügen in cmd.

Was schreibt die Bedienungsanleitung bei Fritz zwecks XP.
« Letzte Änderung: 05. Januar 2013, 21:15:42 von Pebro1 »

  • Windows 1.0
  • Beiträge: 22
« Antwort #9 am: 05. Januar 2013, 22:03:11 »
@Pebro1: Leider konnte ich damit auch keinen Erfolg erzielen. Den Neustart habe ich nicht vergessen.
Die Bedienungsanleitung schreibt nichts zu Windows XP.

@Noone: Mit dem Google DNS-Server kommt folgendes heraus:



Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : [Name]
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein
        DNS-Suffixsuchliste . . . . . . . : fritz.box

Ethernetadapter LAN-Verbindung 5:
        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
        Beschreibung. . . . . . . . . . . : National Semiconductor Corp. DP83815/816 10/100 MacPhyter PCI Adapter
        Physikalische Adresse . . . . . . : 00-03-0D-0D-53-3E


Ethernetadapter Devolo USB:
        Verbindungsspezifisches DNS-Suffix: fritz.box
        Beschreibung. . . . . . . . . . . : MicroLink dLAN USB
        Physikalische Adresse . . . . . . : 00-0B-3B-6F-C5-A0
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.178.24
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.178.1
        DHCP-Server . . . . . . . . . . . : 192.168.178.1
        DNS-Server. . . . . . . . . . . . : 8.8.8.8
                                            8.8.4.4
        Lease erhalten. . . . . . . . . . : Samstag, 5. Januar 2013 21:22:46
        Lease läuft ab. . . . . . . . . . : Dienstag, 15. Januar 2013 21:22:46

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
Re: Kein Internetzugang mehr (DNS-Server)
« Antwort #10 am: 05. Januar 2013, 22:06:23 »
Wunderbar. Und was passiert jetzt, wenn Du den Befehlping www.google.de eingibst? Bitte um genaue Angabe resp. Screenshot.

  • Windows 1.0
  • Beiträge: 22
« Antwort #11 am: 05. Januar 2013, 22:36:14 »
Ping-Anforderung konnte Host "www.google.de" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut.

So war es auch mit dem zuvor automatisch zugewiesenen DNS-Server.
« Letzte Änderung: 05. Januar 2013, 22:40:30 von Knax »

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #12 am: 05. Januar 2013, 22:47:42 »
Zitat
Ping-Anforderung konnte Host "www.google.de" nicht finden.
Ein Screenshot wäre schöner gewesen!
Zitat
Über IP-Adresse (173.194.44.55) ist Google erreichbar.
Heißt das, daß der Befehlping 173.194.44.55 funktioniert? Dann weiß ich auch nicht mehr weiter. Vielleicht Firewall etc. Du kannst Dir auch das mal ansehen:
http://support.mozilla.org/de/kb/Server%20nicht%20gefunden

  • Windows 1.0
  • Beiträge: 22
« Antwort #13 am: 05. Januar 2013, 23:00:20 »
Nachrichtlich sende ich noch einen Screenshot.

"Über IP-Adresse (173.194.44.55) ist Google erreichbar." -> damit meinte ich, wenn ich diese IP in den Browser eingebe. Firewall und Anti-Virenprogramm sind deaktiviert.

Vielen Dank für deine Hilfe

  • News-Redakteur
  • Windows XP
  • Beiträge: 5001
« Antwort #14 am: 05. Januar 2013, 23:05:11 »
Ich kann mir das nicht erklären! Zeige uns doch mal, was in der Datei C:\Windows\System32\drivers\etc\hosts verzeichnet ist. Kannst Du einfach mit Notepad öffnen.

vista windows probleme msn problem keine for lan service vom
pci installieren modem geht 192 168 dns kein usb microsoft