366 Benutzer online
04. April 2020, 10:52:07

Windows Community



Zum Thema Mein Laufwerk wird nicht automatisch erkannt! - Hey @ all,ich brauch dringend Hilfe!!! Ich hab Windows Vista Home Premium jetzt mal installiert und wenn ich den PC anschalte wird mein DVD-Brenner nicht angeze... im Bereich PC Hardware & Treiber
Autor Thema:

Mein Laufwerk wird nicht automatisch erkannt!

 (Antworten: 10, Gelesen 17301 mal)

  • Windows 1.0
  • Beiträge: 3
Mein Laufwerk wird nicht automatisch erkannt!
« am: 18. Februar 2007, 18:22:50 »
Hey @ all,

ich brauch dringend Hilfe!!! Ich hab Windows Vista Home Premium jetzt mal installiert und wenn ich den PC anschalte wird mein DVD-Brenner nicht angezeigt, das andere DVD-Laufwerk allerdings schon. Unter XP hat es auch mit beiden geklappt! (Mein DVD-Brenner [der net automatisch erkannt wird]: ATAPI DVD DD 2X16X4X16 ATA DEVICE und das Laufwer, das automatisch erkannt wird: SAMSUNG DVD-ROM SD-616E ATA DEVICE).

Wenn ich im Geräte Manager nach geänderter Hardware suche, dann findet er es aber jedes mal und zeigt es dann auch im Explorer an!

Wenn ihr ne Idee für ne Lösung habt, dann schreibt mirs pls!!!

MfG Tobi

P.S. In der Registry (HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Class/{4d36e965-e325-11ce-bfc1-08002be10318) hab ich auch schon, wies in anderen Foren steht versucht, "UpperFilters" und "LowerFilters" zu löschen, hat aber net geklappt!!! Dann hab ich die Sicherung aber natürlich wieder importiert.

(auto)bot

  • Windows 98
  • Beiträge: 509
« Antwort #1 am: 18. Februar 2007, 18:38:19 »
Schonmal daran gedacht, dass du die auf Master und Slave jumpern musst?

  • Windows 1.0
  • Beiträge: 3
« Antwort #2 am: 18. Februar 2007, 20:08:53 »
danke erstma für die Antwort, aber ich kenne mich beim Jumpern leider nicht so aus :-\! Muss man da was anders jumpern, wie bei XP??? Bei meinem anderem PC mit Vista funktionierts auch, ohne, dass ich was ändern musste! (Da war vorher auch XP drauf!)

  • Windows 1.0
  • Beiträge: 7
« Antwort #3 am: 21. Februar 2007, 21:50:57 »
Hallo!

Ich habe genau das gleiche Problem allerdings mit meinem DVD-ROM Laufwerk.
Unter Vista Ultimate wird mein DVD Brenner einwandfrei erkannt nur das DVD-ROM ist erst vorhanden
wenn ich im Gerätemanager auf "nach geänderter Hardware suchen" gehe. Dann ist es auch unter "Computer"
mit einem Laufwerksbuchstaben vorhanden. Mit Jumpern hats nichts zu tun da bei mir alles passt.

Seltsam ist auch das zu uns ins Geschäft immer mal wieder Kunden kommen bei denen die Laufwerke ebenfalls
plötzlich unter Vista verschwunden sind!

Hat hier sonst noch niemand so ein Problem??

Grüße,
Florian

  • Windows Me
  • Beiträge: 1061
  • never give up
« Antwort #4 am: 22. Februar 2007, 08:34:10 »
folgender vorschlag:

unter verwaltung - computerverwaltung dem laufwerk einen anderen buchstaben zuweisen.

vielleicht habt ihr ja auch mit einem "tuning" tool unter xp die laufwerke ausgeblendet?? da vista zum teil die buchstaben der laufwerke ändert, kann es darin begründet sein.

und nun viel erfolg

  • Windows 3.11
  • Beiträge: 231
Re: Mein Laufwerk wird nicht automatisch erkannt!
« Antwort #5 am: 22. Februar 2007, 09:03:41 »
das mit dem "UpperFilters" und "LowerFilters" mag in xp funzen, aber bei vista
hilft das nix  ;)

probier mal in der computerverwaltung die laufwerke "neu einlesen" und danach den pc neu starten
(wie lohringer schon richtig bemerkte ... mit nem anderen laufwerksbuchsteben)

achja, vergas zu erwähnen .....

wenn es ein sata laufwerk is....dann gibbet ne patch dafür ..... :D

http://support.microsoft.com/kb/928253/

und hier der patch für ata laufwerke :D

http://support.microsoft.com/kb/930194/
« Letzte Änderung: 22. Februar 2007, 09:07:14 von Gismo »

  • Windows 1.0
  • Beiträge: 7
« Antwort #6 am: 28. Februar 2007, 19:24:52 »
Hallo Zusammen!

Danke für die Tipps, leider hat keiner bei mir geholfen....
Da ich Vista Ultimate aufs erste nur mal auf meiner Wechselplatte austeste isses nicht so schlimm.
Will sowieso nur alles Testen was ich brauche und erst danach komplett umsteigen. Vielleicht schmeiss ich
dann auch das DVD-ROM raus und kaufe mir einen neuen DVD-Brenner sollte es keine Lösung für dieses Problem
geben....

Grüße

Florian

  • Windows 2.0
  • Beiträge: 42
« Antwort #7 am: 28. Februar 2007, 20:35:50 »
Hallo euch allen,

hatte das problem mit den verschwundenen laufwerke(n) auch!!

probiert das doch auch mal: http://www.unterwegs-im.net/content/view/91/8/

bei mir hat es wie in der anleitung beschrieben funktioniert bis auf die eine ausnahme das einer der angegebenen ordner (upper oder lower Files) gar nich vorhanden war.

gruß und gutes gelingen euer sashkatze

  • Windows 1.0
  • Beiträge: 3
« Antwort #8 am: 01. März 2007, 19:16:27 »
Hey @ all,

also ich habe im BIOS nochmal nachgeschaut! Im Folgenden eine kurze Anleitung dessen, was ich durchgeführt habe und womit es dann auch funktioniert hat:

1. BIOS
2. Standard CMOS Features

so dann stand da unter "IDE Secondary Master" der Name von meinem Brenner und unter "IDE Secondary Slave" der Name von meinem DVD-Rom.

dann bin ich bei meinem DVD-Rom ("IDE Secondary Slave") in die Einstellungen reingegangen und habe anstatt von "Manual" "Auto" ausgewählt. So und dann hat es funktioniert!

Allerdings habe ich gerade bemerkt, dass er mir unter "Standard CMOS Features" die Beiden (DVD-Brenner/Laufwerk) nicht mehr anzeigt. Aber das stört nicht, da sie beide einwandfrei unter Windows erkannt und genutzt werden können, ohne dass man sie erst im Geräte-Manager suchen muss  :D.

Ich wünsche euch noch viel Glück !!!

Viele Grüße Tobi

  • Windows 1.0
  • Beiträge: 7
« Antwort #9 am: 05. März 2007, 13:38:34 »
Hallo sashkatze!

Danke für den Tipp, jedoch habe ich dies schon auch selbst in der knowledgebase gefunden gehabt... mit dem Erfolg das es bei mir die Ordner "Upper Filters" und "Lower  Filters" überhaupt nicht in der Registrierung gibt...

@Gismo:

Weder das "neu einlesen" hat geholfen, noch das ändern des Laufwerkbuchstabens. Die Patches von Microsoft helfen bei meinem Controller nicht, da ich einen NVIDIA habe...

Egal, werde jetzt komplett auf Vista umsteigen und muss halt vorerst mit dieser Einschränkung leben... Vielleicht hole ich mir mal ein anderes DVD-ROM und teste dieses aus oder ich aktualisiere die Firmware (sollte es noch eine aktuelle für mein Laufwerk geben) einmal.

Grüße,
Florian


  • Windows 1.0
  • Beiträge: 7
Re: Mein Laufwerk wird nicht automatisch erkannt!
« Antwort #10 am: 08. April 2007, 11:20:09 »
Problem ist gelöst (zumindest bei mir  :rolleyes:):

Nach dem neuesten BIOS UPDATE hat Vista noch weitere ATA Channels gefunden und seitdem
ist mein DVD-ROM wieder unter "Computer" verfügbar!

vielleicht hilft das dem ein oder anderen mit dem selben Problem weiter...

Frohe Ostern!

Grüße

vista windows startet download treiber original driver problem keine xbox
registry erkannt geht device kein firmware win erkennt patch ide
 

Wir verwenden Cookies, um Inhalte und Anzeigen zu personalisieren, um somit die Website zu finanzieren. Dazu geben wir Informationen zu Ihrer Nutzung unserer Website an unsere Partner für Werbung und Analysen weiter. Details ansehen