325 Benutzer online
25. August 2019, 03:15:45

Windows Community



Zum Thema Vista Installation. Bitte um Hilfe :( (SATA/Raid Problem?) - Hallo,Ich bin wirklich kurz vorm verzweifeln und hoffe, dass mir hier jemand weiterhelfen kann...Ich habe mir vor einer Woche eine Vista Ultimate 64bit OEM zuge... im Bereich PC Hardware & Treiber
Autor Thema:

Vista Installation. Bitte um Hilfe :( (SATA/Raid Problem?)

 (Antworten: 8, Gelesen 12415 mal)

  • Windows 1.0
  • Beiträge: 4
Vista Installation. Bitte um Hilfe :( (SATA/Raid Problem?)
« am: 24. Januar 2008, 23:47:05 »
Hallo,

Ich bin wirklich kurz vorm verzweifeln und hoffe, dass mir hier jemand weiterhelfen kann...
Ich habe mir vor einer Woche eine Vista Ultimate 64bit OEM zugelegt.
Nachdem ich die DVD eingelegt hatte und die Installation gestartet wurde, musste ich erst einmal ca. 15 min warte, bis sich überhaupt was tat.
(soll ja angeblich normal sein)
Nach diesen 15min konnte ich den Button "Jetzt installieren" anwählen.
Danach kam der "Bitte Warten" Bildschirm und nach weiteren 15 min die Fehlermeldung, dass Treiber für mein DVD Laufwerk benötigt werden.
Daraufhin hab ich die Installation abgebrochen und XP gebootet um dort cia Internet nach den Treibern zu suchen.
Ich habe ein LG HL-DT-ST DVD-RAM GSA-H30N das via S-ATA angeschlossen ist.
Nachdem ich die Raid Treiber auf meine externe Platte kopiert hatte um diese währen der Installation dann einzubinden, hab ich die Vista Installation neu gestartet.
Aber auf einmal dauert alles ewig... nach einer halben Stunde erscheint erst der "Jetzt Installieren" Button und daraufhin tut sich gar nichts mehr?
Habe die Installation jetzt mehrmals 1e Stunde laufen lassen aber nichts hat sich getan.
Ist das normal?

zu meiner Konfiguration:

AMD 64 X2 5600+
Gigabyte GA-M56S-S3 mit Nforce 560 Chipsatz
S-ATA Platte und externe Platte via USB.
ATI Radeon X1900
3072 MB DDR2 Ram

Es wäre wahnsinnig nett, wenn mir irgendjemand helfen könnte  :O
Danke schonmal!

sm4ck



(auto)bot

  • Global Moderator
  • Windows Me
  • Beiträge: 2207
  • :-/\>Two FACE</\-:
« Antwort #1 am: 25. Januar 2008, 08:12:12 »
 :bigwelcom

und nun zum Thema. wie wäre es wenn du einfach ein IDE Laufwerk für die installation benutzt? muss ja nichts besonderes sein einfach eins tink normales. das es so lange dauert mit dem starten des systems, find ich - auch wenn ich anderen aussagen wiederspreche - eher kurios wenn es geht, dann sag bescheid. ein etwas anderes problem könnte auch dein speicher sein, wie wäre es wenn du einfach 1GB raus nimmst und dann probierst zu installieren. sind es alle die gleichen riegel?

MFG

  • Windows 1.0
  • Beiträge: 4
« Antwort #2 am: 25. Januar 2008, 12:42:21 »
Hallo und Danke!

Ich habe das Problem gelöst.
Lag daran, dass ich im Bios einfach auf AHCI umstellen musste.
Warum auch immer.

Eine ganz kurze Frage habe ich aber noch, auch wenn die vllt. nicht hierher passt:

Werden für Vista 64bit zwingend 64bit Treiber für sämtliche Hardware benötigt, oder bekomm ich auch 32bit Treiber zum Laufen?
Funktioniert alles einwandfrei, einzig und alleine meine externe Soundkarte (Native Instruments Audio Kontrol 1) lässt sich nicht installieren.
(dafür sind nur 32bit Treiber vorhanden)

Danke schonmal :)

  • Windows Me
  • Beiträge: 1343
« Antwort #3 am: 25. Januar 2008, 13:31:35 »
Ich würde dir allgemein zu der Vista 32Bit-Version raten.
Wie man liest, kommt es in der Vista 64Bit-Version mangels Treiber und Kompatibilität, vermehrt zu Problemen.

Auch glaube ich nicht, daß man 32Bit Treiber unter der 64Bit-Version installieren kann.
Ich habe kein Vista 64Bit-Version und kann es daher nur vermuten.

  • Windows 1.0
  • Beiträge: 4
« Antwort #4 am: 25. Januar 2008, 14:01:46 »
Hm...
Problem ist halt nur, dass ich mir die 64bit jetzt schon gekauft hab.
Oder kann man die OEM Version "downgraden" ?
Glaube aber eher nicht, da auf der Installations DVD steht: "Diese CD enthält nur 64-Bit Software"

  • Windows Me
  • Beiträge: 1004
Re: Vista Installation. Bitte um Hilfe :( (SATA/Raid Problem?)
« Antwort #5 am: 25. Januar 2008, 14:07:50 »
Du kannst dir eine 32Bit version kaufen, kostet im Moment 4,76!

Die kannst du Installieren und mit deinem Key Freischalten, völlig legal.

Such mal nach Anytime im Forum.

oder schau hier: http://www.go-windows.de/forum/index.php?topic=3682.msg27727#msg27727

  • Windows 1.0
  • Beiträge: 4
« Antwort #6 am: 25. Januar 2008, 14:42:35 »
Dank dir!
Hab ich gleich mal gemacht :)

  • Windows 1.0
  • Beiträge: 1
« Antwort #7 am: 12. März 2008, 11:50:50 »
Die Umstellung auf AHCI löst nicht das Problem , wenn ich das Raid zur Spiegelung nutzen möchte.
Aber ohne Raid-Treiber verlangt Windows nach den DVD Treibern.
Die  gibts nicht , da das DVD Laufwerk normalerweise mit den MS Windows eigenen  Treibern funktioniert, vorausgesetzt die RAID Treiber sind geladen.
Aber die Vorinstallations der RAID Treiber ( F6 bei XP , W2K3 etc) geschieht bei Vista und Win 2008 erst bei der Auswahl der Festplatte zur Installation.
Dahin kann ich aber erst nach Installation der DVD Treiber gelangen.
Eine Teufelskreis aus dem ich bisher keinen Ausweg gefunden habe. Das Problem besteht also weiterhin.

Wie kann ich die DVD-Treiber Installation auslassen, ohne die DVD abzuhängen, denn die brauch ich ja für die Installation?

  • Team
  • Windows XP
  • Beiträge: 5501
  • Viva la Revolución
« Antwort #8 am: 12. März 2008, 21:00:23 »
hast du noch ein ide laufwerk und einen ide anschluss
wenn ja dann versuche es mal damit

nur als tipp

vista windows weiter update 64bit sound ram probleme error startet
download bluetooth treiber externe festplatte version kompatibel bit driver medion